THOMSON REUTERS®

FBAR FINCEN 114 E-FILE GUIDE
FOR TAX YEAR 2022

Last Updated: October 05, 2022

o



COPYRIGHT NOTICE

©2022-2023 Thomson Reuters/Tax & Accounting. All rights reserved. Republication or redistribution of
Thomson Reuters content, including by framing or similar means, is prohibited without the prior written consent
of Thomson Reuters. Thomson Reuters and the Kinesis logo are trademarks of Thomson Reuters and its
affiliated companies. More information can be found here.

Last Updated: October 05, 2022


https://www.thomsonreuters.com/en/policies/copyright.html

TABLE OF CONTENTS

Chapter 1: FBAR FinCEN 114 E-file ... 1
Chapter 2: General Requirements ... ... 2
Chapter 3: E-filing Differences between FBARand MEF ... ... ... 7
XML ROt 8
SIONAUNE . 8
ACKNOWIEAgMENES .. 9
B TTO S il 9

CorreCted R PO S o 10
Chapter 4: Amending an FBAR Return ... .. 11
=] (=T o7 (=0 11
Conditionally Accepted Status (all return types) ... .. 11
Accepted status (Forms 1040/1041 ) il 11

Accepted status (FOrms 1065/1120) ... L 12



CHAPTER 1: FBAR FINCEN 114 E-FILE

The FinCEN Report 114, Report of Foreign Bank and Financial Accounts (FBAR), is used to report a financial
interest in or signature authority over a foreign financial account. The FBAR is an annual report that must be
received by the Department of the Treasury on or before April 15 of the year immediately following the calendar
year being reported. The April 15 filing date may not be extended.

The FBAR is not filed with a tax return and is not filed with the IRS. FInCEN (Financial Crimes Enforcement
Network) is the Treasury Department bureau responsible for administering FBAR requirements. The FBAR
must be filed electronically through FInCEN’s BSA E-Filing System, or e-filed through FinCEN'’s batch filing
process using a third-party transmitter.
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CHAPTER 2: GENERAL REQUIREMENTS

In e-filing your FBARSs through our software, you will be using some of the same basic steps used when e-filing
a tax return.

1. Complete and review your FBAR(s) within a return. Only one FBAR can be prepared in areturn,
with the exception of 1040 returns.

D,‘ For 1040, separate FBARSs can be prepared for taxpayer and spouse.
Multiple financial accounts can be included on a single FBAR.

FBARSs for Individual Filers must be prepared within the 1040 returns.
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3 Chapter 2: General Requirements

2. Run a full re-compute of the return and then generate a validation file. In the e-file folder within
the FBAR Organizer, generate the validation file. Rather than programming an extensive list of reject
diagnostics, input errors and omissions are detected using the validation process. With an XML file
generated for validation, errors are accessed through the View > Diagnostics > Efile XML Validations
Errors > FBAR menu. Each error explains the specific item that must be completed, and double-clicking
takes you to the specific field in the FBAR for correction. Repeat this process until all errors are eliminated.

1040 Returns: Within a 1040 return, separate FBARs can be prepared for taxpayer and spouse. If
separate FBARs are prepared, separate validation files should be generated. But note that the validation
errors shown under View > Diagnostics only display errors from the last generated validation file.
Therefore, generating a validation file and correcting errors for one FBAR before validating the second
FBAR might be more efficient.

Al Uncleared Suppressed

[* [ Types(49)
[] Severc(6) u

[ Informational(28)
[m]
[ Electronic Filing - Alerts(2)
[ Electronic Filing - Rejects(13) [}
IF [ Jurisdictions(49)
[ Federal(35)
> [ State(14)

[ Gity(0) O
[ Uncategorized(0)

Click on the Diagnostics to go to the input field .
Check and save to Suppress Diagnostics Quantity : 35

Form 1040: The taxpayer's social security number (SSN) has not been entered. If the taxpayer is a nonresident or resident alien and does not have and is not eligible to get a SSN, then enter the taxpayer's
individual taxpayer identification number (ITIN).

Form 1040: The spouse’s social security number (SSN) has not been entered. If the spouse is a nonresident or resident alien and does not have and is not eligible to get a SSN, then enter the spouse's
individual taxpayer identification number (ITIN).

Form W-2: Employee Social Security Number is required.

Schedule A: Schedule A is present in this return. The IRS has not yet finalized Schedule A. This product has been released using draft versions of this form. The system will be updated as soon as the form
is finalized.

] Form 1040: The social security number entered for the taxpayer does not contain the proper number of characters. Please review the social security number. It should contain 11 characters

Form W-2: The IRS does not allow us to auto populate the ITIN. You must go enter the ITIN for by going to Organizer Source documents W-2.
Schedule R: No credit for the elderly was allowed because the ceiling value for Schedule R, line 19 was less than or equal to -0-.
Letters and Filing Instructions: We automatically select the IRS service center based on the two character state abbreviation entered for the taxpayer's address. Verify the automatic service center selection.

Schedule A: Taxes Paid: This return has reached the $10,000 (MFJ) or $5,000 (MFS) tax deduction limitation. We have maximized the deduction of taxes by allowing them in in following order: (1) Real
estate (2) Property taxes (3) State income taxes. This order can be overridden by navigating to Tax forms / Federal / Sch A - ltemized Deductions / Taxes you paid.

Form 1040: You have chosen to force itemized deductions in the amount of 15,500. Your standard deduction exceeds the amount of itemized deductions.

Form 1040-ES: Publication 505, which contains updates for worksheets that affect capital gains, annualized income and others has not yet been released by the IRS. Use these estimated amounts for
analysis purpose anly.

Form 1040-ES: The final Form 1040-ES has not been received from the IRS. This product has been released on last year's form with rolled over dates. When the final forms are received, the software will be
updated as soon as possible. In the interim, we have updated tax rate tables, increased the standard deduction, eliminated personal exemption, modified kiddie tax and limited the state and local income tax
deduction according to the Tax Reform Act

Figure 2:1

3. Create FBAR e-file and review using the E-file Viewer. After eliminating all errors through the
validation process, create the FBAR e-file in the e-file folder within the FBAR Organizer. The E-file Viewer
displays the contents of the FBAR. While the e-file that is transmitted to FInCEN is a text-based file, the E-
file Viewer displays information as an XML file. The FBAR information can also be viewed as a PDF file.

1040 Returns: If separate FBARSs are prepared for taxpayer and spouse, separate FBAR e-files should
be created. The E-file Viewer displays both the taxpayer and the spouse FBARs as separate files.
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Chapter 2: General Requirements

4. Submit the qualified FBAR e-file.

Home Returns Returns Processing Admin  Reports  Support  e-Form RS

4Efile —Create E-file Batches
Select Returns o
Batch Status Account: | HE86 Sort List by: Assigned To:
Status Report () Mame  (O) Client Code (®) Preparer () Partner
» Download Year | 2018 @) Locator () Reviewer () Group
FOrnT Type: And Match These First ager
. Characters of Sert Column:
» Preseason Processing ® 10 O ss00 A
» Estimates & Extensions Croar Com 643515 (Al
» Import/Export O iz O7oe Login ID/Group Mame:
R Ooes O s - Support Firm (Al
Move From Thomson Reuters Archive Cm
Limit List size to | 10 FT
Colort Rat IE. H Find CMMH’“'-,
Fie Type: TR [ : .
B el Other Forms P
o E Federal ready to send
[ statesicities ready to send All States/Cities

Select Federal or States ready fo send check box to enable Continue button

Enntinllel | Cancel ‘ | Help |

This process will initiate electronic filing with the appropriate taxing authority. If
you need to download the actual electronic file (certain return types only),
please select "Download” from the left hand menu

Figure 2:2
a. In RS Browser, select Returns Processing > E-File > Select Returns.

b. Onthe Create E-file Batches screen, enter the Account, Year, Type, and Sort List by
information.

c. Select Other Forms for the E-file Type.

d. Selectthe Federal ready to send check box.
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5 Chapter 2: General Requirements

e. Click Continue to display the qualified FBARs meeting your search criteria.

1040 Returns: If separate FBARSs are prepared for taxpayer and spouse, and both FBARs are
qualified, each FBAR is displayed in the search results. Each FBAR is displayed with identical locator
numbers and taxpayer names.

Example of taxpayer and spouse FBARSs are shown below:

1040 Returns Found in Account H986:

2 records returned.

t Juris Juris Client E-File Direct Debit In
Ll SN Abbr. Description UEE ey LT Code Status Return
W 543515 FED Federal FBAR Thomson, Taxpayer & Thomson, Spouse Qualified N
| 543515 FED Federal FBAR Spouse Thomson, Taxpayer & Thomson, Spouse Qualified N

Submit For E-File Select All Deselect All Cancel Next 10

Figure 2:3
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5. Monitor the e-file status.

Chapter 2: General Requirements

a. In RS Browser, select Returns Processing > E-File > Status Report.

b. Select your search criteria on the E-file Status screen, and then click Continue.

c. Use the scroll bar to display the FBAR e-files, which are shown in the Juris Description column with

the status displayed in the E-file Status column.

Export Report To PDF Export Report To Excel
1040 Returns Found in Account H986
Total Record Count : 1 Report Date:
** - This indi is an ach ledg that the jurisdiction has received direct debit information. Please note that not all jurisdictions send this acknowledgement.
#¥% - Federal Only
Client Code  Alerts | Juris Abbr. Juris Description E-File Status Federal Service Center  Date Sent Date Ack. Submission ID D
omson, Spouse FED Federal FBAR Qualified Aus
FED Federal FBAR Spouse Qualified s
4 | > J 4
h J

Figure 2:4

d. Slide to view the Cumulative e-File History. The acknowledgment information when received is
shown in the Date Sent and Date Ack. columns. The Submission ID, also known as the BSA
Identifier, is issued by FINCEN. You will need the BSA Identifier if filing a corrected FBAR.

Export Report To PDF

Total Record Count: 1

##% - Federal Only

Date Sent  Date Ack.  Submission ID |DCN | Debts***  PIN®*= | EIC***

Direct Debit Ack Rec'd **

1040 Returns Found in Account H986

*# - This indicator is an acknowledgement that the jurisdiction has received direct debit information. Please note that not all jurisdictions send this acknowledgement.

N
N

Direct Debit In Locator

Export Report To Excel

Report Date:

Create Date

Figure 2:5
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CHAPTER 3: E-FILING DIFFERENCES
BETWEEN FBAR AND MEF

The following table shows some of the basic differences between filing a MeF return and FBAR

TRANSMISSION

FORMAT

ATTACHMENTS

EFIN

SIGNATURE

ERRORS

MEF

Federal and states transmitted to
IRS

FBAR

Through the FinCEN batch filing system

XML

XML

PDF attachments may be included

Attachments are not allowed

Required to e-file

Not applicable

PIN signature or attached Form
8453 PDF

When filing through the FInCEN batch filing system
using a third party, Form 114ais signed and retained
by the filer and the third party.

The IRS and states may reject
returns for validation errors and
business rule validations.

Two types:

1. Fatal Error —the FBAR will be rejected.

2. File Error —the FBAR will be accepted, but
must be refiled as a corrected report.
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8 Chapter 3: E-filing Differences between FBAR and MEF
XML Format

XML FORMAT

Part of the FBAR text file is shown below in XML format:

- <Partll>
<RecordType=3A</RecordType:
<SequenceMumber>1</SequenceNumber>
- <FBARMax >
<Amount>450000</Amount>
</FBARMax>
- <FBARTypeofAccount>
<Bank>A</Bank>
</FBARTypeofAccount:
<FinanciallnstitutionNameltem17 >Bank of Canada</FinanciallnstitutionNameltem17 >
<AccounthNumberltem18>7897700004178 </ AccountNumberitem18>
<Addressitem19:>1400 Maple Leave Drive</Addressitem19>
<Cityltem20>Toronto </Cityltem20>
- <Country>
- eNorthamericanCountry >
=zStateltem21>0N</Stateltem21=
<t>987877 </t>
<Countryltem23>CA</Countryltem23>
</NorthAmericanCountry >
</Country>
</Partll>
= <Partll>
<RecordType>3A</RecordType:
<SequenceNumber>1</SequenceNumber >
- <FBARMax>
<Amount=>330040</Amount=>
</FBARMax>
- <FBARTypeofAccount>
<Bank>A</Bank>
</FBARTypeofAccounts
<FinanciallnstitutionNameltem17 >Banco de Portugal</FinanciallnstitutionNameltem17:>

Figure 3:1

SIGNATURE

FBARs may be completed and filed on behalf of the filer and/or owner of the foreign account(s) by a third party
preparer. The filer or owner, who is using a third party preparer, should complete and maintain a record of
FinCEN Form 114a, FinCEN BSA E-Filing Signature Authorization Record, to authorize the third party filing.
Copies of Form 114a must be retained by the filer/owner and the person authorized to file on behalf of the
filer/owner for a period of five years, and be made available to FinCEN or IRS on request. Spouses filing a joint
FBAR also may use the Form 114a to approve/designate which spouse will sign the report.

THOMSON REUTERS
FBAR FINCEN 114 E-FILE GUIDE



Chapter 3: E-filing Differences between FBAR and MEF

ACKNOWLEDGMENTS

The acknowledgment information shown in the E-file Status reports shows the Status and the Submission

ID.

1.

2.

Acknowledgments

Navigate in the browser to Returns Processing > E-file > Status Reports.

Select the return criteria including Account, Year, Tax Type, and Sort List By information.

Select the E-file Type option.

For Federal Status, select Accepted from the drop-down list.

Use the calendar date control to enter a date range in the Fed. Ack. Date From fields.

Click Continue.

Use the scroll bar to find the Submission ID. The Submission ID, also known as the BSA Identifier, is
issued by FINnCEN. You will need the BSA Identifier if filing a corrected FBAR.

The following shows an Acknowledgment example:

[ Export Report To PDF ]

l Export Report To Excel

1040 Returns Found in Account H986

Total Record Count : 1

*k% - Faderal Only

ice Center  Date Sent Date Ack. Submission ID

20161215123813
20161215124043

Report Date:

*#* - This indicator is an acknowledgement that the jurisdiction has received direct debit information. Please note that not all jurisdictions send this acknowledgement.

DCN Debts*** PIN*** EIC*** Direct Debit Ack Rec'd ** Direct Debi

N
N

Figure 3:2

ERRORS

There are two types of FBAR e-file errors.

Fatal Error Afatal error is an error that prevents the e-file from being processed. A fatal error occurs when a
required record is missing from the submitted file, or the number of records included in the e-file does not match
the record count. FBAR e-files with fatal errors will be rejected by FinCEN and must be corrected before
resubmitting. Our error checking should prevent FBARs from being submitted with fatal errors.
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10 Chapter 3: E-filing Differences between FBAR and MEF

Errors

File Error Afile error is an error in data entered in individual fields, or missing data from individual fields. A file
error example would be a country field that is left blank. A file error does not prevent the FBAR from being
accepted, but the FBAR must be corrected and refiled as an amended FBAR. FInCEN recommends that
corrected FBARSs be filed within 30 days after receiving the error acknowledgment.

D‘ Regarding foreign country: While the foreign country of the financial institution is a required
- entry, the Canadian Province or Mexican State is also a required entry, if applicable.

Corrected Reports

An FBAR will be rejected if it contains a fatal error. Filers must correct all fatal errors and resubmit. As a
rejected FBAR has not been accepted by FinCEN, a resubmission is still considered an initial report. Do not
indicate that a resubmission of a rejected FBAR is a corrected report unless it was originally filed as a corrected

report.

An accepted FBAR having file errors should be corrected and resubmitted as an amended report. Select the
Amended check box in Organizer, and enter a new signature date. The BSA Identifier number of the original
submission in the transmission is included automatically.
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CHAPTER 4: AMENDING AN FBAR
RETURN

REJECTED

1. Correct the error.
2. Regenerate the e-file.

3. Resubmit the original locator to FinCEN.

CONDITIONALLY ACCEPTED STATUS (ALL RETURN
TYPES)

1. Correct the error.
2. Selectthe Amended check box.
3. Regenerate the e-file.

4. Resubmit the original locator to FinCEN.

ACCEPTED STATUS (FORMS 1040/1041)

1. Create a copy of the original locator (or the most recent amended return, if applicable).
2. Selectthe Amended check box in that locator.
3. Regenerate the e-file in the copied locator.

4. Submitthe new e-file to FinCEN.

THOMSON REUTERS
FBAR FINCEN 114 E-FILE GUIDE



12 Chapter 4: Amending an FBAR Return
Accepted status (Forms 1065/1120)

ACCEPTED STATUS (FORMS 1065/1120)

1. Create a copy of the original locator.

2. Select the Amended check box in that locator.

w

Regenerate the e-file in the copied locator.

4. Submitthe new e-file to FinCEN.
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