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Import a Transcript, Document, or Pleading 
1. Click the drop-down arrow next to the Create New button on 

the Home menu and select Transcript (from File), Document 
(from File), or Pleading (from File). 

2. Click Browse to select your file for import. To browse for a 
particular file type, click the Files of type drop-down at the 
bottom of the dialog and select the import file type. 

3. Optionally, click Groups to add the transcripts to a data group. 
4. Click Next to enter the file properties. 
5. Click Finish. The document is listed in the appropriate category 

in the Navigation Pane. 

Create an Issue (Ctrl+I) 
1. Click the Manage Issues button on the Top Issues pane. 
2. Click New, type a name for the issue, and select a color from the 

field provided. Click the Repeat button in the New Issue dialog 
to quickly create multiple issues with similar issue names. When 
creating new issues, ensure you do not duplicate previous issues. 

Create a Data Group 
Create groups and save selected data to those groups to organize 
data into categories. 

1. Click the Tools menu and select Manage Data Groups. 
2. Place your cursor at the level you wish to create the new group, 

then click the New button on the toolbar. Type a name for the 
data group (for example, "plaintiff expert witnesses") and hit 
Enter on the keyboard. The group is selected. 

3. Select the case data you wish to add to or remove from the 
group. The Type column displays data grouped by type. 
Selecting a data type from this column selects and displays the 
related content in the last column. 

4. When you have added the content to your data group, click OK 
to save the group. 

DETERMINE DATA GROUP ASSIGNMENTS 
Right-click a document, pleading, or research document and click 
Groups to display the Data Groups information. A selected check box 
indicates the data group to which the data is assigned. 

Create a Key Fact (Ctrl+Y) 
1. Click the drop-down arrow next to the Key Fact button on the 

New menu and select Key Fact. 
2. Type the details for the key fact on the Details tab. 
3. Optionally, click the Issues tab to assign issues to the key fact; 

click the Sources tab to associate defined full-text sources or 
annotation sources with the key fact, and click the Characters 
tab to associate defined characters with the key fact. 

4. Click OK. 

Batch Import Key Facts 
You can also batch import key facts from a .csv file. 

1. Click the drop-down arrow next to the Key Fact button on the 
New menu and select Key Fact (from File). 

2. Browse to the .csv file. 
3. Click Next. 
4. Review the key facts you are adding to the case. If the first row 

of the .csv file contains field names, select the First row 
contains field names option to map the data to existing 
properties for key facts. This option should only be selected if 
the first row contains headings, not data. You may also map 
columns to properties manually. 

5. Click Finish. 

Create Custom Properties 
Retain and sort information contained in metadata, fields, and tags in 
files that are imported from another software application or external 
users. 

1. Click the Tools menu and select Manage Custom Properties. 
2. Click the New button. 
3. Type a name for the property in the box provided. 
4. Select a type for the property. Available types include Date, 

Date & Time, Editable List, Fixed List, Number (Currency), 
Number (Decimal), Number (Integer), Text (256 character 
limit), and Text (Advanced). 

5. In Data options, select the types of files where this custom 
property displays. The custom property is available to assign in 
the properties on the Details tab for all files of that type. 

Edit and Delete Custom Properties 
Select a custom property from the list and click Edit to edit the name, 
list entries, or data types for that property. Editing a value modifies 
that value in all files where it was applied in the properties. 
Select a custom property from the list and click Delete to delete that 
custom property. Deleting a value warns you if that value has been 

applied to any files and, if delete is confirmed removes the value from 
those files. 

Process Data with Optical Character Recognition 
(OCR) 
A list of data that has been converted using OCR can be accessed via 
the Tools menu, Advanced, OCR Status option. A check mark is 
displayed next to content that has been through the OCR process. 
Select the check box to process the content using OCR or clear the 
check box to remove OCR text for that content from the Word Index. 

Save a Transcript 
Save a transcript as Amicable, Page Image (includes three options), 
Summation (includes options for page breaks), or Custom text file. 

1. Click the drop-down arrow next to the Save As button on the 
Home menu, point to Transcript, and select Text Only. 

2. Browse for a location to save the file. 
3. Type a name for the file in the File Name field. 
4. Select a file type from the Save as type drop-down list. Select to 

save as: 
• Text File (.txt): saves text of the transcript only. 
• E-Transcript XML (.xml): saves transcripts with 

synchronized video. 
• E-Transcript File (.ptx): saves transcripts in format 

compatible with E-Transcript Manager and Bundle Viewer. 
To download the free E-Transcript Bundle Viewer, visit 
https://legal.thomsonreuters.com/en/support/software-
downloads/reallegal/e-transcript-bundle-viewer 

Create Reports 
To generate a report, click the Report menu and select a report type. 
Report types you can create in Case Notebook include: 

• All Annotations: List all of the annotations in the case for the 
content you specify or create Verbatim Summary reports, Notes 
reports, or Attachments reports. 

• Issues: List all of the annotations in the case for the content you 
specify, sorted by issue. 

• Full Text Search: List all occurrences of a search term or phrase 
for the content you specify. 

• Designation Lists: List all of the designations in the case for the 
transcripts you specify. 

• Key Facts: List all or a selected subset of key facts defined in a 
case. 

• Case: List all files, key facts, and characters in a case. 

https://legal.thomsonreuters.com/en/support/software-downloads/reallegal/e-transcript-bundle-viewer
https://legal.thomsonreuters.com/en/support/software-downloads/reallegal/e-transcript-bundle-viewer


Create Outlines 
Create outlines to organize information in one place such as task 
sheets, pleading indexes, pattern depositions, or to prepare for events 
such as trials, depositions, arbitration, or client interviews. 

1. Click the drop-down arrow next to the Create New button on the 
Home menu, and select Outline to create a new blank outline or
select Outline (from File) to import an outline.

2. Enter the Deponent and Outline information into the boxes
provided, then click OK.

Batch Save as PDF 
Save multiple data types to PDF at one time. 

1. Click the Delivery menu and select Batch Save as PDF.
2. Select the data to save. Select the check box in the header of

either table column to select all items in that column. Select an
entire folder of data or select individual items within folders.

3. Optionally, click Groups to include content from specific groups.
4. Select Save Exhibits linked to Transcripts to save exhibits.
5. Click Save.

Save Reports and Outlines as PDF files 
Save reports and outlines as PDF files containing table of contents 
with hyperlinks to all referenced source documents, transcripts, 
pleadings, and research items. 
1. Click the Save As toolbar button at the top of the report display 

or click the File menu, point to Save As, and select Report with
Documents (PDF) to save the report and associated documents
to PDF. Associated documents appear as links in the report.

2. Click the Save As toolbar button at the top of the outline display
or click the File menu, point to Save As, and point to Outline.
Select to save Outline with Exhibits (PDF) to save the outline
and associated exhibits to PDF.

Work with Designations 
By default, Case Notebook includes three designation types: Plaintiff, 
Defendant, and Plaintiff Objection. 

1. Open a transcript, click the drop-down arrow next to the
Transcript Designation button on the New menu, and select
Transcript Designation. The Designation section is displayed
below the transcript.

2. Click Manage Types to create designation types, edit or delete
existing types, and sort types in the Types drop-down list on the
Designation section toolbar.
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Apply Designations to Transcript Text 
1. Open a transcript, click the drop-down arrow next to the

Transcript Designation button on the New menu, and select
Transcript Designation. The Designation section is displayed
below the transcript.

2. Apply a designation using any of the following:
• Select a start and end page:line from drop-down lists in

the toolbar, then select a designation from the Type list.
• Scroll to a location in the transcript, click on a line number

to set the start point, click on a line number to set the end
point, then select a designation from the Type list.

• Type a page:line number in the start and end fields, then
select a designation from the Type list.

3. Type designation notes in the field provided and later choose if
you want to include them in printed output.

4. Close the Designation section using the close button on the top
right of the section.

Search Content 
Conduct a number of different searches from Case Notebook. Use the 
Search toolbar (to display it, click the Home menu and select the Full 
Text Search or Search Westlaw button on the Search tab to search 
across case content and access search options including searching 
Westlaw. 

• Search across case content, in data associated with a defined
group, or selected data for a word or phrase using the Search
menu or Search toolbar drop-down arrow, Full Text Search
option.

• Find a particular word in a transcript, pleading, document, or
research file by typing the search word in the search field at the
top of the Word Index. Once you find your search word, click the
page: line number or page number to go to that word in the
data type. The word is highlighted in the display.

CONDUCT A FULL TEXT SEARCH (CTRL+F) 
1. Click t the Full Text Search button on the Search tab.
2. Type a search term into the Terms field. Use the Connect options

at the bottom of the dialog to insert a connector into the Terms
field. Noise words are ignored when using connectors.
• & AND: Finds multiple search terms.
• space OR: Finds either search term or both terms.
• ! Root expander: Finds any form of the root word.
• * Universal character: Represents one variable character. 
• " " Phrase: Finds an exact phrase
• % But not: Excludes any terms that follow %.

• /n Within n terms of: Finds either term within the specified
number of words from the other term.

• +n Preceding within n terms of: Finds either term when the
first term precedes the second term within the specified
number.

3. Click OK to close the search properties and execute the search.

 Open Content in New Window 
View transcripts, documents, pleadings, or research files side by side or 
create, edit, and delete annotations on a dual monitor or on the same 
screen with the Open in New Window feature. Re-size and re-position 
the new window at your convenience.  
To open content in a new window, right-click on the content in the 
Navigation pane and select Open in New Window from the drop-down 
menu.  You may also select Open in New Window from the toolbar of a 
content item you have open in the Display pane.  Right-clicking on an 
item in a grid list will also offer the Open in New Window option.  You 
may have multiple viewer windows open at the same time. Hyperlinks to 
content within a report, full-text sources, and annotation sources under 
key facts may also be opened in a new window. Simply right-click on the 
hyperlink and select Open in New Window from the drop-down menu. 

Customize Keyboard Shortcuts and Quick Access 
Toolbar 
Click the Tools menu, select the Customize tab, and click the Ribbon 
Options button to customize keyboard settings and how you want the 
toolbar to display. 

CUSTOMIZE KEYBOARD SHORTCUTS 
1. Click the Tools menu, select the Customize tab, and click the

Ribbon Options button.
2. Click the Keyboard tab.
3. Select the category containing the command from the Category

drop-down list.
4. Select a command from the Command list. The key assignment

(if a key is assigned) displays in the Key assignments list. To
assign a new keyboard shortcut, type the shortcut in the Press
new shortcut key field and click Assign.

CUSTOMIZE THE QUICK ACCESS TOOLBAR 
1. Click the Tools menu, select the Customize tab, and click the Ribbon

Options button.
2. Choose commands from the drop-down list provided, and select the 

command you wish to add/remove to the toolbar.
3. Click the Add >>> or Remove >>> button to add or remove the 

command to the toolbar. 
4. Click OK. 
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