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Creating and Editing Data Groups 
Create groups and save selected data to those groups to organize data into categories. For example, create groups based on the 
different types of witnesses in a case, such as character witnesses and expert witnesses. Or create groups of documents, such as 
motions. When you assign data to a group, the data is displayed under the group folder in the category for that data in the 
Navigation Pane. 

For assistance using Case Notebook, call 1-800-290-9378 
or email westlaw.softwaresupport@thomsonreuters.com. 

For  free  reference materials, visit the Product support section 
at https://legal.thomsonreuters.com/en/support. 

Our products also contain comprehensive, searchable 
instruction available via the Help menu in the application. 

mailto:westlaw.softwaresupport@thomsonreuters.com
https://legal.thomsonreuters.com/en/support
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To access groups, click the Tools menu and select Manage Data Groups. Use the toolbar buttons at the top of the dialog to 
copy/paste existing groups, rename a group, or delete a group. Deleting a group removes that group and any subgroups beneath 
it. It does not remove the data contained in that group. 

SEARCHING A DEFINED GROUP 
Search data associated with a defined group for exact words, phrases, or terms. 

1. Click the Home menu and select Full Text Search under Search, or hit Ctrl+F on the keyboard. 
2. Type your search terms. 
3. Click the Data tab, then click Groups to select the group and data in that group to include in the search. You can also 

manage information contained in groups, edit groups, or define new groups at this time. 
4. Click OK, then click OK again to conduct the search. 

Working with Custom Properties 
Create custom properties for specific metadata, fields, or tags. This feature allows you to retain and sort information contained in 
metadata, fields, and tags in files being imported into Case Notebook from another software application or external users.  Click 
the Tools menu and select Manage Custom Properties to create, edit, and delete custom properties. The custom properties display 
on the Details tab in the properties for the selected file type. Sort the list of custom properties by clicking a column heading in the 
table.  
 
CREATING A NEW CUSTOM PROPERTY 

1. Click the Tools menu and select Manage Custom Properties. 
2. Click the New button. 
3. Type a name for the property in the box provided. 
4. Select a type for the property. Available types include: Data, Date & Time, Editable List, Fixed List, Number (Currency), 

Number (Decimal), Number (Integer), Text (256-character limit), and Text (Advanced).  
5. In Data options, select the types of files where this custom property displays. The custom property is available to assign in 

the properties on the Details tab for all files of that type. 
 
EDITING AND DELETING CUSTOM PROPERTIES 
Select a custom property from the list and click Edit to edit the name, list entries, or data types for that property. You cannot edit 
the type for existing custom properties. Editing a value modifies that value in all files where it was applied in the properties. 
Select a custom property from the list and click Delete to delete that custom property. Deleting a value warns you if that value has 
been applied to any files and, if delete is confirmed removes the value from those files. 

Working with Custom Categories 
Create custom categories to save and organize content types into categories of your choosing. A case refers to a collection of 
content items which can be organized into fixed categories provided by Case Notebook, such as Transcripts, Documents, 
Pleadings, Research, Key Facts, Characters, and Outlines. Use the Manage Custom Categories feature to create categories with 
names that are customized to your needs. For example, you may want to create custom categories to organize content items 
based on different types of witnesses in a case, and then save all content items for each witness under a custom category named 
after that witness for quick and easy access. When you save case data in a custom category, the data is displayed under that 
category in the Navigation pane.  
 
To manage custom categories, click the Tools menu and select Manage Custom Categories. A list of existing custom categories 
and fixed categories is displayed in table format. The Category Name column displays the name of the category and the Cloned 
Category column displays the name of the category from which it was replicated.  

The Manage Custom Categories feature is only available to Case Manager users for Managed cases. These cases are managed by 
an administrator using Case Notebook administration. Contact your Case Notebook Administrator if you do not see Manage 
Custom Categories under the Tools menu. Case Notebook Administrators assign permissions to users to enable them to carry out 
additional tasks. The Manage Custom Categories feature is not available when the case is offline. Cases that have been replicated 

offline and are currently being accessed locally, display with the icon. 
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CREATING A NEW CUSTOM CATEGORY 
Create up to a maximum of five (5) custom categories.  

1. Click the Tools menu and select Manage Custom Categories. 
2. Click the New button in the dialog box.  

• Name: Type a name for the new custom category. You can enter up to a maximum of 35 characters. You must 
enter a unique name for the new custom category. Special characters, such as ampersand (&), are not allowed. 
Categories with duplicate names are not allowed.  

• Clone: Select a fixed category (only Documents and Pleadings can be cloned), or an existing custom category 
from the drop-down menu, to replicate the category. Choose one of the following options to set up the custom 
properties of the new category. 

• Include Custom Properties for Cloned Category: Select to include custom properties for the cloned 
category in the new category.  

• Include all Custom Properties: Select to include all custom properties in the case in the new category.  
• No Custom Properties Copied Select if you do not wish to copy the properties of the cloned category or 

case in the custom new category. Custom properties may be created for the new category separately. 
• Block access to this category for External users: Select to restrict external users from accessing the custom 

category. This option is only available for Managed Case i.e. cases that are managed by an administrator using 
Case Notebook Administration. Only users authorized by administrators have access to these cases. 

3. Click OK.  

The new custom category appears in all places where the fixed categories are available, such as the Navigation pane, grid list in 
the Display pane, New > Other Content, View > List View, Case Properties (Summary), Report > Case Properties (Data tab, Display 
tab), Key Fact Properties (Sources tab), etc.  

Click the Tools menu and select Display Options to set the default display options for the custom category the Navigation pane 
and List View. When you create a custom category from a cloned category, the content items are not copied automatically from the 
cloned category. The content items have to be moved. The properties for content items in a custom category will display in the 
same format the as properties for the cloned category.  

EDITING OR DELETING A CUSTOM CATEGORY 
If you have already created five (5) custom categories, you can edit or delete one of the five (5) existing custom categories. Fixed 
categories cannot be edited or deleted. To edit an existing custom category, click the Tools menu and select Manage Custom 
Categories. Then select the Category Name in the dialog box and click the Edit button. Edit the custom category and click OK. To 
delete an existing custom category, click the Tools menu and select Manage Custom Categories. Then select the Category Name 
in the dialog box and click the Delete button. Deleting the custom category also deletes all content associated with the custom 
category. The following options are available: 

• Select Move all contents to category and choose one of the categories available in the drop-down list to transfer the 
contents from the custom category you are about to delete. Click OK. The Move Data Wizard is displayed.  

• Select Delete all content items in this category if you do wish to keep the contents associated with the custom category 
you are about to delete. Click OK.  

Note: The custom category cannot be deleted if another user is currently viewing a content type associated with that custom 
category.  

CHANGING THE DISPLAY ORDER OF CUSTOM AND FIXED CATEGORIES 
Click the Tools menu and select Manage Custom Categories.  

Highlight the Category Name and click i.e. the up or down arrow, to change the order in which the category appears in 
the Navigation pane and throughout Case Notebook. Click OK.  Note that changing the category order will impact the order in 
which the category is displayed for all users of the case. Category order may only be changed when the case is online. Offline cases 
will reflect the category order which existed in the case at the time it was replicated. Cases that have been replicated offline and 

are currently being accessed locally, display with the icon.  
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IMPORTING CONTENT INTO A CUSTOM CATEGORY 
Click the New menu and select Other Content. Then select <Custom Category Name> (From File)... The Data Import Wizard is 
displayed.  

MOVING DATA BETWEEN CATEGORIES 
Move data between categories and carry over the custom properties, issues, dates, data groups, notes, annotations, and key facts 
in your content with the Move Data Wizard. Click the Tools menu and select Move Data to open the Move Data Wizard. You can 
also move a single content item into a category of your choosing from the Navigation pane. Select the content item, right-click, 
and choose Move from the drop-down menu. Alternatively, select one or more content items in the grid view in the Display pane, 
right-click, and choose Move from the drop-down menu. 

Working with Issues 
Case Notebook enables you to define issues, which in turn, provide the ability to organize content by and search content on 
particular subjects. Issues appear as a type of annotation that relate to a particular subject. Issues are created for each case and 
are the same for all users of that case. However, each user of a case can independently choose up to 10 top issues they want to 
display on their own Issues toolbar (click the Tools menu and select the Issues Pane under Show/Hide to display the Top Issues 
pane). Open the Manage Issues dialog by clicking the Manage Issues button under the Tools menu or the Top Issues pane.  

 

APPLYING ISSUES 
Apply issues to document, pleading, or transcript content using the Apply Issue Mode tool: 

1. Ensure the Top Issues pane is enabled (click the Tools menu and select the Issues Pane under Show/Hide to display the 
Top Issues pane). 

2. Create issues using the Manage Issues dialog. From the Manage Issues dialog (Ctrl+I), select issues from the All Issues 
list and click the left arrow button to move the issues to the My Top Issues list, and therefore to the Top Issues pane. 

3. Select the issue(s) you want to you want to apply from the Top Issues pane. Apply one or more issues to selected content 
or as quick marks to specified transcript locations.  
• Apply one or more issues to selected content: Select the Apply Issue Mode tool and select the content you want to 

associate with this issue. You can associate content with more than one issue. The content is highlighted with the 
color associated with the last issue selected. 

 

• Apply quick mark issues to specified transcript locations: Click in the margin of a transcript to mark lines with the 
issues selected in the issue toolbar. 
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Assign Issues and Key Facts to Annotations 
To view annotations, click the Tools menu, point to Display Options, click the General tab, and ensure that Annotations is selected 
under the Display Annotations and Designations section. 

1. Double-click on an existing annotation in the Display Pane to open the properties for that annotation. 
2. Click the Issues tab to select issues to assign to the annotation. 
3. Click the Key Facts tab to select key facts to assign to the annotation. When you create a new key fact, you can assign 

issues, sources, and characters to that key fact. 

 

Working with Designations 
Oftentimes when preparing for trial, you need to introduce deposition testimony as evidence in lieu of direct witness testimony. 
Case Notebook allows you to mark, or designate, important deposition transcript text as evidence and add notes to these 
designations. You can then send a full copy of the transcript with the designations and additional notes to the judge before trial. 
You can also import/export designations as page:line references with or without transcript video to/from opposing counsel. 

Create designations and apply them to important transcript text. Designations assigned to transcript data are displayed in the left 
margin area of the transcript by default. 

APPLYING A DESIGNATION 
Open a transcript, click the drop-down arrow next to the Transcript Designation button on the New menu, and select Transcript 
Designation.. so that the Designation section is displayed below the transcript.  
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Apply a designation using any of the following: 
• Select a start and end page:line from drop-down lists in the toolbar, then select a designation from the Type list. 
• Scroll to a location in the transcript, click on a line number to set the start point, click on a line number to set the end 

point, then select a designation from the Type list. 
• Type a page:line number in the start and end fields, then select a designation from the Type list.

MANAGING DESIGNATION TYPES 
By default, Case Notebook includes three designation types: Plaintiff, Defendant, and Plaintiff Objection. Click Manage Types to 
create designation types, edit or delete existing types, and sort types in the Types drop-down list on the Designation section 
toolbar. 

SENDING DESIGNATIONS TO OTHER APPLICATIONS 
To send a designation to external applications click the Send toolbar button. Depending on the applications you have 
installed/licensed on your system and your system space, you can send designations to: PowerPoint, Word, WordPerfect, Video 
File, Outline, Sanction (as text or as video clip), TrialDirector, or CaseMap.  

EXPORTING AND IMPORTING DESIGNATIONS 
Export and import designations as a .csv file to share them with other Case Notebook users and cases. 

Exporting Designations 
In addition to being able to save Designations Lists reports as .rtf, .html, and .xml, you can save Transcript Designations as a .csv file 
to share/export them for another Case Notebook user or case. 

1. Generate a Designations List report.
2. Click the Save As toolbar button at the top of the report display or click the File menu, point to Save As, and select

Report. 
3. Browse for a location to save the file and provide a file name.
4. From the Save as type drop-down field, select the Transcript Designations File (CSV) format for the saved file. This format

saves the values in all fields, using a comma as the delimiter, for example, if you want to import the designation into
Microsoft Excel or share it with another Case Notebook user or case.

5. Click Save. 

Importing Designations 
Import designations from a.csv file and assign designation types to designations upon import. 

1. Click the drop-down arrow next to the Transcript Designation button on the New menu, and select Transcript
Designations (from File)…to open the import wizard. 
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2. Click Browse… to find the .csv file. 
3. Optionally, click Designation Import Options… to set options for assigning designation types to the designations. You can 

also select to Discard incoming designation notes. Select one of the following designation type assignment options and 
click Manage Types to create designation types, edit or delete existing types, and sort types in the Types drop-down list on 
the Designation section toolbar. 

4. Click Next. 
5. Review the designations you are adding to the case. If the first row of the .csv file contains field names, select the First row 

contains field names option to remove the contents of the first row of the imported .csv file. This option should only be 
selected if the first row contains headings, not data. 

6. Click Finish. 

Receiving Transcripts with Linked Exhibits and Video 
If exhibits have been imported for a transcript, they are available via an Exhibits subfolder under the transcript name in the 
Navigation Pane. The number of exhibits imported is displayed next to the folder name. Exhibits are displayed in the order they 
appear in the transcript and include page, line number, and exhibit reference information. Double-click the exhibit reference to 
navigate to the exhibit in the Display Pane. 

Exhibits are included, along with the clean copy of the transcript, when importing Case Notebook Evidence format files (.LEF) and 
Publisher files (.PTZ). The file creator (usually a court reporter) specifies the text that is linked to each exhibit when they create the 
file. Exhibit files are usually .PDF or .TIFF file and are opened in the application associated with those file extensions.  

Links to exhibits can be formatted using the Tools menu, Configuration Options, Linking tab. 

Using LiveNote Stream 
LiveNote Stream allows users to broadcast the audio, video, and text of a deposition securely and in real time to all members of a 
litigation team anywhere in the world where there is internet access. Case Notebook can connect to LiveNote Stream and attach 
and provide the ability to view video with transcripts. Ensure your options for connecting to Realtime feeds (on the Realtime menu) 
meet your requirements prior to working with feeds.  

Using the Westlaw Legal Research Web Service 
Launch Westlaw directly from Case Notebook to conduct further research. Then send your search results to Case Notebook and 
quickly update and verify KeyCite information. 

Select the Home menu and click the Search Westlaw button on the Search tab.  

 

WORKING WITH KEYCITE INFORMATION 
Case Notebook integrates with the Westlaw Legal Research web service. Upon import of research files from Westlaw, you can 
verify that KeyCite information is current. Research files with KeyCite information display with an icon linking the research file to 
the KeyCite in the title bar. 
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Hovering over a KeyCite flag provides the type of KeyCite associated with the file. Types include: KeyCite history, KeyCite citing 
reference, KeyCite red flag negative treatment, and KeyCite yellow flag negative treatment. 

Click on a KeyCite icon to open the corresponding citations. To update KeyCite information and create a KeyCite report, click the 
Report menu and select Update KeyCite Flags. 

Sending Data to Case Notebook 
You can send documents, pleadings, and research files to Case Notebook from Windows or Outlook email. Right-click on a 
document or email, point to Send to, and select and option. 

 

Working with Reports 
Create reports to group, analyze, extract, and share case data.  To generate a report, click the Report menu and select the type of 
report you want to create. Once generated, reports are displayed but not automatically saved. If you exit Case Notebook or close 
the report display without saving or sending the report to another application, the report is not retained as part of the case 
information.   

CREATING REPORTS FOR DATA GROUPS 
Create reports for data associated with a defined group. 

1. Click the Report menu and select a report type. 
2. Click the Data tab, then click Groups to select the group and data in that group to include on the report. You can also 

manage information contained in groups, edit groups, or define new groups at this time. 
3. Click OK, then click OK again to generate the report. 

CREATING ISSUES REPORTS 
Create an issues reports that lists all of the annotations in the case for the content you specify, sorted by issue. Annotations 
included in the report can be configured to display annotation property information and provide a link to the source referencing 
that annotation. 

1. Click the Report menu and select Issues. 
2. On the Issues tab, select issues that you want to include on the report. All issues are selected by default. Clear the check 

box in the header of either column of the table to deselect all issues in that column. 
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3. Optionally, select any or all of the options. 
4. Click the Data tab, select the data to include on the report. All items are selected by default. Clear the check box in the 

header of either table column to deselect all items in that column. Select an entire folder of data or select individual 
items within folders. 

5. Optionally, click Groups to include content from specific groups. You can also manage information contained in groups, 
edit groups, or define new groups at this time.  

6. Click the Display tab to provide a title, set the sort by information, and select property information to include in the report. 
7. If cover pages exist for any source files, select the Include cover page when printing or saving option to include the cover 

page in the report. 
8. Click the Context tab to select the annotations to include in the report.  
9. Click OK to generate and display the report. The report is listed in the Report category in the Navigation Pane. Click the 

Properties toolbar button in the Report category to view the report settings or to edit and rerun the report. 

CREATING DESIGNATIONS LIST REPORTS 
Designations List reports list page and line numbers, the designation type, and the notes for all designations created for a case. 
Create and share multiple video clips for designations using the Designations List report. To create a designations list report, click 
the Report menu and select Designations List. 

CREATING AND SENDING A VERBATIM SUMMARY REPORT 
Create a verbatim summary report that includes only highlighted transcript text. 

1. Create an All Annotations report (click the Report menu and select All Annotations). 
2. Click the Display tab and uncheck all options under the Annotations category. 
3. Click the Context tab. In the Transcripts area, select Show annotated text to display the annotated text in the transcripts. 

Uncheck the Additional Context option. 
4. Click OK to generate and display the report. The report is listed in the Report category in the Navigation Pane. Click the 

Properties toolbar button in the Report category to view the report settings or to edit and rerun the report. 
5. Click the Save As toolbar button at the top of the report display or click the File menu, point to Save As, and select 

Report. 
6. Browse for a location to save the file and provide a file name. 
7. From the Save as type drop-down field, select a format for the saved file (RTF, MHT, HTML, CSV, XML, or ASC). 
8. Click Save. 

Working with Outlines 
Outlines provide a way to organize information in one place to create task sheets, pleading indices, pattern depositions, or prepare 
for events such as trials, depositions, arbitration, or client interviews. For example, you can type an outline for a deposition and 
insert links to potential exhibits, language from key documents, questions from transcripts, and Westlaw research into the outline. 

CREATING AN OUTLINE 
1. Select the Home menu, click the drop-down arrow on the Create New tab, and select Outline. 
2. Enter the Deponent and Outline information into the fields provided, then click OK. 
3. Add content to an outline by typing directly in an outline, copying/pasting content into an outline, and inserting or 

sending information from documents, reports, potential exhibits, transcript questions, and research files to an outline.

Batch Saving Data to PDF 
Save numerous data types to PDF at one time. The layout for each data type utilizes the Page Setup options for that data type. 
Upon save, a folder is created in the location you specify with a text file that provides a linked table of contents for the data you 
saved. Each file is saved into a subfolder for the data type as an individual PDF. The folder is given the case name. If a folder with 
that case name already exists in the location you specify, the folder name will be appended with _1, _2, etc. for each subsequent 
batch save. For optimal performance, it is recommended you save less than 1000 documents at a time (this number includes 
linked exhibits, if selected). 

Note that the selection on the Page Setup, Designations tab for Print only pages that include Designations (available only for Full 
Size Transcript printing) results in blank pages being displayed in Print Preview for transcripts that do not contain designations.  
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To preview full-sized transcripts without designations, select All pages from the Page Setup, Designations tab. 
1. Select the Delivery menu and click the Batch Save as PDF button on the Batch Actions tab.
2. Select the data to save. No items are selected by default. Select the check box in the header of either table column to select

all items in that column. Select an entire folder of data or select individual items within folders.
3. Optionally, click Groups to include content from specific groups. You can also manage information contained in groups, edit

groups, or define new groups at this time.
4. Select Save Exhibits linked to Transcripts to save exhibits. When you save in batch mode, items are consolidated and each

item is only produced once. If this option is selected, exhibits may be produced multiple times.
5. Click Save. 

In the case some files failed to save, the text file with the linked table of contents will still display the entire batch of files. However, 
the failed files will be unavailable and the links in the table of contents will not work for those files. Rather than repeat a large 
Batch Save as PDF request, it is recommended that you check the failed files and re-save them to PDF (either using Batch Save as 
PDF or by saving them individually to PDF). The re-saved files need to be placed in the same folder location with the same file 
name in order for the text file table of contents links to work for those files. You can modify the text file hyperlinks in Word. 

Batch Printing 
Print numerous data types at one time. The printed layout for each data type utilizes the Page Setup options for that data type. 
1. Select the Delivery menu and click the Batch Print button on the Batch Actions tab.
2. Select the data to print. No items are selected by default. Select the check box in the header of either table column to select

all items in that column. Select an entire folder of data or select individual items within folders.
3. Optionally, click Groups to include content from specific groups. You can also manage information contained in groups, edit

groups, or define new groups at this time.
4. Select Print selected items condensed to print in condensed (multiple pages on one sheet) format.
5. Select Print Exhibits linked to Transcripts to print exhibits. When you print in batch mode, items are consolidated and each

item is only printed once. If this option is selected, exhibits may be printed multiple times.
6. Click Print. 

Working with Content in New Window 
The Open in New Window feature allows you to view content side by side. For instance, you could have a transcript, document, 
pleading, or research file displayed on your computer screen in Case Notebook. While you are working on it, you can use the Open 
in New Window feature to open another file simultaneously on a dual monitor or on the same screen for reference purposes. You 
can also compare content quickly and easily without having to switch back and forth between open files, or close files. Annotations 
can be created, edited, and deleted in the new window. The new window may be re-sized and re-positioned on your computer 
screen, or moved to a separate monitor at your convenience.  

To open content in a new window, right-click on the content in the Navigation pane and select Open in New Window from the 
drop-down menu. 

The Open in New Window feature can also be accessed from the Display pane. In the Navigation pane, click to expand a category 
and display the List view for that category, double-click any item in the category or List view to display that information in the 
Display pane. Then right-click on a content item on the grid list in the Display pane and select Open in New Window from the 
drop-down menu. The Open in New Window feature is not available for key facts, characters, outlines, and reports. However, 
hyperlinks to content within a report can be opened in a new window. Simply right-click on the hyperlink and select Open in New 
Window from the drop-down menu.  

Hyperlinks to full-text sources and annotation sources under key facts can also be opened in a new window by right-clicking on the 
hyperlink and selecting Open in New Window from the drop-down menu.  

Note: The Open in New Window feature is not available to Case Notebook Research-only, Case Notebook Transcripts, and Hosted 
environment customers. 
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