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Version 5.6 

VERSION 5.8 
 

UPGRADE TO MICROSOFT® SQL SERVER 2019 EXPRESS  
Case Notebook suite was upgraded from Microsoft® SQL Server 2014 Service Pack 3 (SP3) Express to Microsoft® SQL Server 2019 
Express, which is a more powerful, reliable, and modern SQL solution.  

The following enhancements were made in Case Notebook Administration to support this upgrade:  

• SQL Server 2019 is supported only on 64-bit platforms, therefore an easy-to-use repository migration tool is available for 
users with an existing 32-bit SQL Server repository instance.  

• Case Notebook automatically detects if the users’ current repository resides on a SQL Server instance that is outdated.  
• Upon login to Case Notebook Administration, users that are running the application on an outdated SQL Server instance 

are prompted to upgrade their repository to the current version of SQL Server for improved security and performance. 
Users have the option to start the migration process immediately, or do it later at their convenience. If they choose to 
proceed, a step-by-step wizard guides them through the migration process. Once the repository migration is complete, 
they are presented with an option to perform case migration immediately or later. For users that choose to perform the 
repository migration at a later time, a new menu item, Migrate Repository, is available in the existing list of options under 
the Repository menu.  

• Users have the ability to perform case migration from a new menu item, Migrate, which is available in the existing list of 
options under the Case menu.  

• Users have the ability to export cases in their entirety from a new menu item, Export, which is available in the existing list of 
options under the Case menu.  

• A new file type, Cabinet files (.cab), was added to the list of existing file types which can be imported from the Case > Batch 
Import menu item which gives users the ability to import cases in their entirety.  
 

Note: Users have the option to install Microsoft® SQL Server 2019 Express with the Repository. If they choose not to install 
Microsoft® SQL Server 2019 Express, then they can install Case Notebook Administration (NoSQL), and attach Case 
Notebook Administration to an existing repository (in Case Notebook Administration, close any open repositories, select 
the ‘Repository’ menu and then select ‘Install SQL Server Repository’). 

The following enhancements were made in Case Notebook to support this upgrade:  

• Once the repository migration is complete, upon login to Case Notebook, users are presented with a ‘Repository Update 
Check’ dialog box to inform them that the repositories in their list may be out of date.  

• Users can click ‘Yes’ to check for updated repositories immediately. If users click ‘No,’ the dialog box is presented again at 
the next login, unless the ‘Don’t show me again’ check box was selected previously. 
 

COMPATIBILITY WITH MICROSOFT® SQL SERVER 2022  
Case Notebook and Case Notebook Administration are now fully compatible with Microsoft SQL Server 2022 as part of our 
commitment to seamlessly integrate cutting-edge innovation across performance, security, and availability.  

UPGRADE TO OPEN SSL (OPEN SECURE SOCKETS LAYER) 3.0.0 WITH TLS (TRANSPORT LAYER SECURITY) 1.2 ENABLED BY 
DEFAULT 
Open SSL (Open Secure Sockets Layer) is a widely used set of encryption tools that provides secure communications using Transport 
Layer Security (TLS) and Secure Sockets Layer (SSL) protocols over the internet. The Case Notebook suite was upgraded to use 
Open SSL 3.0.0, which is the newest supported version of this security library, with TLS 1.2 enabled by default.  

SUPPORT 
• Support Microsoft® SQL Server 2019 Express and Microsoft® SQL Server 2022 

For assistance using Case Notebook, call 1-800-290-9378 or visit our contact page at https://legal.thomsonreuters.com/en/contact.            
For free reference materials, visit the Product support section at https://legal.thomsonreuters.com/en/support.  Our products also contain 
comprehensive, searchable instruction available via the Help menu in the application.  

 

https://legal.thomsonreuters.com/en/contact
https://legal.thomsonreuters.com/en/support
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VERSION 5.7 
 

UPGRADED NOVAPDF VERSION 11  
Case Notebook utilizes novaPDF to create high-quality searchable PDF files. This has now been upgraded to the newest version 11 in 
the Case Notebook suite of products to provide enhanced performance to users. 

IMPROVED THE UNLOCK CODE ENTRY FUNCTIONALITY 
The Unlock code entry box, where users enter an unlock code for certain functions, was changed from three separate boxes to only 
one box. The ‘Copy Unlock to Clipboard’ function enables users to copy the entire code with just one click. 

SUPPORT 
Case Notebook is now compatible with Windows Server 2022 (64-bit) operating system. When users are ready to upgrade, Case 
Notebook will integrate correctly with the new environments and applications. 

 

VERSION 5.6 

IMPROVED SECURITY OF THE CASE NOTEBOOK APPLICATION 
Improvements were made to Case Notebook as part of our ongoing commitment to application security excellence and compliance 
using industry leading tools. 

UPGRADED OCR (OPTICAL CHARACTER RECOGNITION) ENGINE IN CASE NOTEBOOK  
Optical Character Recognition, or OCR, is a technology that enables you to convert different types of documents, such as scanned 
paper documents, PDF files or images captured by a digital camera into editable and searchable data. Case Notebook utilizes world 
leading OCR technology from ABBYY, which has now been upgraded to the newest version to provide enhanced performance to 
users.  

MODIFIED PERMISSIONS IN MANAGED CASES FOR EXTERNAL AND READER USERS  
External and Reader users will no longer have the ability to create, edit, or delete data groups and content items in data groups. In 
addition, the Create New Case button will be disabled in managed cases for External users. As a result, External users will not have 
the ability to create a new case when they are accessing a managed case.  

CLARITY IN THE MESSAGE REGARDING ENABLING ACTIVE DIRECTORY AUTHENTICATION  
Case Notebook Admin users who attempt to reach the Active Directory service with their local credentials will be shown a clear 
message to inform them that the Active Directory service cannot be reached if they log in as a local user (with their local 
credentials). They must log in as a domain user in order to reach the Active Directory service and enable Active Directory 
authentication. 

SUPPORT 
Compatibility with Windows® 11 Home and Pro (64-bit). 

 

VERSION 5.5 
 
COMPATIBILITY WITH TLS 1.2 PROTOCOL FOR INCREASED SECURITY FOR FIRMS TO CONNECT TO THEIR REPOSITORY 
Transport Layer Security (TLS) protocol is an industry standard designed to help protect the privacy of information communicated 
over the internet. TLS version 1.2 provides security improvements in privacy and data integrity over previous versions. Case Notebook 
has been upgraded to support TLS 1.2 and will connect properly to repositories for firms that use this protocol. 
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OPTION TO CONTROL WHICH DATA GROUPS DISPLAY IN THE NAVIGATION PANE 
A new field, Data Groups, is now available in the Display Options > General tab in Case Notebook with the ‘Hide empty data groups 
in navigation pane’ checkbox. Users can select the checkbox to display only data groups with content in the navigation pane.  

NEW SUB-MENU IN THE SORT BY DATA GROUPS MENU FOR CONTENT CATEGORIES IN THE NAVIGATION PANE 
At firms using the “Authenticate users against Active Directory” option in Case Notebook Administration, users must be granted the 
“Access this computer from the network” permission. For those customers who prefer not to enable this right in their Active 
Directory Authentication group policy, there is a new option available to change the Active Directory authentication method used for 
Case Notebook.   

COMPATIBILITY WITH WINDOWS SERVER 2019 AND OFFICE 2019 APPLICATIONS 
Case Notebook is now compatible with Windows Server 2019 operating system and Office 2019 applications such as Word, Outlook, 
Excel, and PowerPoint. When users are ready to upgrade, Case Notebook will integrate correctly with the new environments and 
applications. 

NEW OPTION AVAILABLE TO CHANGE HOW CASE NOTEBOOK AUTHENTICATES USERS OF ACTIVE DIRECTORY 
At firms using the “Authenticate users against Active Directory” option in Case Notebook Administration, users must be granted the 
“Access this computer from the network” permission. For those customers who prefer not to enable this right in their Active 
Directory Authentication group policy, there is a new option available to change the Active Directory 

SUPPORT 
• Compatibility with Windows® Server 2019 and Microsoft® Office 2016 
• Support Microsoft SQL Server 2017 and 2019. 

 

VERSION 5.1 (LIMITED RELEASE) 
 
COMPATIBILITY WITH TLS 1.2 PROTOCOL FOR INCREASED SECURITY FOR FIRMS TO CONNECT TO THEIR REPOSITORY 
Transport Layer Security (TLS) protocol is an industry standard designed to help protect the privacy of information communicated 
over the internet. TLS version 1.2 provides security improvements in privacy and data integrity over previous versions. Case Notebook 
has been upgraded to support TLS 1.2 and will connect properly to repositories for firms that use this protocol. 
 
COMPATIBILITY WITH WINDOWS SERVER 2019 AND OFFICE 2019 APPLICATIONS 
Case Notebook is now compatible with Windows Server 2019 operating system and Office 2019 applications such as Word, Outlook, 
Excel, and PowerPoint. When users are ready to upgrade, Case Notebook will integrate correctly with the new environments and 
applications. 
 
NEW OPTION AVAILABLE TO CHANGE HOW CASE NOTEBOOK AUTHENTICATES USERS OF ACTIVE DIRECTORY  
At firms using the “Authenticate users against Active Directory” option in Case Notebook Administration, users must be granted the 
“Access this computer from the network” permission. For those customers who prefer not to enable this right in their Active 
Directory Authentication group policy, there is a new option available to change the Active Directory authentication method used for 
Case Notebook.  
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VERSION 5.0 
 
INCLUDE THE TRANSCRIPT TEXT IN A DESIGNATIONS REPORT 
Case Notebook now may include the appropriate section of transcript text associated with a given designation in a properly 
formatted text report. Users will have the option to include the transcript text with line and page numbering in the report output. 
 
RIGHT-CLICK OPTION FOR SEND TO EMAIL FROM GRID VIEW OR NAVIGATION PANE 
Sending a content item out of Case Notebook via email is now an option. This can be done by using the right-click menu on a 
content item from the navigation pane, or from the grid list in the display pane. 

RECOGNITION OF PTX OR PTZ FILES FROM E-TRANSCRIPT MANAGER WITH INTEGRATED SECURITY  
Obtain transcripts via email from a court reporting agency in PTX or PTZ file format with enhanced security and import those files 
into Case Notebook without any additional steps. 
 

VERSION 4.7 
 
CAPTURE CHAT TEXT FROM A LIVENOTE REALTIME SESSION 
Save chat text between participants in your group at the close of a LiveNote realtime session. 

 

VERSION 4.6 

DELETE LOCAL CASES  
Purge unwanted local case files permanently with the Delete Local Cases option available from the File menu in the Case Notebook 
toolbar.  

SEARCH CASE LIST BY NAME 
Search for a case by typing the case name in the Search Case Names box. The results will be displayed in realtime in the Open Case 
list of cases. Once you find the case, simply double-click the case name to open it.  

OPEN A RECENT CASE 
Sort cases by most recent case to display up to 15 local or repository cases from most recent to least recent and double- click the 
case name to open it.  

 
VERSION 4.5 

NEW BATCH SAVE FEATURE FOR REPORTS AND OUTLINES 
Save Reports and Outlines as PDF files containing table of contents with hyperlinks to all referenced source documents and 
transcripts 

REPORT ENHANCEMENTS 
Choose different fonts and modify or remove the icons in your reports to represent transcript dates and titles in addition to an 
improved color display. 

SUPPORT 

• Compatibility with Windows Server 2016.  
• Support Microsoft SQL Server 2016. 
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VERSION 4.0.1 

DESIGNATIONS ENHANCEMENTS 

• The Designations List Report now includes specific video position information for each designation. 
• The visibility of patterns distinguishing designation bars in transcript display and printouts have been improved. 

SUPPORT 
Compatibility with Windows® 10 Home and Pro. 

 

VERSION 4.0  

DESIGNATIONS PRINTING 
Select to print only the pages of the transcript that contain designated text. 

BATCH SAVE AS PDF 
Save multiple Case Notebook file types to PDF at one time. 

SUPPORT 

Compatibility with Windows® 10 and Microsoft® Office 2016. 

 

VERSION 3.6.1 

PRINT DESIGNATION DETAILS 
Case Notebook 3.6 included a new Designations feature that will help litigators and their support teams create and print 
designations in preparation for trial. Version 3.6.1 added the ability to select options to print designation details. 

SUPPORT 

• Support Windows Server 2012 and Windows Server 2012 R2. 
• Support Microsoft SQL Server 2012. 

 

VERSION 3.6 

DESIGNATIONS 

Case Notebook 3.6 includes a new Designations feature that will help litigators and their support teams create and print 
designations in preparation for trial: 

• Create designations and apply them to important transcript text. 
• Import and export opposing counsel designations. 
• Create a Designations List report and save it to a variety of formats. 

 

DOCUMENT MANAGEMENT AND ANALYSIS 

• Total page counts displayed for image files and all document types. 
• Jump-to-page functionality for all document types. 

 

SUPPORT 

Compatibility with Windows® 8.1 and Microsoft® Office 2013. 
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VERSION 3.5 

DESIGNATIONS 

• Designate passages of deposition transcript testimony using an annotation import process. 
• Export designated passages to a CSV file. 
 

DOCUMENT EXPORT 
Export documents from the Document List to a CSV file. 

SEARCH TERM HIGHLIGHT COLOR 
Select and save a different color for highlighted search terms. 

 

VERSION 3.0 

West LiveNote is now Westlaw Case Notebook (Transcripts). 
 

DOCUMENT MANAGEMENT AND ANALYSIS 

• Create Doc-Level Issues and Doc-Level Notes in transcripts and documents 
• View documents in the Document List: 

o Sort documents by columns; 
o Freeze first column; 
o Multi-select documents for deletion. 

• Create sub-categories in data groups. 
• Add new properties for documents, e.g., custodian, dates, and time. 
• See an overview of all properties in Properties dialog boxes. 
• View a summary of case contents in the Case Properties dialog box. 
• Display any properties in reports. 
• Sort Full Text Search, Issues, All Annotations, Auto Tags, and Quick Marks reports. 
• Group annotations by issue. 

 

ADMINISTRATIVE 

• Batch print exhibits linked to transcripts. 
• Add a header and footer for each page of a printed transcript. 
• Rebuild the search index in Westlaw Case Notebook Administration. 

 

LIVENOTE REALTIME 

• Use LiveNote™ Local Stream to connect to LiveNote Realtime by a local area network. 
• Use Realtime Refresh to update edited transcripts during Realtime sessions. 
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VERSION 2.6 

• Sort Full Text Search results, search reports, and Auto Tag reports. 
• View legacy attachments in transcripts. 
• Play video from anywhere in a transcript with a single click. 
• Edit video clips. 
• Copy transcript text with citations. 
• View the annotation range when printing transcripts. 
• Link from annotations sent to CaseMap® from LiveNote version 8.3, 9, or 10 to West Case Notebook® version 2.6. 
• Link to online lessons in the Help menu. 

 

VERSION 2.5 

• Send research documents to West Case Notebook from Windows® Explorer. 
• Print directly from transcripts and documents. 
• Compatible with Microsoft® Office 2010. 
• Increased capacity for cases. 
• Integration with CaseMap®. 

 

VERSION 2.0 

• Organize data in folders using the Groups feature. 
• Create sub-issues. 
• Select individual cases and data when replicating offline. 
• Optical character recognition (OCR) technology upgraded for improved speed and accuracy. 
• Remote Access Service (RAS) available. 

 

VERSION 1.5 

• Faster word indexing and report generation. 
• Compatible with 64-bit systems. 
• Automatic uninstallation of older versions. 
• Version without Microsoft SQL Server® 2005 Express available. 

 

VERSION 1.1 

• Import RealLegal® Binder 5.0 and later files. 
• Print transcripts with annotations in footer. 
• Import E-Transcript Bundle (PTZ) files from West Publisher™. 
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