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1040 CARSON CASE STUDY FACTS 
(CASCAM) 

l Frank B. & Marilyn S. Carson 

l 1040 Learning Return for 2024 

Frank and Marilyn Carson are sample clients. You are going to prepare their 2024 return using the tax 
application. The Carsons completed an Organizer. 

The Carson case study is designed for someone new to the tax software. The case study steps through the 
basics of preparing a return using the tax application and teaches many aspects of navigation and review. This 
training return provides hands-on data entry experience for a variety of tax topics such as entering wages, adding 
a business, and entering depreciation. 

The Carson Case Study Guide contains completed facsimiles of the Carsons’ Organizer and source 
documents. 

TARGETED AREAS 
l Taxpayer/dependents 

l Wages 

l Interest 

l Dividends 

l Schedule C income 

l Depreciation 

l Capital gain/loss (stocks) 

l Itemized deductions 

l Charitable contributions 
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2 1040 Carson Case Study Facts (CASCAM) 

Data Entry Areas 

DATA ENTRY AREAS 
l Return Information (page 2) 

o Taxpayer Information (page 2) 

o Dependent Information (page 3) 

o W-2 Information (page 4) 

l Income Information (page 5) 

o Interest Income (page 5) 

o Dividend Income (page 6) 

o Business Information (page 6) 

o Depreciation Information (page 7) 

o Capital Gains and Losses (page 8) 

l Itemized Deductions (page 9) 

l Filing Instructions (page 10) 

l Reviewing the Return (page 108) 

RETURN INFORMATION 

Taxpayer Information 

1. Select Quick Track > Basic Return Data. 

OR 

Select General Information > Basic Return Information > Taxpayer Information. 

THOMSON REUTERS 
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3 1040 Carson Case Study Facts (CASCAM) 

Return Information 

2. Enter the following information: 

TAXPAYER SPOUSE 

NAME Frank B Carson Marilyn S Carson 

ADDRESS 5473 W. Second Avenue 
Minneapolis, MN 55417 

TELEPHONE NUMBERS Home (612) 111-1111 

Business (612) 222-2222 

DATE OF BIRTH 01/10/1972 03/01/1975 

SSN 845-52-8589 869-94-5967 

OCCUPATION Manager Secretary 

CONTRIBUTE TO PRESIDENTIAL 
CAMPAIGN? 

Yes Yes 

3. Verify that Married filing joint is selected. The filing status is a mandatory entry on the 1040 return. 

Dependent Information 

1. Select Quick Track > Dependent Information. 

OR 

Select General Information > Dependents > Dependent Input > Add new First Name. 

2. Add the following dependents: 

NAME DATE OF 
BIRTH 

SSN 

Craig A 10/10/2004 863-19-4662 

Karen C 06/01/2013 863-24-8813 

THOMSON REUTERS 
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4 1040 Carson Case Study Facts (CASCAM) 

Return Information 

3. Both dependents lived with their parents for the full 12 months (no entry required, 12 months is the default). 

W-2 Information 

Taxpayer W-2 Information 

1. Select Quick Track > W-2 Wages & Salaries. 

OR 

Select Source Documents (W-2, 1099s, 1098) > W-2. 

2. Select Major Supplier, and enter the following: 

EIN 75-4321233 

State EIN 54-6666666 

Address: 100 Main Street, Minneapolis, MN 55417 

3. Select Taxpayer from the radio button choices. 

4. Enter the following. Social Security and Medicare Wages are the same as Wages. 

Wages $45,895 

Federal W/H $ 9,179 

Social Security W/H $ 2,845 

Medicare W/H $ 665 

State W/H $ 2,295 

Spouse W-2 Information 

1. Since Marilyn did not work for Kelly Services in 2024, that wage information should be deleted. Click Kelly 
Services from the Forms List window. Press the Delete key. A pop-up window asks you to confirm your 
selection. Click OK. 

2. Select Add new Employer Name. 
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5 1040 Carson Case Study Facts (CASCAM) 

Income Information 

3. Enter Smith Barney. 

EIN 75-5553211 

State EIN 54-4545454 

Address 5473 W. Second Ave., Minneapolis, MN 55417 

4. Click the Spouse radio button. 

5. Enter the following for Smith Barney. Social Security and Medicare Wages are the same as Wages. 

Wages $26,758 

Federal W/H $ 4,013 

Social Security W/H $ 1,659 

Medicare W/H $ 388 

State W/H $ 803 

INCOME INFORMATION 

Interest Income 

1. Select Quick Track > 1099-INT Interest. 

OR 

Select Source Documents (W-2, 1099s,1098) > 1099-INT/1099-OID. 

2. Enter the following 2024 amounts. These interest items are owned jointly. 

l Wells Fargo Bank $ 493 

l American Savings $ 289 

3. Click First Interstate and press the Delete key to remove this line item from the Organizer screen. 

THOMSON REUTERS 
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6 1040 Carson Case Study Facts (CASCAM) 

Income Information 

Dividend Income 

1. Select Quick Track > 1099-DIV Dividends. 

OR 

Select Source Documents (W-2, 1099s, 1098) > 1099-DIV. 

2. Enter the following for New Dimension Fund: 

l Ordinary Dividends $ 118 

l Capital Gain Distributions $ 348 

3. Select Add new 1099-DIV Payer. 

4. Enter Hyte Fund and click OK. 

5. Enter the following: 

l Ordinary Dividends$ 12 

l Total Capital Gain Distribution $ 276 

The dividend income carries to Schedule B, and the capital gains distribution information carries to 
Schedule D. 

Business Information 

Marilyn Carson started a small business in 2024, which will be reported on Schedule C. 

1. Select Quick Track > Business Income. 

OR 

Select Income > Business Income > Add new business name. 

2. Enter Craftiques and click OK. 

Craftiques is now listed under Business Income. 

3. Click the Spouse radio button to indicate that this Schedule C belongs to Marilyn. 

4. Enter the Business Address: 5473 W. Second Ave., Minneapolis, MN 55417. 

THOMSON REUTERS 
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7 1040 Carson Case Study Facts (CASCAM) 

Income Information 

5. Enter the Principal Business Code: 453220. 

6. Verify under the Sch C Miscellaneous Info tab that the Accounting Method is Cash and the Inventory 
Valuation method is Cost. 

7. Verify under Income Type that Marilyn Carson materially participates. 

8. Verify the At Risk Information: All at risk. 

9. Check under Miscellaneous Information that the business was acquired during the year. 

10. To enter business income and expenses, click the Income/Expenses Detail tab at the top of this form. 

11. Enter $ 19,150 Sale of Crafts for Gross Receipts or Sales Detail. 

12. Click the Sch C Inc/Exp tab. 

13. Enter the following: 

Purchases less cost of items withdrawn for personal use $ 9,750 

Inventory at end of year $ 2,975 

Advertising $ 100 

Insurance $ 550 

Legal and professional services $ 400 

Depreciation Information 

The depreciation on the laptop that Marilyn Carson uses for her business should be entered on the Business 
Income part of the Organizer. 

1. Select Depreciation and Amortization > Asset Detail > Add new Asset. 

2. Enter Laptop Computer and click OK. 

THOMSON REUTERS 
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8 1040 Carson Case Study Facts (CASCAM) 

Income Information 

3. Enter the following asset information: 

Date placed in service 04/15/2024 

Cost $ 2,500 

Method 5 year MACRS 

Drop-down lists of alternative tax treatments facilitate entering assets for depreciation. 

Leave the Life field blank. The system, by default, uses the 5-year life for 5 Year modified 
accelerated cost recovery property. 

4. Since the laptop was used only 75% for business, scroll to the Business Percent and Salvage Value 
section. 

5. Enter .75 in the Business use % if not 100% field. 

The asset is over 50% business use. However, for this training return, guidance in selecting a 
Property Type option will not be provided. 

Capital Gains and Losses 

1. Select Quick Track > Capital Gains and Losses. 

OR 

Select Gains and Losses > Capital Gains and Losses > Add new Description of Property > Capital 

THOMSON REUTERS 
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9 1040 Carson Case Study Facts (CASCAM) 

Itemized Deductions 

Gains and Losses. 

2. Enter the following information: (Joint Ownership): 

DATE 
ACQUIRED 

DATE 
SOLD 

SALES 
PROCEEDS 

COST 

NEW DIMENSIONS FUND 03/05/2017 08/01/2024 $1,204 $ 896 

HYTE FUND 04/17/2015 09/15/2024 $1,586 $1,493 

VARIOUS 12/05/2020 03/01/2024 $ 345 $ 427 

Each activity has a folder for entering gains and losses that relate to that activity. For gains and 
losses that do not relate to a particular activity, enter them in the main Gains and Losses folder. 

ITEMIZED DEDUCTIONS 

1. Select Quick Track > 1098 Mortgage Interest. 

OR 

Select Itemized Deductions > Taxes and Interest > Columnar Input – Form 1098. 

2. If you use Quick Track, select Add new 1098 - Mortgage Interest & T. 

3. Enter Mortgage Lender’s Trust. 

4. Enter Mortgage Interest (Joint): $9,683. 

5. Enter Real Estate Taxes Paid: $1,164. 

You can use Previous and Next to page through all the forms screen by screen. 

6. Select Itemized Deductions > Contributions > Contributions - CY and Carryovers. 

THOMSON REUTERS 
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10 1040 Carson Case Study Facts (CASCAM) 

Filing Instructions 

7. Enter for Current-Year Cash Contributions (Joint): 

United Way $ 50 

Church $ 600 

Miscellaneous Charities $ 125 

8. Enter 60% as limitation. 

FILING INSTRUCTIONS 

1. Select Quick Track > Letters & Filing Instruct. 

OR 

Select Letters and Filing Instructions > General Options. 

2. Select Transmittal Letter and Filing Instructions. 

This activates the filing instructions by referring to the taxpayer address already entered. You can 
override the selection by clicking the Preferences tab and choosing from the drop-down list titled 
IRS Service Center (Override). 

THOMSON REUTERS 
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1040 DOE CASE STUDY FACTS (CASDOM) 
In 2024, John Doe’s employer transferred him from Texas to the company’s London office. John and Mary Doe 
and their two children moved to London. 

John Doe received various allowances and non-cash benefits while on foreign assignment. He also ran a 
consulting business, with all income earned in London. 

During 2024, John Doe made one trip to the US on business. 

The Does received interest income from the United Kingdom and from the US. They paid British taxes. 

Mary Doe was not employed. 

TARGETED AREAS 
l Foreign income, Schedule C 

l Foreign income interest 

l Physical presence test 

l Foreign earned income 

l Foreign tax credit 

RETURN INFORMATION 
l Taxpayer Information (page 13) 

l Dependent Information (page 14) 

l Savings Accounts, Bonds, and Other Interest (page 14) 

l Profit or Loss from Business (page 14) 

l Foreign Residence - General Information (page 15) 

l Physical Presence Test Information (page 15) 

l Foreign Earned Income Exclusion (page 15) 

THOMSON REUTERS 
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12 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

l Foreign Earned Income Compensation (page 16) 

l Deductible Taxes (page 16) 

l Foreign Tax Credit - Tax Paid or Accrued (page 17) 

l Filing Instructions (page 17) 

DATA ENTRY 
l General Information (page 18) 

l Foreign Financial Account (page 18) 

l Interest Income (page 18) 

l Schedule C (page 19) 

o Income (page 19) 

o Receipts and Expenses (page 19) 

l Form 2555 (page 19) 

l Physical Presence Test Information (page 20) 

l Exclusions and/or Deductions (page 21) 

l Foreign Earned Compensation (page 21) 

l Wage Information (page 21) 

l Noncash Remuneration Information (page 22) 

o Allocation of Income to US (page 22) 

o Tax Equalization (page 22) 

l Deductible Taxes (page 23) 

THOMSON REUTERS 
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13 1040 Doe Case Study Facts (CASDOM) 

Return Information 

l Form 1116 - Foreign Tax Credit (page 23) 

o Passive Income (page 23) 

o Other Wages (page 24) 

l IRS Service Center (page 25) 

l Reviewing the Return (page 108) 

RETURN INFORMATION 

Some data is already entered for you. Use the Data Entry (page 18) section for instructions and hints on 
entering any data you are unsure how to enter. You should verify all the information when it has changed or is 
missing based on the information in these facts. 

Taxpayer Information 

TAXPAYER SPOUSE 

NAME John M. Doe Mary K. Doe 

ADDRESS 76 Coombe Road 
London, England KT27AH 

SSN 777-77-7777 888-88-8888 

DOB 01/01/1964 03/01/1967 

EMPLOYMENT Field 
Representative 

Homemaker 

PRESIDENTIAL ELECTION CAMPAIGN 
FUND? 

No 

FILING STATUS Married, Filing jointly 

FOREIGN COUNTRY, INTEREST IN OR 
SIGNATURE AUTHORITY OVER A 
FINANCIAL ACCOUNT 

United Kingdom 

THOMSON REUTERS 
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14 1040 Doe Case Study Facts (CASDOM) 

Return Information 

Dependent Information 

NAME SSN DATE OF BIRTH 

Kent Doe (Son) 555-22-7654 10/01/2019 

Mark Doe (Son) 555-33-1234 12/02/2011 

Savings Accounts, Bonds, and Other Interest 

INTEREST INCOME, US $10,000 

FOREIGN $5,000 

Profit or Loss from Business 

BUSINESS NAME Doe Consulting 

BUSINESS ADDRESS 76 Coombe Road 
London, England KT27AH 

PRINCIPAL BUSINESS Consultant 

BUSINESS CODE 541600 

ACCOUNTING METHOD Cash 

INVENTORY VALUATION Cost 

ALLOCABLE TO SECTION 911 INCOME 
100% FOREIGN EARNED INCOME 
CONSULTING FEES 

$75,000 

MISCELLANEOUS EXPENSES $25,000 
subject to scaledown 

THOMSON REUTERS 
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15 1040 Doe Case Study Facts (CASDOM) 

Return Information 

Foreign Residence - General Information 

The Does will be residing/maintaining a tax home outside the US on April 15, 2024, and an automatic extension is 
desired. 

Leading zeroes on the activity number will not display on the screen. 

SET 
NUMBER 

1 

EMPLOYER RLC, a US company 

EMPLOYER 
ADDRESS 

US, Texas; 
Foreign, United Kingdom 

Physical Presence Test Information 

Principal country of employment during 2024 was the United Kingdom. 

Travel Days 

DESTINATION ARRIVAL DATE DEPARTURE DATE 

UNITED KINGDOM * 01/01/2024 08/31/2024 

UNITED STATES 08/31/2024 09/15/2024 

10 Business Days worked in US 

UNITED KINGDOM 09/15/2024 No departure date, presence continues. 

* Physical presence began. 

Foreign Earned Income Exclusion 

TOTAL FOREIGN HOUSING COST $37,700 

THOMSON REUTERS 
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16 1040 Doe Case Study Facts (CASDOM) 

Return Information 

Foreign Earned Income Compensation 

Wages are foreign source during the foreign assignment. 

ALLOCATION PERIOD 

NON -CASH REMUNERATION EARNED 
WHILE ON FOREIGN ASSIGNMENT AND 
ALLOCATED TO DAYS WORKED IN THE 
US 

ALLOWANCES/REIMBURSEMENTS 
EARNED WHILE ON FOREIGN 
ASSIGNMENT AND ALLOCATED TO DAYS 
WORKED IN THE US 

RLC 

 

 
     

-

2024 

Home $18,000 

Car $5,000 

Cost of living and overseas $15,904 
differential 

Education $12,000 

Other foreign earned $29,500 
income - Tax Equalization 

Base Salary $200,000 

Federal W/H $55,000 

Social Security wages $147,000 

Social Security W/H $9,114.00 

Medicare wages $200,000 

Medicare W/H $2,900 

Deductible Taxes 

Adjust the denominator used in the allocation ratio to total foreign assignment earned income (both US and 
foreign sources) including current, prior and future year amounts less applicable foreign deductions. 

Increase the numerator of the allocation ratio by $3,000. 

THOMSON REUTERS 

1040 CASE STUDY FACTS 



 
     

-

17 1040 Doe Case Study Facts (CASDOM) 

Return Information 

REAL ESTATE TAXES (US PROPERTY) $20,000 

PERSONAL PROPERTY TAXES (US PROPERTY) $1,400 

FOREIGN TAX CREDIT - OPTIONS ACCOUNTING METHOD Paid 

COUNTRY OF RESIDENCE (IF NOT USA) United Kingdom 

Foreign Tax Credit - Tax Paid or Accrued 

Allocate foreign taxes to exclude income based on taxpayer’s ratio. 

INCOME TYPE Passive Income, 
United Kingdom 

DATE TAX PAID DURING 2024 12/31/2024 

GROSS INCOME FROM FOREIGN SOURCED INCOME (INTEREST) $5,000 

TAX ON INTEREST IN DOLLARS $590 

INCOME TYPE General Limitation Income 
(Other), United Kingdom 

TAX PAID IN POUNDS £5,600 

CONVERSION RATE .60 

DATE TAX PAID DURING 2024 12/31/2024 

Filing Instructions 

Austin-International is the IRS Service Center. 

THOMSON REUTERS 
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18 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

DATA ENTRY 

This page is used to provide help when you are not sure where to enter data. You do not need this page if you 
know where all the information belongs. 

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected. 

General Information 

1. Review the entered data and input remaining amounts through the Organizer. 

2. Click the Organizer tab to display a list of all the data entry forms. 

Foreign Financial Account 
To report the foreign country where the Does have a bank account: 

1. Select General Information > Return and Print Options. 

2. Click the Tax Form Options tab at the top of the Forms window. 

3. Scroll down to the Schedule B-Interest and Dividends box. 

4. Enter United Kingdom as the name of the foreign country. 

Interest Income 

1. Select Quick Track > 1099-INT Interest. 

OR 

Select Income > Interest Income > 1099-INT. 

2. Enter U.S. interest income of $10,000, and Foreign interest income of $5,000. 

THOMSON REUTERS 
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19 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

Schedule C 

INCOME 

1. Select Quick Track > Business Income. 

OR 

Select Income > Business Income > Doe Consulting > Business Information. 

2. Be sure that the Taxpayer radio button is selected in the Ownership box. 

3. Verify the business code and name. 

4. Select the Sch C Miscellaneous Info tab and scroll down to the Section 911 income box. 

5. Select Automatic Allocation. 

6. Enter 1.00 in the Foreign earned income field (1.00 = 100%). 

RECEIPTS AND EXPENSES 

1. Click the Sch C Inc/Exp tab at the top of the Forms window. 

2. Select the Total gross receipts or sales field. 

3. Enter consulting fees of $75,000. 

4. Click Previous. 

5. Scroll down to Other Expenses. 

6. Select the Other Expenses field. 

7. Enter the description Expenses Subject to Scale down and $25,000. 

Form 2555 

Since Mary Doe did not have income, you only need to file one Form 2555. 

THOMSON REUTERS 
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20 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

1. Select Foreign Information > Foreign Earned Income. 

2. Add a new employer: RLC. 

3. Enter 1 for the set number. 

4. Verify that TAXPAYER is selected. 

5. Go to the Employee Information box. 

6. Enter London as the foreign address. 

7. Go to the Employer Information box. 

8. Enter 2395 Midway Road, Carrollton, TX 75006 in the U.S. Address field. 

9. Check U.S. Company in the Employer box to designate RLC as a US company. 

10. Scroll down to the Print Options box. 

11. Check the PRINT AUTOMATIC EXTENSION statement. 

Physical Presence Test Information 

1. Under RLC, select Physical Presence. 

2. Enter United Kingdom as the Principal country of employment. 

3. Under RLC, select Travel Days. 

4. On the first line, select United Kingdom. 

5. Enter the first set of dates. 

6. On the second line, select United States. 

7. Verify that United States populates in the country field. 

8. Enter the second set of dates. 

9. Enter 10 for the business days in US. 

10. On the third line, select United Kingdom. 

11. Enter the third set of dates. 

THOMSON REUTERS 
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21 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

12. Enter X to print Continues. 

Do not enter the date departed; this will indicate that John Doe remains in the United 
Kingdom. 

13. The Tax Application will compute the §911 exclusion amount according to your specifications. 

Exclusions and/or Deductions 

1. Under RLC, select Exclusion and/or Deduction. 

2. Scroll down to the Foreign Housing Cost Exclusion/Deduction box. 

3. Enter foreign housing costs in the Total Foreign Housing Cost data entry field. 

Foreign Earned Compensation 

1. Select Foreign Information > Foreign Earned Income > RLC > Foreign Earned Income > Add new 
Allocation Period. 

2. Enter 2024. 

3. Click OK. 

Wage Information 

1. Select Source Documents (W-2, 1099s, 1098) > (W-2). 

2. Enter RLC. 

3. Click OK. 

4. Enter the value in the right column of the Employer Allocation Period grid in the Match W-2 with 
Employer Allocation Period field. 

5. Select the hyperlink for Foreign Earned Income. 

THOMSON REUTERS 
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22 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

6. Enter Base salaries. 

Since John Doe’s wages are foreign source during foreign assignment, do not change the 
Allocation Method. 

7. Select the back button to return to the W-2 tab. 

8. Enter the information from John Doe’s -2 from RLC, his employer. 

Noncash Remuneration Information 

ALLOCATION OF INCOME TO US 

1. Select the hyperlink for Foreign Earned Income. 

2. In the Noncash Income box, select Income earned while on foreign assignment and allocated to 
days worked in U.S. as the allocation method for Home (lodging) and Car. 

3. Enter $18,000 for Home (lodging) and $5,000 for Car. 

4. Scroll down to the Allowances or Reimbursements box. 

5. Select Income earned while on foreign assignment and allocated to days worked in U.S. as the 
allocation method for Cost of living and overseas differential and Education. 

6. Enter $15,904 for the Cost of living and overseas differential. 

7. Enter $12,000 for Education. 

TAX EQUALIZATION 

1. Scroll all the way down to the Other Foreign Earned Income box. 

2. Select Foreign Source During Foreign Assignment (Default) as the allocation method. 

3. Enter Tax Equalization as the description, and $29,500 as the amount. 

THOMSON REUTERS 
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23 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

Deductible Taxes 

1. Select Itemized Deductions > Taxes and Interest. 

2. Select Taxes - Other. 

3. Under Real Estate taxes paid, enter $20,000 for Real Estate Taxes Paid (US property). 

4. Under Personal Property Tax, enter $1,400 for Personal property taxes (US property). 

Form 1116 - Foreign Tax Credit 
This area contains topics that apply to Forms 1116 in the return such as information related to a 
specific income type and country and special treaty options. 

1. Select Foreign Information > Foreign Tax Credit > Foreign Tax Credit Options. 

2. Enter United Kingdom as the Country of residence (if not USA). 

3. Scroll down to the Code To Allocate Foreign Taxes To Exclude Section 911 Income box. 

4. Select Foreign Assignment (both US and Foreign) income earned in the current prior and future 
year from the Taxpayer radio button. 

5. Go to the Adjust/Override Allocation Ratio box. 

6. Enter the adjustment in the Increase/decrease numerator of allocation ratio data entry field. 

7. Make sure your adjustment is in the Taxpayer column. 

PASSIVE INCOME 

1. Select Foreign Information > Foreign Tax Credit > Add New Foreign Country. 

2. Enter United Kingdom. 

3. Click OK. 

4. Select United Kingdom as the Country Name. 

5. Verify that the Taxpayer radio button is selected. 

6. Select Passive Income from the Foreign Income Type list box. 
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24 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

7. Enter 12/31/2024 for the date foreign tax was paid or accrued. 

8. Enter $5,000 in the Interest data entry field. 

You can enter decimal amounts for the Foreign Source Income numbers that are not 
overrides to allocate a percentage of the foreign source income from Form 2555. 

9. Select the Taxes Paid/Accrued tab. 

10. Enter T in the left column to allocate taxes based on the taxpayer’s ratio. 

11. Enter 590 in the Interest data entry field. 

12. Do not make any selections or entries in the Conversion Rate box. 

OTHER WAGES 

1. Select Add New Foreign Country. 

2. Enter United Kingdom. 

3. Click OK. You should now have two United Kingdom folders under Foreign Tax Credit. 

4. Select United Kingdom as the country name. 

5. Verify that the TAXPAYER radio button is selected. 

6. Select General category income as the Foreign Income Type. 

7. Enter 12/31/2024 as the date the foreign tax was paid or accrued. 

8. Select the Taxes Paid/Accrued tab. 

9. Enter T in the left column to allocate taxes based on the taxpayer’s ratio. 

10. Enter $5,600 for tax paid in the Wages/Other field. 

Since the tax paid is given in pounds (.6 British pounds to one (1) US dollar), it needs to be 
converted. 

11. Enter X in the Use Conversion Rate as a Divisor column. 
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25 1040 Doe Case Study Facts (CASDOM) 

Data Entry 

12. Enter .60 as the conversion rate. 

13. Leave the US dollar amount field blank. 

IRS Service Center 
1. Select Letters and Filing Instructions > General Options. 

2. Verify that the IRS Service Center is Austin-International. 

3. Confirm that the IRS Service Center (Override) is selected to Automatic Generation. 
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1040 FRAZER CASE STUDY FACTS 
(CASFRM) 
Thomas and Deborah Frazer are married and file a joint return. Several dependents lived with them the past year. 
They received three Schedule K-1s, have employee business expenses, paid a household employee, and 
purchased a new residence this year. Thomas also serves in the National Guard. Any tax refund computed 
should be applied to the 2025 estimated tax. They also need to file a Georgia return and any refunds should be 
applied to 2025 as well. 

TARGETED AREAS 
l Taxpayer Information 

l Dependent Information 

l W-2 Information 

l Interest Income 

l Seller Financed Mortgage Interest 

l Dividend Income 

l Schedule C Information 

l Depreciation 

l Rental Property 

l Personal/Business Use Property 

l Miscellaneous income 

l Prior Year Installment Sale 

l Disposition of depreciable property 

l Employee Business expenses 

l Household Employment Taxes 

l Child and Dependent Care Credit 
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27 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

l Transmittal letter and filing instructions 

l Current year non-deductible IRA contributions 

l Contributions cash and other noncash contributions 

l *Georgia Resident Return 

l Child’s Interest Income 

l Gambling Wins/Losses 

l Tax Exempt Interest 

l Foreign Dividend Income 

l Business expenses 

l Office-In-Home 

l K-1 Data 

l Capital Gains and Losses 

l IRA contribution 

l Itemized deductions 

l Estimated tax payments 

l Foreign Tax Credit 

RETURN INFORMATION 
l Taxpayer Information (page 30) 

l Dependent Information (page 31) 

l W-2 Information (page 32) 

l Interest Income (page 32) 

l Dividend Income (page 34) 
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28 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

l Business Income (Schedule C and Office-In-Home) (page 34) 

o Property and Equipment (page 36) 

o Office in Home (page 38) 

l Rental Property (page 39) 

o Suspended Losses (page 40) 

o Property and Equipment (page 41) 

l Business/Personal Use Property (page 41) 

o Property and Equipment (page 42) 

l Partnership and S Corporation Schedule K-1s (page 43) 

o Publicly Traded Partnership (page 45) 

l Miscellaneous Income (page 46) 

l Gambling Wins/Losses (page 46) 

l Child’s Interest Income (page 47) 

l Capital Gains and Losses (page 47) 

l Carryover Information (page 48) 

l Installment Sales (page 48) 

l Sale of Home (page 49) 

l IRA Contributions (page 49) 

o Non-Deductible IRA Information (page 50) 

l Employee Business Expenses (page 50) 

o Vehicle Information (page 51) 
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29 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

l Itemized Deductions (page 52) 

o Medical (page 53) 

o Estimated Tax Payments (page 53) 

o Other Taxes (page 54) 

o Investment Interest Expense (page 54) 

o Miscellaneous Itemized Deductions (page 54) 

l Charitable Contributions (page 54) 

o Cash Contributions (page 55) 

o Noncash Contributions (page 55) 

l Taxes (page 56) 

o Household Employees (page 56) 

o Federal Unemployment (FUTA) Tax (page 56) 

l Credits (page 56) 

o Child and Dependent Credit (page 56) 

o Foreign Tax Credit (page 57) 

o Foreign Source Income and Deductions (page 58) 

o FTC Taxes Paid/Accrued (page 58) 

o FTC Carryovers (page 58) 

l Estimates and Penalties (page 58) 

o Estimated Tax Payments (page 58) 

o Underpayment Penalties (page 59) 

l Transmittal Letter and Filing Instructions (page 59) 
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30 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

l Georgia (page 60) 

o Activating the State (page 60) 

o Estimated Taxes for Georgia (page 60) 

l Reviewing the Return (page 108) 

RETURN INFORMATION 

Taxpayer Information 

1. Select Quick Track > Basic Return Data. 

2. Verify the taxpayer information is correct for Thomas and Deborah Frazer: 

TAXPAYER SPOUSE 

NAME Thomas Frazer Deborah Frazer 

ADDRESS 3304 Kingbridge Drive 
Atlanta, GA 99999 

OCCUPATION Professional Graphic Artist 

SSN 111-22-3333 333-22-1111 

DATE OF BIRTH 12/31/1991 03/01/1993 

PHONE Home (813) 578-3626 
Work (813) 822-8521 
Fax (813) 897-9101 

CONTRIBUTE TO 
PRESIDENTIAL 
CAMPAIGN FUND? 

No No 

3. After verifying this information, click the Quick Track button at the top of your screen to return to the Quick 
Track menu. 
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31 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

Dependent Information 

1. Select Quick Track > Dependent Information. 

2. Verify the two children’s information. The children lived with them the entire year. 

NAME Mike A. Frazer Warren S. Frazer 

SSN 222-22-2222 333-33-3333 

DATE OF BIRTH 02/14/2016 03/11/2017 

3. The Frazers paid child care expenses of $1250 for Mike and Warren to: 

NAME Tot Care, Inc. 

ADDRESS 555 Peachtree Avenue South 
Atlanta, GA 

ID NUMBER 02-5033487 

4. In addition to their two children, they became foster parents and have kept the foster child for eight (8) 
months. Select Dependents > Dependent Input > Add new First Name and Initial, and enter the 
following: 

NAME Jessica P. Martin 

SSN 666-22-3333 

DATE OF BIRTH 01/10/2019 

5. Deborah’s mom also moved in with them in January 2024. Select Dependents > Dependent Input > Add 
new First Name and Initial, and enter the following: 

NAME Ester Mayberry 

SSN 305-44-4808 

DATE OF BIRTH 07/23/1953 

6. Select the Taxpayer option for all dependents. 
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Return Information 

W-2 Information 

1. Select Quick Track > W-2 Wages & Salaries. 

2. Enter the amounts for Thomas who worked for the Planter Corporation: 

WAGES FEDERAL 
W/H 

STATE 
W/H 

MEDICARE 
W/H 

FEDERAL 
AND 
MEDICARE 

$120,000 $25,779 $6,000 $1,740 

SOCIAL 
SECURITY 
WAGES 

$ 147,000 

SOCIAL 
SECURITY 
W/H 

$ 9,114.00 

 

  

 
     

Interest Income 

1. Select Quick Track > 1099-INT Interest. 

2. Enter the interest information: 

INSTITUTION AMOUNT 

EFCU Savings of Georgia $800 

US Bond interest through 
Smith Barney 

$150 
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33 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

3. They also had State Municipal Bond Interest. Scroll to Tax Exempt Interest, and enter the tax-exempt 
interest information: 

STATE MUNICIPAL BOND AMOUNT 

Muni-Bond from Georgia $100 

* Muni-Bond from New York $200 

New York Muni-Bond is taxable for Georgia. 

4. Click the State Allocation of Tax Exempt Interest button. 

5. Select U.S. Bond Interest through Smith Barney from the drop-down box at the top of the screen. 

6. Under State Allocations, select Georgia, and enter 1.0 for 100%. 

7. In addition, the Frazers sold a piece of land and financed the mortgage. Select the Income > Interest 
Income > Seller-Financed Mortgage\Tax Exempt Interest tab, and verify the buyer’s information: 

NAME James S. Mathers 

ADDRESS 1426 Lago Vista 
Marshville, NC 

SSN 661-11-1111 

8. Enter $950. 
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34 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

Dividend Income 

1. Select Quick Track > 1099-DIV Dividends. 

2. Enter the dividend information: 

FOREIGN 
COMPANY 
FUNDS 

AMD 
CORPORATION 

OWNERSHIP Joint Spouse 

ORDINARY 
DIVIDENDS 

$3,000 $2,500 

CAPITAL GAIN 
DISTRIBUTION 

$500 

FOREIGN 
TAX PAID 

$200 

3. Add a new dividend. Select Source Document > 1099-DIV > Add new 1099-DIV Payer. 

4. Enter Securities Mutual, and click OK. 

5. Enter the following dividend information. The Frazers received $7,900 in dividends from Securities Mutual: 

ORDINARY 
DIVIDENDS 

$7,300 

CAPITAL GAIN 
DIVIDENDS 

$600 

FEDERAL TAX W/H $400 

Business Income (Schedule C and Office-In-Home) 
Deborah is a full-time, self-employed graphic artist. She has a studio in the Frazers’ residence which meets the 
office-in-home qualifications. The studio occupies 250 square feet of the Frazers’ 4,000 square foot home. 
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35 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

The name of Deborah’s business is Frazer Graphics. She uses the accrual method of accounting. Her 
inventory is valued at cost. 

1. Select Quick Track > Business Income. 

2. Verify the following information: 

BUSINESS NAME Frazer Graphics 

BUSINESS ADDRESS 3304 Kingbridge Drive 
Atlanta, GA 

PRINCIPAL BUSINESS Graphic Production 

PRINCIPAL BUSINESS 
CODE 

541400 

EMPLOYER ID 55-5555555 

3. Scroll down to verify that Taxpayer materially participates is selected in the Income Type box and the 
activity is considered All at Risk. 

4. In the Miscellaneous Information section, enter $1,500 in the SE health insurance premium field. 

Schedule 1, line 16 will contain 100% of the self-employed health insurance deduction. 

5. Click the Sch C Inc/Exp tab to enter income and expenses. 

6. Enter the income for the business: $52,000. 
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36 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

7. Under Cost of Goods Sold, enter: 

BEGINNING INVENTORY $500 

PURCHASES $4,000 

ENDING INVENTORY $600 

8. Under Expenses, enter: 

ADVERTISING $100 

OFFICE EXPENSES $200 

SUPPLIES $300 

LEGAL AND PROFESSIONAL $200 

PROPERTY AND EQUIPMENT 

The business has several assets that were purchased in 2023. Deborah sold the Office Furniture purchased on 
06/01/2023 for $450 on 05/01/2024. 

1. Under the Frazer Graphics folder, select Depreciation and Amortization > Asset Detail > Office 
Furniture. 

2. Click the Retirement/Disposal tab. 

3. Check the Retire asset box (click the field). To record the sale of the asset: 

4. Select the Bulk Sale Identifier field. 

5. Click 1245 Property from the Type of Sale drop-down list. 

6. Enter the date sold and the gross sales price. 

In addition, the business purchased a new asset. 
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37 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

1. Under the Frazer Graphics folder, select Depreciation and Amortization > Asset Detail > Add new 
Asset. Enter the asset information: 

ASSET Graphic Equipment 

DATE OF PURCHASE 05/01/2024 

COST $5,000 

LIFE 5 Year MACRS 

2. Deborah also conducts business from her home. Add the (new) Home asset information: 

ASSET Home 

DATE OF PURCHASE 03/09/2024 

COST $600,000 

LIFE 27.5 Year MACRS 

3. Scroll to Vehicle and Home Depreciation. For Asset Classification, select Home depreciation (Form 
8829). 

Deborah elected not to utilize special depreciation allowances for assets purchased in the 
current year. A footnote has been added to reflect this election. 

On September 4, 2024, Deborah sold her computer (used 90% for Frazer Graphics business) to a neighbor for 
$700 and purchased a new computer. 

1. To retire the old computer, under the Frazer Graphics folder, select Depreciation and Amortization > 
Asset Detail > Computer. 

2. Scroll down to enter that business use is 90%. If 100%, you do not have to enter a percentage. 

3. Verify that Listed is selected in the Property Type box. 

4. Verify that Office-in-Home Depreciation is selected as the Asset Classification in the Vehicle and 
Home Depreciation drop-down box. 

5. Click the Retirement/Disposal tab at the top of the screen. 
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38 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

6. Check the Retire asset box (click the field). 

7. To record the sale of the asset, select the Bulk Sale Identifier field. 

8. Click 1245 Property from the Type of Sale drop-down list. 

9. Enter the date sold and the gross sales price. 

10. Now add the new computer. Click Previous. 

11. Click the Asset Detail drop-down list, and select Add New Asset. Enter the following: 

ASSET Lenovo Computer 

DATE OF 
PURCHASE 

09/04/2024 

COST $2,700 

BUSINESS USE 90% business/10% personal 

12. Now enter the additional information by scrolling down: 

a. Enter 5 Yr MACRS, business use is 90 percent. 

b. Property Type is Listed. 

c. Asset Classification is Office-in-Home depreciation. 

13. Depreciation for the two computers appears on Form 8829 under Other Expenses. Home depreciation and 
land value will appear on Part III. 

14. Before entering Deborah’s office-in-home expenses, compute the return. The return must compute for the 
property to carry in to Office-in-home from Schedule C. 

OFFICE IN HOME 

Enter Deborah’s expenses for her office-in-home. 

1. Under the Frazer Graphics folder, select Office-in-Home. 

2. Verify that the Office-in-home check box is checked. This is a mandatory field. 
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39 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

3. Enter the square footage data in the Office-in-Home box. 

Notice the square footage changed from last year because the Frazers bought a new house. The studio 
occupies 250 square feet of the Frazers’ 4,000 square foot home. 

4. Select the OIH-Inc and Exp tab, and enter expenses on the entire house as indirect expenses: 

MORTGAGE INTEREST $9,930 

REAL ESTATE TAXES $3,000 

UTILITY BILLS $5,000 

5. Enter other expenses related directly to the business. The phone bill was directly related to the business. 

6. Scroll to Other Expenses, and enter the phone bill: $600. 

The system will allocate interest and tax to the business and carry the remainder to 
Schedule A. 

Scroll to the bottom of the screen. Land for the new Frazer home is valued at $5,000. 

Rental Property 

The Frazers have a rental property and actively participate in the management and maintenance of the property. 

1. Select Quick Track > Rental Income. 

2. Verify the following information on the Activities Information tab: 

RENTAL NAME Rental Property 

PROPERTY TYPE Single Family Residence 

LOCATION OF PROPERTY 5333 Foster Drive 
Atlanta, GA 

3. Click the Income and Expense tab. 
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Return Information 

4. Enter $7,500 for rental income. 

5. Under the Expenses section, enter the following expenses: 

ADVERTISING $ 500 

CLEANING AND 
MAINTENANCE 

$ 600 

INSURANCE $ 500 

LEGAL AND 
PROFESSIONAL 

$ 700 

REPAIRS $ 800 

SUPPLIES $ 200 

UTILITIES $ 400 

SUSPENDED LOSSES 

1. Click the Pass Loss Carryovers tab. 

2. Enter suspended operating losses: 

FEDERAL REGULAR TAX $ 1,939 

FEDERAL ALT. MIN. TAX $ 1,122 
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Return Information 

3. Override the state suspended losses: 

STATE REGULAR TAX $ NONE 

STATE ALT. MIN. TAX $ NONE 

PROPERTY AND EQUIPMENT 

1. Under the Rental Property folder, select Depreciation and Amortization > Asset Detail > Rental 
House. 

2. Verify the asset information: 

RENT HOUSE 
PURCHASE DATE 

01/01/2022 

RENT HOUSE 
PURCHASE PRICE 

$75,000 

DEPRECIATION METHOD MACRS 27.5 year property 

AMT No entry needed 

ACCUMULATED 
DEPRECIATION 

$5,341 

AMT ACCUMULATED 
DEPRECIATION 

$5,341 

Business/Personal Use Property 

The Frazers own a duplex of which 1560 square feet is rented. The other half is used part-time by Thomas 
Frazer. 

1. Select Income > Rent and Royalty > Duplex Rental > Rent and Royalty Information. 

2. Verify that the Other with personal use option is selected under Property type (Mandatory). 

3. Verify that the location of the property is Park City, Utah. 
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Return Information 

4. Verify that the Activity type is Rental real estate - Active participation. 

5. Verify that the total square footage is 3,000. 

6. Click the Income and Expense tab, and enter the following information: 

INCOME $6,000 

TOTAL MORTGAGE INTEREST $9,921 

TOTAL REAL ESTATE TAXES $1,403 

REPAIRS RELATED TO 
RENTAL PORTION OF DUPLEX 

$ 529 

TOTAL UTILITY BILL FOR 
THE ENTIRE DUPLEX 

$ 900 

MISCELLANEOUS EXPENSE 
(RENTAL PORTION ONLY) $ 13 

The rental portion of duplex expenses are direct expenses. 

PROPERTY AND EQUIPMENT 

1. Under the Duplex Rental folder, select Depreciation and Amortization > Asset Detail > Duplex. 

2. Verify the asset information for the duplex: 

PURCHASED 06/01/2015 

TOTAL PRICE $54,000 

DEPRECIATION METHOD Straight Line over 30 years 

ACCUMULATED DEPRECIATION $16,926 
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Return Information 

3. Now add a new asset. On 7/15/2024, Thomas purchased a new appliance for $639 for the rental unit 
(MACRS 5-year property). 

4. Select Depreciation and Amortization > Asset Detail > Add new asset. 

5. Enter the description of the asset, the date purchased, and the cost. 

6. Select MACRS 5 year from the Method list box. 

This asset should not be prorated between rental and personal use. 

7. Scroll down to Vehicle and Home Depreciation. 

8. Select the check box for Do not allocate or prorate depreciation. 

Partnership and S Corporation Schedule K-1s 

The Frazers received three K-1s in 2024. Thomas holds a passive interest in VLS Partners, which is not a publicly 
traded partnership. 

1. Select Quick Track > Schedule K-1. 

2. Verify the information on the Activity Information tab: 

NAME VLS Partners 

ID# 75-7777777 

ACTIVITY TYPE Other passive 
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Return Information 

3. Click the Income tab, and enter the income and expenses: 

INCOME/EXPENSE ITEM AMOUNT 1065 K -1 LINE 

Other net rental income/loss $ 4,000 3 

Portfolio Interest Income $ 3,000 5 

Investment int. expense-
Schedule A 

$ 1,900 13H 

4. Verify that a Suspended Loss Carryover of $5,500 has been entered for Federal Regular and AMT. 

Deborah is a shareholder in GraphicWare, Inc., an S Corporation. She materially participated in the operation of 
the business which went bankrupt in 2024. She received no distribution from the bankruptcy. Her basis in the S 
Corporation is $20,000, but her at-risk basis as of the beginning of 2024 is only $11,000. 

1. Select Schedule K-1 > GraphicWare, Inc. 

2. Verify the information on the Activity Information tab: 

NAME GraphicWare, Inc. 

ID# 88-8888888 

ACTIVITY TYPE Taxpayer materially participates 

3. Click the Fully disposed of during the current tax year check box. 

4. Click the Income tab, and enter the income and expenses: 

INCOME/EXPENSE ITEM AMOUNT 1120S K -1 LINE 

Ordinary loss - $ 2,500 1 
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Return Information 

5. Click the AMT/Nondeductible/Other Info tab, and enter the following depreciation adjustment: 

INCOME/EXPENSE ITEM AMOUNT 1120S K- 1 LINE 

AMT post ‘86 - $ 800 15a 

6. Under the GraphicWare, Inc. folder, select Gains and Losses > Capital Gains and Losses > Add new 
Description of Property > Capital Gains & Losses to enter the following disposition information: 

DESCRIPTION Partnership Interest 

PROCEEDS None 

COST $20,000 

HOLDING PERIOD Long-term investment 
property 

7. Under the GraphicWare, Inc. folder, select At-Risk, and enter the at-risk information. 

8. Scroll down to Part II, Simplified Computation of Amount At-Risk. 

9. Enter $11,000 as the Adjusted basis on first day of tax year. 

PUBLICLY TRADED PARTNERSHIP 

Thomas bought an interest in a publicly traded partnership, Master Fund XIX. 

1. Select Income > Schedule K-1 > Master Fund XIX. 

2. Verify the name as Master Fund XIX. 
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Return Information 

3. Verify the following information: 

ACTIVITY TYPE PTP 

ID NUMBER 75-2222222 

4. Click the Schedule K-1 Information > Income tab, and enter income and expenses: 

CURRENT YEAR 
ORDINARY LOSS (PASSIVE) 

$-4,000 

Miscellaneous Income 

1. Select Income > Miscellaneous Income > Miscellaneous Income > Miscellaneous Income. 

2. Enter $300 for State Income Tax refunds received by the Frazers in the current year. 

3. Scroll to Other Miscellaneous Income. 

4. For Thomas, enter $10,000 for Director’s Fees from Hodgeport, Inc. 

5. Click the field to the right of the TSJ column. 

6. Select Subject to self-employment tax from the drop-down list. 

Gambling Wins/Losses 

Every year Thomas goes to Las Vegas and gambles. His winnings last year were $3,000, and his losses were 
$7,000. 

1. To enter his winnings, select Income > Miscellaneous Income > Miscellaneous Income > 
Miscellaneous Income. 

2. Scroll to Gambling Income. 

3. Enter the amount of $3,000. 

4. To enter losses, select Itemized Deductions > Miscellaneous tab. 
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Return Information 

5. Scroll to Gambling Losses, and enter the loss. 

Losses are only deductible to the extent of winnings, so although Thomas’s losses were 
$7,000, you can only enter $3,000 in the losses field. 

6. Check the box Do not limit losses by total gambling winnings entered on Forms W-2G. 

Child’s Interest Income 

Mike has a CD at First National Bank. His parents elect to file the interest income on their return. Taxable interest 
income was $2,000 (excluding US obligations). 

1. Select Income > Kid-tax Income > Child’s Int. & Div. > Mike A. 

2. Verify Mike’s name, Social Security number (222-22-2222), and the interest income amount ($2,000). 

3. You can access this Organizer from the Tax Forms. Since you know the child’s income is entered on Form 
8814, return to the Organizer by clicking the Tax Forms tab. Select Federal > Form 8814 > Child’s name. 

4. Move your cursor to line 1a of Form 8814 and right-click. When the shortcut menu appears, select Related. 
Then select Organizer > Taxable Interest Income. 

5. The system takes you to the Organizer screen where you were originally: Income > Kid-tax Income > 
Child’s Int. & Div. > Mike A. 

Capital Gains and Losses 

The Frazers sold 10,000 shares of AMD Corporation stock on 06/03/2024 for $50,000. The stocks were 
purchased on 01/01/2012 for $10,000. 

1. Select Gains and Losses > Capital Gains and Losses > Add New Description > Capital Gains & 
Losses. 

2. Enter 10,000 shares of AMD Corp. and click OK. 

3. Enter the stock transaction. 

In addition, a friend to whom Thomas had loaned $500 on January 1, 2024 declared bankruptcy. Thomas will not 
recover any of this non-business bad debt by year end. 
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Return Information 

1. Select Gains and Losses > Capital Gains and Losses > Add New Description > Capital Gains & 
Losses. 

2. Enter Bad debt write-off - Loan Not Repaid, and click OK. 

3. Enter the Selling Price as NONE. 

4. Enter the Cost: $ 500. 

Remember that a non-business bad debt write off is always a short-term capital loss. It is 
Thomas’s write-off, so click Taxpayer. 

5. Select the Holding Period: Short-term investment property. 

On May 2, 2024, the Frazers sold 200 shares of jointly owned Gary Industries stock for $3,500. The stock 
was purchased on August 17, 2011, for $2,000. 

1. Select Gains and Losses > Capital Gains and Losses > Add New Description > Capital Gains & 
Losses. 

2. Enter the description and other sale information. 

Carryover Information 

The Frazers have a short-term capital loss carryover of $7,000 and long-term capital loss carryover of 
$17,700. 

1. Select Gains and Losses > Capital Gains and Losses > Carryovers, Print, Form 2439, & Misc to 
enter the carryover information. 

2. Scroll down to the Carryover box. 

3. Verify short and long term carryovers. For AMT and State purposes, the amounts were the same. 

Installment Sales 

Last year the Frazers sold some land and agreed to receive payments for the purchase of the land. This year an 
installment payment of $500 was received for the Rio Rancho, NM property. To enter the installment payment: 

1. Select Gains and Losses > Installment Sales > Prior Year-Other. 

2. Enter the payment under Current Year Collections. 
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49 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

3. Verify the prior year collection of $500. 

Sale of Home 

The Frazers sold their old home for $350,000 on July 1, 2024 and purchased a new home for $600,000. 

1. Select Gains and Losses > Sale of Home > Add new Date Home Sold. 

2. Enter 07/01/2024 and click OK. 

3. Enter all of the following information for the old home: 

PURCHASE AMOUNT $300,000 

PURCHASE DATE 01/01/2012 

IMPROVEMENTS $ 10,000 

SELLING EXPENSES $ 5,000 

Taxpayers meet the own and use test requirements. 

IRA Contributions 

Thomas and Deborah both contributed $2,000 to an IRA this year. Thomas participates in a qualified retirement 
plan at work. 

1. Select Adjustments to Income > IRA > IRA Contribution. 

2. Enter the current year contributions. 

3. Verify that the Participated in qualified employer-maintained retirement plan box is checked. 
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50 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

NON-DEDUCTIBLE IRA INFORMATION 

1. Select Adjustments to Income > IRA > IRA Values. 

2. Enter $2,000 in the Total Basis in Traditional IRAs made for current year for both taxpayers. 

3. Deborah has an IRA (value of $17,000) in Newfund Mutual. 

Value of the IRAs is only necessary if there have been distributions or excess contributions. 

The IRAs in this exercise are being disallowed because the Taxpayer participated in a qualified 
retirement plan and were high income earners. 

Employee Business Expenses 

All reimbursements were included on Thomas’s W-2 in box 1. 

1. Select Adjustments to Income > Employee Business Expense > Add new Occupation. 

2. Enter Professional and click OK. 

3. Select Reservist/National Guard under Special Treatment, and verify that Taxpayer is selected. 
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51 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

4. Click the Business Expenses tab. 

5. Enter business expenses. The system automatically applies the limit. 

PARKING AND TOLLS $ 45 

LOCAL TRANSPORTATION $ 60 

OVERNIGHT TRAVEL $210 

TELEPHONE $ 21 

PROFESSIONAL DUES $450 

PROFESSIONAL JOURNALS $ 75 

MEALS $3,600 

VEHICLE INFORMATION 

Thomas uses his Toyota Pickup for business and personal use. He wants to optimize between standard mileage 
and actual expenses. 

1. Under the Bus Exp Professional folder, select Depreciation and Amortization > Asset Detail > Add 
new Asset. 
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52 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

2. Enter Toyota Pickup and click OK. 

PURCHASED 07/10/2023 

COST $27,000 

METHOD MACRS 5 Yr 

ACCUMULATED 
DEPRECIATION 

$3,200 

3. Scroll down, and select Automobiles in the Property Type section. 

4. Select Vehicle 1 depreciation detail in the Vehicle and Home Depreciation section. 

5. Under the Professional folder, select Columnar Vehicle Expense Entry. 

6. Select Optimize vehicle expenses on a vehicle-by-vehicle basis. 

He and Deborah own a second car for personal use. He does not have an employer-provided vehicle. Thomas 
maintains written records of automobile use. 

1. Answer the Vehicle Information Questions. 

2. Under Vehicle mileage and Vehicle expenses, enter the following on the Vehicle 1 line: 

TOTAL MILES DRIVEN 
DURING THE YEAR 

5,000 

TOTAL BUSINESS MILES 3,500 

GAS, OIL, AND REPAIRS $ 2,250 

Itemized Deductions 

The Frazers had a list of itemized deductions that need to be entered into the tax return. 
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53 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

MEDICAL 

1. Select Itemized Deductions > Medical and Dental Expenses. 

2. Enter the Frazers’ medical expenses: 

DOCTORS AND DENTISTS $ 750 

MEDICAL REIMBURSEMENTS $ 200 

ESTIMATED TAX PAYMENTS 

1. Select Itemized Deductions > Taxes and Interest > Estimated Tax Payments. 

2. Enter the estimated tax payments made by the Frazers for Federal and Georgia. 

DATE PAID FEDERAL GEORGIA 

EST. TAXES PAID 

04/15/2024 $1,000 $200 

06/15/2024 $3,000 $400 

09/15/2024 $1,000 $200 

01/15/2025 $1,000 $200 

3. In addition, $170 for the Prior Year’s Estimate was paid, and the 2023 Georgia balance due of $300 was 
paid in 2024. 

THOMSON REUTERS 

1040 CASE STUDY FACTS 



 
     

54 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

OTHER TAXES 

1. Select Itemized Deductions > Taxes and Interest > Taxes-Other. 

2. Enter Real Estate Taxes paid to the City of Atlanta of $3,500. 

3. Enter Personal Property Taxes paid of $107. 

4. Check the boxes to print the State and Local Tax Whitepaper and the Real Estate Tax whitepaper. 

Usually home mortgage interest and taxes are entered in the Organizer for Form 1098 - Mortgage 
Interest and Taxes. We will not be using this form in this case study because all of the home 
mortgage interest has been prorated between business and personal use. 

INVESTMENT INTEREST EXPENSE 

1. Select Itemized Deductions > Taxes and Interest > Investment Interest Expense > Investment 
Interest Exp.-Schedule A amount. 

2. Enter the following: 

PAYEE Smith Barney 

AMOUNT PAID $134 

This interest expense was not related to production of income. 

MISCELLANEOUS ITEMIZED DEDUCTIONS 

1. Select Itemized Deductions > Miscellaneous > Miscellaneous tab. 

2. Verify that you have $3,000 for Gambling Losses. 

Charitable Contributions 

The Frazers made several cash and noncash contributions in 2024. 
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55 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

CASH CONTRIBUTIONS 

1. Select Itemized Deductions > Contributions > Contributions-CY and Carryovers > Contrib.-Current 
Year tab. 

2. Enter the following cash contributions: 

DISEASE RESEARCH SOCIETY $ 200 

UNITED WAY $ 300 

HUNGER FOUNDATION $ 50 

NONCASH CONTRIBUTIONS 

1. Scroll down to enter noncash contributions data. 

2. Clothing was donated to Goodwill with FMV of $150. 

On 10/2/2024, the Frazers donated 10,000 shares of Augusti stock to the Peachtree School for Girls, 5515 
N. Peachtree Avenue, Atlanta, GA. The stock was purchased on 1/1/2008, for $4,000 and was quoted on the 
NYSE at the time of gift at $18,000. 

1. Select Itemized Deductions > Section A Donated Property > Add New Donee Name. 

2. Enter the donee name, and click OK. 

3. Indicate that the ownership is Joint. 

4. Enter the address and description. 

5. Scroll down, and enter the Contribution Date and the rest of the information. 

Remember to select 30% CG from the AGI Limit drop-down list and click the Publicly Traded 
Security check box. Although the stock donated is worth more than $5,000, it is not to be entered in 
the Section B Donated Property Organizer. It must be entered in the Section A Donated 
Property section because it is a publicly traded security. 
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56 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

Taxes 

HOUSEHOLD EMPLOYEES 

The Frazers have a household employee who has worked for them for several years. Enter their tax information. 

1. Select Taxes > Household Employment Tax > 12-3333333 > Household Employment Tax. 

2. Verify that the check box is selected for Taxpayer paid any one employee household wages of $2,200 
or more in the current year. 

3. Verify that the check box is checked for Taxpayer paid total wages of $1,000 or more in any calendar 
quarter. 

4. Verify that the employee name is M. E. Evans. 

5. Enter $2,500 for Social Security taxes, Medicare taxes, and FUTA tax. 

FEDERAL UNEMPLOYMENT (FUTA) TAX 

1. Verify that all three questions in this section are answered YES. 

2. Verify Section A information: 

STATE WHERE UNEMPLOYMENT 
CONTRIBUTIONS PAID 

Georgia 

STATE REPORTING NUMBER 21608 

CONTRIBUTIONS YOU PAID $60.00 

Credits 

CHILD AND DEPENDENT CREDIT 

The Frazers used a child care service in 2024: 
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57 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

PROVIDER Tot Care, Inc. 

ID # 02-5033487 

ADDRESS 555 Peachtree Avenue South 
Atlanta, GA 30305 

AMOUNT PAID: TOTAL $2,500 

AMOUNT PAID: MIKE $1,250 

AMOUNT PAID: WARREN $1,250 

1. Select Credits > Child and Dependent Care Credit > Credit Information. 

2. Enter or verify that the information is correct. 

This information will automatically carry from your Dependent Organizer if you entered a 
Child Care Credit amount on the Organizer. If not, you can enter it here. 

3. Select Credits > Child and Dependent Care Credit > Care Provider. 

4. Enter the Child Care Provider information. 

FOREIGN TAX CREDIT 

Earlier in this lesson, you entered a Foreign Dividend. To complete the Organizer entry for foreign taxes paid: 

1. Select Foreign Information > Foreign Tax Credit > Foreign Tax Credit Options. 

2. Verify that the Accounting Method is PAID. 

3. Verify that the country of residence is United States. 

4. Select Foreign Information > Foreign Tax Credit > Canada > Foreign Tax Credit Information. 

5. Verify that the foreign country and country name are both CANADA. 
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58 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

6. Verify that the Income Type selected is Passive. 

7. Enter the date that the foreign tax was paid: 12/31/2024. 

FOREIGN SOURCE INCOME AND DEDUCTIONS 

Enter $3,000 for Dividends. 

FTC TAXES PAID/ACCRUED 

1. Select the Taxes Paid/Accrued tab. 

2. Enter J for Allocate on a joint ratio. 

3. Enter $200 for Foreign Taxes Paid (Dividends). 

FTC CARRYOVERS 

1. Select the Carryovers tab. 

2. Verify for Regular and AMT Tax: 

2024 FOREIGN TAXES 
PAID CARRYOVER 

$200 

2024 CREDIT 
PREVIOUSLY USED 

$200 

Estimates and Penalties 

ESTIMATED TAX PAYMENTS 

The Frazers want any refund to be completely applied to next year’s tax return. 
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59 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

1. Select Estimates and Penalties > Estimated Tax/Overpayment > Estimated Tax/Overpayment > 
General Options. 

2. Select Apply entire overpayment from the Application of Overpayment > Overpayment Option 
section to apply the entire refund to next year’s tax return. 

3. Select Suppress compute and print from the Estimated Tax > Estimate Option section to suppress the 
estimate. 

If you want the vouchers to print even though you have a refund, print the vouchers before you 
select these options. Then select these options and finish the tax return. 

UNDERPAYMENT PENALTIES 

The Frazers’ 2023 tax liability was $16,990. 

1. Select Estimates and Penalties > Underpayment > 2210 Penalty. 

2. Verify that the 2023 tax liability is $16,990. 

Transmittal Letter and Filing Instructions 

The Frazers should receive a combined transmittal letter and filing instructions with their return. Their return will 
be filed with the appropriate IRS Center for Georgia residents. 

1. Select Letter and Filing Instructions > General Options. 

2. Verify that the Auto Selected Center for Georgia is Kansas City, MO - Charlotte. This should be selected 
automatically. 

3. Verify that the option to print Transmittal letter and Filing Instructions is selected. 

4. Verify that the IRS Service Center (Override) is Automatic Generation. 

Most of these items will flow automatically in a client’s real account and are set up by the Firm 
Administrator, so no entries in this Organizer are usually required. Preparers can use the procedure 
outlined above to override the account defaults on a return-by-return basis. 
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60 1040 Frazer Case Study Facts (CASFRM) 

Return Information 

Georgia 

ACTIVATING THE STATE 

The Frazers also need a Georgia tax return filed and want any refund or overpayment applied to the next year’s 
Georgia return. 

1. Select States > Add States/Cities. 

2. Verify that the R radio button for Georgia is selected as the Residency Status. 

ESTIMATED TAXES FOR GEORGIA 

To allow any overpayment to be applied to Georgia’s next year taxes: 

1. Select States > Common State > Estimates. 

2. Select Prepare 2025 Estimate based on Option 2 - Suppress compute and print. 

3. Select the Overpayment Options tab. 

4. Select Option 5 to apply the entire overpayment from 2024 to the 2025 tax return. 
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1040 SANDS CASE STUDY FACTS 
(CASSAM) 
Charles and Freda Sands live in Denver, Colorado. Charles left his executive position with XYZ in 2024 and 
started his own service business. Freda Sands is a partner in three domestic limited partnerships, non publicly-
traded. Mrs. Sands does not materially participate in any of them. 

TARGETED AREAS 
l Passive activity coding 

l K-1s 

l Alternative minimum tax 

l Incentive stock options 

l Research expense 

l Tax-exempt interest 

l Self-employment tax 

l Insurance premiums for self-employed 

l Estimated tax payments 

RETURN INFORMATION 
l Basic Taxpayer Information (page 62) 

l Profit/Loss from Business (page 63) 

l Partnerships (Selected Portions of K-1s Shown) (page 64) 

l Medical Expenses (page 65) 

l Timely Quarterly Payments of Estimated Tax Made (page 65) 

l Charitable Contributions, Noncash (page 66) 
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62 1040 Sands Case Study Facts (CASSAM) 

Data Entry 

l Alternative Minimum Taxable Income Adjustments (page 66) 

l Transmittal Letter and Filing Instructions (page 66) 

DATA ENTRY 
l Taxpayer Information (page 66) 

l State of Florida Bonds (page 67) 

l Business Information (page 67) 

l K-1 Information (page 67) 

o Suspended Loss Carryovers (page 68) 

l Medical Expenses (page 68) 

l Timely Quarterly Payments (page 68) 

l Charitable Contribution of Stock (page 69) 

l Alternative Minimum Tax (page 69) 

l Transmittal Letter/Filing Instructions (page 70) 

l Reviewing the Return (page 108) 

RETURN INFORMATION 

Some data is already entered for you. Use the Data Entry (page 66) section for instructions and hints on 
entering any data you are unsure how to enter. You should verify all the information when it has changed or is 
missing based on the information in these facts. 

Basic Taxpayer Information 

TAXPAYER SPOUSE 

NAME Charles Sands Freda Sands 
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63 1040 Sands Case Study Facts (CASSAM) 

Return Information 

TAXPAYER SPOUSE 

ADDRESS 500 North Way 
Denver, CO 80808 

SSN 777-77-7777 888-88-8888 

DOB 04/29/1969 10/16/1970 

EMPLOYMENT Consultant Investor 

PRESIDENTIAL ELECTION 
CAMPAIGN FUND? 

No 

FILING STATUS Married, Filing jointly 

INTEREST INCOME Tax Exempt Interest 

STATE OF FLORIDA BONDS $5,000 

Profit/Loss from Business 

NAME Services by Sands 

ADDRESS 75 South Way 
Denver, CO 80808 

PRINCIPAL PROFESSION Services 

BUSINESS CODE 541219 

METHOD OF ACCOUNTING Cash method 

INVENTORY VALUATION Cost 

SELF EMPLOYED HEALTH 
INSURANCE PREMIUM 

$ 3,000 

CONSULTING FEES INCOME $50,000 

RESEARCH EXPENSE 
(OTHER EXPENSES) $ 6,000 
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Return Information 

DEPRECIABLE ASSET Equipment 

PURCHASE DATE 01/01/2024 

METHOD MACRS 7-yr. 

COST $10,000 

Partnerships (Selected Portions of K-1s Shown) 

PLIMPTON 
EQUIPMENT, LTD. 

BAILOR REAL 
ESTATE INVESTORS 

TECHNOLOGY 
FUNDING 

NUMBER 1 2 3 

PARTNERSHIP ID NUMBER 94-2904388 36-3215399 84-1010419 

K- 1, LINE 1 ORDINARY 
INCOME/LOSS FROM 
TRADE/BUSINESS 

$-8,230 

K -1, LINE 2 NET INCOME 
(LOSS) FROM RENTAL REAL 
ESTATE 

$-6,790 

K -1, LINE 3 NET INCOME 
(LOSS) FROM OTHER 
RENTAL INCOME 

$ 5,320 

K -1, LINE 5 INTEREST 
INCOME 

$ 45 

K -1, LINE 6A DIVIDEND 
INCOME 

$ 100 

K -1, LINE 7 ROYALTY 
INCOME 

$ 500 
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65 1040 Sands Case Study Facts (CASSAM) 

Return Information 

PLIMPTON 
EQUIPMENT, LTD. 

BAILOR REAL 
ESTATE INVESTORS 

TECHNOLOGY 
FUNDING 

K -1, LINE 17 POST -86 
DEPRECIATION 
ADJUSTMENT 

$ 280 $ 250 $ 748 

PASSIVE ACTIVITY LOSS CARRYOVER 

FORM 4797 (1231) X 

OPERATING LOSSES X 

REGULAR TAX $ 7,860 $ 5,300 

ALTERNATIVE MINIMUM TAX $ 9,250 $ 7,980 

Medical Expenses 

HOSPITALS $10,000 

INSURANCE REIMBURSEMENT $ 1,000 

Timely Quarterly Payments of Estimated Tax Made 

FIRST INSTALLMENT $3,000 

SECOND INSTALLMENT $3,000 

THIRD INSTALLMENT $3,000 

FOURTH INSTALLMENT $3,000 

PRIOR YEAR LIABILITY $9,000 
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Data Entry 

Charitable Contributions, Noncash 

The Sands gave 300 shares of ABC Co., a publicly-traded security, to the Denver Boys Club. The stock was 
purchased 6/15/1992 for $650. Fair market value (stock quote) at the date of gift (08/08/2024) was $4,200. 

Alternative Minimum Taxable Income Adjustments 

Charles Sands exercised stock options for 1,000 shares of XYZ Corporation. He had been granted the options as 
part of an incentive to corporate executives. 

Tax adjustment item $28,000 

The research expense that was deducted on Schedule C in the full amount of $6,000 must be amortized over 10 
years for alternative minimum tax. 

The amount deductible for alternative minimum taxable income is $600; the adjustment is $5,400. 

Transmittal Letter and Filing Instructions 

You wish to generate a combined transmittal letter and filing instructions for this return. The return will be filed 
with the appropriate IRS center for Colorado residents. In the letter, you want to tell the Sands that you are 
enclosing the data they furnished for preparing the return. 

DATA ENTRY 

This page is used to provide help when you are not sure where to enter data. You do not need this page if you 
know where all the information belongs. 

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected. 

Taxpayer Information 

1. Select Quick Track > Basic Return Information. 

OR 

Select General Information > Basic Return Information > Taxpayer Information. 

2. Enter any missing data and review all entries. 

THOMSON REUTERS 

1040 CASE STUDY FACTS 



 
     

67 1040 Sands Case Study Facts (CASSAM) 

Data Entry 

State of Florida Bonds 

1. To enter bond information, select Income > Interest Income > Savings/US Bonds/Tax-Exempt/Foreign 
Int tab. 

2. Scroll to Tax-Exempt Interest. 

3. Enter State Exempt Interest. 

The system will add the income back for alternative minimum tax calculations. 

Business Information 

1. To enter business information, select Quick Track > Business Income. 

OR 

Select Income > Business Income > Service by Sands. 

2. Enter the business income and expense items. 

K-1 Information 

Enter K-1s from all types of entities (1065, 1120S, and 1041) through the Forms List Window: 

1. Select Quick Track > Schedule K-1. 

OR 

Select Income > Schedule K-1 > activity name > Schedule K-1 Information. 
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68 1040 Sands Case Study Facts (CASSAM) 

Data Entry 

2. On the Activity Information tab: 

a. Verify that the Spouse radio button is selected in the Ownership box for each K-1, since Mrs. Sands 
is the partner. All K-1s are passive. 

For multi-activity K-1s, such as a partnership having both ordinary income and rental 
real estate, treat each activity separately so that income can be coded separately for 
correct treatment. This is not applicable to this return. 

b. Choose the appropriate options for Activity Type and If Rental Real Estate. 

3. Click the Income and AMT/Nondeductible/Other Info tabs. 

4. Match each line on the 1065 K-1 with the corresponding 1065 line number on the screen. 

SUSPENDED LOSS CARRYOVERS 

1. Click the Pass Loss Carryovers tab. 

2. Enter amounts for one partnership. 

Medical Expenses 

1. Select Quick Track > Itemized Deductions. 

OR 

Select Itemized Deductions > Medical and Dental expenses. 

2. Enter $10,000 for medical expenses. 

3. Enter the insurance reimbursement as a positive number. The system will subtract it from the other 
expenses. 

Timely Quarterly Payments 

1. Select Payments and Extensions > Estimated Tax Pmts. 

2. Enter $3,000 for each quarter. 
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69 1040 Sands Case Study Facts (CASSAM) 

Data Entry 

3. From the Forms List window, select Estimates and Penalties > Underpayment > 2210 Penalty. 

4. Under the Prior Year Information section, verify that the prior year tax liability is $9,000. 

Charitable Contribution of Stock 

1. Select Itemized Deductions > Contributions > Section A Donated Property > Add New Organization 
Name. 

2. Enter Denver Boys Club and click OK. 

Only Section A of Form 8283 is required. 

3. Complete the top part of the screen. 

4. Scroll down to enter the rest of the information. 

5. Select the 30% CG OPTION from the AGI Limit drop-down list. 

6. Check the Publicly Traded Security check box. 

The date fields are used for print only. 

Alternative Minimum Tax 

Generally, data entered throughout the system is automatically adjusted for alternative minimum tax and carried 
to Form 6251. However, the exercise of stock options will not create a transaction for regular tax until the stock is 
sold. But the adjustment item for alternative minimum tax necessitates recognition in the year of exercise. There 
is no place on the return that this data could carry from. 

1. Select Taxes > Alternative Minimum Tax > Alt Min Tax. 

2. Identify other similar adjustment and preference items. These are the items that do not include the 
(Override) indicator. 

3. Enter $28,000 for the incentive stock option adjustment and $5,400 for the adjustment for research 
expenses. 
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Data Entry 

Transmittal Letter/Filing Instructions 

1. Select Letters and Filing Instructions > General Options. 

2. Generate the letter by selecting Transmittal Letter and Filing Instructions. The system will automatically 
generate Ogden, UT - Cincinnati as the correct IRS Service Center for Colorado. 

3. Verify that the IRS Service Center (Override) is set to Automatic Generation. 
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1040 SMITH CASE STUDY FACTS 
(CASSMM) 
Robert and Mary Smith are sample clients. You are going to prepare their 2024 return using the tax application. 
Your administrator has rolled over their 2023 files to 2024. The Smiths have brought you their information for 
2024. 

TARGETED AREAS 
l Basic data entry techniques 

l Navigating through the system 

l Using Organizer and Tax Forms 

RETURN INFORMATION 
l Taxpayer Information (page 72) 

l Dependent Information (page 73) 

l Estimates and Penalties (page 73) 

l W-2 Information (page 74) 

l Interest Income (page 74) 

l Dividend Income (page 75) 

l Business Information (page 75) 

o Depreciation Information (page 76) 

l Schedule K-1 (page 77) 

l Estimated Tax Payments (page 78) 

l State Taxes (page 79) 

l Itemized Deductions (page 79) 
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72 1040 Smith Case Study Facts (CASSMM) 

Return Information 

l Current-Year Cash Contributions (page 80) 

l Credit for Prior Year Minimum Tax (page 80) 

l Comparison of Current Year to Prior Year (page 80) 

l Reviewing the Return (page 108) 

RETURN INFORMATION 

Taxpayer Information 

1. Select Quick Track > Basic Return Data. 

OR 

Select General Information > Basic Return Information > Taxpayer Information. 

2. Enter the following taxpayer information: 

TAXPAYER SPOUSE 

NAME Robert Smith Mary Smith 

ADDRESS 123 East Main St. 
New York, NY 10016 

SSN 123-45-6789 987-65-4321 

OCCUPATION Engineer Executive 

DATE OF BIRTH 01/01/1982 07/04/1983 

3. Verify the address information, Social Security numbers, and occupations for the taxpayers. 

4. Verify that Married filing joint is selected. The filing status is a mandatory entry on the 1040 return. 

5. Verify that Robert and Mary do not wish to contribute to the Election Campaign Fund. 
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Return Information 

Dependent Information 

1. Select Quick Track > Dependent Information. 

OR 

Select General Information > Dependents > Dependent Input. 

2. Enter Thomas Smith. 

3. Enter information for Thomas: 

SSN 321-54-9876 

TIME LIVED WITH 
PARENTS IN TAX YEAR 

12 months 

DATE OF BIRTH 10/31/2014 

Estimates and Penalties 

Verify the Smiths’ 2023 tax liabilities and adjusted gross income were rolled over correctly from 2023. 

1. Select Estimates and Penalties > Underpayment > 2210 Penalty. 

2. Enter the following: 

SMITHS’ 2023 TAX LIABILITY 

SMITHS’ 2023 
ADJUSTED GROSS INCOME 
(REQUIRED TO BE USED IF 
A PENALTY IS CALCULATED) 

 

 
     

$ 36,035 

$174,047 

Form 2210 will only print if there is a current year penalty calculated. 
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74 1040 Smith Case Study Facts (CASSMM) 

Return Information 

W-2 Information 

1. Select Quick Track > W-2 Wages & Salaries. 

OR 

Select Source Documents > W-2. 

2. Enter the following information from Robert Smith’s W-2 from Major, Inc.: 

WAGES (ALSO USED 
FOR MEDICARE) $157,000 

SOCIAL SECURITY WAGES $ 106,800 

FEDERAL TAX WITHHELD $ 43,900 

SOCIAL SECURITY TAX 
WITHHELD 

$ 6,621.60 

MEDICARE WAGES $157,000 

MEDICARE TAX WITHHELD $ 2,277 

NEW YORK STATE TAX 
WITHHELD 

$ 6,000 

Interest Income 

1. Select Quick Track > 1099-INT Interest. 

OR 

Select Source Documents > 1099-INT/1099-OID. 

2. The Smiths received a 1099 statement showing the interest they earned from National Bank for $1,732. 

How to Delete Interest items: Select the interest item you want to delete, then press the Delete 
key. Click OK to delete the interest item. 

THOMSON REUTERS 

1040 CASE STUDY FACTS 



 

 
     

75 1040 Smith Case Study Facts (CASSMM) 

Return Information 

Dividend Income 

1. Select Quick Track > 1099-DIV Dividend. 

OR 

Select Source Documents > 1099-DIV. 

2. The Smiths jointly owned the Minor, Inc. stock and received an ordinary dividend in 2024. 

Select Add new 1099-DIV payer. 

3. Enter Minor, Inc. and click OK. 

4. Enter Ordinary Dividends in the amount of $ 2,900. 

The ordinary dividend income carries to Schedule B (and capital gains distribution information 
would carry to Schedule D if the Smiths had any capital gain distributions). 

Business Information 

Mary Smith started a small business in 2017, which she reported on Schedule C last year. 

1. Select Quick Track > Business Income. 

OR 

Select Income > Business Income > Mary’s Baubles Business Information. 

2. Verify the Spouse radio button to indicate that this Schedule C belongs to Mary. 

3. Verify 1 for the activity number. (Activity numbers are required if you have more than one Schedule C.) 

4. Verify that the EIN# is 95-0101010. 

5. Verify that the Accounting Method is Cash. 

6. Verify that the Inventory Valuation method is Cost. 

7. Verify that Mary Smith’s material participation in the business is indicated under Miscellaneous 
Information. 

To enter business income and expenses: 

THOMSON REUTERS 
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76 1040 Smith Case Study Facts (CASSMM) 

Return Information 

1. Click the Sch C Inc/Exp tab at the top of this form. 

2. Under Gross receipts or sales, enter the following: 

SALE OF JEWELRY $ 26,150 

RETURNS AND 
ALLOWANCES 

$ 370 

3. She had the following items related to Cost of Goods sold: 

BEGINNING INVENTORY $ 2,500 

PURCHASES $ 11,700 

ENDING INVENTORY $ 2,975 

4. Enter the following expenses: 

ADVERTISING $ 100 

INSURANCE $ 750 

LEGAL AND 
PROFESSIONAL FEES 

$ 600 

DEPRECIATION INFORMATION 

The depreciation on the desktop computer that Mary Smith uses for her business should be entered in the 
Business Income part of the Organizer. 

1. Under Mary’s Baubles, select Depreciation and Amortization > Asset Detail > Add new Asset. 

2. Enter the following asset information: Desktop Computer. Click OK (or press Enter). 

THOMSON REUTERS 
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77 1040 Smith Case Study Facts (CASSMM) 

Return Information 

3. Enter the following information for the desktop computer: 

DATE PLACED 
IN SERVICE 

04/15/2024 

COST $ 3,500 

METHOD 5-year MACRS 

Before you delete any asset, turn Auto Compute off and then delete the asset from the 
Organizer navigation tree by pressing the Delete key. 

Leave the Life field blank. The system, by default, uses the 5-year life for 5 Year modified 
accelerated cost recovery property. 

Drop-down lists of alternative tax treatments facilitate entering assets for depreciation. 

4. Select the Listed radio button under Property Type. 

5. In addition, Mary only uses the computer 75% of the time for business. Enter her business use percent now. 
(Entry is needed here if business use is other than 100%.) 

Schedule K-1 

1. Select Quick Track > Schedule K-1. 

OR 

Select Income > Schedule K-1 > Hightec LTD > Schedule K-1 Information. 

2. Hightec, LTD, an existing K-1, was rolled over from 2023. 

THOMSON REUTERS 
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78 1040 Smith Case Study Facts (CASSMM) 

Return Information 

3. Select the Income tab, and enter the following: 

ORDINARY LOSS $3,000 

PORTFOLIO INTEREST $ 75 

PORTFOLIO DIVIDENDS $ 130 

4. Select the AMT/Nondeductible/Other Info tab, and enter the following information for Post-1986 
depreciation: $ 785* 

5. Select the Pass Loss Carryovers tab, and verify the Prior Year Suspended Loss Carryovers from 
2023. 

REG. TAX OPERATING $2,784 

ALT MIN TAX OPERATING $3,216 

* This may be relevant for AMT tax. 

Estimated Tax Payments 

1. Select Quick Track > Estimated Tax Payments. 

OR 

Select Itemized Deductions > Taxes and Interest > Estimated Tax Payments. 

2. For the Federal Estimated tax payments, verify that $250 was paid in each quarter. 

3. For the State Estimated Tax payments, scroll down and select New York under State or City. 

4. Verify the following: 

l $ 100 was paid in first three quarter installments. 

l $ 200 was for the fourth quarter installment on 01/15/2025. 

All estimated tax payments were made timely. 

THOMSON REUTERS 
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79 1040 Smith Case Study Facts (CASSMM) 

Return Information 

State Taxes 

1. Select Income > Miscellaneous Income > Miscellaneous Income > Miscellaneous Income. 

2. The Smiths received a refund on their State Tax Return of $519. 

3. Verify their 2024 Schedule A deductions. Under Income > Miscellaneous Income > Sch A Info. 
State/Local Tax Refund, verify the following: 

SCHEDULE A DEDUCTIONS $ 28,033 

SCHEDULE A, LINE 5D $519 

SCHEDULE A, LINE 5E $519 

The Smiths filed a joint return last year. 

Itemized Deductions 

1. Select Quick Track > 1098 Mortgage Interest > Add new Form 1098. 

OR 

Select Source Documents > Form 1098 - Mortgage Interest and Taxes > Add new 1098. 

2. Enter Mortgage Interest information: 

MORTGAGE INTEREST $15,566 

REAL ESTATE TAXES $ 4,850 

THOMSON REUTERS 
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80 1040 Smith Case Study Facts (CASSMM) 

Return Information 

Current-Year Cash Contributions 

1. Select Itemized Deductions > Contributions > Contributions-CY and Carryovers. 

2. Enter the following: 

BOY/GIRLS SCOUTS $ 550 

UNITED WAY $ 1,000 

CANCER SOCIETY $ 1,000 

Credit for Prior Year Minimum Tax 

1. Select Credits > Prior Year AMT. 

2. Verify taxable income from the 2023 Form 6251, sum of lines 1 and 2e: $155,543. 

3. Verify adjustments and preferences treated as exclusion items: $ 10,762. 

4. Verify the exemption amount from the line 5 worksheet of the 2023 Form 6251: $ 43,614. 

5. Verify the phase-out of exemption from the line 5 worksheet of the 2023 Form 6251: $156,500. 

6. Verify the amount of regular tax before credits minus foreign tax credit from line 10 of the 2023 Form 6251: $ 
34,257. 

The credit form does not automatically print if a credit is not allowed or a carryover calculated. You 
can force print it using the AMT credit overrides. 

Comparison of Current Year to Prior Year 
You should always take time to generate a comparison report in hard copy that compares against last year’s data 
to help insure the return is complete and you have received all the information from the taxpayer. 

Verify the 2023 comparative information. 
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81 1040 Smith Case Study Facts (CASSMM) 

Return Information 

1. Select Comparison and Reconciliation > Comparison of Current to Prior Year. 

2. Select the Generate current year/prior year comparison check box. 

3. The information should be rolled over from the 2023 tax return as follows: 

WAGES, SALARIES, TIPS, ETC. $157,000 

TAXABLE INTEREST $ 1,807 

ORDINARY DIVIDENDS $ 3,030 

TAXABLE REFUNDS, CREDITS, OR 
OFFSETS 

$ 519 

BUSINESS INCOME OR (LOSS) $ 12,580 

ADJUSTMENTS TO GROSS INCOME ONE -HALF OF SELF 
EMPLOYMENT TAX 

$ 889 

ITEMIZED DEDUCTIONS 
AND EXEMPTIONS 

TAXES $ 11,150 

INTEREST $ 15,566 

CONTRIBUTIONS $ 2,550 

TAX LIABILITY GROSS INCOME TAX $ 36,035 

OTHER TAXES $ 1,778 

WITHHOLDING $ 43,900 

ESTIMATED TAX AND 
OTHER PAYMENTS 

$ 1,000 

To view the comparison: 

THOMSON REUTERS 
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82 1040 Smith Case Study Facts (CASSMM) 

Return Information 

1. Select Tax Forms. 

2. Select Comparison of Current to Prior Year. 

THOMSON REUTERS 
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1040 STUART CASE STUDY FACTS 
(CASSTM) 
In 2024, Jerry and Shirley Stuart moved from Benecia, California, to Barstow, California, where Jerry started a 
new job as a salesman. He purchased a luxury automobile. His new employer does not reimburse Jerry for 
business expenses. Jerry keeps written records of his expenses. 

The Stuarts sold their Benecia home and bought one in Barstow. Jerry received a distribution from his former 
employer’s pension plan which he rolled over into an IRA. 

In Benecia, the Stuarts’ daughter, Stephanie, attended a day care center while her parents were at work. 

TARGETED AREAS 
l Taxpayer Information 

l Wages 

l Interest 

l Schedule C 

l Employee Business Expenses 

l Schedule F 

l Capital Gain/Loss 

l Sale of Home 

l Child Care Expenses 

l Mortgage Interest, Taxes, Points 

l Dependents 

l Excess FICA 

l State Income Tax Refund 

l Depreciation with §179 

THOMSON REUTERS 
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84 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

l Luxury Automobile 

l Pension Distribution with Rollover 

l Capital Loss Carryover 

RETURN INFORMATION 
l Taxpayer Information (page 86) 

l Dependent Information (page 87) 

l W-2 Information (page 87) 

l Interest Income (page 88) 

l Profit/Loss from Business (page 88) 

l Depreciation - Schedule C (page 89) 

l Retirement Distributions (page 89) 

l Farm Information (page 90) 

o Farm Income and Expenses (page 90) 

o Depreciation Assets (page 91) 

l Miscellaneous Income (page 91) 

l Capital Gains and Losses - Carryovers (page 92) 

l Sale of Home (page 92) 

l Itemized Deductions - Interest Expense (page 92) 

l Credits - Child Care (page 92) 

l Estimates and Penalties (page 93) 

o Estimated Taxes (page 93) 

o Underpayments (page 93) 

THOMSON REUTERS 
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85 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

l Adjustments to Income (page 93) 

o Unreimbursed Employee Business Expenses (page 93) 

o Vehicle Information (page 94) 

l Transmittal Letter and Filing Instructions (page 94) 

DATA ENTRY 
l Taxpayer Information (page 95) 

l Dependent Information (page 95) 

l Wages and Salaries (page 96) 

l Interest Income (page 97) 

l Business Income (Schedule C) (page 97) 

o Property and Equipment (page 99) 

o New Assets (page 99) 

l Pension Plan Distribution (page 100) 

l Farm Income (Schedule F) (page 100) 

o Property and Equipment (page 101) 

o New Assets (page 102) 

l Miscellaneous Income (page 102) 

l Capital Gains and Losses - Carryovers (page 103) 

l Sale of Home (page 103) 

l Adjustments to Income (page 104) 

o Form 2106 - Employee Business Expenses (page 104) 

l Itemized Deductions (page 104) 

THOMSON REUTERS 
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86 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

l Depreciation Detail (page 105) 

o Vehicle Information (page 105) 

l Child and Dependent Care Credit (page 105) 

l Estimates and Penalties (page 106) 

o Estimated Tax Payments (page 106) 

o Underpayments (page 107) 

l Transmittal Letter and Filing Instructions (page 107) 

l Reviewing the Return (page 108) 

RETURN INFORMATION 

Some data is already entered for you. Use the Return Information (page 86) section for instructions and hints 
on entering any data you are unsure how to enter. You should verify all the information when it has changed or is 
missing based on the information in these facts. 

Taxpayer Information 

TAXPAYER SPOUSE 

NAME Jerry C. Stuart Shirley A. Stuart 

ADDRESS 39 First Street 
Barstow, CA 94555 

SSN 739-54-6239 739-54-9085 

DOB 01/01/1988 03/01/1987 

EMPLOYMENT Salesman/Farmer Office Manager 

PRESIDENTIAL ELECTION CAMPAIGN 
FUND? 

No Yes 

FILING STATUS Married, filing jointly 

THOMSON REUTERS 
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87 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

Dependent Information 

NAME SSN DATE OF BIRTH 

Stephanie Stuart (Daughter) 642-15-2357 06/01/2018 

Child Care Expenses 

CHILD CARE 
DEPENDENT 

CHILD CARE 
PROVIDER 

CHILD CARE 
PROVIDER ID 

AMOUNT PAID 
FOR CHILD CARE 

Stephanie Stuart KiddieCare 
1234 Wonder Way 
Benecia, CA 98765 

94-9999999 $1,450 

W-2 Information 

JERRY STUART SHIRLEY STUART 

EMPLOYER COMPUTER 
SALESLAND 

COMCO, INC. JAN’S 
BOOKBINDERS 

WAGES $16,250 $72,327 $ 8,750 

FEDERAL TAX 
WITHHELD 

$ 2,250 $ 8,712 $ 650 

SOCIAL SECURITY 
TAX 
WITHHELD 

$ 1,008 $ 4,484 $ 543 

MEDICARE TAX 
WITHHELD 

$ 236 $ 1,049 $ 127 

CALIFORNIA STATE 
TAX 
WITHHELD 

$ 975 $ 3,349 $ 131 
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88 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

The wages are the same for Social Security and Medicare Wages. You must enter because Jerry’s 
Social Security and other income causes him to be over the limit. This will make the system 
calculate based on the long form SE. 

Interest Income 

The Stuarts received a 1099-INT for interest earned from Farmers Banks for $150. 

Profit/Loss from Business 

The Stuarts have a retail flower shop in a building on their land called Corner Florist. 

Business Information 

BUSINESS NAME Corner Florist 

BUSINESS ADDRESS 39 First Street 
Barstow, CA 94555 

BUSINESS CODE 453110 

ACCOUNTING METHOD Cash 

INVENTORY VALUATION Cost 

BUSINESS PARTICIPATION They materially participate in the 
business. All is at-risk. 

Income and Expenses 

INCOME EXPENSE 

GROSS RECEIPTS FROM 
PLANT SALES 

$20,000 

ADVERTISING $ 1,500 

INSURANCE $ 350 

THOMSON REUTERS 
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89 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

INCOME EXPENSE 

MORTGAGE INTEREST PAID $ 1,250 

OFFICE EXPENSES $ 250 

SUPPLIES $ 125 

UTILITIES $ 475 

DEPRECIATION - SCHEDULE C 

The business has several assets that were purchased in 2022, 2023, and 2024. 

* The Laptop has a prior year §179 of $300. Take §179 on the new Cloud Storage. 

DATE PLACED IN 
SERVICE 

COST METHOD ACCUMULATED 
DEPRECIATION 

REFRIGERATORS 02/01/2022 $ 4,500 Macrs 7Yr $2,797 

LAPTOP COMPUTER 07/03/2023 $ 700 Macrs 5Yr $283 

BUILDING 01/01/2024 $45,000 Macrs 39Yr 

CLOUD DOCUMENT 
STORAGE 

06/07/2024 $ 600 Macrs 7Yr 

Retirement Distributions 

Jerry received a 1099-R for his pension plan distribution from Computer Salesland. He received $18,958. 

l 1099-R Box 2b: Taxable amount not determined was checked. 

l 1099-R Box 7: Code 1. 

THOMSON REUTERS 
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90 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

l He rolled over the entire amount into an IRA. 

Farm Information 

NAME Stuart Farm 

AGRICULTURAL ACTIVITY CODE 111400 

PRINCIPAL PRODUCT Plants 

ACCOUNTING METHOD Cash 

FARM INCOME AND EXPENSES 

INCOME EXPENSE 

SALES $10,000 

CHEMICALS $ 100 

FERTILIZER $ 250 

INSURANCE $ 1,150 

LABOR HIRED $ 750 

SEEDS AND PLANTS $ 2,000 

SUPPLIES $ 150 

UTILITIES $ 475 

THOMSON REUTERS 
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91 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

DEPRECIATION ASSETS 

(A) FARM EQUIPMENT (B) SPRINKLERS (C) GREENHOUSES 

PURCHASE DATE 01/01/2022 09/08/2024 06/01/2024 

PURCHASE PRICE $5,000 $1,500 $7,000 

METHOD MACRS 7-year 
property 

MACRS 7-year 
property 

MACRS 7-year 
property 

ACCUMULATED 
DEPRECIATION AT 
01/01/2024 

$2,814 

SALE DATE 07/01/2024 

SALE PRICE $4,100 

SPECIAL INSTRUCTIONS Take 6 months 
depreciation and record 
this as §1245 gain on 
Form 4797. 

Do not take §179. 
Enter the cost at full 
value but show only 
45% business use. 

Do not take §179. This 
is 100% business use 
property. 

   

 

 

 

 
     

Miscellaneous Income 

STATE TAX REFUND $ 790 

ALLOCATE TO 2023 PAID $ 340 

ALLOCATE TO 2024 PAID $ 450 

ITEMIZED DEDUCTIONS 
FOR 2023 (NOT LIMITED) $22,410 

THOMSON REUTERS 
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92 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

Capital Gains and Losses - Carryovers 

The Capital Loss Carryover is Long Term (8,000). 

Sale of Home 

The old home was jointly owned. 

DATE ACQUIRED 06/13/2017 

BASIS $ 152,000 

DATE SOLD 07/02/2024 

SALE PRICE $ 175,000 

SELLING EXPENSES $ 14,000 

Itemized Deductions - Interest Expense 

The Stuarts received a 1098 from their mortgage company for mortgage interest. 

1098 ISSUER First Mortgage Corporation 

MORTGAGE INTEREST AMOUNT $ 12,800 

POINTS ON NEW HOME 
(FULLY DEDUCTIBLE) $ 1, 500 

REAL ESTATE TAX $ 2,500 

Credits - Child Care 

You may have already entered this when you were verifying dependent information. If not, enter it now. 
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93 1040 Stuart Case Study Facts (CASSTM) 

Return Information 

CHILD CARE 
DEPENDENT 

CHILD CARE 
PROVIDER 

CHILD CARE 
PROVIDER ID 

AMOUNT PAID 
FOR CHILD CARE 

Stephanie Stuart KiddieCare 
1234 Wonder Way 
Benecia, CA 98765 

94-9999999 $1,450 

You must enter the amount paid in the Credit Organizer even if you entered it in the Dependent Organizer. 

Estimates and Penalties 

ESTIMATED TAXES 

1. Override estimated taxes to be equal to $30,000. 

2. Refund any overpayment. 

UNDERPAYMENTS 

Verify that the 2023 tax liability is $1,000. 

Adjustments to Income 

UNREIMBURSED EMPLOYEE BUSINESS EXPENSES 

AFFECTED FILER Jerry Stuart 

SPECIAL TREATMENT Handicapped Employees 

DUES $ 875 

POSTAGE $ 135 

MEALS AND 
ENTERTAINMENT 

$ 1,800 

THOMSON REUTERS 
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94 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

VEHICLE INFORMATION 

CAR 2024 Cadillac 

DATE PURCHASED 04/15/2024 

COST $ 30,500 

METHOD MACRS 5yr 

TOTAL MILES FOR YEAR 21,750 

BUSINESS MILES 19,575 

GAS, OIL, AND INSURANCE $ 3,385 

Answer all vehicle questions Yes except If employer provided you a vehicle, personal use during off hours is 
permitted. Answer this question No. 

Transmittal Letter and Filing Instructions 

You wish to generate a combined transmittal letter and filing instructions for this return. The return will be filed 
with the appropriate IRS Center for Northern California residents. Make sure the return is fully computed before 
checking the filing center. 

DATA ENTRY 

This page is used to provide help when you are not sure where to enter data. You do not need this page if you 
know where all the information belongs. 

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected. 

THOMSON REUTERS 
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95 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

Taxpayer Information 

1. Select Quick Track > Basic Return Data. 

2. Verify all the taxpayer information. Since the Stuarts moved this year, you need to change the address to 
the new address. 

3. Enter 39 First Street Barstow, CA 94555. 

4. Scroll down to answer the Presidential Election Campaign Fund Question. 

5. Answer No for Jerry and Yes for Shirley. 

Dependent Information 

1. Select Quick Track > Dependent Information. 

2. Verify all the dependent information. 

3. Enter the Qualified expenses paid in 2024 of $1,450. 

4. Enter the Child Care Information: 

CHILD CARE 
DEPENDENT 

CHILD CARE 
PROVIDER 

CHILD CARE 
PROVIDER ID 

AMOUNT PAID 
FOR CHILD CARE 

Stephanie Stuart KiddieCare 
1234 Wonder Way 
Benecia, CA 98765 

94-9999999 $1,450 

THOMSON REUTERS 
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96 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

Wages and Salaries 

1. Select Quick Track > W-2 Wages & Salaries. 

2. Enter the wage information. The wages are the same for Social Security and Medicare Wages. YOU MUST 
ENTER THESE. 

JERRY STUART SHIRLEY STUART 

EMPLOYER COMPUTER 
SALESLAND 

JAN’S 
BOOKBINDERS 

WAGES $16,250 $ 8,750 

FEDERAL TAX 
WITHHELD 

$ 2,250 $ 650 

SOCIAL SECURITY 
TAX 
WITHHELD 

$ 1,008 $ 543 

MEDICARE TAX 
WITHHELD 

$ 236 $ 127 

CALIFORNIA STATE 
TAX 
WITHHELD 

$ 975 $ 131 

THOMSON REUTERS 
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97 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

3. Select Quick Track > W-2 Wages & Salaries > Add new Employer Name. 

JERRY STUART 

EMPLOYER Comco, Inc. 

WAGES $72,327 

FEDERAL TAX 
WITHHELD 

$ 8,712 

SOCIAL SECURITY 
TAX 
WITHHELD 

$ 4,484 

MEDICARE TAX 
WITHHELD 

$ 1,049 

CALIFORNIA STATE 
TAX 
WITHHELD 

$ 3,349 

Interest Income 

1. Select Quick Track > 1099-INT Interest. 

2. Enter the 1099-INT Payer, Farmers Bank, and click OK. 

3. Enter $150 in box 1 (Interest income not included in Box 3). 

Business Income (Schedule C) 
The Stuarts have a retail flower shop in a building on their land called Corner Florist. 

THOMSON REUTERS 
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98 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

1. Select Quick Track > Business Income. 

2. Verify the following information: 

BUSINESS NAME Corner Florist 

BUSINESS ADDRESS 39 First Street 
Barstow, CA 94555 

BUSINESS CODE 453110 

PRINCIPAL BUSINESS Florist 

3. Scroll down and verify that Taxpayer materially participates is selected in the Income Type box and the 
activity is considered All at Risk. 

4. Click the Sch C Inc/Exp tab. 

5. Enter income and expenses: 

INCOME EXPENSE 

GROSS RECEIPTS FROM 
PLANT SALES 

$20,000 

ADVERTISING $ 1,500 

INSURANCE $ 350 

MORTGAGE INTEREST PAID $ 1,250 

OFFICE EXPENSES $ 250 

SUPPLIES $ 125 

UTILITIES $ 475 

THOMSON REUTERS 
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99 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

PROPERTY AND EQUIPMENT 

The business has several assets that were purchased in 2022, 2023, and 2024. 

1. Under the Corner Florist folder, select Depreciation and Amortization > Asset Detail. 

2. Verify the information for the Refrigerators and Laptop Computer: 

DATE PLACED IN 
SERVICE 

COST METHOD ACCUMULATED 
DEPRECIATION 

REFRIGERATORS 02/01/2022 $ 4,500 Macrs 7Yr $2,797 

LAPTOP COMPUTER 07/03/2023 $ 700 Macrs 5Yr $283 

3. For the laptop, scroll down and verify that Prior Year Section 179 Expense appears in the list box and 
$300 is entered in the Current Yr/Prior Year override field. 

NEW ASSETS 

1. Under the Corner Florist folder, select Depreciation and Amortization > Asset Detail > Add new 
Asset. 

2. Enter the asset information: 

BUILDING CLOUD 
DOCUMENT 
STORAGE 

PURCHASED 01/01/2024 06/07/2024 

COST $45,000 $600 

METHOD 39 Year MACRS 7 Year MACRS 

3. For the Cloud Storage, to enter the current year §179 amount, scroll down and select Elect Section 179 
and limit to $1,040,000 from the list box. 

THOMSON REUTERS 
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100 1040 Stuart Case Study Facts (CASSTM) 

Data Entry 

Pension Plan Distribution 

1. Select Income > Retirement Distributions > 1099-R > Add New 1099-R Payer Name. 

2. Enter Computer Salesland and click OK. 

3. Enter the full amount received in the Box 1 Gross distributions received in 2024. 

4. Check the box 2B Taxable amount not determined. 

5. Select Distribution Code 1 for Box 7. 

6. Scroll to Rollovers/Conversions. 

7. Check the box for Entire distribution was rolled over. 

Farm Income (Schedule F) 
1. Select Income > Farm Income > Stuart Farms > Farm Information. 

2. Verify the following information: 

NAME Stuart Farm 

AGRICULTURAL ACTIVITY CODE 111400 

PRINCIPAL PRODUCT Plants 

ACCOUNTING METHOD Cash 

3. Scroll down and verify that Taxpayer materially participates is selected in the Activity Type box and the 
activity is considered All at Risk. 

4. Click the Income and Expense tab. In the Farm Income - Cash Method > Other Farm Income section, 

THOMSON REUTERS 
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Data Entry 

enter the income: $10,000. 

5. In the Farm Expenses-Cash and Accrual > Other Expenses section, enter expenses: 

CHEMICALS $ 100 

FERTILIZER $ 250 

INSURANCE $ 1,150 

LABOR HIRED $ 750 

SEEDS AND PLANTS $ 2,000 

SUPPLIES $ 150 

UTILITIES $ 475 

PROPERTY AND EQUIPMENT 

1. Under the Stuart Farms folder, select Depreciation and Amortization > Asset Detail > Equipment. 

2. Verify the information for the existing equipment: 

DATE PLACED IN SERVICE COST METHOD ACCUMULATED 
DEPRECIATION 

EQUIPMENT 01/01/2022 $5,000 Macrs 7yr $2,814 

3. This equipment was sold on 07/01/2024 for $4,100. Select the Retirement/Disposal tab (top of the 
screen). 

4. Select the check box Retire asset. 

5. Enter 6 months in the Depreciation (Override) field. 
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Data Entry 

6. Select the Bulk sale identifier box. This takes you to the Gains form. 

7. Enter the sale date of 07/01/2024. 

8. Enter the sale price of $4,100. 

9. Select 1245 Property for the Type of Sale. 

NEW ASSETS 

1. Under the Stuart Farms folder, select Depreciation and Amortization > Asset Detail > Add new Asset. 

2. Enter the asset information: 

GREENHOUSE SPRINKLERS 

PURCHASED 06/01/2024 09/08/2024 

COST $7,000 $1,500 

METHOD 7 Year MACRS 7 Year MACRS 

3. The sprinklers were only used 45% for business. Scroll to Business Percent and Salvage Value, and 
enter .45 in the Business use percentage box. 

Miscellaneous Income 

1. Select Miscellaneous Income > Miscellaneous Income > Miscellaneous Income. 

2. Enter $790 for State Income Tax refunds received by the Stuarts in 2024. Allocate this between 2023 and 
2024 as follows: 

3. 2023 paid: $340 

4. 2024 paid: $450 

5. Select Miscellaneous Income > Sch A Info State and Local. 

6. Select MFJ as the Filing Status. 

7. Verify that $340 appears in 2023. 
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Data Entry 

8. Enter $450 in the 2024 Taxes Paid field. 

9. Enter the last year’s itemized deductions in the before and after limitation fields. 

If you do not want the amount prorated, do not enter an amount in the 2023 and 2024 Tax Paid 
fields. Only enter an amount on the State Income Tax refund field under Miscellaneous Income. 

Capital Gains and Losses - Carryovers 

The Stuarts have a long-term capital loss carryover of $8,000. 

1. Select Gains and Losses > Capital Gains and Losses > Carryovers, Print, Form 2439, & misc. 

2. In the Carryover box, verify long term carryovers. For AMT and State purposes, the amounts were the 
same. 

3. Enter $8,000 for the Long-Term Capital Loss Carryover. 

On screens where only losses are entered, such as capital loss carryovers or suspended passive 
loss carryovers, enter the loss amount as a positive number. 

Sale of Home 

1. Select Gains and Losses > Sale of Home > Add New Date Home Sold. 

2. Enter 07/02/2024 and click OK. 

3. Enter $175,000 for the Selling Price. 

4. Enter information on the old home: 

PURCHASE OF OLD HOME $ 152,000 

PURCHASE DATE 06/13/2017 

SELLING EXPENSES $ 14,000 

Taxpayers meet use test requirements. Click the Yes radio button. 
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Data Entry 

Adjustments to Income 

FORM 2106 - EMPLOYEE BUSINESS EXPENSES 

Jerry Stuart qualified as a handicapped employee, so he is able to claim unreimbursed business expenses, 
including those related to his business automobile, are entered by going through the Forms List window: 

1. Select Adjustments to Income > Employee Business Expense > Add new Occupation. 

2. Verify that the occupation of Salesman is entered. 

3. Verify that the TAXPAYER radio button is selected in the Ownership box. 

Leading zeros will not display in the screen field. 

4. Verify that the Handicapped Employee radio button is selected in the Special Treatment box. 

5. To enter the amounts for meals and entertainment, click the Business Expenses tab. 

6. Enter the full amounts of meals and entertainment. The system will apply the limitation. 

7. Enter amounts for dues and postage. 

Itemized Deductions 

1. Select QuickTrack > 1098-Mortgage Interest. 

2. Enter First Mortgage Corp, and click OK. 

3. Enter the following: 

l Interest: $12,800 

l Deductible Points Paid: $ 1,500 

l Real Estate Taxes: $ 2,500 
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Data Entry 

Depreciation Detail 
1. Select Depreciation and Amortization > Asset Detail > Add New Asset. 

2. Enter 2024 Cadillac, and click OK. 

3. Enter the date, cost, and method (5 Yr MACRS). 

4. Two additional codes are necessary. Scroll down to the Property Type box. 

5. Click the AUTOMOBILES radio button because the automobile meets the luxury automobile definition. This 
is critical for the system to treat automobile depreciation correctly. 

6. Click VEHICLE 1 DEPRECIATION DETAIL from the Vehicle and Home Depreciation drop-down list box. 

This will indicate the first vehicle on Form 2106. Vehicle 1, 2, 3, 4, 5, and 6 depreciation is taken to the 
automobile details. Six vehicles may be entered on each Form 2106. This is the area to designate vehicle 1, 
vehicle 2, vehicle 3, vehicle 4, vehicle 5, or vehicle 6. 

VEHICLE INFORMATION 

1. Under the Salesman folder, select Vehicle Expense Information > Vehicle. 

2. Enter vehicle expenses. 

3. Enter mileage: 

l Total miles driven all year: 21,750 miles 

l Business miles 19,575 

4. Enter auto expenses: 

l Gas, oil and insurance $3,385 

5. To answer the vehicle expense questions, select Yes to all applicable questions except the question 
pertaining to whether the employer provided a vehicle during off hours. 

Child and Dependent Care Credit 
The Stuarts used a child care service in 2024. 
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Data Entry 

This information will automatically carry from your Dependent Organizer if you entered a Child Care Credit 
amount on the Organizer. If not, you can enter it here. 

1. Select Credits > Child and Dependent Care Credit > Credit Information. 

2. Enter or verify that the following information is correct: 

l Stephanie Stuart: 642-15-2357 

l Born: 06/01/2018 

l Child Care Amount: $1,450 

3. Click the Care Provider Information button. 

4. Enter or verify the Child Care Provider information: 

l Provider: KiddieCare 

l ID#: 94-999999 

l Address: 1234 Wonder Way, Benecia, CA 98765 

Estimates and Penalties 

ESTIMATED TAX PAYMENTS 

The Stuarts want estimated taxes set up with their own amounts and any overpayment to be refunded. 

1. Select Estimates and Penalties > Estimated Tax/Overpayment > Estimated Tax/Overpayment > 
General Options. 

2. Select the Overpayment Option. 

3. Select Refund entire amount of overpayment. 

4. Select the Estimate Option. 

5. Select Estimated tax equal to amount entered below. 

6. Enter 30,000. 
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Data Entry 

UNDERPAYMENTS 

1. Select Estimates and Penalties > Underpayment > 2210 Penalty. 

2. Verify that the Prior Year Information shows $1,000 for the prior year tax liability. 

Transmittal Letter and Filing Instructions 

The Stuarts should receive a combined transmittal letter and filing instructions with their return. Their return will 
be filed with the appropriate IRS Center for California residents. 

1. Select Letter and Filing Instructions > General Options. 

2. Select the option to print Transmittal Letter and Filing Instructions. 

3. Recompute the return. Select Compute > Full Recompute. 

4. Verify that the Auto-Selected Center for California is Fresno, CA. This should be selected automatically. 

5. Select Automatic Generation under IRS Service Center (Override). 

Most of these items will flow automatically in a client’s real account and are set up by the Firm 
Administrator, so no entries in this Organizer are usually required. 

Preparers can use the procedure outlined above to override the account defaults on a return-by-
return basis. 
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REVIEWING THE RETURN 

Compute Before Review 

1. Before reviewing the return, make sure your return is completely computed. 

2. Select Compute > Full Recompute from the menu bar. 

Review 

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review 
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right 
of the field, and then check for diagnostics and overrides. 

The review process consists of: 

l Reviewing diagnostics and overrides 

l Reviewing through Tax Forms 

l Reviewing work papers 

l Entering corrections and changes 

l Reviewing through Print Preview. 

Print Preview 

1. Access Print Preview to see the return as it will print. 

2. View all statements by selecting Print on the menu bar. 
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Diagnostics and Overrides 

DIAGNOSTICS 

1. To review the diagnostics, select View > Diagnostics. 

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file. 

3. To go to the screen where the diagnostic originates, select a diagnostic from the list. 

OVERRIDES 

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override 
to go to the screen where you entered the override. 

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and selecting 
Clear Override from the right-click menu. 

If you have entered data only through the Organizer screens, no overrides should exist. 

Comparison Screens 

Once you have completed this case study, you can compare your entries with the master return completed using 
the same data. To compare the return you prepared to the master, select Help > Case Study Comparisons 
inside the return. 

Differences between the amount in your return and the amount in the master return are noted in the Difference 
column. If you entered the data correctly, there should be no amounts in the Difference column. 

If you have differences, begin by selecting Compute > Full Recompute. 
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