
1040 SANDS CASE STUDY FACTS 
(CASSAM) 
Charles and Freda Sands live in Denver, Colorado. Charles left his executive position with XYZ in 2024 and 
started his own service business. Freda Sands is a partner in three domestic limited partnerships, non publicly-
traded. Mrs. Sands does not materially participate in any of them. 

TARGETED AREAS 
● Passive activity coding 

● K-1s 

● Alternative minimum tax 

● Incentive stock options 

● Research expense 

● Tax-exempt interest 

● Self-employment tax 

● Insurance premiums for self-employed 

● Estimated tax payments 

RETURN INFORMATION 
● Basic Taxpayer Information (page 3) 

● Profit/Loss from Business (page 3) 

● Partnerships (Selected Portions of K-1s Shown) (page 4) 

● Medical Expenses (page 5) 

● Timely Quarterly Payments of Estimated Tax Made (page 6) 

● Charitable Contributions, Noncash (page 6) 
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2 1040 Sands Case Study Facts (CASSAM) 

Data Entry 

● Alternative Minimum Taxable Income Adjustments (page 6) 

● Transmittal Letter and Filing Instructions (page 6) 

DATA ENTRY 
● Taxpayer Information (page 7) 

● State of Florida Bonds (page 7) 

● Business Information (page 7) 

● K-1 Information (page 8) 

o Suspended Loss Carryovers (page 8) 

● Medical Expenses (page 8) 

● Timely Quarterly Payments (page 9) 

● Charitable Contribution of Stock (page 9) 

● Alternative Minimum Tax (page 10) 

● Transmittal Letter/Filing Instructions (page 10) 

● Reviewing the Return (page 11) 
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Return Information 3 
Basic Taxpayer Information 

RETURN INFORMATION 
Some data is already entered for you. Use the Data Entry (page 7) section for instructions and hints on entering 
any data you are unsure how to enter. You should verify all the information when it has changed or is missing 
based on the information in these facts. 

BASIC TAXPAYER INFORMATION 

TAXPAYER SPOUSE 

NAME Charles Sands Freda Sands 

ADDRESS 500 North Way 
Denver, CO 80808 

SSN 777-77-7777 888-88-8888 

DOB 04/29/1969 10/16/1970 

EMPLOYMENT Consultant Investor 

PRESIDENTIAL ELECTION 
CAMPAIGN FUND? 

No 

FILING STATUS Married, Filing jointly 

INTEREST INCOME Tax Exempt Interest 

STATE OF FLORIDA BONDS $5,000 

PROFIT/LOSS FROM BUSINESS 

NAME Services by Sands 

ADDRESS 75 South Way 
Denver, CO 80808 

PRINCIPAL PROFESSION Services 

BUSINESS CODE 541219 
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4 Return Information 

Partnerships (Selected Portions of K-1s Shown) 

METHOD OF ACCOUNTING Cash method 

INVENTORY VALUATION Cost 

SELF-EMPLOYED HEALTH 
INSURANCE PREMIUM 

$ 3,000 

CONSULTING FEES INCOME $50,000 

RESEARCH EXPENSE 
(OTHER EXPENSES) $ 6,000 

DEPRECIABLE ASSET Equipment 

PURCHASE DATE 01/01/2024 

METHOD MACRS 7-yr. 

COST $10,000 

PARTNERSHIPS (SELECTED PORTIONS OF K-1S 
SHOWN) 

PLIMPTON 
EQUIPMENT, LTD. 

BAILOR REAL 
ESTATE INVESTORS 

TECHNOLOGY 
FUNDING 

NUMBER 1 2 3 

PARTNERSHIP ID NUMBER 94-2904388 36-3215399 84-1010419 

K-1, LINE 1 ORDINARY 
INCOME/LOSS FROM 
TRADE/BUSINESS 

$-8,230 

K-1, LINE 2 NET INCOME 
(LOSS) FROM RENTAL REAL 
ESTATE 

$-6,790 
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Return Information 5 
Medical Expenses 

PLIMPTON 
EQUIPMENT, LTD. 

BAILOR REAL 
ESTATE INVESTORS 

TECHNOLOGY 
FUNDING 

K-1, LINE 3 NET INCOME 
(LOSS) FROM OTHER 
RENTAL INCOME 

$ 5,320 

K-1, LINE 5 INTEREST 
INCOME 

$     45 

K-1, LINE 6A DIVIDEND 
INCOME 

$    100 

K-1, LINE 7 ROYALTY 
INCOME 

$    500 

K-1, LINE 17 POST-86 
DEPRECIATION 
ADJUSTMENT 

$    280 $    250 $    748 

PASSIVE ACTIVITY LOSS CARRYOVER 

FORM 4797 (1231) X 

OPERATING LOSSES X 

REGULAR TAX $ 7,860 $ 5,300 

ALTERNATIVE MINIMUM TAX $ 9,250 $ 7,980 

MEDICAL EXPENSES 

HOSPITALS $10,000 

INSURANCE REIMBURSEMENT $ 1,000 
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6 Return Information 

Timely Quarterly Payments of Estimated Tax Made 

TIMELY QUARTERLY PAYMENTS OF ESTIMATED TAX 
MADE 

FIRST INSTALLMENT $3,000 

SECOND INSTALLMENT $3,000 

THIRD INSTALLMENT $3,000 

FOURTH INSTALLMENT $3,000 

PRIOR YEAR LIABILITY $9,000 

CHARITABLE CONTRIBUTIONS, NONCASH 

The Sands gave 300 shares of ABC Co., a publicly-traded security, to the Denver Boys Club. The stock was 
purchased 6/15/1992 for $650. Fair market value (stock quote) at the date of gift (08/08/2024) was $4,200. 

ALTERNATIVE MINIMUM TAXABLE INCOME 
ADJUSTMENTS 

Charles Sands exercised stock options for 1,000 shares of XYZ Corporation. He had been granted the options as 
part of an incentive to corporate executives. 

Tax adjustment item $28,000 

The research expense that was deducted on Schedule C in the full amount of $6,000 must be amortized over 10 
years for alternative minimum tax. 

The amount deductible for alternative minimum taxable income is $600; the adjustment is $5,400. 

TRANSMITTAL LETTER AND FILING INSTRUCTIONS 

You wish to generate a combined transmittal letter and filing instructions for this return. The return will be filed 
with the appropriate IRS center for Colorado residents. In the letter, you want to tell the Sands that you are 
enclosing the data they furnished for preparing the return. 
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Data Entry 7 
Taxpayer Information 

DATA ENTRY 
This page is used to provide help when you are not sure where to enter data. You do not need this page if you 
know where all the information belongs. 

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected. 

TAXPAYER INFORMATION 

1. Select Quick Track > Basic Return Information. 

OR 

Select General Information > Basic Return Information > Taxpayer Information. 

2. Enter any missing data and review all entries. 

STATE OF FLORIDA BONDS 

1. To enter bond information, select Income > Interest Income > Savings/US Bonds/Tax-Exempt/Foreign 
Int tab. 

2. Scroll to Tax-Exempt Interest. 

3. Enter State Exempt Interest. 

The system will add the income back for alternative minimum tax calculations. 

BUSINESS INFORMATION 

1. To enter business information, select Quick Track > Business Income. 

OR 

Select Income > Business Income > Service by Sands. 

2. Enter the business income and expense items. 
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8 Data Entry 
K-1 Information 

K-1 INFORMATION 

Enter K-1s from all types of entities (1065, 1120S, and 1041) through the Forms List Window: 

1. Select Quick Track > Schedule K-1. 

OR 

Select Income > Schedule K-1 > activity name > Schedule K-1 Information. 

2. On the Activity Information tab: 

a. Verify that the Spouse radio button is selected in the Ownership box for each K-1, since Mrs. Sands 
is the partner. All K-1s are passive. 

For multi-activity K-1s, such as a partnership having both ordinary income and rental 
real estate, treat each activity separately so that income can be coded separately for 
correct treatment. This is not applicable to this return. 

b. Choose the appropriate options for Activity Type and If Rental Real Estate. 

3. Click the Income and AMT/Nondeductible/Other Info tabs. 

4. Match each line on the 1065 K-1 with the corresponding 1065 line number on the screen. 

Suspended Loss Carryovers 

1. Click the Pass Loss Carryovers tab. 

2. Enter amounts for one partnership. 

MEDICAL EXPENSES 

1. Select Quick Track > Itemized Deductions. 

OR 

Select Itemized Deductions > Medical and Dental expenses. 

2. Enter $10,000 for medical expenses. 
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Data Entry 9 
Timely Quarterly Payments 

3. Enter the insurance reimbursement as a positive number. The system will subtract it from the other 
expenses. 

TIMELY QUARTERLY PAYMENTS 

1. Select Payments and Extensions > Estimated Tax Pmts. 

2. Enter $3,000 for each quarter. 

3. From the Forms List window, select Estimates and Penalties > Underpayment > 2210 Penalty. 

4. Under the Prior Year Information section, verify that the prior year tax liability is $9,000. 

CHARITABLE CONTRIBUTION OF STOCK 

1. Select Itemized Deductions > Contributions > Section A Donated Property > Add New Organization 
Name. 

2. Enter Denver Boys Club and click OK. 

Only Section A of Form 8283 is required. 

3. Complete the top part of the screen. 

4. Scroll down to enter the rest of the information. 

5. Select the 30% CG OPTION from the AGI Limit drop-down list. 

6. Check the Publicly Traded Security check box. 

The date fields are used for print only. 
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10 Data Entry 
Alternative Minimum Tax 

ALTERNATIVE MINIMUM TAX 

Generally, data entered throughout the system is automatically adjusted for alternative minimum tax and carried 
to Form 6251. However, the exercise of stock options will not create a transaction for regular tax until the stock is 
sold. But the adjustment item for alternative minimum tax necessitates recognition in the year of exercise. There 
is no place on the return that this data could carry from. 

1. Select Taxes > Alternative Minimum Tax > Alt Min Tax. 

2. Identify other similar adjustment and preference items. These are the items that do not include the 
(Override) indicator. 

3. Enter $28,000 for the incentive stock option adjustment and $5,400 for the adjustment for research 
expenses. 

TRANSMITTAL LETTER/FILING INSTRUCTIONS 

1. Select Letters and Filing Instructions > General Options. 

2. Generate the letter by selecting Transmittal Letter and Filing Instructions. The system will automatically 
generate Ogden, UT  as the correct IRS Service Center for Colorado. 

3. Verify that the IRS Service Center (Override) is set to Automatic Generation. 
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Reviewing the Return 11 

REVIEWING THE RETURN 

Compute Before Review 

1. Before reviewing the return, make sure your return is completely computed. 

2. Select Compute > Full Recompute from the menu bar. 

Review 

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review 
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right 
of the field, and then check for diagnostics and overrides. 

The review process consists of: 

● Reviewing diagnostics and overrides 

● Reviewing through Tax Forms 

● Reviewing work papers 

● Entering corrections and changes 

● Reviewing through Print Preview. 

Print Preview 

1. Access Print Preview to see the return as it will print. 

2. View all statements by selecting Print on the menu bar. 
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12 Reviewing the Return 

Diagnostics and Overrides 

DIAGNOSTICS 

1. To review the diagnostics, select View > Diagnostics. 

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file. 

3. To go to the screen where the diagnostic originates, select a diagnostic from the list. 

OVERRIDES 

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override 
to go to the screen where you entered the override. 

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and selecting 
Clear Override from the right-click menu. 

If you have entered data only through the Organizer screens, no overrides should exist. 

Comparison Screens 

Once you have completed this case study, you can compare your entries with the master return completed using 
the same data. To compare the return you prepared to the master, select Help > Case Study Comparisons 
inside the return. 

Differences between the amount in your return and the amount in the master return are noted in the Difference 
column. If you entered the data correctly, there should be no amounts in the Difference column. 

If you have differences, begin by selecting Compute > Full Recompute. 
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