
1041 WALTON TRUST CASE STUDY FACTS 
(CASWTM) 
ABC Trust Company is the fiduciary for the Walton Trust. The Walton Trust is a complex trust ($100.00 
exemption) with $1,200 required to be paid yearly to Marcy Wainwright. In 2024, Marcy, David, and Charlotte 
Wainwright each received one-third of the total discretionary distribution. 

TARGETED AREAS 
● Preparing a 1041 Return 

● Distributions 

● Income and Deductions 

● Allocable and Non-allocable Expenses 

● Tax Exempt Income 

● Rent and Royalty Property 

● Foreign Tax Credit 

● Payments and Estimates 

● Estimated Tax and Underpayments 

● Transmittal Letter Options 

● Filing Instruction Options 

RETURN INFORMATION 
● Fiduciary Basic Return Information (page 4) 

● Return and Print Options (page 4) 

● Income - Dividend Income (page 5) 

● Interest (page 5) 
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2 1041 Walton Trust Case Study Facts (CASWTM) 

Data Entry 

● Rental Property (page 6) 

● Gains and Losses (page 7) 

● Deductions (page 8) 

● Disbursement to Beneficiaries (page 8) 

● Credits (page 9) 

o Foreign Tax Credit (page 9) 

o Minimum Tax Credit (page 10) 

● Payments and Extensions (page 10) 

● Estimates and Penalties (page 10) 

● Transmittal Letter and Filing Instructions (page 10) 

DATA ENTRY 
● Fiduciary Information (page 11) 

● Return Options (page 11) 

● Income (page 12) 

● Interest (page 13) 

o US Government Interest (page 13) 

o Other Interest (page 13) 

o Tax-Exempt Interest (page 13) 

o Federally Taxable Resident Municipal Interest (page 14) 

● Rental Property (page 14) 

● Gains and Losses (page 15) 

● Deductions (page 17) 

o Charitable Deductions (page 18) 
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1041 Walton Trust Case Study Facts (CASWTM) 3 

Data Entry 

● Beneficiary Information (page 18) 

● Credits (page 19) 

● Estimates and Penalties (page 20) 

● Transmittal Letter and Filing Instructions (page 21) 

● Reviewing the Return (page 22) 
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4 Return Information 

Fiduciary Basic Return Information 

RETURN INFORMATION 
Some data is already entered for you. Use the Data Entry (page 11) section for instructions and hints on 
entering any data you are unsure how to enter. You should verify all the information when it has changed or is 
missing based on the information in these facts. 

FIDUCIARY BASIC RETURN INFORMATION 

1. Select General Information > Basic Return Information > Entity Information. 

2. Enter the following information: 

NAME ABC Trust Company 

ADDRESS Trust Tax Division 
401 Channelside Drive 
Tampa, FL 33602 

TYPE OF TRUST Complex Trust ($100) 

TRUST EIN 12-3456789 

DATE TRUST CREATED 12/16/2014 

FIDUCIARY EMPLOYER ID # 98-7654321 

3. Go to General Information > Paid Preparer/ERO Information, and check the box to suppress the Paid 
Preparer Information. 

RETURN AND PRINT OPTIONS 

1. Under Return and Print Options, select the General Options tab. 

2. Select the options to: 

● Suppress page numbers 

● Print the date/time on each page. 

3. Select the Print Options tab. 
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Return Information 5 
Income  Income 

4. Select the options to: 

● Print Schedule K-1 instructions to the Beneficiary (under K-1 Options at the top of the screen). 

● Print a separate statement reflecting the Capital Loss Carryovers (Option 111). 

5. Select the Compute Options tab. 

6. Select the following options: 

● Foreign Taxes Paid should be totally retained by the trust (Option 208). 

● Depreciation should be distributed to the beneficiaries (Option 206). 

● Net tax exempt income should be entirely distributed (Option 214). 

INCOME - DIVIDEND INCOME 

ESSILOR OPTIC (ALL QUALIFIED DIVIDENDS) $25,250 

SHELL OIL (NONE QUALIFIED) $22,600 

EXXON (ALL QUALIFIED DIVIDENDS) $ 5,759 

PILLSBURY (ALL QUALIFIED DIVIDENDS) $ 3,258 

INTEREST 

US GOVERNMENT INTEREST US Treasury Note $ 2,500 

COMMON TRUST FUND 
US GOVERNMENT 

Interest $ 1,242 
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6 Return Information 
Rental Property 

OTHER INTEREST INCOME Third National Bank-CD #27429 $ 2,500 

Third National Bank Savings #12-87930 $    495 

Common Trust Fund Other Interest $ 2,198 

FEDERALLY TAXABLE RESIDENT 
MUNICIPAL INTEREST 

Taxable Municipal Bond $ 5,550 

RESIDENT TAX-EXEMPT INTEREST Florida Tax-Exempt Bond Interest $ 1,500 

NONRESIDENT TAX EXEMPT 
INTEREST 

Texas Educational Development Bond 
(Municipal bond interest) $ 1,342 

Illinois Municipal Interest $    571 

RENTAL PROPERTY 

The trust invested in a rental property (apartment building) and has a passive interest in it. The state of residence 
is Florida. 

ACTIVITY # 10 

ACTIVITY NAME Palace Property 

FAIR VALUE RENTAL DAYS 365 

PERSONAL USE DAYS 0 

ADDRESS 54321 Key West Boulevard 
Miami, FL 43210 

TRADE OR BUSINESS TO WHICH NET 
INVESTMENT INCOME TAX APPLIES 

Yes 
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Return Information 7 
Gains and Losses 

INCOME AND EXPENSES Rental Income $17,500 

Advertising $ 2,250 

Insurance $ 3,500 

Taxes $    500 

Utilities $ 6,000 

DEPRECIATION (APARTMENT BUILDING) Date of Purchase 03/10/2024 

Purchase Price $175,000 

Method MACRS 27.5 year 

GAINS AND LOSSES 

CARRYOVERS Long-term Capital Loss $ 2,437 

Short-term Common Trust Fund Gain Loss ($    972) 

OTHER INFORMATION Short-term Capital Gain Dividends $ 3,200 

Long-term Capital Gain Dividends $ 7,500 

COMMON TRUST FUND 
GAIN AND LOSSES 

Long-term Gain $ 4,936 
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8 Return Information 
Deductions 

CAPITAL GAINS/LOSSES 

KOHO 
CORPORATION 

100 SHARES OF 
IBM STOCK 

SALES PRICE $16,500 $ 4,128 

COST $20,000 $ 2,947 

DATE PURCHASED 01/01/2015 08/12/2019 

DATE SOLD 07/01/2024 01/17/2024 

Override the holding period to Long-term Investment Property for Koho Corporation. 

DEDUCTIONS 

ALLOCABLE DEDUCTIONS Fiduciary Fees $ 2,000 

Attorney, Accountant, 
and Preparer Fees 

$    450 

NONALLOCABLE DEDUCTIONS Attorney, Accountant, 
and Preparer Fees 

$    350 

Other Deductions $    279 

2024 CHARITABLE 
DEDUCTION PAID 

Leukemia Society of America $ 5,000 

Tax Exempt Interest Override NONE 

DISBURSEMENT TO BENEFICIARIES 

There were $1,200 of required distributions and $50,000 of discretionary distributions in 2024. 
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Return Information 9 
Credits 

The override trust accounting income was $60,700. 

MARCY 
WAINWRIGHT 

DAVID 
WAINWRIGHT 

CHARLOTTE 
WAINWRIGHT 

ADDRESS 457 Newks Street 
Tampa, FL 33602 

123 Outpost Way 
Tampa, FL 33602 

789 Jet City Drive 
Tampa, FL 33602 

SSN 111-11-1111 222-22-2222 333-33-3333 

RESIDENCY Florida Florida Florida 

DATE OF BIRTH 06/04/1976 11/16/1977 03/26/1979 

REQUIRED 
DISBURSEMENT 

$1,200 

DISCRETIONARY 
DISBURSEMENT 

33.333334% 33.333333% 33.333333% 

CREDITS 

Foreign Tax Credit 
Select the print option to force print Form 1116. 

Income is passive. 

TAXES PAID 
FOR CANADA 

12/31/2024 

NET TAXABLE INCOME 
OUTSIDE USA 

$25,250 

TAXES PAID $    500 
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10 Return Information 
Payments and Extensions 

Minimum Tax Credit 
Computation of net minimum tax on exclusion items: 

● Regular tax from Form 8801, Page 4, line 53 of prior year 

● Schedule I amount is $27,572 

PAYMENTS AND EXTENSIONS 

Estimated tax payments of $6,900 were made for each of the first four quarters. 

ESTIMATES AND PENALTIES 

2024 ESTIMATES 

● Estimated Taxes should be based on 2024 tax liability. 

● Override the first three quarters of the estimated tax vouchers with NONE. 

● Refund the entire amount of overpayment, if any. 

UNDERPAYMENT PENALTY 

● Suppress penalty calculation and do not print form. 

TRANSMITTAL LETTER AND FILING INSTRUCTIONS 

Generate the transmittal letter and filing instructions only. The IRS filing center should be Ogden, Utah. 
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Data Entry 11 
Fiduciary Information 

DATA ENTRY 
This page is used to provide help when you are not sure where to enter data. You do not need this page if you 
know where all the information belongs. 

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected. 

FIDUCIARY INFORMATION 

1. Select Quick Track > Basic Return Data. 

2. Verify all the return information. 

ABC Trust Company 
Trust Tax Division 
401 Channelside Drive 
Tampa, FL 33602 

3. Select the Entity Type: Complex Trust ($100 exemption). The system default is simple trust. 

4. Scroll down and enter the Date Trust Created: 12/16/2014. 

5. Verify the Trust EIN: 12-3456789. 

6. Enter the Fiduciary’s Employer ID #: 98-7654321. 

7. In the left pane, select Organizer > General Information > Paid Preparer/ERO Information > Preparer 
Information tab. Then select the option to Suppress the paid preparer information. 

RETURN OPTIONS 

1. Select General Information > Return and Print Options > General Options tab. 

2. Verify that the option to print the date/time on each page has been selected. 

3. Select the option to suppress page numbers. 

4. Select General Information > Return and Print Options > Print Options tab. 

5. Select Option [101] Print Schedule K-1 instructions to the Beneficiary. 
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12 Data Entry 
Income 

6. Select Option [111] Print a separate statement reflecting the capital loss carryover information. 

7. Select the Compute Options tab. 

8. Select Option [206] Totally distribute Depreciation to beneficiaries. 

9. Select Option [208] Foreign taxes should be totally retained by the trust. 

10. Verify that this option has been selected: Option [214] Net tax exempt income should be entirely 
distributed. 

INCOME 

Income and deductions may be entered as total amounts for some of the various categories of income and 
expenses; no detail schedules will be printed. Alternatively, you must enter the detail for each category for detail 
schedules to print. 

If conflicting entries are made for the same item, the total entry will override and be used in the 
return but a detail statement will be generated based on the detail entries. 

Enter both a description and the amount on the detail screen as necessary. You must enter a description, if an 
amount is entered on the detail screen. 

1. Select Organizer > Source Documents (1099s) > 1099-DIV. 

2. Dividend amounts can either be entered as individual 1099-DIV source documents, or they can all be 
entered in the columnar 1099-DIV input screen. Enter the following dividends using either method described 
above: 

● Essilor Optic (all qualified dividends): $25,250 

● Shell Oil (none are qualified dividends): $22,600 

● Exxon (all qualified dividends): $ 5,759 

● Pillsbury (all qualified dividends): $ 3,258 
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Data Entry 13 
Interest 

INTEREST 

US Government Interest 
1. Select Organizer > Source Documents (1099s) > 1099-INT. 

2. Similar to the dividend income above, interest income can either be entered as individual 1099-INT source 
documents or in the Columnar 1099-INT input screen. The Columnar 1099-INT input screen has separate 
sections for US government interest, tax-exempt interest, and foreign interest. 

3. Add each of the following in the United States Government Interest Detail section: 

● US Treasury Note: $ 2,500 

● Common Trust Fund US Government Interest: $ 1,242 

Other Interest 
1. In the Columnar 1099-INT input screen, in the Interest Income Detail section, make the following entries 

in the Box 1 Total Interest column. 

2. Enter an amount next to the description: 

● Third National Bank  #27429: $ 2,500 

3. Add new entries below this line: 

● Third National Bank Savings #12-87930: $495 

● Common Trust Fund Other Interest: $ 2,198 

Tax-Exempt Interest 
1. Enter each of the following items in the Columnar 1099-INT input screen in the Tax-Exempt Interest 

section. 

2. Drill down on the Description . 

3. Select the link State Allocation of Tax Exempt Interest. 

THOMSON REUTERS 

1041: WALTON CASE STUDY 

- CD

 

 

 

 

 

 

 

 

 

  



14 Data Entry 
Rental Property 

4. Select the State from the dropdown and enter the amounts. 

5. Enter an amount next to the description: 

● Florida Tax-Exempt Bond: $ 1,500 

● Texas Educational Development Bond: $1,342 

● Illinois Municipal Interest: $571 

6. Under the Non-Resident Tax Exempt Income section, select the Tax Exempt Interest field. 

Federally Taxable Resident Municipal Interest 
1. Go to Income > Income. 

2. Click the blue drill-down arrow next to Fed. taxable resident muni. interest. Enter the following detail 
information and amount: 

● Taxable Municipal Bond: $ 5,550 

3. Click Previous. 

Be sure to understand the distinction between resident and nonresident federally nontaxable 
municipal interest. The terms resident and nonresident refer to where the trust is located. 

RENTAL PROPERTY 

1. Select Quick Track > Rent/Royalty. 

2. Enter Palace Property and click OK. 

3. Set Number 10 is automatically generated by the program. 

4. Enter Fair market rental days: 365. 

5. Verify that the Type of Activity is passive. 

6. Select Florida in the State Residency list. 

7. Select the Income and Deductions tab. 
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Data Entry 15 
Gains and Losses 

8. Enter the income: 

● Rental Income: $17,500 

9. Scroll down and enter the expenses: 

● Advertising: $ 2,250 

● Insurance: $ 3,500 

● Taxes: $    500 

● Utilities: $ 6,000 

10. Under Rent and Royalty Information, select Depreciation and Amortization > Asset Detail > Add new 
asset. 

11. Enter Apartment Building. 

12. Select Depreciation Detail under the new asset. 

13. Enter the following information for the apartment building: 

● Date Placed in Service: 03/10/2024 

● Regular Cost: $175,000 

● Method: MACRS 27.5 years 

GAINS AND LOSSES 

1. Select Gains and Losses > Capital Gain (Loss) > Stocks, Bonds, etc. > Add new Capital Gain 
(Loss). 

2. Enter Koho Corporation and click OK. 
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16 Data Entry 
Gains and Losses 

3. Enter the sale information: 

● Sales Price: $16,500 

● Cost: $20,000 

● Date Purchased: 01/01/2015 

● Date Sold: 07/01/2024 

4. Override the Holding Period  Term Investment property. 

5. Select Add new Capital Gain (Loss). 

6. Enter 100 Shares IBM and click OK. 

7. Enter the sale information: 

● Sales Price: $ 4,128 

● Cost: $ 2,947 

● Date Purchased: 08/12/2019 

● Date Sold: 11/17/2024 

CAPITAL LOSS CARRYOVER INFORMATION 

The trust has carryovers that you need to verify. 

1. Select Gains and Losses > Capital Gains and Losses > Other Information. 

2. Verify that the LT Capital Loss carryover is $ 2,437. 

On fields where only losses are entered, such as capital loss carryovers or suspended passive loss 
carryovers, enter the loss amount as a positive number. 

COMMON TRUST FUND GAINS AND LOSSES 

1. Select Gains and Losses > Other Information. 

2. Verify that the LT Common Trust Fund gain/loss is $4,936. 
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Data Entry 17 
Deductions 

3. Verify that the ST Common Trust Fund gain/loss is $   . 

4. Select Gains and Losses > Capital Gain (Loss) > Stocks, Bonds, etc. > Add new Capital Gain 
(Loss). 

5. Enter Common Trust Fund S/T Capital Gain Dividends, and click OK. 

6. Leave the date fields blank. 

7. In the Holding Period drop-down list, select Short-term investment property. 

8. Enter the amount of the short-term capital gain dividends, 3200, in the Gross sales price field. 

9. Leave the Cost or other basis field blank. 

10. Select Add new Capital Gain (Loss). 

11. Enter Common Trust Fund L/T Capital Gain Dividends, and click OK. 

12. Leave the date fields blank. 

13. In the Holding Period drop-down list, select Long-term investment property. 

14. Enter the amount of the long-term capital gains dividends, 7500, in the Gross sales price field. 

15. Leave the Cost or other basis field blank. 

DEDUCTIONS 

1. Select Quick Track > Deductions. 

2. For Allocable Deductions, enter an amount in the Automatic column: 

● Fiduciary Fees: $ 2,000 

● Attorney, Accountant, and Preparer Fees: $450 

3. No detail schedules are required for the Walton Trust expenses, so enter the expenses in the Automatic 
column. 

4. Scroll down to Non-Allocable Deductions, and enter an amount in the Automatic column: 

● Attorney, Accountant and Preparer Fees: $    350 

● Other Deductions: $    279 
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18 Data Entry 
Beneficiary Information 

Charitable Deductions 

1. Under Deductions, select the Charitable Deductions tab. 

2. Under the Contributions from Income section, drill-down on the PAID field under the Dollar column. 

3. In the Total Entry dollar field, enter $5,000. 

4. Enter $5,000 for Leukemia Society of America. 

5. Click Previous. 

6. In the Tax Exempt Override dollar column, enter NONE. 

BENEFICIARY INFORMATION 

1. Select Beneficiary Information > Beneficiary Data > Distribution Input, Totals. 

2. Enter the following 

● Required distributions: $ 1,200 

● Discretionary distributions: $50,000 

3. Scroll down and enter: 

● Trust Accounting Income: $60,700 

4. Either required or discretionary distributions (or both) must be entered in the Total Distributions of 
Income. Without these entries, Schedules K-1 will not be generated. 

5. Select Quick Track > Beneficiary Information. 

6. Verify all beneficiary information, and enter the required distributions of $1,200 on Marcy. 

Marcy Wainwright 
457 Newks Street 
Tampa, FL 33602 

SSN: 111-11-1111 
Discretionary: 33.333334% 
Required: $1,200 

7. Verify that the state of residency is Florida. 
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Data Entry 19 
Credits 

8. Select the Bene Info  tab. 

9. Verify that Marcy’s date of birth is 06/04/1976. 

10. Verify all beneficiary information on David: 

David Wainwright 
123 Outpost Way 
Tampa, FL 33602 

SSN: 222-22-2222 
Discretionary: 33.333333% 

11. Verify that the state of residency is Florida. 

12. Select the Bene Info  tab. 

13. Verify that David’s date of birth is 11/16/1977. 

14. Verify all beneficiary information on Charlotte: 

Charlotte Wainwright 
789 Jet City Drive 
Tampa, FL 33602 

SSN: 333-33-3333 
Discretionary: 33.333333% 

15. Verify that the state of residency is Florida. 

16. Select the Bene Info  tab. 

17. Verify that Charlotte’s date of birth is 03/26/1979. 

CREDITS 

FOREIGN TAX CREDIT 

1. Select Credits > Foreign Tax Credit > Add new Foreign Country. 

2. Enter Canada, and select Foreign Tax Credit Information. 
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20 Data Entry 
Estimates and Penalties 

3. On the field Mandatory Country name for calculations and e-file, select Canada from the drop-down 
list. 

4. Verify that the Foreign Income Type is Passive. 

5. Enter the date that the taxes were paid: 12/31/2024. 

6. Scroll down to Foreign Source Income and Deductions > Foreign Compensation  Source, 
and enter the net taxable income outside USA: $25,250. 

7. Click the Taxes Paid/Accrued tab at the top of the screen. 

8. In the Foreign Taxes Paid or Accrued on Dividends column, enter the taxes paid in US dollars: $500. 

MINIMUM TAX CREDIT 

1. Select Credits > Minimum Tax Credit > Computation of Net Minimum Tax on Exclusion Items. 

2. Verify the Credit from line 55 of prior year Schedule I: $27,572. 

ESTIMATES AND PENALTIES 

PAYMENTS AND EXTENSIONS 

1. Select Payments and Extensions > Estimated Tax Paid. 

2. Enter estimated tax payments of $6,900 in Payment 1, 2, 3, and 4. 

ESTIMATED TAX PAYMENTS 

1. Select Estimates and Penalties > Estimated Tax/Overpayment. 

2. Verify the 2024 tax liability (safe harbor estimate). 

3. Scroll down to Application of Overpayment > Overpayment Option. 

4. Select the option to Refund the entire amount of overpayment (Default). 
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Data Entry 21 

Transmittal Letter and Filing Instructions 

5. Select the Overrides tab. 

6. Enter NONE in the first three quarters of estimated tax vouchers. 

UNDERPAYMENT PENALTY 

1. Select Estimates and Penalties > Underpayment Penalty. 

2. Select options from the first two list boxes: 

3. Select the option to suppress the penalty calculation and not print the form. 

4. Select the option to sort the Form 2210 with the tax return only when the Form 2210 is required to be filed. 

TRANSMITTAL LETTER AND FILING INSTRUCTIONS 

1. Select Letters and Filing Instructions > General Options. 

2. Verify that the correct IRS Service Center for Florida is Ogden, UT. This should be selected automatically. 

3. Verify that the option to print Filing Instructions and Transmittal Letter only is selected. 

The Walton Trust requires separate federal filing instructions and a transmittal letter to the 
fiduciary. Estimate filing instructions are not required. Note that the default for Transmittal 
and Filing Instructions Preparation is to Suppress All Letters. 

Most of these items will flow automatically in a client’s real account and are set up by the 
Firm Administrator, so no entries in this Organizer are usually required. 

Clients can use the procedure outlined above to override the account defaults on a return-by-return basis. 
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22 Reviewing the Return 

REVIEWING THE RETURN 

Compute Before Review 

1. Before reviewing the return, make sure your return is completely computed. 

2. Select Compute > Full Recompute from the menu bar. 

Review 

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review 
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right 
of the field, and then check for diagnostics and overrides. 

The review process consists of: 

● Reviewing diagnostics and overrides 

● Reviewing through Tax Forms 

● Reviewing work papers 

● Entering corrections and changes 

● Reviewing through Print Preview. 

Print Preview 

1. Access Print Preview to see the return as it will print. 

2. View all statements by selecting Print on the menu bar. 

THOMSON REUTERS 

1041: WALTON CASE STUDY 

 

 

 

 

 

 



Reviewing the Return 23 

Diagnostics and Overrides 

DIAGNOSTICS 

1. To review the diagnostics, select View > Diagnostics. 

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file. 

3. To go to the screen where the diagnostic originates, select a diagnostic from the list. 

OVERRIDES 

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override 
to go to the screen where you entered the override. 

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and selecting 
Clear Override from the right-click menu. 

If you have entered data only through the Organizer screens, no overrides should exist. 

Comparison Screens 

Once you have completed this case study, you can compare your entries with the master return completed using 
the same data. To compare the return you prepared to the master, select Help > Case Study Comparisons 
inside the return. 

Differences between the amount in your return and the amount in the master return are noted in the Difference 
column. If you entered the data correctly, there should be no amounts in the Difference column. 

If you have differences, begin by selecting Compute > Full Recompute. 
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