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1065 DALLAS PARTNERS CASE STUDY 
FACTS (CASDPM) 
Dallas Partners is in the wholesale business and does all of its business in New York. The partnership has ten 
partners, all residing in New York. 

TARGETED AREAS 
● Charitable contributions 

● Depreciation overrides 

● Journal entries 

● Sale of asset 

● Importing the partner information 

● Foreign taxes 

● Transfer of interest 

● Partner footnote 

● Cash distributions 

● Partnership/Partner Letters 

● Special allocations 

● New York partnership return 

USING 1065 
● Verifying the Partner Information (page 2) 

● Changing Partner Information (page 4) 

● Common Partner Information (page 4) 

● Transfer of Interest (page 4) 
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2 1065 Dallas Partners Case Study Facts (CASDPM) 

Data Entry 

● Partner Footnote (page 5) 

● Special Allocations (page 5) 

● Nonrecourse Liabilities (page 7) 

● Cash Contribution (page 7) 

● Ordinary Income - Depreciation (page 8) 

● Other Schedule K Data Entry Items (page 9) 

● Sale of Business Property (page 9) 

● Transmittal Letters (page 10) 

● New York Partnership (page 10) 

● Completing the 1065 Computations and Reviewing the Return (page 10) 

● Enabling Allocations to Schedule K-1 (page 11) 

● Reviewing the Return (page 24) 

DATA ENTRY 

Verifying the Partner Information 

1. Select Quick Track > Partner Information. 

OR 

Select Partner Information > Partner by Partner Data. Click the name of the partner to be viewed. 

2. Select a sample of partners and verify that the information imported correctly. 

The partners can be reviewed in a columnar format by selecting Quick Track > Columnar Partner 
Info or Partner Information > Partner by Partner Data > Columnar Partner Entry. 
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1065 Dallas Partners Case Study Facts (CASDPM) 3 

Data Entry 

# NAME TYPE OF 
PARTNER 

EIN ADDRESS PROFIT/ 
LOSS 
RATIO 

BEGINNING 
CAPITAL 

1 Jeff Scott General 
Passive 

111-11-
1111 

426 Oak Street 
Albany, NY 
06111 

20% 1,800,000 

2 Reynolds 
Co. S Corp. 

General 
Active 

222-22-
2222 

766 First Street 
Albany, NY 
06111 

10% 1,000,000 

3 Andrew Hale Limited 
Passive 

333-33-
3333 

9 Willis Street 
Albany, NY 
06111 

10% 1,000,000 

4 Larry Moore Limited 
Passive 

444-44-
4444 

2222 South 
Drive 
Albany, NY 
06111 

5% 800,000 

5 Kevin Price Limited 
Passive 

555-55-
5555 

321 Wayside 
Albany, NY 
06111 

10% 900,000 

6 Jim Goodwin Limited 
Passive 

666-66-
6666 

766 First Street 
Albany, NY 
06111 

5% 500,000 

7 John Smith Limited 
Passive 

777-77-
7777 

100 Main 
Street 
Albany, NY 
06111 

5% 500,000 

8 Mary Jones Limited 
Passive 

888-88-
8888 

311 South 
Street 
Albany, NY 
06111 

5% 600,000 

9 Stewart Co. 
S Corp. 

General 
Active 

999-99-
9999 

5000 Clark 
Street 
Albany, NY 
06111 

20% 2,000,000 
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4 1065 Dallas Partners Case Study Facts (CASDPM) 

Data Entry 

# NAME TYPE OF 
PARTNER 

EIN ADDRESS PROFIT/ 
LOSS 
RATIO 

BEGINNING 
CAPITAL 

10 Wayne 
Brown 

Limited 
Passive 

101-10-
1010 

701 Griffith 
Drive 
Albany, NY 
06111 

10% 900,000 

Changing Partner Information 

Andrew Hale changed from a limited partner to a general partner. Andrew Hale’s partner information needs to be 
updated. 

1. Scroll down to Partner Type where the system default is set to Limited. Andrew is now a general partner. 

2. Under Partner Override, click the down arrow and select General. 

Common Partner Information 

Along with entering partner information individually, you may select options that apply to all partners in the return. 

1. Access Partner Information > Common Partner Data to review these options. 

2. Select the Common Partner Information tab. 

3. Scroll down to the section entitled Federal Form 1065 Sch K-1 Only - Miscellaneous Partner Options. 

4. Check the box Treat individual general partners as passive for the Analysis of Net Income (Loss). 

5. Leave the box for Treat individuals limited partners as active for the Analysis of Net Income (Loss) 
checked. 

6. Under the Contributions/Distributions tab, enter a date for the Cash Distribution of 09/01/2024. 

Transfer of Interest 
On June 30, 2024, Jeff Scott (partner #1) transferred half of his 20% partnership interest to Reynolds Co. (partner 
#2). Record the transfer of interest through the Organizer window: 
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1065 Dallas Partners Case Study Facts (CASDPM) 5 

Data Entry 

1. Select Quick Track > Transfer of Interest. 

OR 

Select Partner Information > Transfer of Interest > Transfers > Add New Transfer Date. 

2. Enter 06/30/2024 and press Enter. 

3. Enter Partner number 1 in the Transferring Partner Number field. 

4. Enter Partner number 2 in the Receiving Partner Number field. 

5. Enter .50 in the ratio column, not .10. 

Partner Footnote 

1. Select Partner Information > Partner Footnotes > Without Amounts > Add new Footnote Number. 

2. Enter a number for the footnote, up to four digits. 

3. Select Both Federal and State as the attachment option. 

4. Enter the following text in the Footnote Detail area: 

PLEASE CONSULT YOUR TAX ADVISOR WHEN FILING YOUR TAX RETURN TO ASSURE PROPER 
INCLUSION OF THE AMOUNTS LISTED ON YOUR SCHEDULE K-1. 

Special Allocations 

The partner import included Special Allocation amounts for Cash Distribution (WD), SEP Contribution (DC), and 
Guaranteed Payment (GP). The cash distribution was paid on 09/01/2024. 

PARTNER WD DC GP 

Jeff Scott 1,247,000 72,825 

Reynolds Co. 22,000 

Andrew Hale 1,247,000 72,825 
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6 1065 Dallas Partners Case Study Facts (CASDPM) 

Data Entry 

PARTNER WD DC GP 

Larry Moore 105,000 

Kevin Price 936,000 55,000 

Jim Goodwin 936,000 55,000 

John Smith 1,269,000 54,237 

Mary Jones 600,800 54,238 

Stewart Co. 25,000 

Wayne Brown 20,000 

1. Verify that the special allocation data imported correctly. Select Partner Information > Allocations > 
Special Allocations. 

2. Select each two-digit allocation code and review. 

3. Apply the special allocation for Cash Distribution. Select Partner Information > Common Partner Data > 
Contributions/Distributions. 

4. Verify the distribution date of 09/01/2024 and verify the total amount under the Cash Distributions column. 

5. Enter the special allocation code WD in the Alloc Code field to the right of the amount. 

6. Apply the special allocation for SEP Contribution. Select Quick Track > Page 4, Deductions. 

OR 

Select Sch K > Deduction Summary. 

7. Verify the total amount on the line Payment for partners to a SEP. 

8. Enter special allocation code DC in the Alloc Code field to the right of the amount. 

9. Apply the special allocation for Guaranteed Payment. Select Quick Track > Page 4, Income. 
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1065 Dallas Partners Case Study Facts (CASDPM) 7 

Data Entry 

10. Enter the special allocation code GP in the Alloc Code field for the line Guaranteed Payments carrying to 
Schedule M-1. This amount will come from other input. 

Nonrecourse Liabilities 

Special allocation codes need to be created for Nonrecourse Liabilities and Cash Contributions. 

Nonrecourse liabilities of $1,000 are to be specially allocated. Allocate the first $100 to Jeff Scott with the 
remaining $900 to be allocated prorata among all of the partners. 

1. To specially allocate this item, select Partner Information > Allocations > Special Allocations > Add 
New Special Allocation Code. 

2. Enter a two-character alphanumeric special allocation code. This code must be two characters and NOT 
begin with a zero. This is a required entry. 

3. Enter a description for the code, such as Nonrecourse Liabilities. 

4. Select Residual in the Allocation method as the method to allocate the residual. 

5. Tab to the Amounts column for partner 1, and enter $100. 

6. The area used to enter information about partnership liabilities may be accessed in two ways. Select 
Balance Sheet and Reconciliation > Sch L > Liabilities Allocation. 

OR 

Select Common Partner Data > Liabilities Allocable. 

7. In the Nonrecourse Liabilities field, enter $1,000 in the Total Amount (Override) column. 

8. Enter the two-character alphanumeric special allocation code established above for Nonrecourse Liabilities 
in the Alloc. Code field. 

Cash Contribution 

Dallas Partners contributed $1,500 to United Way. The contribution is to be specially allocated, with $500 going 
to Reynolds Co. and the remainder allocated to other partners using the residual method. 

1. Select Partner Information > Allocations > Special Allocations > Add New Special Allocation Code. 

2. Enter the two-character special allocation code. 
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8 1065 Dallas Partners Case Study Facts (CASDPM) 

Data Entry 

3. Enter Charitable Contributions as the description. 

The same allocation code may be used for multiple allocations if the percentages, amounts 
and methods are the same for each allocation. Since we are going to use the residual 
allocation method for the remainder of charitable contributions, we must create a new 
special allocation code. 

4. To allocate the first $500 to Reynolds Co and the remainder to the other partners, use the residual method. 
Enter $500 in the amount column on the line for Reynolds Co. 

5. Select Sch K > Deductions Summary. 

6. Click the Charitable Contributions Detail-Cash tab. 

7. Enter $1,500 contribution to United Way under 50% Contributions. 

8. Enter the special allocation code designated above for contributions in the Alloc. Code column under 
Contributions for Cash: 50%. 

Ordinary Income - Depreciation 

Select Ordinary Income and Deductions > Depreciation and Amortization > Dallas Partners > 4562 
Information > 4562 Overrides. 

Enter the following information on the appropriate lines. 

BASIS RECOV. CONV. METHOD CURRENT YR. 
DEPR. 

5 year 9,000,000 5.00 HY 200DB 1,800,000 

7 year 3,000,000 7.00 HY 200DB 428,700 

DATE IN SERVICE BASIS 

Nonres. rent 09/01/2024 10,000,000 74,900 

MACRS deduction for assets prior to 2024: 1,615,300 
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1065 Dallas Partners Case Study Facts (CASDPM) 9 

Data Entry 

Other Schedule K Data Entry Items 

1. Select Schedule K > Income Summary > Income-Miscellaneous tab. 

2. Enter $1,500 for Miscellaneous Income. 

3. Select Schedule K > Alternative Minimum Tax Items. 

4. Enter -1,243,101 on Line 17a, Post-1096 depreciation adjustment. 

5. Select Schedule K > Foreign Taxes. 

6. Enter Germany as the foreign country. 

7. Enter on Line 16f Foreign gross income at the partnership level: General Limitation 535,000. 

8. Enter on Line 16k Deductions allocated and apportioned at the partnership level: 428,000. 

9. Verify Line 16l(1) Total Foreign Taxes Paid: 80,000. 

Sale of Business Property 

1. Select Quick Track > Schedule D/Form 4797 Sales of Business Property. 

OR 

Select Gains and Losses > Sale of Business Property > Property Descriptions > Add new 
Description of Property. 

2. Enter Machinery & Equip. as the description and click OK. 

3. Select as Type of property: 1245 property. 

4. Enter the date acquired: 01/01/2002. 

5. Enter the date sold: 08/01/2024. 

6. Enter the Gross Sales Price: 50,000. 

7. Enter the cost or other basis: 2,000,000. 

8. Enter the accumulated depreciation: 2,000,000. 
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10 1065 Dallas Partners Case Study Facts (CASDPM) 

Data Entry 

Transmittal Letters 

Generate transmittal letters and filing instructions, stating where the partnership’s return will be filed. (Cincinnati, 
Ogden, and Philadelphia are the available options). Partner letters should also be generated. 

1. Select Quick Track > Letters. 

OR 

Select Letters and Filing Instructions > General Options. 

2. Select Separate Transmittal Letters and Filing Instructions in the Select Which Letters You Wish to 
Print section. 

3. Verify that the Auto Selected Center is correct. 

4. Verify that New York is indicated in the State Postal Code section. 

5. Select Partner Letter Options. 

6. Click the check box to the left of Print partner letters to print the letters. 

New York Partnership 

1. To add New York to the return, select States > State and City Activation. 

2. Check the box in the State Activation column next to New York. 

3. Select Compute > Full Recompute. 

Completing the 1065 Computations and Reviewing the Return 

1. Select Compute > Full Recompute. 

2. When completed, review Form 1065, Schedule K, and all activity amounts. 
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1065 Dallas Partners Case Study Facts (CASDPM) 11 

Data Entry 

Enabling Allocations to Schedule K-1 

1. Once you are satisfied with the results on the federal form screens, select Options > Partner Allocation. 

2. Select Compute > Full Recompute. When complete, review K-1 data by selecting the Tax Forms tab to 
view each partner’s K-1. 
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1065 TOP PARTNERSHIP CASE STUDY 
FACTS (CASTPM) 
Taylor, Olson, and Penn are general partners in TOP Partnership, which files its Form 1065 at the Ogden, Utah 
IRS Center. All partners actively participate. Olson is the Tax Matters Partner. The partnership agreement states 
that all items are allocated among the partners according to their effective ratios except for capital contributions 
which are specially allocated to the partners. Two changes in ownership and one cash distribution occurred 
during the year. TOP received a K-1 from another partnership, Amos Partners, in which TOP Partnership holds 
an interest. 

TARGETED AREAS 
● Distributions 

● Transfer of interest 

● Flow-through entity 

● Special allocations 

● Purchase of assets 

RETURN INFORMATION 
● Basic Information (page 14) 

● Distribution (page 14) 

● Transfers of Interest (page 15) 

● Purchase of Assets (page 15) 

● Investment in Another Partnership (page 15) 

● Schedule K-1 from Amos Partnership (page 16) 

● Income (page 16) 

● Expenses related to Portfolio Income (page 16) 

● Capital Contributions (page 16) 
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13 1065 Top Partnership Case Study Facts (CASTPM) 

Data Entry 

● Balance Sheet (page 16) 

● Transmittal Letter (page 17) 

DATA ENTRY 
● General Information (page 17) 

o Setting Partnership Options and Defaults (page 18) 

o Setting Up Partners (page 18) 

● Cash Distributions (page 19) 

● Transfer of Interest (page 19) 

● Purchase of Assets (page 20) 

● Pass-Through Entities (page 20) 

● Schedule K (page 21) 

● Special Allocations (page 21) 

● Balance Sheet (page 22) 

● Transmittal Letter/Filing Instructions (page 22) 

● Completing the 1065 Computations (page 22) 

o Enable Allocations to Schedule K-1 (page 23) 

● Reviewing the Return (page 24) 

RETURN INFORMATION 

Some data is already entered for you. Use the Data Entry (page 17) section for instructions and hints on 
entering any data you are unsure how to enter. You should verify all the information when it has changed or is 
missing based on the information in these facts. 
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1065 Top Partnership Case Study Facts (CASTPM) 14 

Return Information 

Basic Information 

1. Select Organizer > General Information > Basic Return Information. 

2. Enter the following partnership information: 

NAME TOP Partnership 

ADDRESS 23 Oak Street 
Dallas, TX 75244 

PRINCIPAL BUSINESS 
ACTIVITY 

Training 

PRODUCT OR SERVICE Training 

PRINCIPAL BUSINESS 
CODE 

611000 

EIN 55-5555555 

DATE BUSINESS 
STARTED 

06/30/1994 

3. Enter the following partner information: 

# NAME ADDRESS SSN BEGINNING 
CAPITAL 

PROFIT/ 
LOSS 
RATIO 

1 T. Taylor 1010 First Street 
Dallas, TX 75244 

100-00-0000 $100,000 50% 

2 O. Olson 2020 Second Street 
Dallas, TX 75244 

200-00-0000 $ 80,000 40% 

2 P. Penn 3030 Third Street 
Dallas, TX 75244 

300-00-0000 $ 20,000 10% 

Distribution 

On 2/28/2024, the following distribution of $1,000 was made: 
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15 1065 Top Partnership Case Study Facts (CASTPM) 

Return Information 

T. TAYLOR $500 

O. OLSON $400 

P. PENN $100 

Transfers of Interest 
On 3/31/2024, T. Taylor transferred half of his interest in TOP to O. Olson. 

On 11/30/2024, P. Penn withdrew from the partnership, selling his remaining interest to T. Taylor and O. Olson 
pro rata. 

Purchase of Assets 

On 01/01/2024, the partnership purchased assets for general use. These are recorded as follows: 

DESCRIPTION OF ASSET Various Assets 

LIFE 20 years 

COST OF ASSETS $45,562 

DEPRECIATION METHOD 20 YR MACRS 

Investment in Another Partnership 

NAME Amos Partnership 
Dallas, TX 

ACTIVITY # 1 

PARTNERSHIP 
ID NUMBER 

90-9999999 
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Return Information 

Schedule K-1 from Amos Partnership 

LINE 3: OTHER RENTAL 
INCOME (LOSS) ($7,000) 

LINE 5: OTHER 
INTEREST INCOME 

$2,000 

LINE 17B: ADJUSTED 
GAIN (LOSS) $ 300 

Income 

Interest income, First Bank: $14,000 

Expenses related to Portfolio Income 

Expenses: $ 600 

Capital Contributions 

● Allocate the first 10% to Olson with the remainder being allocated using the residual method. 

● Cash contribution of $1,500 on 06/30/2024 

Balance Sheet 

BEGINNING ENDING 

CASH, FIRST BANK 20,000 28,900 

INVESTMENTS 180,000 177,000 

BUILDINGS AND OTHER DEPR ASSETS 45,562 

THOMSON REUTERS 

1065 CASE STUDY FACTS 



17 1065 Top Partnership Case Study Facts (CASTPM) 

Data Entry 

BEGINNING ENDING 

LESS ACCUMULATED DEPR 1,709 

TOTAL ASSETS* 200,000 249,753 

*Let the system calculate and enter these amounts. 

Transmittal Letter 
The TOP Partnership return will be filed in Ogden, UT. Generate a transmittal letter and partner letters. Your 
name and title should appear on the transmittal letter. 

DATA ENTRY 

This page is used to provide help when you are not sure where to enter data. You do not need this page if you 
know where all the information belongs. 

Forms are accessed from the Forms List window at the left of the screen. Make sure Organizer is selected. 

General Information 

Review the entered data and input remaining amounts through the Organizer. 

Set the system to automatically compute by selecting Compute > Auto Compute. Turn it off while doing data 
entry but periodically allow the system to calculate and clear the holding file. 

Two levels of compute are available in the 1065 system. 

● The system computes the 1065 and all related schedules except Schedule K-1 in the first compute. You can 
then review the 1065 and verify that all amounts, including Schedule K totals, are correct. 

● The second level of compute allocates the amounts on Schedule K among the partners and all Schedules 
K-1 are completed. Turn this second level on and off by selecting Options from the menu bar and clicking 
Partner Allocation. When a check mark is next to Partner Allocation, the feature is turned on. 

You can also activate the Schedule K-1 Allocation option by going to the Organizer tab and clicking Enable 
Partner Allocations. Then click the box for Enable partner allocation. 
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1065 Top Partnership Case Study Facts (CASTPM) 18 

Data Entry 

Forms are accessed from the Forms List window at the left of the screen. Click the Organizer tab to display a list 
of all Organizer forms. 

Check and clear diagnostics and overrides before printing. 

SETTING PARTNERSHIP OPTIONS AND DEFAULTS 

1. To review the partnership information, select Partnership Information > Partner by Partner Data. 

2. Verify the partnership information. 

3. To review the return options, select General Information > Return and Print Options. Click each tab to 
view the various options. 

4. Click the Allocations Options tab and verify that Effective, Profit, and Residual are the allocation defaults. 

5. Select Partner Information > Common Partner Data > Common Partner Information tab. 

6. Verify that defaults for All Partners are general, individual, domestic, active, and taxable options. 

7. Click the Liabilities Allocable tab and view the various options. 

SETTING UP PARTNERS 

1. Select Partner Information > Partner by Partner Data. 

2. Click Columnar Partner Entry. 

3. Verify and enter any missing information: 

● Partner Number 

● Partner Name 

● Address 

● Social Security Number 

4. Select the Ratios\Units tab. 

5. Verify the Partner Ratios. 
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19 1065 Top Partnership Case Study Facts (CASTPM) 

Data Entry 

6. Select the Beginning Capital tab. 

7. Enter the beginning capital balance for each partner. 

Cash Distributions 

1. To enter cash distributions, select Partner Information > Common Partner Data. 

2. Click the Contributions/Distributions tab. 

3. Enter the date and amount of the distribution. 

The system will allocate the distribution to each partner based upon their beginning ratios. Only the 
date and total should be entered. 

Transfer of Interest 
1. Select Partner Information > Transfer of Interest > Transfers > Add New Transfer Date. 

2. Enter 03/31/2024 and press Enter. 

3. Enter the partner number (transferring and receiving) and the percent (.5) in the ratio column for the first 
transaction. 

4. Select Add New Transfer Date. 

5. Enter 11/30/2024 and press Enter. 

6. Enter the transferring partner number. Leave the receiving partner numbers blank for a transfer to all 
partners for the second transaction. 

7. Click the box next to Withdrawing from partnership, since Penn is withdrawing from the partnership. 

Penn will not be proforma’d as a partner for the 2025 return. 
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1065 Top Partnership Case Study Facts (CASTPM) 20 

Data Entry 

Purchase of Assets 

1. Select Ordinary Income and Deductions > Depreciation and Amortization > Top Partnership > 
Asset Detail > Add New Asset. 

2. Enter Various Assets. Click OK. 

3. Enter depreciation information on the Depreciation Detail screen. 

For MACRS or ACRS methods, leave the Life field blank unless electing straight-line. 

Pass-Through Entities 

1. Select Activity Information > Pass-Through Entity > AMOS Partnership. 

2. Click Pass-Through Entity Activity underneath Amos. 

3. Click the K-1 Line > Lines 1-15 tab. 

In preparing a 1065 return, the partnership is only a conduit for the items received on the K-
1. The items entered on the screens contained in Organizer under Pass-Through Entity 
simply flow from the Amos Partners K-1 through to the Top Partnership Schedule K. The 
Type of Activity on the Pass-Through Entity screens are used only for the printed 
description on the activity schedule. 

4. Enter the amounts on the proper lines on the K-1. 

5. To enter interest income for the Pass-Through Entity, select Special Allocations Detail > Page 1. Enter 
the description and amount in the Interest Income section. 

6. Click the K-1 Line > Lines 16-20 tab. 

7. Enter the amounts on the proper lines on the K-1. 

The items may be specially allocated if the partnership agreement had so specified. 

THOMSON REUTERS 

1065 CASE STUDY FACTS 



21 1065 Top Partnership Case Study Facts (CASTPM) 

Data Entry 

Schedule K 

1. Select Sch K > Income Summary. 

2. Click the Income-Other Interest tab. 

3. Enter the interest income from First Bank. 

Had you entered $14,000 interest income directly on the Income Summary screen in the 
Override Amounts fields, then interest for Amos Partners would not flow in and add to this 
amount to yield the total interest income for TOP Partnership. 

4. Select Deduction Summary. 

5. Click the Deductions-Portfolio tab. 

6. Enter the expenses related to portfolio income. Use Portfolio Expenses as a description. 

Special Allocations 

1. Select Partner Information > Allocations > Special Allocations > Add New Special Allocation Code. 

2. Enter a 2-character Special Allocation Code, such as C5, and press Enter. 

Do not use zero as your first character when creating an allocation code. 

3. Enter the description Contributions. 

4. Click RESIDUAL to select as the allocation method. 

5. Enter .10 next to Olson in the ratio column. 

6. To enter special allocations for cash contributions, select Partner Information > Common Partner Data. 

7. Click the Contributions/Distributions tab. 

8. Enter a Contribution date of 06/30/2024 on the second row. 

9. Enter $1,500 for Capital Contribution on the same row. 

10. Enter the two-digit allocation code you created (such as C5) next to the contributed amount. 

THOMSON REUTERS 

1065 CASE STUDY FACTS 



1065 Top Partnership Case Study Facts (CASTPM) 22 

Data Entry 

Balance Sheet 
1. Select Balance Sheet and Reconciliation > Sch L. 

2. Select the Asset tab. 

3. Verify the beginning and ending balances. 

4. Select the Liabilities/Capital tab. 

5. Verify the capital amounts. 

Do not enter the beginning or ending capital. The system will automatically carry the beginning 
balance and compute the ending balance. 

Transmittal Letter/Filing Instructions 

1. Select Letters and Filing Instructions > General Options. 

2. Select Transmittal Letter Only - No Filing Instructions. Otherwise, both a transmittal letter and filing 
instructions will be prepared. 

3. Select Compute > Full Recompute on the toolbar. 

4. Verify that Ogden, UT is the Auto Selected Center. 

5. Select Letters and Filing Instructions > Letter Options. 

6. Scroll down to Edit Signature Block Options, and enter your name and title in the Signer’s Name and 
Title fields. 

7. Select Letters and Filing Instructions > Partner Letter Options. 

8. Select Print partner letters. 

Completing the 1065 Computations 

Set the system to automatically compute by selecting Compute > Auto Compute on the menu bar. When 
completed, review Form 1065, Schedule K, and all activity amounts. 
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23 1065 Top Partnership Case Study Facts (CASTPM) 

Data Entry 

ENABLE ALLOCATIONS TO SCHEDULE K-1 

Once you are satisfied with the results on the federal form screens, select Enable Partner Allocations, then 
click the box Enable partner allocations. 

Select Compute > Full Recompute on the toolbar. When complete, review K-1 data by selecting the Tax 
Forms tab and view each partner’s K-1. 
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REVIEWING THE RETURN 

Compute Before Review 

1. Before reviewing the return, make sure your return is completely computed. 

2. Select Compute > Full Recompute from the menu bar. 

Review 

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review 
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right 
of the field, and then check for diagnostics and overrides. 

The review process consists of: 

● Reviewing diagnostics and overrides 

● Reviewing through Tax Forms 

● Reviewing work papers 

● Entering corrections and changes 

● Reviewing through Print Preview. 

Print Preview 

1. Access Print Preview to see the return as it will print. 

2. View all statements by selecting Print on the menu bar. 
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25 Reviewing the Return 

Diagnostics and Overrides 

DIAGNOSTICS 

1. To review the diagnostics, select View > Diagnostics. 

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file. 

3. To go to the screen where the diagnostic originates, select a diagnostic from the list. 

OVERRIDES 

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override 
to go to the screen where you entered the override. 

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and selecting 
Clear Override from the right-click menu. 

If you have entered data only through the Organizer screens, no overrides should exist. 

Comparison Screens 

Once you have completed this case study, you can compare your entries with the master return completed using 
the same data. To compare the return you prepared to the master, select Help > Case Study Comparisons 
inside the return. 

Differences between the amount in your return and the amount in the master return are noted in the Difference 
column. If you entered the data correctly, there should be no amounts in the Difference column. 

If you have differences, begin by selecting Compute > Full Recompute. 
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