
1065 DALLAS PARTNERS CASE STUDY 
FACTS (CASDPM) 
Dallas Partners is in the wholesale business and does all of its business in New York. The partnership has ten 
partners, all residing in New York. 

TARGETED AREAS 
● Charitable contributions 

● Depreciation overrides 

● Journal entries 

● Sale of asset 

● Importing the partner information 

● Foreign taxes 

● Transfer of interest 

● Partner footnote 

● Cash distributions 

● Partnership/Partner Letters 

● Special allocations 

● New York partnership return 

USING 1065 
● Verifying the Partner Information (page 3) 

● Changing Partner Information (page 4) 

● Common Partner Information (page 4) 

● Transfer of Interest (page 5) 
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2 1065 Dallas Partners Case Study Facts (CASDPM) 

Using 1065 

● Partner Footnote (page 5) 

● Special Allocations (page 6) 

● Nonrecourse Liabilities (page 7) 

● Cash Contribution (page 8) 

● Ordinary Income - Depreciation (page 9) 

● Other Schedule K Data Entry Items (page 9) 

● Sale of Business Property (page 10) 

● Transmittal Letters (page 10) 

● New York Partnership (page 11) 

● Completing the 1065 Computations and Reviewing the Return (page 11) 

● Enabling Allocations to Schedule K-1 (page 11) 

● Reviewing the Return (page 12) 
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Data Entry 3 

Verifying the Partner Information 

DATA ENTRY 

VERIFYING THE PARTNER INFORMATION 

1. Select Quick Track > Partner Information. 

OR 

Select Partner Information > Partner by Partner Data. Click the name of the partner to be viewed. 

2. Select a sample of partners and verify that the information imported correctly. 

The partners can be reviewed in a columnar format by selecting Quick Track > Columnar Partner 
Info or Partner Information > Partner by Partner Data > Columnar Partner Entry. 

# NAME TYPE OF 
PARTNER 

EIN ADDRESS PROFIT/ 
LOSS 
RATIO 

BEGINNING 
CAPITAL 

1 Jeff Scott General 
Passive 

111-11-
1111 

426 Oak Street 
Albany, NY 
06111 

20% 1,800,000 

2 Reynolds 
Co. S Corp. 

General 
Active 

222-22-
2222 

766 First Street 
Albany, NY 
06111 

10% 1,000,000 

3 Andrew Hale Limited 
Passive 

333-33-
3333 

9 Willis Street 
Albany, NY 
06111 

10% 1,000,000 

4 Larry Moore Limited 
Passive 

444-44-
4444 

2222 South 
Drive 
Albany, NY 
06111 

5% 800,000 

5 Kevin Price Limited 
Passive 

555-55-
5555 

321 Wayside 
Albany, NY 
06111 

10% 900,000 
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4 Data Entry 

Changing Partner Information 

# NAME TYPE OF 
PARTNER 

EIN ADDRESS PROFIT/ 
LOSS 
RATIO 

BEGINNING 
CAPITAL 

6 Jim Goodwin Limited 
Passive 

666-66-
6666 

766 First Street 
Albany, NY 
06111 

5% 500,000 

7 John Smith Limited 
Passive 

777-77-
7777 

100 Main 
Street 
Albany, NY 
06111 

5% 500,000 

8 Mary Jones Limited 
Passive 

888-88-
8888 

311 South 
Street 
Albany, NY 
06111 

5% 600,000 

9 Stewart Co. 
S Corp. 

General 
Active 

999-99-
9999 

5000 Clark 
Street 
Albany, NY 
06111 

20% 2,000,000 

10 Wayne 
Brown 

Limited 
Passive 

101-10-
1010 

701 Griffith 
Drive 
Albany, NY 
06111 

10% 900,000 

CHANGING PARTNER INFORMATION 

Andrew Hale changed from a limited partner to a general partner. Andrew Hale’s partner information needs to be 
updated. 

1. Scroll down to Partner Type where the system default is set to Limited. Andrew is now a general partner. 

2. Under Partner Override, click the down arrow and select General. 

COMMON PARTNER INFORMATION 

Along with entering partner information individually, you may select options that apply to all partners in the return. 
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Data Entry 5 
Transfer of Interest 

1. Access Partner Information > Common Partner Data to review these options. 

2. Select the Common Partner Information tab. 

3. Scroll down to the section entitled Federal Form 1065 Sch K-1 Only  Partner Options. 

4. Check the box Treat individual general partners as passive for the Analysis of Net Income (Loss). 

5. Leave the box for Treat individuals limited partners as active for the Analysis of Net Income (Loss) 
checked. 

6. Under the Contributions/Distributions tab, enter a date for the Cash Distribution of 09/01/2024. 

TRANSFER OF INTEREST 

On June 30, 2024, Jeff Scott (partner #1) transferred half of his 20% partnership interest to Reynolds Co. (partner 
#2). Record the transfer of interest through the Organizer window: 

1. Select Quick Track > Transfer of Interest. 

OR 

Select Partner Information > Transfer of Interest > Transfers > Add New Transfer Date. 

2. Enter 06/30/2024 and press Enter. 

3. Enter Partner number 1 in the Transferring Partner Number field. 

4. Enter Partner number 2 in the Receiving Partner Number field. 

5. Enter .50 in the ratio column, not .10. 

PARTNER FOOTNOTE 

1. Select Partner Information > Partner Footnotes > Without Amounts > Add new Footnote Number. 

2. Enter a number for the footnote, up to four digits. 

3. Select Both Federal and State as the attachment option. 
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6 Data Entry 
Special Allocations 

4. Enter the following text in the Footnote Detail area: 

PLEASE CONSULT YOUR TAX ADVISOR WHEN FILING YOUR TAX RETURN TO ASSURE PROPER 
INCLUSION OF THE AMOUNTS LISTED ON YOUR SCHEDULE K-1. 

SPECIAL ALLOCATIONS 

The partner import included Special Allocation amounts for Cash Distribution (WD), SEP Contribution (DC), and 
Guaranteed Payment (GP). The cash distribution was paid on 09/01/2024. 

PARTNER WD DC GP 

Jeff Scott 1,247,000 72,825 

Reynolds Co. 22,000 

Andrew Hale 1,247,000 72,825 

Larry Moore 105,000 

Kevin Price 936,000 55,000 

Jim Goodwin 936,000 55,000 

John Smith 1,269,000 54,237 

Mary Jones 600,800 54,238 

Stewart Co. 25,000 

Wayne Brown 20,000 
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Data Entry 7 
Nonrecourse Liabilities 

1. Verify that the special allocation data imported correctly. Select Partner Information > Allocations > 
Special Allocations. 

2. Select each two-digit allocation code and review. 

3. Apply the special allocation for Cash Distribution. Select Partner Information > Common Partner Data > 
Contributions/Distributions. 

4. Verify the distribution date of 09/01/2024 and verify the total amount under the Cash Distributions column. 

5. Enter the special allocation code WD in the Alloc Code field to the right of the amount. 

6. Apply the special allocation for SEP Contribution. Select Quick Track > Page 4, Deductions. 

OR 

Select Sch K > Deduction Summary. 

7. Verify the total amount on the line Payment for partners to a SEP. 

8. Enter special allocation code DC in the Alloc Code field to the right of the amount. 

9. Apply the special allocation for Guaranteed Payment. Select Quick Track > Page 4, Income. 

10. Enter the special allocation code GP in the Alloc Code field for the line Guaranteed Payments carrying to 
Schedule M-1. This amount will come from other input. 

NONRECOURSE LIABILITIES 

Special allocation codes need to be created for Nonrecourse Liabilities and Cash Contributions. 

Nonrecourse liabilities of $1,000 are to be specially allocated. Allocate the first $100 to Jeff Scott with the 
remaining $900 to be allocated prorata among all of the partners. 

1. To specially allocate this item, select Partner Information > Allocations > Special Allocations > Add 
New Special Allocation Code. 

2. Enter a two-character alphanumeric special allocation code. This code must be two characters and NOT 
begin with a zero. This is a required entry. 

3. Enter a description for the code, such as Nonrecourse Liabilities. 

4. Select Residual in the Allocation method as the method to allocate the residual. 
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8 Data Entry 
Cash Contribution 

5. Tab to the Amounts column for partner 1, and enter $100. 

6. The area used to enter information about partnership liabilities may be accessed in two ways. Select 
Balance Sheet and Reconciliation > Sch L > Liabilities Allocation. 

OR 

Select Common Partner Data > Liabilities Allocable. 

7. In the Nonrecourse Liabilities field, enter $1,000 in the Total Amount (Override) column. 

8. Enter the two-character alphanumeric special allocation code established above for Nonrecourse Liabilities 
in the Alloc. Code field. 

CASH CONTRIBUTION 

Dallas Partners contributed $1,500 to United Way. The contribution is to be specially allocated, with $500 going 
to Reynolds Co. and the remainder allocated to other partners using the residual method. 

1. Select Partner Information > Allocations > Special Allocations > Add New Special Allocation Code. 

2. Enter the two-character special allocation code. 

3. Enter Charitable Contributions as the description. 

The same allocation code may be used for multiple allocations if the percentages, amounts 
and methods are the same for each allocation. Since we are going to use the residual 
allocation method for the remainder of charitable contributions, we must create a new 
special allocation code. 

4. To allocate the first $500 to Reynolds Co and the remainder to the other partners, use the residual method. 
Enter $500 in the amount column on the line for Reynolds Co. 

5. Select Sch K > Deductions Summary. 

6. Click the Charitable Contributions Detail-Cash tab. 

7. Enter $1,500 contribution to United Way under 50% Contributions. 

8. Enter the special allocation code designated above for contributions in the Alloc. Code column under 
Contributions for Cash: 50%. 
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Data Entry 9 

Ordinary Income  

ORDINARY INCOME - DEPRECIATION 

Select Ordinary Income and Deductions > Depreciation and Amortization > Dallas Partners > 4562 
Information > 4562 Overrides. 

Enter the following information on the appropriate lines. 

BASIS RECOV. CONV. METHOD CURRENT YR. 
DEPR. 

5 year 9,000,000 5.00 HY 200DB 1,800,000 

7 year 3,000,000 7.00 HY 200DB 428,700 

DATE IN SERVICE BASIS 

Nonres. rent 09/01/2024 10,000,000 74,900 

MACRS deduction for assets prior to 2024: 1,615,300 

OTHER SCHEDULE K DATA ENTRY ITEMS 

1. Select Schedule K > Income Summary > Income-Miscellaneous tab. 

2. Enter $1,500 for Miscellaneous Income. 

3. Select Schedule K > Alternative Minimum Tax Items. 

4. Enter -1,243,101 on Line 17a, Post-1096 depreciation adjustment. 

5. Select Schedule K > Foreign Taxes. 

6. Enter Germany as the foreign country. 

7. Enter on Line 16f Foreign gross income at the partnership level: General Limitation 535,000. 
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10 Data Entry 
Sale of Business Property 

8. Enter on Line 16k Deductions allocated and apportioned at the partnership level: 428,000. 

9. Verify Line 16l(1) Total Foreign Taxes Paid: 80,000. 

SALE OF BUSINESS PROPERTY 

1. Select Quick Track > Schedule D/Form 4797 Sales of Business Property. 

OR 

Select Gains and Losses > Sale of Business Property > Property Descriptions > Add new 
Description of Property. 

2. Enter Machinery & Equip. as the description and click OK. 

3. Select as Type of property: 1245 property. 

4. Enter the date acquired: 01/01/2002. 

5. Enter the date sold: 08/01/2024. 

6. Enter the Gross Sales Price: 50,000. 

7. Enter the cost or other basis: 2,000,000. 

8. Enter the accumulated depreciation: 2,000,000. 

TRANSMITTAL LETTERS 

Generate transmittal letters and filing instructions, stating where the partnership’s return will be filed. (Cincinnati, 
Ogden, and Philadelphia are the available options). Partner letters should also be generated. 

1. Select Quick Track > Letters. 

OR 

Select Letters and Filing Instructions > General Options. 

2. Select Separate Transmittal Letters and Filing Instructions in the Select Which Letters You Wish to 
Print section. 

3. Verify that the Auto Selected Center is correct. 
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Data Entry 11 
New York Partnership 

4. Verify that New York is indicated in the State Postal Code section. 

5. Select Partner Letter Options. 

6. Click the check box to the left of Print partner letters to print the letters. 

NEW YORK PARTNERSHIP 

1. To add New York to the return, select States > State and City Activation. 

2. Check the box in the State Activation column next to New York. 

3. Select Compute > Full Recompute. 

COMPLETING THE 1065 COMPUTATIONS AND 
REVIEWING THE RETURN 

1. Select Compute > Full Recompute. 

2. When completed, review Form 1065, Schedule K, and all activity amounts. 

ENABLING ALLOCATIONS TO SCHEDULE K-1 

1. Once you are satisfied with the results on the federal form screens, select Options > Partner Allocation. 

2. Select Compute > Full Recompute. When complete, review K-1 data by selecting the Tax Forms tab to 
view each partner’s K-1. 
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12 Reviewing the Return 

REVIEWING THE RETURN 

Compute Before Review 

1. Before reviewing the return, make sure your return is completely computed. 

2. Select Compute > Full Recompute from the menu bar. 

Review 

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review 
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right 
of the field, and then check for diagnostics and overrides. 

The review process consists of: 

● Reviewing diagnostics and overrides 

● Reviewing through Tax Forms 

● Reviewing work papers 

● Entering corrections and changes 

● Reviewing through Print Preview. 

Print Preview 

1. Access Print Preview to see the return as it will print. 

2. View all statements by selecting Print on the menu bar. 
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Reviewing the Return 13 

Diagnostics and Overrides 

DIAGNOSTICS 

1. To review the diagnostics, select View > Diagnostics. 

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file. 

3. To go to the screen where the diagnostic originates, select a diagnostic from the list. 

OVERRIDES 

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override 
to go to the screen where you entered the override. 

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and selecting 
Clear Override from the right-click menu. 

If you have entered data only through the Organizer screens, no overrides should exist. 

Comparison Screens 

Once you have completed this case study, you can compare your entries with the master return completed using 
the same data. To compare the return you prepared to the master, select Help > Case Study Comparisons 
inside the return. 

Differences between the amount in your return and the amount in the master return are noted in the Difference 
column. If you entered the data correctly, there should be no amounts in the Difference column. 

If you have differences, begin by selecting Compute > Full Recompute. 
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