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1120 BEDFORD, INC. CASE STUDY FACTS 
(CASBEM) 
Bedford, Inc. is a small C corporation. Bedford, Inc. is not part of a consolidated group, nor is it a personal holding 
company or a personal service corporation. Bedford, Inc. uses the cost method for inventory valuation. The 
company purchased two assets this year and sold one asset. Book depreciation is the same as the tax amount. 

TARGETED AREAS 
● Practice for new users 

● Entering basic 1120 data 

● Transmittal letter and filing instructions 

RETURN INFORMATION 
● General Information (page 2) 

● Income (page 3) 

● Deductions (page 3) 

● Depreciation (page 4) 

● Schedule E (page 5) 

● Schedule L (page 5) 

● Schedule M-1 (page 6) 

● Gains and Losses (page 6) 

● Form 4797 (page 7) 

● Schedule D (page 7) 

● Transmittal Letter and Filing Instructions (page 7) 
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2 1120 Bedford, Inc. Case Study Facts (CASBEM) 

Data Entry 

DATA ENTRY 
● Print and Default Options (page 8) 

● General Information (page 8) 

● Income and Deductions (page 8) 

● Officers' Compensation (page 10) 

● Balance Sheet (page 10) 

● Schedule M-1 (page 11) 

● Schedule D (page 11) 

● Transmittal Letters and Filing Instructions (page 12) 

● Reviewing the Return (page 71) 

RETURN INFORMATION 

Some data is already entered for you. Use the Data Entry (page 8) section for instructions and hints on entering 
any data you are unsure how to enter. You should verify all the information when it has changed or is missing 
based on the information in these facts. 

General Information 

NAME Bedford, Inc. 

ADDRESS 120 Maple Street 
Bayside Hills, NY 11364 

EIN 98-8888888 

METHOD OF ACCOUNTING Accrual 

BUSINESS ACTIVITY CODE 421700 

BUSINESS ACTIVITY Wholesale 

PRODUCT Hardware 
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1120 Bedford, Inc. Case Study Facts (CASBEM) 3 

Return Information 

Income 

Interest Income 

FIRST NATIONAL BANK $   1,850 

Cost of Goods Sold 

BEGINNING INVENTORY $ 25,000 

PURCHASES $150,000 

ENDING INVENTORY $ 50,000 

Deductions 

Taxes 

REAL ESTATE TAXES $   7,200 

PAYROLL TAX $ 70,000 

NEW YORK STATE TAXES $ 15,800 

Current Year Contributions 

UNITED WAY $ 16,380 
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4 1120 Bedford, Inc. Case Study Facts (CASBEM) 

Return Information 

Depreciation 

Form 4562 Information 

Summary depreciation information for assets acquired before 2024 

MACRS DEDUCTION FOR ASSETS 
PLACED IN SERVICE DURING 
PRIOR TAX YEARS 

$   9,250 

OTHER DEPRECIATION $ 60,831 

Asset #1 Detail 

DESCRIPTION Office Furniture 

DATE PLACED IN SERVICE 01/01/2024 

COST $ 50,000 

METHOD 7-year MACRS 

Asset #2 Detail 

DESCRIPTION PC Equipment 

DATE PLACED IN SERVICE 09/01/2024 

COST $ 25,000 

METHOD 5-year MACRS 

1. Scroll down to Property Type. 

2. Click Listed property/vehicle over 6,000 lbs. 
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1120 Bedford, Inc. Case Study Facts (CASBEM) 5 

Return Information 

Schedule E 

OFFICER 1 2 

NAME John Sample Jane Sample 

SSN 111-22-3333 444-55-6666 

TITLE President/CEO Vice President 

PERCENTAGE OF TIME 
DEVOTED TO BUSINESS 

100% 100% 

COMMON STOCK OWNED 50% 50% 

COMPENSATION $150,000 $100,000 

Schedule L 

OTHER CURRENT ASSETS BEGINNING ENDING 

Prepaid Insurance 8,000 10,000 

Prepaid Interest 2,000 1,000 

Capital Stock-Common 500,000 500,000 

Verify under the Accrual Options tab that the depreciation options to calculate the ending balance sheet amount 
and carry the book-tax difference to Schedules M-1/M-3 are checked. 
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6 1120 Bedford, Inc. Case Study Facts (CASBEM) 

Return Information 

Schedule M-1 

EXPENSES RECORDED ON BOOKS THIS 
YEAR NOT DEDUCTED 

Officers’ Life Insurance Premium Line 5c, Other $ 9,000 

DEDUCTIONS IN RETURN NOT CHARGED 
AGAINST BOOK INCOME 

Line 8b, Other $ 7,726 

Gains and Losses 

1. Select Quick Track > Sales of Business Prop. 

OR 

Select Gains and Losses > Disposition of Property > Disposition Detail > Create Dispositions of 
Property. 

2. Enter Equipment Sales in the Description of Property entry box. 

3. Go to Disposition Type. 

4. Click the drop-down arrow and click Form 4797. 

5. Go to Type of Property. 

6. Click the drop-down arrow, and click Section 1245. 

7. Do a full recompute after Type of Property is entered. 

8. Select Sales of Business Property > Equipment Sales. 

9. Verify the Description of Property as Equipment Sales and Type of Property as Section 1245. 

THOMSON REUTERS 
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1120 Bedford, Inc. Case Study Facts (CASBEM) 7 

Return Information 

Form 4797 

DESCRIPTION Equipment Sales 

TYPE OF SALE Sec. 1245 

DATE ACQUIRED 01/01/2006 

DATE DISPOSED 12/31/2024 

COST OR OTHER BASIS $ 20,000 

GROSS SALES PRICE $ 14,000 

ACCUMULATED DEPRECIATION 
(OR DEPLETION) $   8,000 

Schedule D 

DESCRIPTION 100 Shares  Corp. 

DATE ACQUIRED 07/01/2009 

DATE DISPOSED 09/01/2024 

COST OR OTHER BASIS $ 10,000 

GROSS SALES PRICE $ 13,000 

Transmittal Letter and Filing Instructions 

Bedford, Inc. requires both transmittal letter and filing instructions. The return will be filed at the Cincinnati, OH 
IRS Center (automatic generation). 

The transmittal letter requires an optional paragraph that states that We sincerely appreciate this opportunity 
to serve you. Please contact us if you have any questions... 

Perform a full recompute of the return. 
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8 1120 Bedford, Inc. Case Study Facts (CASBEM) 

Data Entry 

DATA ENTRY 

Print and Default Options 

Most options can be set for all 1120 returns in your account by your Administrator. You can review and/or change 
these options on a return-by-return basis. 

1. Select General Information > Return and Print Options or Tax Defaults. 

2. Click each tab or select the appropriate folder to view the various processing options. 

General Information 

1. Select Quick Track > Entity Information. 

OR 

Select General Information > Basic Return Information. 

2. Verify the name and address information. 

3. Verify Bedford’s EIN in the EIN field. 

4. Enter the date of incorporation: 06/30/1995. 

When entering employer identification number and Social Security numbers, be sure to include the 
dashes. 

Income and Deductions 

Several income and deduction items have been entered for you. 

1. Select Quick Track > Income. 

OR 

Select Income and Deductions > Income. 

2. Enter the interest income from First National Bank. 

THOMSON REUTERS 
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1120 Bedford, Inc. Case Study Facts (CASBEM) 9 

Data Entry 

3. To enter the COGS, select Quick Track > Cost of Goods Sold. 

OR 

Select Income and Deductions > COGS/COOPS. 

4. Enter the applicable data. 

5. To enter the deduction items, select Quick Track > Deductions. 

OR 

Select Income and Deductions > Deductions > Detail. 

6. Scroll down to the Taxes Excluding Income group. 

7. Enter the amounts for real estate tax and payroll tax. 

8. Enter the New York state taxes under State and Local Taxes. 

9. To enter the Contributions, select Income and Deductions > Deductions > Contributions > Current 
Year Contributions tab. 

10. Verify the description and amount for the current year contributions. 

11. To enter the two assets purchased during 2024, select Quick Track > Depreciation Detail. This takes you 
to the Add new Asset box. 

12. Enter the first description. Repeat this step for the second asset. 

OR 

Select Deductions > Depreciation and Amortization > General Depreciation and Amortization > 
Asset Detail. 

13. Click Add new Asset and enter the first description. 

14. Repeat this step for the second asset. 

15. Enter the information in the appropriate fields for the two assets. 

THOMSON REUTERS 
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10 1120 Bedford, Inc. Case Study Facts (CASBEM) 

Data Entry 

To enter summary depreciation information for assets acquired before 2007: 

1. Select General Depreciation and Amortization > Form 4562 Information > 4562 Overrides. 

2. Scroll down to locate the section titled Overrides for Other Depreciation, Listed Property, and Section 
263A Costs. 

3. Enter the MACRS and Other Depreciation amounts in their respective fields. 

Officers' Compensation 

1. To enter Officers’ Compensation, select Quick Track > Officer Compensation > Enter Officer Detail. 
This takes you to the Add new Officer box. 

2. Enter the Officer’s name, and click OK. 

3. Repeat these steps for the other officer. 

OR 

Select Income and Deductions > Deductions > Officers Compensation > Individual Officers > Add 
new Officer, and click OK. 

4. Enter the information for Officer 1. 

5. Select Add new Officer from the Officers’ Compensation drop-down list. 

6. Enter the Officer’s name, and click OK. 

7. Enter the information for Officer 2. 

Balance Sheet 
1. Select Quick Track > Assets. This takes you to the Assets screen. 

OR 

Select Balance Sheet/M1-M2-M3 > Balance Sheet. 

2. Click the Assets tab. 

3. Scroll down to Other Current Assets. 

THOMSON REUTERS 
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1120 Bedford, Inc. Case Study Facts (CASBEM) 11 

Data Entry 

4. Enter the amount for the two prepaid items ending balances. 

5. Click the Stockholders’ Equity tab. 

6. Enter the amounts for Capital Stock  ending balances. No description is necessary. 

7. To accrue depreciation, click the Accrual Options tab. 

8. Verify that the Calculate the ending balance sheet amount option in the depreciation section is selected. 

9. To automatically calculate ending unappropriated retained earnings, select General Information > Return 
and Print Options. 

10. Click the Pg 1-5 Options tab. 

11. Click the fourth check box from the top in 1120 Options. 

Schedule M-1 

1. To enter the M-1 items, select Balance Sheet/M1-M2-M3 > Schedule M1/M2. 

2. Scroll down to Expenses Recorded on Books Not Deducted in this Return. 

3. Go to the section Other Book Expense not on Return. 

4. Enter the Officers’ Life Insurance Premium here. 

5. Scroll down to Other Tax Deductions not on Book. 

6. Enter the data for Line 8b, Other here. 

Schedule D 

1. Select Quick Track > Capital Gains/Losses. 

2. The Add new Description of Property box appears. 

THOMSON REUTERS 
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12 1120 Bedford, Inc. Case Study Facts (CASBEM) 

Data Entry 

3. Enter the description of the property. 

OR 

Select Gains and Losses > Capital Gains and Losses > Capital Asset Sale Detail > Add new 
Description of Property. 

4. Enter the Description of Property, and click OK. 

5. Enter the Schedule D information. 

The date acquired (Print Only) and the date sold (Print Only) are used for print purposes only. 
To print the dates as Var (Various) or as Jan 01, you would use those fields. Other date fields 
require a month, day, and year to calculate properly, i.e. MM/DD/YYYY. Dashes or slashes are not 
needed. 

Transmittal Letters and Filing Instructions 

1. To enter letter information, select Letters and Filing Instructions > General Options. 

2. Select Separate Transmittal Letter and Filing Instructions. 

The system default is to suppress letters. 

3. Select Letter Options. 

4. Select the Preparer Options button. 

5. Select 1120 Transmittal Letter on the left side of the screen. 

6. Select the option to print the statement: These return(s) were prepared from information provided by 
you or your representative. The preparation of tax returns does not include the independent 
verification of information used.... 
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1120 SBC, INC. CASE STUDY FACTS 
(CASSBM) 
SBC, Inc. is an S corporation engaged in the distribution of machinery, equipment and supplies. Guidance is 
given for other entries for you to complete. 

TARGETED AREAS 
● Foreign Taxes 

● Officers’ Compensation 

● Stock Transfer 

● Schedule K entries 

● Depreciation 

● State Allocation/Apportionment  and Iowa 

DATA ENTRY 
● Verifying SBC General Information (page 14) 

● Share Transfer (page 16) 

● Schedule K (page 16) 

o Contributions (page 16) 

o Depreciation Adjustment (page 17) 

o Foreign Taxes (page 17) 

o Other Items (page 17) 
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14 1120 SBC, Inc. Case Study Facts (CASSBM) 

Data Entry 

● Income and Deduction (page 18) 

o Officers’ Compensation (page 18) 

o Depreciation (page 19) 

o Gains and Losses (page 20) 

o Accumulated Adjustment Account (page 21) 

● Transmittal Letter and Filing Instructions (page 21) 

● State Returns (page 22) 

o State Allocation and Apportionment (page 22) 

o Indiana and Iowa Returns (page 25) 

● Reviewing the Return (page 71) 

DATA ENTRY 

Verifying SBC General Information 

1. Select Quick Track > Entity Information. 

OR 

Select General Information > Basic Return Information > Entity Information tab. 

THOMSON REUTERS 
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1120 SBC, Inc. Case Study Facts (CASSBM) 15 

Data Entry 

2. Enter the missing information from below. 

NAME SBC, Inc. 

ADDRESS 482 Wilson Street 
Metro City, IL 43705 

EIN 12-3456789 

DATE OF ELECTION AS 
AN S CORPORATION 

12/01/2000 

DATE OF 
NCORPORATION 

12/01/1999 

BUSINESS CODE 333333 

BUSINESS ACTIVITY Training 

PRODUCT OR SERVICE Widgets 

3. Select General Information > Basic Return Information > Return Information tab. 

4. Enter the missing information from below: 

NUMBER OF SHAREHOLDERS 6 

METHOD OF ACCOUNTING Accrual 

5. Select General Information > Questions > Schedule N, and scroll down to the section Financial 
Account in Foreign Country. 

6. Select Yes for the question Did the corporation have an interest or signature or other authority over 
a financial account in a foreign country? 

7. Enter Germany from the drop-down list. 

8. Select General Information > Return and Print Options. 

9. In the Accrual Options section, select Calculate ending balance sheet amount. 
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16 1120 SBC, Inc. Case Study Facts (CASSBM) 

Data Entry 

Share Transfer 
On October 31, 2024, a share transfer occurred from Shareholder #6. Five hundred shares were transferred 
equally to the other five shareholders. 

1. Select Shareholder Information > Share Transfers. 

2. Enter 01/01/2024 and 10/31/2024 for Period 1 dates. 

3. Enter 11/01/2024 and 12/31/2024 for Period 2 dates. 

4. Enter transfer of stock information in Period 2: 

SHAREHOLDER NUMBER OF SHARES 

1 100 

2 100 

3 100 

4 100 

5 100 

6 -500 

Review the on-screen instructions. The first period must end on the transfer date. 

Schedule K 

CONTRIBUTIONS 

1. Select Schedule K > Deductions > Deductions. 

2. Enter Contributions for the first description line for 50% cash contributions. 

3. Verify that the amount column contains $350,000. 

THOMSON REUTERS 
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1120 SBC, Inc. Case Study Facts (CASSBM) 17 

Data Entry 

DEPRECIATION ADJUSTMENT 

1. Select Schedule K > Alternative Minimum Tax Items. 

2. Enter -1,243,101 for Post-1986 depreciation adjustment. 

FOREIGN TAXES 

1. Select Quick Track > Foreign Taxes. 

OR 

Select Schedule K > Foreign Transactions > Foreign Transactions. 

2. Enter Germany as the foreign country. 

3. Enter 535,000 as the Gross income sourced at the shareholder level. 

4. Enter 80,000 as Total Foreign Taxes. 

5. Enter 428,000 as Deductions allocated and apportioned at shareholder level (Other). 

OTHER ITEMS 

1. Select Quick Track > Schedule K  Items. 

OR 

Select Schedule K > Items Affecting S/H Basis > Other Info. 

2. For Tax Exempt Interest, enter 15,000 for Tax Exempt Interest Income (top line of group input section). 

A check box after the Other Tax Exempt Income input section stops amounts from flowing to the M-1. This 
option is already selected for you. Some amounts come from the journal entries. 

3. For Other Nondeductible Expenses, scroll down, and enter 93,000 for Other Nondeductible Expenses 
(top of group input section). 

4. For Distributions, enter 6,235,800 for Cash Distribution Amount under the Items Affecting 

THOMSON REUTERS 
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18 1120 SBC, Inc. Case Study Facts (CASSBM) 

Data Entry 

Shareholder Basis input section. 

5. For Other Items Reported Separately, enter 32,000 for Shareholder health insurance. 

Income and Deduction 

OFFICERS’ COMPENSATION 

1. Select Quick Track > Officers Compensation > Enter Officer Detail. 

OR 

Select Income and Deductions > Deductions > Officers Compensation > Individual Officers > Add 
new Officer. 

2. Enter the following: 

MARK LLOYD JOHN LLOYD KATHLEEN 
JACKSON 

EIN 209-24-3160 200-36-6592 566-44-1115 

ADDRESS 4569 Webster St. 
Chicago, IL 60614 

8909 Irving Park Road 
Chicago, IL 60649 

1562 Downing 
Downers Grove, 
IL 65489 

% OF TIME 
DEVOTED TO 
BUSINESS 

100% 100% 100% 

PERCENT OF 
STOCK 
OWNERSHIP 

Common 50% Common 20% Common 20% 

DIRECTOR? Yes No No 

TITLE President Vice President Chief Financial 
Officer 

SALARY $775,000 $400,000 $600,000 

THOMSON REUTERS 
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1120 SBC, Inc. Case Study Facts (CASSBM) 19 

Data Entry 

DEPRECIATION 

General Depreciation 

1. Select Income and Deductions > Deductions > Depreciation and Amortization > General 
Depreciation and Amortization > 4562 Information > 4562 Overrides. 

2. Enter the following information: 

BASIS RECOV. CONV. METHOD CURRENT YR. 
DEPREC. 

7 year 933,051 7.00 HY 200DB 133,333 

3. Enter 1,615,300 for MACRS Deduction for assets placed in service during prior tax years. 

Depreciation - Rental 

1. Select Income and Deductions > Rental Activity > RRE-001 > Activity Information. 

2. Enter 001 for the Activity Number. 

3. Go to Income and Deductions > Deductions > Depreciation and Amortization > 4562 Information > 
Form 4562 Overrides. 

THOMSON REUTERS 
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20 1120 SBC, Inc. Case Study Facts (CASSBM) 

Data Entry 

4. Enter the following: 

BASIS RECOV. CONV. METHOD CURRENT YR. 
DEPREC. 

5 year 9,000,000 5.00 HY 200DB 1,800,000 

7 year 2,066,949 7.00 HY 200DB 295,367 

5. On the same tab, enter the following for Nonres...: 

DATE IN 
SERVICE 

BASIS CURRENT YR. 
DEPRECIATION 

09/01/2024 10,000,000 74,900 

GAINS AND LOSSES 

1. Select Quick Track > Schedule D / Form 4797 > Sales of Business Property. 

OR 

Select Gains and Losses > Disposition of Property > Disposition Detail > Create Disposition. 

2. Enter Machinery & Equipment in the Description of Property entry box. 

3. Under Disposition Type, click Select Form. 

4. Click the drop-down arrow and click Form 4797. 

5. Go to Type of Property, and click Select Type of Property. 

6. Click the drop-down arrow, and click Section 1245. 

7. Do an Auto Compute after the Type of Property is entered. 

8. Select Sales of Business Property. 

9. Click Machinery and Equipment. 

THOMSON REUTERS 
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1120 SBC, Inc. Case Study Facts (CASSBM) 21 

Data Entry 

10. Verify that the Description of Property is Machinery and Equipment and that the Type of Property is 
Section 1245. 

11. Enter the following: 

DATE ACQUIRED 01/01/2010 

DATE SOLD 08/01/2024 

GROSS SALES 
PRICE 

50,000 

COST OR 
OTHER BASIS 

2,000,000 

ACCUMULATED 
DEPRECIATION 

2,000,000 

ACE ACCUMULATED 
DEPRECIATION 

1,888,675 

ACCUMULATED ADJUSTMENT ACCOUNT 

1. Select Balance Sheet/M1-M2-M-3 > Schedule M1 / M2 > M2 Reconciliation tab. 

2. Enter 8,575,566 as the AAA balance at the beginning of the year. 

Transmittal Letter and Filing Instructions 

1. Select Quick Track > Letters. 

OR 

Select Letters and Filing Instructions > General Options. 

2. Select Separate Transmittal Letter and Filing Instructions. 

3. Select Letters and Filing Instructions > Letter Options > Preparer Options. 

4. Verify that this statement is selected in the S Corporations section: In addition, we are enclosing a 
Schedule K-1 for each shareholder. Please distribute as soon as possible. 
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22 1120 SBC, Inc. Case Study Facts (CASSBM) 

Data Entry 

State Returns 

STATE ALLOCATION AND APPORTIONMENT 

1. Select States > Allocation and Apportionment > A&A Activation. 

2. Select the Activate Allocation and Apportionment Area check box. 

THOMSON REUTERS 
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1120 SBC, Inc. Case Study Facts (CASSBM) 23 

Data Entry 

3. Select A&A Data Entry, then each allocation factor. 

THOMSON REUTERS 
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24 1120 SBC, Inc. Case Study Facts (CASSBM) 

Data Entry 

4. Enter the beginning and/or ending amounts for the following allocation and apportionment factors: 

INDIANA IOWA 

BEGINNING ENDING BEGINNING ENDING 

PROPERTY DATA ENTRY 

Inventories 6,850,000 7,700,000 

Land 1,000,000 1,000,000 2,000,000 

Buildings 34,000,000 34,000,000 10,000,000 

Bldgs. Accum. 
Depr. 9,120,000 10,480,000 133,333 

Mach. & Equip. 35,000,000 33,000,000 9,000,000 

Mach. Accum. 
Depr. 35,000,000 33,000,000 600,000 

Furniture & 
Fixtures 

6,000,000 6,000,000 3,000,000 

Furn.&Fix Accum. 
Dep. 6,000,000 6,000,000 200,000 

Rental-Tang. Per. 433,000 

PAYROLL DATA ENTRY 

Other 
Salaries/Wages 

19,155,000 1,000,000 

SALES DATA ENTRY 

THOMSON REUTERS 
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1120 SBC, Inc. Case Study Facts (CASSBM) 25 

Data Entry 

INDIANA IOWA 

BEGINNING ENDING BEGINNING ENDING 

Within to Within 
State 

86,000,000 

Within to Non-tax 
Juris. 48,000,000 

Rents 2,000,000 

Other Interest 80,000 

Real & Tang. 
Property 

50,000 

Other Receipts 23,022 

INDIANA AND IOWA RETURNS 

To add Indiana and Iowa returns: 

1. Select States > State and City Activation > State and City Activation. 

2. Check the State Activation box in Column B for Indiana and Iowa. 

3. Check the box in Column B for Allocation and Apportionment. 
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1120 TALLY, INC. CASE STUDY FACTS 
(CASTAM) 
Tally, Inc. is a C Corporation. Prior to this year, the 1120 return was prepared manually. (The data has been 
simplified for purposes of the exercise.) Tally, Inc. recently purchased a high rise building and owns a retail facility 
in California. The California sales manager sells some “hard to find” products to a sporting goods supplier in 
Arkansas each year. Tally, Inc. is not part of a consolidated group, not a personal holding company, and not a 
personal service corporation. Tally, Inc. uses the accrual method of accounting. 

TARGETED AREAS 
● 1120 Tax Analysis 

● Income and Deductions 

● Depreciation Overrides 

● Officer compensation 

● Gains and Losses 

● Foreign Owned Corporation 

● Foreign Tax Credit 

● NOL Carryovers 

● State Allocation and Apportionment 

o Arkansas 

o California 

o Illinois 

USING THE TAX APPLICATION 
● Return and Print Options (page 28) 

● Other Information - Questions (page 29) 
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27 1120 Tally, Inc. Case Study Facts (CASTAM) 

Using the Tax Application 

● Schedule N Questions (page 29) 

● Paid Preparer Information (page 30) 

● Income (page 30) 

● Cost of Goods Sold (page 31) 

● Officer Information (page 32) 

● Deductions (page 32) 

● Depreciation (page 36) 

● Contributions (page 37) 

● Net Operating Losses (page 38) 

● NOL Carryovers (page 38) 

● Pass-Through Entity (page 38) 

● Gains and Losses (page 39) 

● Payments of Tax (page 43) 

● Estimates and Penalties (page 44) 

● Balance Sheet (page 45) 

● Schedule M-1/M-2 (page 50) 

● Asset Acquisition (page 52) 

● Foreign Information (page 53) 

● Transmittal Letter and Filing Instructions (page 54) 
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1120 Tally, Inc. Case Study Facts (CASTAM) 28 

Data Entry 

● State Information (page 55) 

o Common State (page 55) 

o Allocation and Apportionment (page 57) 

o Arkansas (page 65) 

o California (page 65) 

o Illinois (page 67) 

DATA ENTRY 
● Using and Reviewing the Tax Application (page 69) 

● Reviewing the Return (page 71) 

USING THE TAX APPLICATION 

Return and Print Options 

Suppress the page numbers when printing should be selected. 

1. Select Organizer > Quick Track > Return and Print Options > Basic Options. 

2. Under the Every Page Print Options section, select Suppress Page Number. 

3. To automatically calculate retained earnings, select Organizer > Quick Track > Return and Print 
Options > Page 1  Options. 

4. Under the 1120 U.S. Corporation Options section, select the check box: Automatically calculate 
ending unappropriated retained earnings. 

5. To select accrual options, select Organizer > Quick Track > Return and Print Options > Accrual 
Options. 

6. Scroll down to the State Tax Accrual section. 

7. Enter $11,000,000 for the Current year book state tax expense. 
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Using the Tax Application 

Other Information - Questions 

1. Select Quick Track > Entity Information. 

2. Enter the following information: 

METHOD OF ACCOUNTING 
(RETURN INFORMATION TAB) 

Accrual 

PRINCIPAL BUSINESS CODE 451110 

PRINCIPAL BUSINESS ACTIVITY Retailer 

PRODUCT OR SERVICE Sporting Goods 

3. Select Quick Track > Sch K Questions. 

4. For Ownership of Other Corporations not included on Form 851, answer Yes to the question: …50% 
or more of the total voting power of all classes of stock entitled to vote of any foreign or domestic 
corporation… 

5. Click the button labeled If yes, provide detail. 

6. On the next screen, enter Moon Dreams, Inc. as the Name. 

7. Enter the following: 

EIN 56-2365894 

PERCENTAGE OWNED 70.00 

COUNTRY OF 
ORGANIZATION 

United States 

8. Now click the previous button on the toolbar to return to where you were before you clicked the If yes, 
provide detail button. 

9. Under Foreign Ownership, select Yes to the question about 25% ownership of all stock. 

10. Enter that one of the owners lives in Germany and owns 30% of the voting rights to the company’s stock. 

Schedule N Questions 

During 2024, the corporation had an interest in a financial account in Germany. 
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Using the Tax Application 

1. Select Organizer > General Information > Questions > Schedule N. 

2. Scroll down to the Financial Account in the Foreign Country section. 

3. Answer Yes to the question about authority over a financial account. 

4. Select Germany for the name of the foreign country. 

Corporation Owns 50% of Stock 

1. Select Organizer > General Information > Questions > Schedule K. 

2. You should have entered this already so verify that the information is correct: 

NAME Moon Dreams, Inc. 

EIN 56-2365894 

PERCENTAGE OWNED 70% 

Paid Preparer Information 

1. Select Organizer > General Information > Paid Preparer Information/ERO Information. 

2. Select the check box to suppress the paid preparer information. 

Income 

1. Select Quick Track > Income. 

OR 

Select Income and Deductions > Income. 

2. Verify the following for gross receipts: $1,200,000,000 

3. Verify Dividend Income from Schedule C. Click Schedule C Dividends > Dividend Income. 

4. Verify the following for dividends from 20% or more owned corporations subject to 80% deduction: 
40,000. 
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Using the Tax Application 

5. Enter the description of Dividend Income. 

6. Click the Previous button to return to the Income Organizer. Enter the following for interest on 
US obligations: 2,000. 

7. Verify the following for other interest income: 90,000. 

8. Scroll down to verify the following: 

● Capital Gain Income: 17,000 

● 4797 Gain or Loss: 41,000 

9. For Other Income, verify miscellaneous income: 30,000. 

Cost of Goods Sold 

1. Select Income and Deductions > COGS/COOPS. 

2. Verify the following information: 

BEGINNING INVENTORY $ 5,905,000 

PURCHASES $   858,145,000 

COGS  $    3,718,900 

OTHER COSTS  
OTHER COST OF GOODS SOLD 

$ 144,376,500 

ENDING INVENTORY $ 8,150,000 

3. For the method of inventory valuation, verify that Lower of cost or Market is checked. 

4. Verify that Yes is selected for The rules of section 263A apply to this corporation. 

5. Verify that No is selected for There was no change in determining quantities, cost, or valuations 
between the opening and closing inventory amounts. 
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Using the Tax Application 

Officer Information 

1. Select Income and Deductions > Deductions > Officers Compensation > Individual Officers > Add 
new Officer. 

2. Enter the officer information: 

NAME Joseph Star John Sanders Kathryn Smith 

ADDRESS 4569 Webster Street 
Chicago, IL 60614 

8909 Park Blvd 
Chicago, IL 60649 

1562 Downing 
Grove, IL 65489 

SSN 123-45-6789 456-45-8565 548-85-5666 

TITLE Chairman Vice President President 

% OF TIME DEVOTED 
TO BUSINESS 

100% 100% 100% 

% OF CORP. COMMON 
STOCK OWNED 

20% 20% 20% 

AMOUNT OF 
COMPENSATION 

$ 600,000 $ 400,000 $ 775,000 

Deductions 

1. Select Income and Deductions > Deductions > Detail. 

2. Verify the following: 

● Compensation of Officers: 1,775,000 

● Salaries and Wages: 3,900,000 

3. Change the repair amount from 2,200 to 4,200: 

● Repairs: 4,200 

4. Enter Repairs as the Description. 
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Using the Tax Application 

5. Verify the following expenses: 

● Bad Debts: 300,000 

● Rent Expense: 33,000 

6. Enter Rent Expense as the Description. 

7. Enter the following amounts for taxes: 

PAYROLL TAXES 370,000 

SALES AND USE TAX 20,000 

REAL PROPERTY TAX 350,000 

PERSONAL PROPERTY TAX 10,000 

FRANCHISE TAXES 111,000 

OTHER TAXES 6,000 

TOTAL TAX 867,000 

8. Enter the following: 

● State and Local Taxes: 11,000,000 

● Interest Expense: 130,000 

9. Enter Interest Expense as the Description. 
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Using the Tax Application 

10. Enter the following: 

● Charitable Contributions: 350,000 

● Depreciation balance to Page 1 Override: 200,000 

● Amortization: 444,444 

11. For Advertising, enter the descriptions and amounts as follows: 

● Advertising: 1,200,000 

● Promos: 40,000 

● Samples: 30,000 

● Total Advertising: 1,270,000 

12. For Pension/Profit Sharing, enter the descriptions and amounts as follows: 

● Benefit Plans Expense: 4,330,000 

● Non-Qualified Benefit Plans Exp.: 2,000,000 

● Total Pension/Profit Sharing: 6,330,000 

13. For the Employee Benefit Program, enter Employee Benefit Programs as the Description, and enter 
1,400,000 as the amount. 

14. For Meals and Entertainment (100%), enter 149,500. 
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Using the Tax Application 

15. Enter amounts for Other Deductions: 

DIRECTORS FEES 250,000 

EMPLOYEE RELATIONS 112,000 

FEES AND SERVICES 42,000 

OUTSIDE SERVICES 60,000 

POSTAGE AND FREIGHT 200,000 

ENVIRONMENTAL EXPENSE 2,300,000 

PROFESSIONAL FEES 2,000,000 

TRAVEL 900,000 

WAREHOUSE AND STORAGE 30,000 

MISCELLANEOUS 90,000 

MISC. EMPLOYEE BENEFITS 297,000 

INSURANCE PREMIUMS 1,662,222 

UTILITIES 170,000 

SUPPLIES 230,000 
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Using the Tax Application 

TOTAL OTHER DEDUCTIONS 8,343,222 

Depreciation 

The business uses asset management software to keep track of the company’s assets. Enter the summary 
amounts only for purposes of generating the 4562. 

1. Select Income and Deductions > Deductions > Depreciation and Amortization > General 
Depreciation and Amortization > Form 4562 Information > 4562 Overrides. 

2. Enter the following: 

BASIS 9,000,000 3,000,000 

RECOVERY PERIOD 5.0 7.0 

CONVENTION HY HY 

METHOD 200DB 200DB 

CURRENT YEAR DEPRECIATION 1,800,000 428,700 
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Using the Tax Application 

3. For the nonresident, enter the following: 

DATE PLACED IN SERVICE 09/01/2024 

BASIS 10,000,000 

RECOVERY PERIOD 39 Yr. 

CONVENTION HY 

METHOD 200DB 

CURRENT YEAR DEPRECIATION 1,800,000 

4. Take the MACRS deduction for assets placed in service during prior tax years: 1,615,300. 

5. The business also had amortization that should be recorded. Scroll down and enter: 

● Description: Intangible Assets 

● Date: 09/01/2024 

● Amount: $20,000,000 

● Code Section: Section 197 

● Life/Period: 15 years 

● Current Year amortization: $ 444,444 

Contributions 

1. Select Income and Deductions > Deductions > Contributions > Current Year Contributions. 

2. Verify the amount for Charitable Contributions: $ 350,000. 
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Using the Tax Application 

Net Operating Losses 

1. Select Income and Deductions > Deductions > Net Operating Loss > Non-SRLY NOL. 

2. Verify that the corporation has an NOL Carryforward with the remaining amount generated of $20,000,000 
from 2020. 

Organizer Overrides 

1. Select Income and Deductions > Deductions > Detail. 

2. Scroll down to Depreciation to page 1 if no detail. 

3. Verify that the depreciation is entered: $ 200,000. 

4. Make sure that the box for Override total, claimed elsewhere and net depreciation is checked. 

5. Select Income and Deductions > COGS/COOPS. 

6. Verify that the Cost of Goods Sold Depreciation is entered as $3,718,900. 

NOL Carryovers 

1. Select Carryovers, Footnotes, and Invoicing > Carryovers > Computed Carryover Detail > 
Carryover Detail > Regular NOL > Non-SRLY NOL tab. 

2. Verify that the 2020 Carryover from prior years is $20,000,000. 

AMT NOL Carryovers 

1. Select Carryovers, Footnotes, and Invoicing > Carryovers > Computed Carryover Detail > 
Carryover Detail > AMT NOL with 90% AMTI Limit > AMT NonSRLY NOL tab. 

2. Verify that the 2020 Carryover from prior years is $25,176,479. 

Pass-Through Entity 

1. Select Income and Deductions > Pass-Through Entity > Pass-Through Entity > Add new Pass-
Through Entity. 
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Using the Tax Application 

2. Enter XYZ Partnership. 

3. Select the Income/Deductions tab. 

4. Enter the following: 

● Ordinary income (line 1): $ 6,000 

● Net long-term capital gain (loss) (line 9a): $ 7,000 

Gains and Losses 

1. Select Quick Track > Sales of Business Prop. 

OR 

Select Gains and Losses > Disposition of Property > Disposition Detail > Create Disposition of 
Property. 

2. Enter Machinery & Equipment in the Description of Property entry box. 

3. Under Disposition Type, click Select Form, and click the drop-down arrow. 

4. Click Form 4797. 

5. Go to Type of Property. 

6. Click Select Type of Property, and click the drop-down arrow. 

7. Click Section 1245. 

8. Do an auto compute after Type of Property is entered. 

9. Select Sales of Business Property. 

10. Click Machinery and Equipment. 

11. Verify that the Description of Property is Machinery and Equipment and that the Type of Property is 
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Using the Tax Application 

Section 1245. 

12. Enter Machinery and Equip and click OK. 

DATE ACQUIRED 01/01/2017 

DATE SOLD 07/01/2024 

SALES PRICE $ 35,000 

COST $2,000,000 

ACCUM DEPRECIATION $2,000,000 

AMT ACCUM DEPRECIATION $2,000,000 

ACE ACCUM. DEPRECIATION $1,888,675 

Capital Asset Sales 

1. Select Gains and Losses > Capital Gains and Losses > Capital Asset Sale Detail > Add new 
Description of Property. 

2. Enter ABC Stock and click OK. 

3. Enter the following: 

● Cost: $40,000 

● Sales Price: $55,000 

● Date Purchased: 01/15/2024 

● Date Sold: 07/20/2024 

4. Select Add new Description of Property. 
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Using the Tax Application 

5. Enter DEF Stock and click OK. 

● Cost: $5,000 

● Sales Price: (Leave blank) 

● Date Purchased: 02/01/2024 

● Date Sold: 12/31/2024 

In this case study, you made journal entry #16, which reclassified Net Capital Gain of $10,000 to the categories 
required by the M-3. As there was no book/tax difference for these items, you did not need to make entries that 
would affect the M-1. The entry was as follows: 

GL ACCT# DESCRIPTION DEBIT CREDIT 

TAX31-620 Capital Gain Net Income (Schedule D) 
(Subtracts 10,000 on Part II, 
line 23a, column (c)) 

$ 10,000 

605 Worthless Stock (Enters -5,000 on 
Part II, line 23f, column (c)) $ 5,000 

606 Gross Capital Gains from Schedule D, 
excluding flow-through entities 
(Enters 15,000 on Part II, line 23b, column (c)) 

$ 15,000 

This entry was classified as a permanent difference. 

By bridging this entry into the tax application, you want the software to use the bridged amounts on Schedule M-3 
rather than the calculated amounts from the detail information entered in the gains and losses section of the 
software. If you want the software to use the bridged amounts, you must activate the option box Do not carry 
gain/loss from Sch D and Form 4797 as a permanent difference to Part II, lines 23b through 23f on the M-
3 Organizer screen. 

The preferred method of entering gains and losses on returns having an M-3 is to bridge only the original book 
amount (in this case $10,000) and not make the reclassification entry at all. Then enter the gains and losses 
information in the tax application Organizer screen for each sale. Choose an option on the Organizer screen 
under Schedule M-3 Classification: Flow-through entity, Abandonment loss, or Worthless stock (if applicable). 
The software will automatically populate column (c) on the appropriate line of M-3, Part II, line 23. 
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Using the Tax Application 

If one of the above options is not selected, the software will determine whether the transaction results in a gain or 
loss and will populate the M-3, Part II, lines 23b, Gross capital gains, or 23c, Gross capital losses accordingly. If 
the sale is from a flow-through entity, marking the radio button will exclude the amount from any part of line 23, 
but it will not flow to line 9, 10, or 11 of Part II. These lines require all income to be reported, not just gains and 
losses from flow-through entities. 

Adjustments and Preferences Alternative Minimum Tax 

1. Select Taxes > Alternative Minimum Tax > Alt. Min. Tax tab. 

2. Scroll down and enter the following: 

● Depreciation of Post 1986 Property (Override) (Negative) : -$1,243,101 

● ACE Adjustment Override: (Negative): -$551,162 

ACE/AMT Adjustments 

1. Select Taxes > Alternative Minimum Tax > ACE Worksheet tab. 

2. Scroll down to ACE Depreciation Adjustments. 

3. Enter the following: 

● AMT Depreciation Override: $5,162,001 

● Post 1993 Property: $1,014,730 

● Post 1989, pre 1994 Property: $4,435,841 

● Pre 1990 MACRS Property: $ 200,000 

● Pre 1990 original ACRS Property: $ 166,988 

4. Scroll down to Disallowance Items not Deductible from EP. 
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Using the Tax Application 

5. Enter the following for Certain Dividends Received: $ 32,000. 

6. Scroll down to Amounts Used for ACE Carryover Calculation. Verify the following: 

YEAR ACE PREADJUSTMENT 
AMTI 

2007 600,000 400,000 

2008 800,000 150,000 

2009 1,800,000 1,250,000 

2010 900,000 250,000 

2011 -50,500,000 -50,250,000 

2012 4,350,000 4,500,000 

2013 23,601,211 24,195,350 

Payments of Tax 

1. Select Quick Track > Tax Payments. 

2. Verify 2023 overpayment credited to 2024 of $50,000. 

3. Enter Quarterly Payments: 

● 1st : $ 125,000 

● 2nd : $19,875,000 

● 3rd : $20,000,000 

● 4th : $10,000,000 

4. The corporation also made a payment on 03/14/2025 of $5,400,000 to send with their extension request. 
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Using the Tax Application 

Estimates and Penalties 

Underpayment of Estimates 

1. Select Estimates and Penalties > Underpayment of Estimate > 2220 Penalty tab. 

2. Verify that Option 4 has been selected to Suppress computation and printing of Form 2220. 

3. Under the Penalties/Interest tab, verify that the following check boxes are selected: Do not compute late 
payment interest and Do not compute penalty. 

Estimated Taxes 

1. Select Estimates and Penalties > Estimated Tax > Estimated Tax/Ovrpay tab. 

2. For the computation of the 2025 estimated tax, verify that Option 1 is selected: Estimate based on 
Current year tax liability. 

3. For the application of the 2024 overpayment, select the following option: Apply entire overpayment. 

4. Verify that Rounding to the 1st dollar is selected. 

5. Scroll down to the Extended Return section. 

6. For payments on the 2025 estimate, enter the following: 

● 1st installment payment: $12,000,000 

● 2nd installment payment: $12,000,000 
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Using the Tax Application 

Balance Sheet 
1. Select Balance Sheet/M1-M2-M3 > Balance Sheet > Asset tab. 

ASSETS BEGINNING ENDING 

Cash $32,620,000 $ 9,000,000 

ENTER DESCRIPTION OF CASH 

Accounts Receivable 15,000,000 23,000,000 

ENTER DESCRIPTION OF TRADE NOTES AND ACCOUNTS RECEIVABLE 

Allowance for 
Doubtful Accounts 

2,000,000 3,000,000 

2. Under Inventories , enter the following descriptions and amounts: 

ASSETS BEGINNING ENDING 

Inventories $ 7,000,000 $ 9,000,000 

Less: Obsolescence 
Reserve 

1,345,000 1,200,000 
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Using the Tax Application 

3. Verify the following: 

ASSETS BEGINNING ENDING 

Net Inventory $ 5,655,000 $ 7,800,000 

Prepaid Insurance 475,000 1,130,000 

Investment in Subsidiary 18,000,000 18,000,000 

Depreciable Assets 75,000,000 95,000,000 

Less: Accumulated 
Depreciation 

50,120,000 50,413,333 

Land (net of amortization) 1,000,000 3,000,000 

Intangible Assets 20,000,000 

Less: Accumulated 
Amortization 

444,444 

Total Assets $95,630,000 $123,072,223 
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Using the Tax Application 

Liabilities and Stockholder’s Equity 
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Using the Tax Application 

1. Select Balance Sheet/M1-M2-M3 > Balance Sheet > Liabilities tab. 
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Using the Tax Application 

2. Enter the following: 

LIABILITIES BEGINNING ENDING 

Accounts Payable $ 7,000,000 $ 9,000,000 

ENTER DESCRIPTION OF ACCOUNTS PAYABLE 

Current Notes Payable 1,000,000 1,000,000 

ENTER DESCRIPTION OF MORTGAGES, NOTES, BONDS PAYABLE 

Taxes Payable 3,114,000 4,010,223 

Bonuses Payable 5,925,000 12,725,000 

Commissions Payable 250,000 1,400,000 

Interest Payable 50,000 75,000 

Utilities and Other Payables 190,000 261,000 

Incentive Savings Plan-401K 4,000,000 6,000,000 

Prepaid Income 4,000,000 6,000,000 

Workers Compensation Accrual 3,600,000 1,800,000 

Other Mortgages Notes and Bonds 14,000,000 13,000,000 

Post Retirement Payable 15,500,000 20,300,000 
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Using the Tax Application 

LIABILITIES BEGINNING ENDING 

Warranty Reserves 2,000,000 2,500,000 

3. Select Balance Sheet/M1-M2-M3 > Balance Sheet > Stockholder’s Equity tab. 

4. Enter the following: 

LIABILITIES BEGINNING ENDING 

Common Stock (10,000 shares common) 1,000 1,000 

ENTER DESCRIPTION OF COMMON STOCK 

Paid-in or Capital Surplus 10,000,000 10,000,000 

ENTER DESCRIPTION OF PAID-IN CAPITAL 

Retained earnings (unappropriated) 25,000,000 35,000,000 

Total Liabilities and Equity $95,630,000 $123,072,223 

5. Verify that the following check box is selected: Automatically compute ending unappropriated retained 
earnings. 

6. Under the Accrual Options tab in State Tax Accrual, verify that the Current year book state taxes 
expense is $ 11,000,000. 

Schedule M-1/M-2 

M-1 Reconciliation 

1. Select Balance Sheet/M1-M2-M3 > Schedule M1/M2 > Reconciliation (M-1) tab. 

2. Select the check box Suppress automatic calculation. 
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Using the Tax Application 

3. Verify the following: 

● Net Income per books: $101,605,800 

● Federal Income Tax: 56,000,000 

● Travel and Entertainment (T&E) does not need to be entered here. An adjustment of $74,750 will 
automatically be made by the tax application since the T&E expenses of $149,500 were entered on 
1120, Page 1 as a deduction subject to the meals and entertainment limitation. 

4. On the M-1 Reconciliation tab, enter the following for Other Expenses recorded on Books Not 
Deducted in the return: 

● Sec. 263A Ending Inventory Adjustment: $ 350,000 

● Warranty Reserve: 500,000 

● Club Dues: 20,000 

● Foreign Taxes: 80,000 

● Bad Debt Reserve (NON-475): 1,000,000 

● Post Retirement: 4,800,000 

● Total: $ 6,750,000 

5. Enter the following for Income on Books Not Included in the return: 

● Unrealized foreign exchange gain reversal: $ 40,000 

● Other: 2,000 
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Using the Tax Application 

6. Enter the following for Other Deductions in this return not charged against Book Income: 

● Depreciation: $ 1,625,566 

● Inventory Obsolescence Reserve: 145,000 

● Prepaid Insurance: 365,000 

● Sec. 263A Inventory Adjustment: 250,000 

● Workers Compensation: 1,800,000 

● Bonuses: 400,000 

● Total: $ 2,960,000 

M-2 Analysis 

1. Select Balance Sheet/M1-M2-M3 > Schedule M1/M2 > Retained Earnings (M-2) tab. 

2. Verify that Cash Distributions is $91,605,800. 

Asset Acquisition 

1. Select Informational Forms > Asset Acquisition > Add new Name of other party. 

2. Enter Sun Company and click OK. 

3. Verify that this option is selected: Filer Information is Seller. 

4. Enter the rest of the information related to the acquisition: 

OTHER PARTY ID # 15-9998776 

ADDRESS 123 Alfalfa Street 
Spartanburg, CA 91432 

DATE OF SALE 09/01/2024 

TOTAL SALES PRICE $44,000,000 
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Using the Tax Application 

5. Scroll down and enter the Assets Transferred: 

AGGREGATE FMV ALLOCATION OF 
SALES PRICE 

Class III 24,000,000 24,000,000 

Class IV 20,000,000 20,000,000 

6. Select the check boxes related to the above note. 

Buyer and Seller provided for allocation of sale price in writing and aggregate FMV was agreed 
upon in writing. 

Foreign Information 

25% Foreign Owned Corporation 

1. Select Foreign Information > 25% Foreign Owned Corporation > Common Information > Common 
Information. 

2. Enter the following: 

● Total value of gross payments: $25,000,000 

● Total number of Forms 5472 filed for the tax year: 49 

3. Verify that the company is incorporated, files tax returns, and has its principal business in the United States. 

4. Select Common Shareholder Information, and verify all information: 

NAME Sun-GmbH 

ADDRESS 22 Millstrasse 
Fruehauf, Germany 

5. The company is incorporated, files under the law, and has principal business in Germany. 
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Using the Tax Application 

6. Select Foreign Information > 25% Foreign Owned Corporation > Add New Related Party > 
Mandatory Entry  Party. 

7. Enter Sun GmbH. 

8. Enter all information: 

NAME Sun-GmbH 

ADDRESS 22 Millstrasse 
Fruehauf, Germany 

PRINCIPAL BUSINESS Stationery 

BUSINESS LOCATION AND RESIDENCE Germany 

Monetary Transactions 

1. Select Foreign Information > 25% Foreign Owned Corporation > Sun-GmbH > Monetary 
Transactions. 

2. Go to Exchange Rate Schedule. 

3. Enter Amounts entered are in U.S. Dollars in the Description field. 

4. Enter 1.0 in the Ratio field. 

5. Enter $25,000,000 for Sales of stock in trade. 

Additional Information 

1. Select Foreign Information > 25% Foreign Owned Corporation > Sun-GmbH > Additional 
Information: Form 5472, Part VI. 

2. Verify that the question Does the reporting corporation import goods from a related party is answered Yes. 

3. Verify the second question Is the basis in the goods valued differently than the customs value of the 
imported goods? is answered No. 

Transmittal Letter and Filing Instructions 

The Tally Inc. return does not want any transmittal letter or filing instructions. Suppress all the letters. 
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Using the Tax Application 

1. Select Letters and Filing Instructions > General Options. 

2. Select the option to Suppress All Letters. 

3. Perform a full recompute of the return. 

State Information 

In this section, you start by setting up your common state information. Once complete, all of these items will 
automatically carry to any state that has the common state field. Then import any apportionment information and 
add any specific state entries. 

On early releases of the tax software, you may not be able to complete the state returns. Complete this section 
only for the states that have been released. 

Verify that all the states listed below have been activated. 

Common State 

1. To add/delete states, select Quick Track > Add/Delete States. 

2. Verify that Arkansas, California, and Illinois are selected. 

Miscellaneous State Information 

1. Select States > Common State > General Information. Verify the following: 

STATE OF INCORPORATION Delaware 

STATE OF COMMERCIAL DOMICILE Illinois 

LOCATION OF ACCOUNTING 
RECORDS AND PRINCIPAL BUSINESS 

Tally, Inc. 
600 Bay Street 
Chicago, IL 60699 

2. Enter the Business Telephone Number: 1-800-555-2817. 
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Using the Tax Application 

Tax Estimate Options 

1. Select States > Common State > Tax Estimate Options > Overpayment tab. 

2. Select Apply entire overpayment to estimate. Credit excess to future years. 

Extensions and Estimates 

1. Select States > Common State > Extension and Estimates > Payments tab. 

2. Scroll down to Estimates  made on current return. 

3. Enter the following: 

PAYMENT 1 PAYMENT 2 PAYMENT 3 PAYMENT 4 

Arkansas 1,250 1,250 1,250 1,250 

California 50,000 100,000 100,000 100,000 

Illinois 2,500,000 2,500,000 2,000,000 2,000,000 

4. California also had a prior year overpayment of $50,000. 

5. Illinois is going to be put on extension and the payment to be made with the extension will be $400,000. 

Once the return is computed, the information entered here will carry automatically to the Common 
State Adjustments Organizer in the Taxes > State Income Taxes folder. 

Tax Accruals 

1. Select States > Common State > Tax Accrual > Accrual Options tab. 

2. Verify $11,000,000 for current year book state tax expense. 

3. Verify that the check box to disable automatic accrual is selected. 
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Using the Tax Application 

Depreciation 

1. Select States > Common State > Depreciation > State Depr Options/Gains. 

2. For California, enter a check in the B column. 

Print Options 

1. Select States > Common State > Print Options > Management Report Options. 

2. Select: Arkansas, California, and Illinois. 

Allocation and Apportionment 
The Allocation and Apportionment (A&A) DIF file (TallyAA.dif) and a template file (TallyA&A.kat) need to be 
used to import the allocation and apportionment data for the three states. 

Electronic files for A&A are located in the C:\Program Files(x86)\RIA\RS2024 directory. 

1. To import the A&A data, select File > Import > From DIF file. 

2. Enter the path shown above and the DIF file: 

● TallyAA.dif in the DIF File field (first field): 

● DIF File field example: C:\Program Files(x86)\RIA\RS2024\TallyAA.dif 

3. Enter the path and TallyA&A.kat in the Template field (second field): 

● Template field example: C:\Program Files(x86)\RIA\RS2024\TallyA&A.kat 

4. If you are not sure, click either the DIF field or the Template field and use your Browse button to find the 
file. 

5. Once you have entered both file names, select Import. 

6. The file will be imported and a prompt Import Successful appears. 

7. Click OK to close the message box. 

THOMSON REUTERS 

1120 CASE STUDY FACTS 

 

 

 



1120 Tally, Inc. Case Study Facts (CASTAM) 58 

Using the Tax Application 

A&A Activation 

1. Select States > Allocation and Apportionment > A&A Activation. 

2. Click the box to Activate the Allocation and Apportionment Area. 

3. Select Compute > Full Recompute to recompute the tax return. 
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Using the Tax Application 

Reviewing the Imported Data 
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Using the Tax Application 

1. Select States > Allocation and Apportionment > A&A Data Entry > Property Data Entry. 
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Using the Tax Application 

2. Verify the imported property data: 

STATE BEGINNING ENDING 

INVENTORY 

ARKANSAS 3,000,000 

CALIFORNIA 1,055,000 1,000,000 

ILLINOIS 4,600,000 3,800,000 

EVERYWHERE 5,655,000 7,800,000 

LAND 

ILLINOIS 1,000,000 3,000,000 

EVERYWHERE 1,000,000 3,000,000 

BUILDINGS 

ARKANSAS 10,000,000 

CALIFORNIA 5,000,000 5,000,000 

ILLINOIS 29,000,000 29,000,000 

EVERYWHERE 34,000,000 44,000,000 

BUILDINGS ACCUMULATED DEPRECIATION 
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Using the Tax Application 

STATE BEGINNING ENDING 

ARKANSAS 133,333 

CALIFORNIA 1,040,000 1,170,000 

ILLINOIS 8,080,000 9,310,000 

EVERYWHERE 9,120,000 10,613,333 

MACHINERY AND EQUIPMENT 

ARKANSAS 9,000,000 

ILLINOIS 35,000,000 33,000,000 

EVERYWHERE 35,000,000 42,000,000 

MACHINERY AND EQUIPMENT ACCUMULATED DEPRECIATION 

ARKANSAS 600,000 

ILLINOIS 35,000,000 33,000,000 

EVERYWHERE 35,000,000 33,600,000 

FURNITURE AND FIXTURES 

ARKANSAS 3,000,000 

ILLINOIS 6,000,000 6,000,000 
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Using the Tax Application 

STATE BEGINNING ENDING 

EVERYWHERE 6,000,000 9,000,000 

FURNITURE AND FIXTURES ACCUMULATED DEPRECIATION 

ARKANSAS 200,000 

ILLINOIS 6,000,000 6,000,000 

EVERYWHERE 6,000,000 6,200,000 

RENTALS: GROSS RENTALS TANGIBLE PERSONAL PROPERTY 

ILLINOIS 4,033,000 

EVERYWHERE 4,033,000 

3. Review the imported payroll data. Select States > Allocation and Apportionment > A&A Data Entry > 
Payroll Data Entry. 

4. For Officer/Salesman, verify the following: 

● Officer Compensation for Illinois: 1,775,000 

● Officer Compensation for Everywhere: 1,775,000 

5. For Other Salaries and Wages: 

● Arkansas: 30,000,000 

● California: 950,000 

● Illinois: 90,150,000 

● Everywhere: 121,100,000 
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Using the Tax Application 

6. Review the imported Sales data. Select States > Allocation and Apportionment > A&A Data Entry > 
Sales Data Entry. 

7. Review the Receipts from Sales: 

STATE SALES WITHIN STATE 
TO WITHIN STATE 

SALES WITHOUT STATE 
TO WITHIN STATE 

ARKANSAS 25,000,000 200,000,000 

CALIFORNIA 23,000,000 

ILLINOIS 476,000,000 475,000,000 

EVERYWHERE 524,000,000 675,000,000 

8. Review Interest and Dividends: 

● For Other Interest: 

o Illinois: 90,000 

o Everywhere: 90,000 

● For Other Dividends: 

o Illinois: 40,000 

o Everywhere: 40,000 

9. Review the Sales of Assets. For Gross Proceeds  of Real and Tangible Personal Property: 

● Illinois: 50,000 

● Everywhere: 50,000 
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Using the Tax Application 

Arkansas 

General Information 

1. Select States > Common State > General Information. 

2. Verify the following: 

STATE CORPORATION TYPE Domestic 

STATE FILING STATUS Multi-state corporation-apportionment 

DATE BUSINESS BEGAN IN ARKANSAS 01/13/2003 

Overpayment and Estimate Options 

1. Select States > Arkansas > Overpayment and Estimate Options. 

2. On the Overpayment tab, change the Overpayment option to Apply entire overpayment to estimate. 
Credit excess to future years. 

3. On the Estimated Tax tab, change the Estimate option to Suppress compute and print. 

Underpayment Options 

1. Select States > Arkansas > Underpayment Options. 

2. Select Suppress computation and printing of Form AR2220. 

California 

General Information 

1. Select States > Common State > General Information. 

2. Verify that the Accounting Method is selected as Same as Common State. 

3. Select States > California > General Information > General Information. 
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Using the Tax Application 

4. In the Scannable Forms Information section, enter the California Corporation Number: 123-38470. 

5. In the Additional Information section, select Yes for Was more than 50% of the voting stock of another 
corporation owned by this corporation. 

6. Verify that the Ownership schedule shows the following: 

NAME Moon Dreams 

ID 56-2365849 

OWNERSHIP 70% 

7. Select Yes for Is the corporation apportioning income to California using Schedule R. 

8. Verify that the Corporation headquarters are outside California and within the United States. 

9. Verify that Yes is answered for Have all required information returns been filed? 

Overpayment and Estimate Options 

1. Select States > California > Overpayment and Estimate Options. 

2. On the Overpayment tab, change the Overpayment option to Apply entire overpayment to estimate. 
Credit excess to future years. 

State Adjustments 

1. Select States > California > State Adjustments. 

2. On the State Adjustments tab, enter: 

● Net Income before state adjustments (override): $159,805,734 

3. On the Depreciation Adjustments tab, enter: 

● Amortization allowable for state purposes: $ 444,444 
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Using the Tax Application 

Tax Computation 

1. Select States > California > Tax Computation. 

2. Enter Taxes before credits (override): $ 354,454. 

California: Schedule R2 Questions 

1. Select States > California > Allocation and Apportionment > Schedule R2. 

2. Enter Question 1: Retailer Dividends: There are no dividends received for California purposes. 

Underpayment Options 

1. Select States > California > Underpayment Options. 

2. Select the Exception A option: Large Corporation. 

3. Enter Prior Years Tax: $ 354,454. 

Illinois 

General Information 

1. Select States > Common State > General Information. 

2. Verify the address of the principal place of business: Chicago, Illinois. 

Overpayment and Estimate Options 

1. Select States > Illinois > Overpayment and Estimate Options. 

2. On the Overpayment tab, change the Overpayment option to Apply entire overpayment to estimate. 
Credit excess to future years. 
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Using the Tax Application 

State Adjustments 

1. Select States > Illinois > State Adjustments > State Adjustments. 

2. Under Additions, enter Illinois income and replacement tax: $ 8,000,000. 

Net Operating Losses 

1. Select States > Illinois > Net Operating Losses > NOL Single Company > 2009. 

2. In the Detail for Schedule NLD Part I section, verify the Loss year ending 12 2009. 

3. Verify the following: 

4. Reported Illinois net loss: $ 40,000,000 

● Illinois net loss previously carried back or forward: $ 20,000,000 

● Base income allocated to IL this year (override): $133,077,622 

5. In the Illinois Net Loss Previously Used section, verify the following: 

● Loss as of 12 2008 Amount used: $ 4,000,000 

● Loss as of 12 2009 Amount used: $ 16,000,000 

Underpayment Options 

1. Select States > Illinois > Underpayment Options. 

2. In the Options to Compute and Print Underpayment Penalty section, select Suppress computation 
penalty and do not print form. 
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Data Entry and Review 

DATA ENTRY AND REVIEW 

Using and Reviewing the Tax Application 

Print and Default Options 

Most options can be set for all returns in your account by your Administrator. You can review and change options 
on a return-by-return basis. 

1. Select General Information > Return and Print Options. 

2. Click each tab or select the appropriate folder to view the various processing options. 

General Information 

1. Select Company Information. 

2. Review the pre-entered data and enter the date of incorporation with forward slashes. 

Income and Deductions 

1. Select Income and Deductions > Income. 

2. Verify all income and deduction amounts. 

Cost of Goods Sold 

1. Select COGS/COOPS. 

2. Verify the beginning and ending inventory. 

3. Verify the additional information for Schedule A on the lower portion of the screen. Tally, Inc. uses the lower 
of cost or market method of inventory valuation. 
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Data Entry and Review 

Balance Sheet 

1. Select Balance Sheet/M1-M2 > Balance Sheet. 

2. Verify all information. 

Do not enter ending accumulated depreciation and ending unappropriated retained earnings. The 
system will compute these amounts using the beginning balance adjusted for current year activity 
based on the options you have selected. 

Schedule M-1 

The system will automatically compute the net income per books. 
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REVIEWING THE RETURN 

Compute Before Review 

1. Before reviewing the return, make sure your return is completely computed. 

2. Select Compute > Full Recompute from the menu bar. 

Review 

The complete return can be viewed on screen and any changes made before printing. Use Tax Forms to review 
the return. During your review, access supporting workpapers by selecting any field with blue arrows to the right 
of the field, and then check for diagnostics and overrides. 

The review process consists of: 

● Reviewing diagnostics and overrides 

● Reviewing through Tax Forms 

● Reviewing work papers 

● Entering corrections and changes 

● Reviewing through Print Preview. 

Print Preview 

1. Access Print Preview to see the return as it will print. 

2. View all statements by selecting Print on the menu bar. 
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72 Reviewing the Return 

Diagnostics and Overrides 

DIAGNOSTICS 

1. To review the diagnostics, select View > Diagnostics. 

2. A screen displays a list of the diagnostics by type: Severe, Informational, or E-file. 

3. To go to the screen where the diagnostic originates, select a diagnostic from the list. 

OVERRIDES 

1. Viewing and accessing overrides works like the review of diagnostics explained above. Select the override 
to go to the screen where you entered the override. 

2. Verify your overrides and clear any unnecessary overrides by clicking the overridden amount and selecting 
Clear Override from the right-click menu. 

If you have entered data only through the Organizer screens, no overrides should exist. 

Comparison Screens 

Once you have completed this case study, you can compare your entries with the master return completed using 
the same data. To compare the return you prepared to the master, select Help > Case Study Comparisons 
inside the return. 

Differences between the amount in your return and the amount in the master return are noted in the Difference 
column. If you entered the data correctly, there should be no amounts in the Difference column. 

If you have differences, begin by selecting Compute > Full Recompute. 
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