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Introduction 
This walkthrough introduces you to the process of managing your clients using the 
Client Management module in Practice CS. After you have completed the 
walkthrough, you will have a good understanding of the advantages this module 
provides in managing relationships with your clients. 

Note: This walkthrough assumes you are familiar with using Practice CS or that you 
have read chapter 3, Program Overview, in the Practice CS Getting Started guide.  

Opening the sample database 
To perform the exercises in this walkthrough, you will start Practice CS and log in to 
the Sample database as staff CAT. To log in, follow these steps.  

1. Start Practice CS.  

2. In the login dialog, select Sample in the Open Firm field. 

3. In the Staff ID field, select CAT. 

Note: If you previously marked the Remember login information checkbox, hold 
down the SHIFT key when you double-click the Practice CS icon and continue 
to hold down the SHIFT key until the login dialog appears.   

 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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4. Click OK.  

 

Backing up the sample database 
Data that you enter while performing the exercises in this walkthrough will affect the 
Sample database. Therefore, we recommend that you make a backup of the 
Sample database before you begin so that it is available for use in other 
Practice CS walkthroughs.  

Note: If you are running Practice CS through Virtual Office CS,™ the Backup menu 
command is not available. We recommend that you install a local copy of Practice 
CS so that you can back up the Sample database. For instructions on installing the 
program, please see chapter 2, Installation Instructions, in the Practice CS Getting 
Started guide.  

To back up the Sample database, follow these steps.  

1. In Practice CS, choose File > Backup. 

PRACTICE CS
partoftheCSPROFESSIONALSUITE?

Open Firm: Sample

Staff ID: CAT

THOMSONREUTERS
Version 2014.X.X

OK Cancel

 

 

 

  

  

 
 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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2. Click the browse  button next to the Backup file field and if necessary, 
navigate to the folder where you want to save the backup file. The backup file 
will have a file extension of BDF.  

 

Note: The backup file will be created on the computer where the data resides. 
The path specified here must be a valid path on that computer.  

3. Click OK.  

4. When prompted that the backup is complete, click OK.   

 
 

Notes  

 After you complete this walkthrough, you can restore the sample database. For 
instructions, see “Restoring the sample database” on page 32. 

 If the data in your Sample database does not match what you see in this guide, 
you may need to restore a new copy of the Sample database. Copy the 
Sample.bdf file from the Data subfolder of your X:\Practice CS 2014.x.x 
Download folder (where X: is the location to which your firm downloaded the 
installation files) to a location on your database server. Then follow the 
instructions for restoring the sample database on page 32. 

  

Backup Firm X

Please enter the path and file name for your Firm database backup file.

Backup file: 50.CREATIVESOLUTIONNMSSQLADataNCSP_0_Sample_20140706112749.bdf

Schedule a recurring backup

OK Cancel
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Walkthrough Exercises 
The Client Management module of Practice CS helps you manage your firm’s 
relationships with clients, business affiliates, and contacts by tracking interactions 
such as phone calls and messages. The following exercises will illustrate how to 
use the features of the Client Management module to better manage your business 
relationships.  

Setting up client management information 
Before you begin using the features of the Client Management module, you should 
set up client retention descriptions to help keep track of clients and prospects that 
your firm wins and loses. This information is then tracked on the Main tab of the 
Clients setup screen. 

Setting up client retention descriptions 
The retention information you enter is used to populate the fields in the Client 
retention information section of the Clients setup screen (Main tab). There are 
separate setup screens for Referral Sources, reasons a client was won (Won 
Reasons), reasons a client was lost (Lost Reasons), and to whom a client was lost 
(Lost To). 

Referral sources 

Referral sources enable you to keep track of referrals to your firm from various 
sources, such as a specific advertising campaign. By entering this information, your 
firm can track information about your referrals, such as revenue generated from a 
referral source. You can print most Practice CS reports grouped or filtered by 
Referral Source, revealing the impact of your firm’s various referral sources. 

1. Choose Setup > Client Retention Descriptions > Referral Sources.  

2. In the Referral Sources screen, click the Add button. 

 

 

 

 



Walkthrough Exercises 

6 Practice CS Client Management WalkThrough 

3. Enter Newspaper Insert in the Description field.  

 
4. Click the Enter button to save the new item. 

Won reasons 

Won reasons enable your firm to track the reasons you win clients, so you can 
focus on these factors in your advertising or when meeting with prospective clients. 

1. Choose Setup > Client Retention Descriptions > Won Reasons.  

2. Click the Add button.  

3. Enter Staff Expertise in the Description field.   

 
4. Click Enter. 

Lost reasons 

Lost reasons enable your firm to track why prospective clients choose to go 
elsewhere, and help identify ways in which your firm can improve its ability to attract 
and retain clients. 

1. Choose Setup > Client Retention Descriptions > Lost Reasons.  

2. Click the Add button. 

Referral Sources

Search:
Identification

Description
Better Business Bureau Description:Newspaper Insert

Rotary Club
W/alk In

Website

WonReasons

Search:
Identification

Description
Price Description:Staff Expertise

Reputation

Services Offered
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3. Enter Client Has Retired in the Description field.  

 
4. Click Enter. 

Lost to 

By tracking who your firm loses prospective clients to — for example, competing 
firms or even online tax software — you can strategize ways to make your firm more 
competitive. 

1. Choose Setup > Client Retention Descriptions > Lost To.  

2. Click the Add button. 

3. Enter Parnes, Velano, Martinez & Co. in the Description field.  

 
4. Click Enter. 

Entering retention information 
Once you have set up client retention descriptions, you can begin to enter retention 
information for your clients and prospective clients. 

LostReasons

Search:
Identification

Description
Conflict of Interest Description:Client Has Retired

Death

Fired Client
Out of Business

Price

Lost To

Search:
Identification

Description
Another Local Firm Description: Pames,Velano,Martinez & Co.

Self Preparation
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 Choose Setup > Clients, and click the Main tab.  

 

Referral type and Referred by fields 

The Referral type field enables you to indicate whether the referral was made by a 
Client, Contact, Referral Source, or a member of your Staff. 

If you select Client, Contact, or Staff, the Referred by field provides the relevant list 
from which to select a specific referral source. For example, if you select Staff in the 
Referral type field, your choices in the Referred by field will consist of a list of staff 
at your firm. 

If you select Referral Source, the Referred by field enables you to choose one of the 
referral sources entered in the Referral Sources setup screen. 

1. In the Clients list, select client BENTON (Benton, Stephanie).  

2. Click the Edit button. 

n the Referred by field, select Newspaper Insert from the drop-down list.  

 

Won date and Won reason fields 

The Won date field enables you to track the date that a prospect became a client. 
The Won reason field provides a list of reasons entered in the Won Reasons setup 
screen. 

1. In the Won date field, enter today’s date. 

 Practice CS - [Sample6] - [Clients] 
File  Edit View  Actigns Setup   Iools  Help
GBack--eB&Kÿ-o ÿ Add . Search for assistance ?

Clients
 Search

ID Description Main  Contact InfoEngagements Biling and A/RLinks Custom Fields Notes History
AAC Advanced Advertising Cons 
ABCP ABC PartnershipIdentification

ACEADVEAce Advertising ID: AAC EIN/SSN: 37-9876543
ALPHA Alpha Promotions Description:ANDERSO Advanced Advertising Consultan

Anderson, Joe & Kim
ANIMAL  Animal Shelter 101Name 1: Advanced Advertising Consultants

Pane
BENTON Benton, StephanieName 2: 
BINGS Bing, Sally First Name: Last Name:
BINGTABing, Ted & Angela

Brown. Jerald & ElizabethIndividual:BROWNJ
CRAWFORCrawford's Steak HouseSpouse:
GOLDENGolden, Michael & Meredith  Spouse SSN:
HANNA Hanna, Jason Client information Groupings
JONESRJJones, Ron & JennyClass: Client Office: Michigan OfficeMANSFIELMansfield, Edward & Sylvia
PROTO Prototype Design Status: Active Partner: Miller Steve
PVM Parnes, Velano, Martinez &Start: 9/27/2010 Manager:
QBL Collins, Brown & Lewis AdvLeft: (none) Associate:
QUINN Quinn, Brian & Michelle
SMITH Smith, Tom & KathleenFYE: December Entity: S-Corporation Entity
WILSONWilson, Dan & JoanneWIP Limit: Industry Code:

A/R Limit: 0.00
Client retention information
Referral type:4S Referred by:Miller Steve
Won date:9/27/2010 Won reason: Reputation 
Lost to: Lost reason:

PPF Edit Delete Edit multiple Clients Je103 Cancel 

For Help. press F1 Current Login: CAT  Current Period: 4/1/2014 - 4/30/2014 

Clientretentioninformation

Referraltype: ReferralSource Referred by: NewspaperInsert

Wlon date: 1/1/2011 Wonreason: Services Offered

Lost to: Lost reason:

3. I
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2. In the Won reason field, select Staff Expertise.  

 
3. Click Enter. 

Lost to and Lost reason fields 

Ideally, you would never have to use the Lost to and Lost reason fields, but you can 
use them to track the reasons clients choose to go elsewhere and to analyze ways 
to improve client retention.  

The lists in these fields are populated by the entries you made in the Lost To and 
Lost Reasons setup screens. You may also want to enter a date in the Left field in 
the Client information section of the screen. 

1. In the Clients list, select client WILSON (Wilson, Dan & Joanne). 

2. Click the Edit button. 

3. In the Left field, enter today’s date. 

4. In the Lost to field, select Another Local Firm. When asked if you want to 
inactivate the client, click Yes. 

5. In the Lost reason field, select Price. Notice that Client Has Retired, which you 
entered earlier, also appears in the list.  

 
6. Click Enter to save your changes. 

Note: For most of the fields in this section, you can add additional items to the field 
list on the fly by right-clicking in the field and choosing the context menu command 
to add a new item. 

Clientretentioninformation

Referraltype: Referral Source Referred by: Newspaper Insert

Wlon date: 7/3/2014 Wonreason: Staff Expertise

Lost to: Lostreason:

Client information Groupings

Class: Client Office: California Office

Status: Inactive Partner: Turner, Cindy
Start: 1/1/2011 Manager:

Left: 7/3/2014 Associate:

FYE: December Entity: Individual Entity
WIP Limit: 0.00 Industry Code:
A/R Limit: 00'0

Client retention information

Referral type:Client Referred by:Benton, Stephanie

Won date: 1/1/2011 Won reason:Reputation

Lost to: Another Local Firm Lostreason:
Client Has Retired
Conflict of Interest
Death
Fired Client
Out of Business
Price
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Using the Manage Clients screen 
The Client Management module enables you to track a variety of interactions in 
Practice CS. These interactions are phone calls, phone messages, miscellaneous 
notes, and email messages related to your firm’s clients, contacts, and prospects. 
You can enter interactions as they happen or at any time afterwards, providing as 
much detail as necessary. For example, you can add a phone message for another 
staff member, who will then be able to see the message in Practice CS. 

The Manage Clients screen is a single location where you can add, view, edit, 
delete, search, and filter all of your clients and contacts as well as the interactions 
your firm has with those clients and contacts. Client and contact information is 
displayed along with relevant interactions, such as phone and email messages, 
which can help any staff member to quickly “get up to speed” on a particular client’s 
situation. All interactions are displayed, providing access to all client-related activity 
in one place. 

You can right-click in this screen to add or edit contact information, or to add new 
interactions. 

Note: The name of this screen and of the various interactions are firm terminology 
variables. Your firm might use different terms for some or all of these items. To view 
the default terms for these items, choose Help > Enable Default Terminology. 

 To open the Manage Clients screen, choose Actions > Manage Clients.  

 

Clients tab 
The Clients tab provides a client list with easy access to contact information, along 
with a separate list of interactions with the selected client. You can sort the list by 
clicking any of the column headings, or drag a column heading to the grouping area 
to group the list by that column. You can also click the field chooser  button and 
select columns to view in the grid.   

In this example, we will add an additional contact for a client from the Clients tab. 
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lick the Clients tab. 

2. If necessary, clear any filters by clicking the remove filter  button in the Filter 
field.   

3. Scroll down the client list and click the expand  button next to client ALPHA 
(Alpha Promotions). The client row expands to show all contacts for the client.  

 
4. Right-click one of the existing contacts for the client and choose Add Contact 

from the context menu. 

5. In the Contact dialog, enter the following information. 

Field Entry 
Name Randy Schiff 

Company Alpha Promotions 

Salutation Mr. 

File as Schiff, Randy 

Business phone (734) 333-8793 

Fax (734) 333-8792 

Business address 8842 E. Cross St. 

City Ypsilanti 

State MI 

Zip 48197 

County Washtenaw 

Country USA 

E-mail randy@alphapromotions.com 

Website www.alphapromotions.com 

Categories Quarterly Tax Newsletter, Holiday Card 
 

6. Click OK to save the new contact. 

Manage Clients
ClientsContactsInteractionsFile Transfers

Search

 Drag a column header here to group by that column.

Associate ID Client ID Extension Primary PhonePrimary E-mail Primary Contact Client Manager ID OfficeID Partner ID
AAC (215) 658-9588 cs.advancedad@Advanced AdvertiAdvanced Adverti MICHIGAN SAM
ABCP (800) 658-8548 info@ABCPartnerABC PartnershipABC Partnership MICHIGAN SAM
ACEADVERT (734) 766-0000 info@ace.advertisAce AdvertisingAce Advertising MICHIGAN MHR

ÿ ALPHA (858) 996-8741 cs.alphapromotioAlpha PromotionsAlpha Promotions CALIFORNIA MHR

ÿ Type File as Name Title Company Primary Phone Extension Primary E-mail
Client Alpha Promotions Alpha Promotions(858) 996-8741 cs.alphapromotio
Standalone Jerald Brown President Alpha Promotions(800) 664-2000 221 jeraldbrown@Alp

ÿ Associate ID Client ID Extension Primary Phone Primary E-mail Primary Contact Client Manager ID Office ID Partner ID
ÿ (248) 517-5858 joenkim@g.mail.cAnderson, Joe &Anderson, Joe & MICHIGAN MHR
ÿ ANIMAL (734) 448-6214 info@Animal.ShelAnimal Shelter 10Animal Shelter 10 MICHIGAN CAT
ÿ BENTON (810)523-9658 sbenton1@g.mailBenton, StephaniBenton, Stephani MICHIGAN SAM
ÿ sally.bing11@ya.Bing. Sally Bing. Sally MICHIGAN SAM
ÿ
ÿ

TedBing@co.met.Bing. Ted & AngelBing. Ted & Angel MICHIGAN SAM

ÿ
ÿ

(510) 665-1214 brown.jerald@g.Brown, Jerald & EBrown, Jerald & E MICHIGAN SAM
ÿ CRAWFORD (619) 882-9544 information@craCrawford's SteakCrawford's Steak CALIFORNIA CAT

1. C
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Notes 

 You can filter the client list using the Filter field at the top of the screen. The 
Interactions tab section on page 14 shows an example of filtering. 

 You can enter up to three email addresses per contact. The address designated 
as Primary will appear on the Manage Clients screen. 

Contacts tab 
The Contacts tab provides a list of all of your contacts, which can be sorted by 
clicking any of the column headings, or grouped by dragging column headings to 
the grouping area above the list. You can also click the field chooser  button and 
select columns to view in the grid.  At the bottom of the screen is a list of 
interactions with the selected contact. 

Adding an interaction for a contact 

1. Click the Contacts tab. 

2. Click the File as column heading to sort the column in descending alphabetical 
order. 

3. Right-click the row for Randy Schiff and choose Add Phone Call from the 
context menu.  

 
4. In the Phone Call dialog, fill in the following information. Notice that some 

information has been filled in automatically. 

Field Entry 
Importance High 

Subject Need to reschedule 

Phone Call Randy needs to reschedule appointment next week. 
 

Manage Clients
ClientsContactsInteractionsFile Transfers

Search

Drag a column header here to group by that column.

Type File as Name Title Company Primary PhoneExtension Primary E-mailAssociations
Staff Jeff Wilson Parnes, Velano.(800) 968-89002584 Jeff.wilson@p.v.wilson, Jeff
Client 2 Dan wilson (315) 588-4125 jowilsond@g.mailwilson, Dan & Jo
Standalone 9 Peter Wells Manager Advanced Adverti(215) 658-9588 Wellsp@com.castAdvanced Adverti

Staff Turner, Cindy Parnes. Velano,(800) 968-89005785 cindy.turner@p.v.Turner, Cindy ÿ

Client C Smith, Tom & Kat (760) 894-5566 cstomsmith@g.mSmith, Tom & Kat
Staff ? Smith, Jennifer Parnes, Velano,(800) 968-89003325 Jennifer.Smith@pSmith, Jennifer
Standalone ÿ Schiff, Randy notions (734) 333-8793 randy@alphaproApha Promotions
Staff 8 Rogers, MelissaMelissa Roger:Add Contact lano, (800) 968-89005485 Melissa.Rogers@Rogers, Melissa
Client C Quinn, Brian & Mi Edit Selected Contacts (248) 514-8458 quinnbnm@ya.hoQuinn, Brian & Mi
Client 2 Prototype Design pesign(918) 622-1564 Info@Prototype.DPrototype Design
Office ÿ Parnes, Velano, Info@p.v.m.co.coMichigan Office
Client Parnes, Velano,Parnes, Velanc

Add Note
2 Parnes, Velano,
ÿ Osterman, Sharo Add Phone Call elter 10(734) 448-6214101 Sharon@AnimalS: Animal Shelter 1

Standalone T Osterman, Bob Add Phone Messagelter 10 (734) 448-6214855 Bob@AnimalShelAnimal Shelter 10
Staff Miller, Steve Steve Miller lano, (800) 968-89006251 Steve.Miller@p.v.Miller, Steve
Client 2 Mansfield, EdwarEdward Mansfi (608) 529-9584 ensmansfield@yaMansfield, Edwar
Client C Jones,Ron&JenRon Jones jenjonesr@com.cJones,Ron&Jen
Staff 8 Johnson, KimberlKimberly Johnson Parnes, Velano,(800) 968-89002365 Kimberly.JohnsonJohnson, Kimberl
Standalone Jimski. JerryJerry Jimski Vice President (918) 622-156413 JJ@Prototype.DePrototype Design
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5. Click OK to save the phone call entry. Notice that the interaction you just 
entered for Randy Schiff now appears at the bottom of the screen, under 
Contact Interactions.   

 

Adding a standalone contact 

Not all of your firm’s contacts are clients. Some contacts are business affiliates who 
are not associated with any client, or who may be associated with multiple clients, 
such as an attorney. 

1. Right-click in the list of contacts and choose Add Contact from the context 
menu. 

2. In the Contact dialog, enter the following information. 

Field Entry 
Name John Belson 

Title Vice President 

Company Acme Bank 

Salutation Mr. 

File as Belson, John 

Business phone (734) 334-4424 

Fax (734) 334-4421 

Business address 8277 N Prospect St. 

City Ypsilanti 

State MI 

Zip 48197 

County Washtenaw 

Country USA 

E-mail jbels@acmebank.com 

Website www.AcmeBank.com 
 

3. Click OK to save the new contact. 

4. To add an interaction for this standalone contact, right-click John Belson in the 
list of contacts and choose Add Phone Call from the context menu. 

Manage Clients
ClientsContacts InteractionsFile Transfers

Search

Drag a column header here to group by that column.

ÿ Type File as Name Title Company Primary Phone Extension Primary E-mail Associations
Standalone Wells, Peter Peter Wells Manager Advanced Adverti(215) 658-9588 Wellsp@com.castAdvanced Adverti
Staff Turner. Cindy Cindy Turner Parnes. Velano,(800) 968-8900 5785 cindy.turner@p.v.Turner, Cindy
Client Smith, Tom & KatTom Smith (760) 894-5566 cstomsmith@g.mSmith, Tom &Kat

Staff Smith, Jennifer Jennifer Smith Parnes, Velano, (800) 968-8900 3325 Jennifer.Smith@pSmith, Jennifer

Standalone Schiff. Randy Randy Schiff Alpha Promotions(734) 333-8793 randy@alphapro Alpha Promotions

Staff Rogers, MelissaMelissa RogersPartner Parnes, Velano,(800)968-8900 5485 Melissa.Rogers@Rogers, Melissa

Client Quinn, Brian & MiBrian Quinn (248) 514-8458 quinnbnm@ya.hoQuinn, Brian & Mi

Contact Interactions: Randy Schiff

Drag a column header here to group by that column.

Contact List Date/Time Action Of List Staff List Subject Type
Schiff. Randy 7/3/2014 11:52Incomi Alpha PromotionsTurner, Cindy Need to reschedu
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5. In the Phone Call dialog, enter the following information. 

Field Entry 
Call type Outgoing 

Subject Meeting Friday afternoon 

Phone Call Set up meeting Friday at 4 PM, John’s office. 
 

6. Click OK to save the phone call entry.  

he interaction you entered for John Belson will appear at the bottom of the 
screen.  

 

Interactions tab 
The interactions tab provides a list of all of your firm’s interactions with clients, 
contacts, or others, which can be sorted by clicking any of the column headings, or 
grouped by dragging column headings to the grouping area above the list. As with 
the other tabs on this screen, you can filter the list of interactions. For example, you 
may want to limit the list only to interactions for the client Alpha Promotions.  

1. Click the Interactions tab. 

2. Click the show filter  button to display the Filter field.   

n the Filter field, select Of Client ID from the drop-down list. 

4. In the Method field, select is.  

5. In the next field, select client ALPHA from the drop-down list. 

6. Now only the interactions for client ALPHA appear.    

 
 

Manage Clients

ClientsContacts InteractionsFile Transfers

Search

Drag a column header here to group by that column

Type File as Name Title Company Primary Phone Extension Primary E-mail Associations
Client Bing, Ted & AngelTed Bing TedBing@co.met.Bing. Ted & Angel
Client Bing. Sally Sally Bing sally.bing11@ya.Bing. Sally
Client Benton, StephaniStephanie Benton (810)523-9658 sbenton1@g.mailBenton, Stephani

Standalone Belson, John John Belson Vice President Acme Bank (734) 334-4424 jbels@acmebank.

Client Animal Shelter 10 Animal Shelter 10(734) 448-6214 info@Animal.Shel Animal Shelter 10

Staff Anderson, Justin Justin Anderson Parnes, Velano.(800) 968-8900 5847 Justin.Anderson Anderson, Justin

Client Anderson, Joe &Joe Anderson (248) 517-5858 joenkim@g.mail.cAnderson, Joe &

Contact Interactions: John Belson

Drag a column header here to group by that column.

Contact List Date/Time Action Of List Staff List Subject Type
Belson, John 7/3/2014 11:57 Outgoing Turner. CindyMeeting Friday aft

ManageClients
Clients Contacts Interaclions File Transfers

Search

Of Client II IS ALPHA

Drag a column header here to group by that column

Contact List Date/Time Action Of List Staff List Subject Type
Schiff. Randy 7/3/201411:52 Incomi AlphaPromotions Turner, Cindy Need toreschedu

7. T

3. I

 

    

 

 

         
    
     

     

       
     

        
     

 

 

       
   

 

    

 

   

 

       
    

 



Walkthrough Exercises 

Practice CS Client Management WalkThrough 15 

Note: On the Clients, Contacts, and Interactions tabs you can right-click an item to 
add a new interaction for that contact. Practice CS will fill in the contact information 
automatically. For example, if you right-click client Sally Bing in the Clients tab and 
choose Add Phone Message from the context menu, the Phone Message dialog 
opens with Sally Bing’s information already filled in, though you can edit the 
message as necessary. If you right-click without a client selected, no information is 
pre-filled for the interaction.  

File Transfers tab 
If your firm is also licensed for NetFirm CS,™ the Manage Clients screen also 
features a File Transfers tab.  

File transfers enable your firm to send documents to contacts securely using 
NetClient CS® portals. You can also request files from contacts, and require 
contacts to sign documents electronically. For more information on file transfers, 
please see the topic File transfers overview in the Practice CS Help & How-To 
Center. From the Help menu, choose Help & How-To, and enter the keywords file 
transfers in the search field. 

The File Transfers tab shows file transfer transactions, and can be filtered and 
restricted to showing only open transfers and/or items only from the past thirty days. 

Add button 
The Client Management module places an Add button on the Practice CS toolbar to 
enable you to quickly add interactions from anywhere in the program.   

 

To add an interaction, follow these steps.   

1. Click the small arrow on the right side of the Add button in the toolbar and 
choose the appropriate interaction type. For this exercise, choose Phone Call.  

 
2. In the Phone Call dialog, enter the following data. 

Field Entry 
With Contact Brown, Jerald 

Of Alpha Promotions 

Subject Rescheduling appointment 

Phone call Jerald suggests we meet on Thursday afternoon, any time 
after 2 PM (so wife Elizabeth can attend). 

 

Add

Note

Phone Call

Phone Message

Outlook@E-mail

Outlook@ Appointment

 

 

 

 

 

 

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/client_mgmt/file_transfers.htm?product=practice&mybanner=1
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Note: For all interactions, an entry is required in either the contact field (With 
Contact, Regarding Contact, or From Contact) or the Of field. Use both fields 
whenever appropriate. 

3. Click OK to close the Phone Call dialog. 

4. Using the Add button as in step 1, add the following interactions. 

a. Note 

Field Entry 
Regarding Contact Brown, Jerald 

Of Alpha Promotions 

Subject Jerald’s wife 

Note Name is Elizabeth; helps with bookkeeping. 
 

b. Phone Message 

Field Entry 
Taken by Smith, Jennifer 

To Turner, Cindy 

From Contact Schiff, Randy 

Of Alpha Promotions 

Priority High 

Action Please Call Back 

Subject Thursday 

Phone call Can’t make it on Thursday until 3 PM, is that OK? 
 

5. You can have Practice CS start a timer automatically for phone calls. Add one 
more interaction with an automatic timer to record the call as a time entry item. 

a. Choose Setup > User Preferences. 

b. In the User Preferences dialog, click the Time & Expense Entry tab. 
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c. Mark the Start Timer for Phone Calls checkbox.  

 

d. Click OK to save your change and close the User Preferences dialog. 

e. Add the following Phone Call interaction. 

Field Entry 
With Contact Brown, Jerald 

Of Alpha Promotions 

Call type Outgoing 

Subject Thursday appointment 

Phone call Set meeting for Thursday at 3 PM.  
 

Notice that along with the Phone Call dialog, a timer opens with client 
ALPHA selected.   

  

f. When the call concludes, click OK to close the Phone Call dialog. The timer 
stops automatically.   

ALPHA 00:01:12 ÿÿ  
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g. lick the maximize  button.   

 

lick the post  button to create a time entry from the timer transaction. 
The Time & Expense Entry screen opens to the transaction from the timer.   

i. For the purpose of this walkthrough, we will not complete this time entry 
transaction. Right-click the item in the Time & Expense Entry screen and 
choose Delete Entry from the context menu, and then close the timer. 

Notes  

 When you add a new interaction from either the Clients setup screen or the 
Client Dashboard, client and primary contact information are filled in by default. 

 You can add multiple interactions simultaneously, if necessary. 

 You can add links to interactions, which enable you to associate files, folders, 
web pages, other interactions, FileCabinet CS documents, or GoFileRoom 
documents with interactions. Click the Links tab on any interaction dialog, then 
right-click and make a selection from the context menu. 

 You can also add custom fields to interactions. Click the Custom Fields tab on 
any interaction dialog, right-click, and then use the context menu to add a 
custom field. 

Email interactions 
If you have set up a public folder in Microsoft® Outlook® for email messages in 
Practice CS, you can display emails to and from contacts as interactions. Only 
messages in the public folder will appear as interactions. For more information, see 
the topic Selecting a public Outlook folder for client email in the Practice CS Help & 
How-To Center.  

Email messages must be in the designated 
public Outlook folder to display as interactions 
in Practice CS. To help automate this process, 
your firm may want to set up email rules in 
Outlook. You can manually store a copy of a 
message in a public folder by holding down the 
CTRL key and dragging the message to that 
folder.   

 

PRACTICECSTIMER Sheet date.4/1/2014

Client Start Total Time Elapsed
ALPHA 00:01:22 00:00:00

ÿ

Tasks

PublicFolders

Favorites
Firmwide Messages

All Public Folders

Mail

Calendar

 C

h. C

 

  

   

    

   

 

 

 
 

 

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/misc/csh_emailpathsetupform.htm?product=practice&mybanner=1
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Using interactions portlets 
Practice CS dashboards offer portlets that display interactions information. The 
Interactions portlet on the Client Dashboard displays interactions for the selected 
client. On the Staff Dashboard, the Interactions portlet displays interactions for the 
staff member, and the Phone Messages portlet displays phone messages entered 
for the staff member. 

Client Dashboard 
The Interactions portlet on the Client Dashboard displays interactions for the 
selected client. 

1. Click the Client Dashboard button  on the toolbar.   

2. At the top of the dashboard, select client ALPHA from the drop-down list.  

3. Click the tab for the Interactions view and click the Interactions tab to view the 
portlet by that name.   

 

Note: If necessary, add the Interactions portlet to the dashboard. Click the 
Select Portlets link, mark the Interactions checkbox, and then click OK. Resize 
or click and drag the Interactions portlet so that you can see all of the fields.  

4. The portlet displays the interactions we entered previously for client ALPHA. 
(Your Date/Time column will show the dates on which you entered the 
interactions.) You can click any interaction to open it, or click the portlet title bar 
to open the Manage Clients screen to the Interactions tab.  

 

Staff Dashboard 
The Staff Dashboard offers two portlets to show interactions information: the 
Interactions portlet and the Phone Messages portlet. 

1. Click the Staff Dashboard button  on the toolbar.   

n the Staff Dashboard, click the Add View link and add a view named 
Interactions.   

 
dd the Interactions and Phone Messages portlets. Click the Select Portlets 

link, mark the checkboxes for those portlets, and then click OK. 

ÿ
File Transfers nteractions

Interactions X

Type Date/Time Contact Of Staff Importance Subject Body
2/8/201110:26 Brown,Jerald Alpha Promotions Rogers, Melissa Normal Client info Called Jerald to ask for more clientinfo

8/10/201110:28 Brown, Jerald Alpha Promotions Johnson,Kimberl Normal Verifying info Jerald called to verify he had given us all of the info w
7/3/201411:52 Schiff,Randy Alpha Promotions Turner, Cindy High Need toreschedu Randy needs to reschedule appointment next week

7/8/201410:39 Brown,Jerald Alpha Promotions Turner, Cindy Normal Rescheduling appJerald suggests we meet on Thursday afternoon, any
7/8/201410:40 Brown,Jerald AlphaPromotions Turner, Cindy Normal Jerald's wife Name is Elizabeth;helps with bookkeeping
7/8/201410:42 Schiff. Randy Alpha PromotionsSmith, Jennifer; T High Thursday Can't make it on Thursday until 3 PM, is that OK?

7/8/201410:45 Brown,Jerald AlphaPromotions Turner, Cindy Normal Thursday appointSet meeting for Thursday at 3 PM.

File TransfersInteractions

Add View Select Portlets Select Lavout

2. O

3. A
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4. Resize or click and drag the Interactions and Phone Messages portlets as 
necessary so that you can see them better.  

 The Interactions portlet displays the interactions for staff member CAT 
(Cindy Turner) that you entered previously. You can click any interaction to 
open it, or click the portlet title bar to open the Interactions tab of the 
Manage Clients screen.   

 

 The Phone Messages portlet displays the phone message we entered for 
staff member CAT. Double-click a phone message to open it, or click the 
portlet title bar to open the Interactions tab of the Manage Clients screen.   

 

Interactions ÿ X

Type Date/Time Contact Of Staff Importance Subject Body
1/11/2012 1:48 Golden, Michael Golden, Michael Turner. Cindy Normal Client meeting met with client gathered information for tax return

3/7/201311:08 Gemer,Julie Ace Advertising Turner, Cindy Normal Julie is going to bJulie is going to be out on sick leave for June and

11/9/2013 11:14 Osterman,Bob Animal Shelter 10Turner, Cindy Normal Advised Bob not tAdvised Bob not to purchase a new car for his so

4/3/20144:47P Collins, Tom ABC Partnership Turner, Cindy: IwilNormal Tax Returns

7/3/2014 11:52 Schiff.Randy Alpha Promotions Turner, Cindy High Need to reschedu Randy needs to reschedule appointment next we

7/3/2014 11:57 Belson,John Turner, Cindy Normal Meeting Friday aft Set upmeeting Friday at 4 PM.John's office

7/8/201410:39 Brown,Jerald Alpha Promotions Turner,Cindy Normal Rescheduling appJerald suggests we meet on Thursday afternoon,
7/8/201410:40 Brown, Jerald Alpha Promotions Turner, Cindy Normal Jerald's wife Name is Elizabeth: helps with bookkeeping.
7/8/2014 10:42 Schiff.Randy Alpha Promotions Smith,Jennifer:T High Thursday Cant make it on Thursday until 3 PM, is that OK?
7/8/201410:45 Brown,Jerald Alpha Promotions Turner, Cindy Normal Thursday appointSet meeting for Thursday at 3 PM.

PhoneMessages

Priority From Date/Time Subject Body Action

Normal Collins. Tom 4/3/20144:47P Tax Returns Please Call Back

High Schiff. Randy 7/8/201410:42 Thursday Can't make it on T PleaseCallBack
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 With a Phone Message dialog open, you can click the Return Call button at 
the bottom of the dialog to start a new Phone Call interaction with contact 
information already filled in. If you set your user preferences to start a timer 
with a new Phone Call interaction, a timer opens along with the new 
interaction.   

 

Note: Once you have returned the call, you can clear messages from the 
Phone Messages portlet by selecting messages, then right-clicking and 
choosing Clear Selected Phone Messages from the context menu. 

Enabling phone message notifications 
If your firm administrator enables desktop notifications for phone messages, you 
can receive these notifications from Practice CS whenever phone messages are 
entered for you by other staff members. To activate phone message notifications, 
perform the following steps. 

Note: Any staff member with sufficient security privileges can enable phone 
message notifications for the firm by marking the Notify Staff when a Phone 
Message is taken for them checkbox on the Notifications tab of the Firm setup 
screen. 

1. Choose Setup > User Preferences. 

2. On the System tab, mark the Enable desktop notifications for monitored events 
checkbox. 

 Phone Message
MainLinks Custom Fields

Taken by:  Smith, Jennifer Date/Time: 7/8/2014 10:42:10 AM

To: Tumer, Cindy

From Contact:Schiff, Randy Business (734) 333-8793

Of: S Alpha Promotions

Priority: High 

Action:  Please Call Back

Subject: Thursday
Phone Message:
Can't make it on Thursday until 3 PM, is that OK?

Retum Call QK Cancel
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3. If you want notifications to remain on screen until you close them manually, 
mark the Show desktop notifications until closed checkbox. 

4. Click OK to save your changes. 

Printing reports 
The Client Management module includes reports that enable your firm to print 
interactions with clients, contacts, or others, as well as information on clients won or 
lost. 

Interaction Listing report 
The Interaction Listing report lists interactions stored in Practice CS, and can be 
filtered to print only the interactions that meet certain criteria. 

hoose File > Print Reports to open the Print Reports screen. 

2. In the Client Management section of the report list, highlight the Interaction 
Listing report, and then click the Select button. 

3. In the Selection tab, make the following selections (see illustration). 

Field Entry 
Report date Today’s Date 

Detail line Month-to-date 

Filtering Of Client ID / is / ALPHA 
 

    

Report Options
Description: Interaction Listing
Description override:

SelectionLayout

Dates

Report date: Today's Date 7/9/2014

Detail line: Month-to-date 7/1/2014 to 7/9/2014

Filtering

Of Client I is ALPHA
Filter
Filter

Filter

Filter

Filter

1. C
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4. Click the Preview Selected button to view the report on screen. Because we 
limited the results to a single client for the month-to-date, the report will contain 
only the interactions that we entered earlier in this walkthrough.  

 
5. Click the Back button in the toolbar to return to the Print Reports screen. 

6. Click the Remove button to remove the Interaction Listing report from the 
Selected Reports list. 

Clients Won report 
The Clients Won report shows all clients and their date won. Data is derived from 
the Won date field on the Clients setup screen. 

1. Highlight the Clients Won report and click the Select button. 

2. In the Selection tab, select Today’s Date in the Report date field. 

3. Click the Layout tab and select Client Won Reason in the first Group by field. 

Parnes,Velano, Martinez&Co.

Interaction Listing
July 1, 2014 - July 9,2014

Type Source Date/Time Contadt Of Staff Subjed

Phone Call Practice CS /20/40 Schiff, Randy Alpha Promotions Turner, Cindy Need to reschedule
11:52 AM

Comments: Randy needs to reschedule appointment next week.
Phone Call Practice CS 07/08/14 Brown,Jerald Alpha Promotions Turner, Cindy Rescheduling appointments

10:39 AM

Comments: Jerald suggests we meet on Thursday afternoon, any time after 2 PM (so wife Elizabeth can attend).
Note Practice CS 07/08/14 Brown,Jerald Alpha Promotions Turner, Cindy Jerald's wife

10:40 AM
Comments: Name is Elizabeth; helps with bookkeeping.

Phone Message Practice CS07/08/14 Schiff, Randy Alpha Promotions Smith, Jennifer; Turner, CindyAepsanu
10:42 AM

Comments: Can't make it on Thursdayuntil 3 PM,is that OK?
Phone Call Practice CS 07/08/14 Brown,Jerald Alpha Promotions Turner, Cindy Thurs day appoinbment

10:45 AM
Comments: Setmeetingfor Thursday at3 PM.
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4. Click the Preview Selected button to view the report on screen. The report 
shows a list of clients grouped by Won Reason.  

 
5. Click the Back button in the toolbar to return to the Print Reports screen. 

6. Click the Remove button to remove the Clients Won report from the Selected 
Reports list. 

Clients/Prospects Lost report 
The Clients/Prospects Lost report shows all clients or prospective clients that were 
lost within a specified date range. 

1. Highlight the Clients/Prospects Lost report and click the Select button. 

2. In the Selection tab, select Today’s Date in the Report date field. 

3. Click the Layout tab and select Client Lost Reason in the first Group by field. 

Parnes, Velano, Martinez & Co.

Clients Won
Wednesday, July 09, 2014

ID  Description Partner Won Date Won ReasonReferred By
Price
HANNA Hanna, Jason  Michigan Office Rogers, Melissa 01/01/11Price Walk In
Reputation
AAC Advanced Advertising ConsutanMichigan Office  Miller, Steve 09/27/10Reputation Miller, Steve
ABCP ABC Partnership  Michigan Office  Miller,Steve 09/27/10Reputation Better Business Bureau
ALPHA Alpha Promotions California Office Rogers, Melissa 01/01/11 Reputation Collins, Brown &Lewis Adv
ANIMAL Animal Shelter101  Michigan Office  Turner, Cindy 01/01/11Reputation  Rotary Qlub
BINGS Bing, Sally Michigan Office  Miller, Steve 01/01/11Reputation Bing, Ted &Angela
BROWNI Brown,Jerald &Elizabeth  Michigan Office  Millr, Steve 01/01/11 Reputation Collins, Brown &Lewis Adv
CRAWFORDCrawford's Steak HouseCalifornia Office Turner, Cindy 01/01/11 Reputation Better Business Bureau
GOLDEN Golden, Michael &MeredithMichigan Office  Rogers, Melissa 01/01/11Reputation  Smith, Jennifer 
MANSFIELDMansfield, Edward & Sylvia California Office  Turner, Cindy 01/01/11 Reputation Anderson, Joe &Kim
PROTO  Prototype Design Michigan Office  Miller, Steve 01/01/11Reputation  Miller, Steve
QBL Collins, Brown &Lewis Adv California Office  Miller, Steve 01/01/11Reputation Website
QUINN Quinn, Brian&Michelle Michigan Office Rogers, Melissa 01/01/11 Reputation Rogers, Melssa 
WILSON Wilson, Dan &Joanne California Office  Turner, Cindy 01/01/11Reputation  Benton, Stephanie 
Services Offered

ACEADVERTAce Advertising Michigan Office Rogers, Melissa 01/01/11Services Offered Website
ANDERSONAnderson, Joe &Kim Michigan Office Rogers, Melissa 01/01/11 Services Offered  Johnson, Kimberty
BINGTA Bing, Ted &Angela  Michigan Office  Miller, Steve 01/01/11 Services Offered Website
JONESRJ  Jones, Ron&Jenny  Michigan Office Rogers, Melissa 01/01/11 Services Offered Website
 SMITH Smith, Tom&KathleenCalifornia Office Turner, Cindy 01/01/11Services Offered Website
Staff Expertise

BENTON Benton, Stephanie  Michigan Office  Miller, Steve 07/03/14 Staff Expertise

Client count = 20

Printed by CATon7/9/2014at3:13 PM Page l
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4. Click the Preview Selected button to view the report on screen. In this case, 
there are no lost clients or prospects.  

 
5. Click the Back button in the toolbar. 

6. Click the Remove button. 

Collection Summary report showing referral sources 
To see how you can use information from the Client Management module, print a 
Collection Summary report grouped by referral source. 

n the Collection section of the reports list, double-click the Collection Summary 
report. 

2. Click the Selection tab and make the following selections. 

Field Entry 
Report date Today’s Date 

Detail line Year-to-date 
 

3. Click the Layout tab and make the following selections. 

Field Entry 
Detail by Client Family 

Group by Client Referred By 
 

Parnes, Velano, Martinez & Co.

Clients/Prospects Lost
Wednesday, July 09, 2014

ID Description Partner Start Date Lost Date Loss Reason Lost To

Price

WILSON Wilson, Dan &Joanne California Office Turner, Cindy 01/01/11 07/03/14 Price Another Local Fm
Unspecified

AAC Advanced Advertising Consultan Michigan Office  Miller, Steve 09/27/10
ABCP ABC Partnership  Michigan Office  Miller, Steve 09/27/10
ACEADVERT Ace Advertising  Michigan Office Rogers, Melissa 01/01/11
ALPHA Alpha Promotions California Office Rogers, Melissa 01/01/11
ANDERSONAnderson,Joe &Kim  Michigan Office Rogers, Melissa 01/01/11
ANIMAL Animal Shelter101  Michigan Office Turner, Cindy 01/01/11
BENTON Benton, Stephanie  Michigan Office  Miller, Steve 01/01/11
BINGS Bing, Sally  Michigan Office  Miller, Steve 01/01/11
BINGTA  Bing, Ted &Angela  Michigan Office  Miller, Steve 01/01/11
BROWNI Brown, Jerald &Elizabeth  Michigan Office  Miller, Steve 01/01/11
CRAWFORD Crawford's Steak House California Office Turner, Cindy 01/01/11
GOLDEN Golden, Michael &Meredith  Michigan Office Rogers, Melissa 01/01/11
HANNA Hanna, Jason  Michigan Office Rogers, Melissa 01/01/11
JONESRI Jones,Ron&Jenny  Michigan Office Rogers, Melissa 01/01/11
MANSFIELDMansfield, Edward & Sylvia California Office Turner, Cindy 01/01/11
PROTO Prototype Design  Michigan Office  Miller, Steve 01/01/11
QBL Collins, Brown &Lewis Adv California Office  Miller, Steve 01/01/11
 NNINO Quinn, Brian&Michelle  Michigan Office Rogers, Melissa 01/01/11
HIIWS  Smith, Tom&Kathleen California OfficeTurner, Cindy 01/01/11

Client count = 20

1. I
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4. Click the Preview Selected button to view collections for the year to date, 
grouped by referral source.  

 
5. Click the Back button. 

6. Click the Remove button. 

Synchronizing contacts 
The Client Management module enables you to synchronize contacts between 
Practice CS and Microsoft Outlook. Staff members can create filters that enable 
synchronization only for their own contacts. 

When a contact is added in Practice CS that meets the filter criteria established by 
the staff member, that contact will be added to Outlook upon the next 
synchronization. Changes to contact information will be transmitted between the two 
programs. We recommend that you make changes to contact information in 
Practice CS, which will then be synchronized with Outlook. 

You can sync your contacts manually, or set up automatic synchronization. With 
automatic synchronization, you can choose to have a confirmation dialog appear 
each time a change is made in Practice CS or Outlook.  

Setting up contact synchronization 
To set up contact synchronization, follow these steps. 

1. Choose Setup > System Configuration > Outlook > Contact Synchronization. 

Parnes, Velano, Martinez & Co.

Collection Summary
January 1, 2014 - July 9, 2014

--Application.-.. Average Days
ID Name/Desoiption Collected Amount Invoices Debit Memos Service Charges palddeun To Collect

Anderson, Joe & Kim
MANSFIED  Mansfield, Edward & sylvia 450.00 0005 0.00 0.00 0.00 59

Anderson, Joe &Kim Totals 450.00 450.00 0.00 0.00 0.00 59

Better Business Bureau
ABCP ABC Partnership 17,600.00 17,600.00 0.00 0.00 0.00 27
CRAWFORDCrawford's Steak House 15,188.42 15,066.48 00'0 121.94 0.00 43

Better Business Bureau Totals 32,788.42 32,666.48 0.00 121.94 0.00 40

Collins, Brown &Lewis Adv
BROWNI Brown,Jerald &Elizabeth 5,211.84 5,200.00 0.00 11.84 0.00 28

Collins, Brown &Lewis Adv Totals 5,211.84 5,200.00 0.00 11.84 0.00 28
Miller, Steve
AAC Advanced Advertising Consultan 50,000.00 50,000.00 0.00 0.00 0.00 17
PROTO Prototype Design 5,419.43 5,350.00 0.00 69.43 0.00 66

Miller, Steve Totals 55,419.43 55,350.00 0.00 69.43 0.00 58

Rogers, Melissa
NNINO Quinn, Brian&Michelle 00:005'5 3,500.00 0.00 0.00 0.00 21

Rogers, Melissa Totals 3,500.00 3,500.00 0.00 0.00 0.00 21

Rotary Club
ANIMAL  Animal Shelter101 6,094.68 6,000.00 00'0 94.68 0.00 49

Rotary Club Totals 6,094.68 6,000.00 0.00 94.68 0.00 49

Website
ACEADVERT Ace Advertising 2,991.18 2,975.00 0.00 16.18 0.00 37
QBL Collins, Brown &Lewis Adv 8,500.00 8,500.00 0.00 0.00 0.00 41

Printed by CATon 7/9/2014 at 3:16PM Page 1
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2. In the Contact Synchronization dialog, mark the Synchronize with Outlook folder 
checkbox.   

 

lick the browse  button next to the Synchronize with Outlook folder field.   

4. In the Select Folder dialog, click the New button to create a new Outlook 
contacts folder to synchronize with Practice CS.  

Important!  

 For this exercise, because you are working with sample data and these are 
not your firm’s contacts, you should create an empty contacts folder in 
Outlook to prevent adding unwanted contacts to your main contacts folder 
in Outlook.  

 You should not select a folder for synchronization that contains contacts 
that you do not want to appear in both Practice CS and Outlook. 

 The folder you select for synchronization is user specific and can be 
different from the folders selected by your co-workers. 

5. In the Create New Folder dialog, enter a name for the new folder in the Name 
field. 

n the Folder contains field, select Contact Items from the drop-down list.  

elect the location where the new folder should be created, such as your 
mailbox or inbox.  

 

3. C

6. I

7. S
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8. Click OK to close the Create New Folder dialog in Outlook.  

9. Click the browse  button next to the Practice CS Contacts to synchronize 
field. The Contact Filters dialog opens.   

10. In the Contact Filters dialog, click the Add button and enter Walkthrough as the 
name for the new filter in the Filter Name field. 

11. In the first Filter by field, select Client ID, then complete the row by selecting is 
in the Method field and client ALPHA for the client. 

12. Click the Must match all criteria option.  

 
13. Click Enter to save your changes, and then click Done to close the Contact 

Filters dialog. 

14. Select the Walkthrough filter from the drop-down list in the Practice CS 
Contacts to synchronize field. 

Notes  

 If you change your contact filter in Practice CS, contacts previously 
synchronized between Outlook and Practice CS will be removed from 
Outlook if they no longer meet the criteria of the new filter. 

 For more information on using filters, choose Help > Help & How-To and 
enter the keyword filters in the search field. 

15. In the Import contacts from Outlook as field, select Clients. 

Note: For client contacts, new clients are created in Practice CS using a default 
naming scheme. You should rename these clients with IDs that fit your firm’s 
naming scheme. 

16. Mark the Enable automatic Contact Synchronization with Microsoft Outlook 
checkbox.  

17. Click OK to close the Contact Synchronization Setup dialog and synchronize 
your contacts. 

Contact Filters*

Contact Filters Citenia

Search: Identification

Filter Name:Walkthrough

Criteria Information
Filter by: Method: Selected:
Client ID is ALPHA

Logic

Must match all criteria

Must match one or more criteria

PPV iP3 Delete Enter Cancel Done
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18. The Pending Outlook Synchronization Changes dialog opens, informing you of 
the changes that will be made to your Outlook contacts folder based on the filter 
you just created. Click OK. The contacts are added to your Outlook contacts 
folder.  

 

Automatic contact synchronization in action 
To see how contact synchronization works, make a change to a contact’s 
information. For this walkthrough, change the email address for contact James 
Arco. 

1. In Practice CS, choose Action > Manage Clients. 

2. Select client ALPHA on the Clients tab. 

3. Right-click and choose Edit Selected Clients from the context menu. 

4. Click the Contact Info tab and select Primary Contact in the left pane. 
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5. In the E-mail field, change the email address to 
jeraldbrown@AlphaPromotions.com.  

6. Delete the text in the Display as field, and then press TAB to leave the field. 
Information in the Display as field is then updated automatically based on what 
you entered in the E-mail field.  

 
7. Click Enter to save your changes.  
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8. The Contact Synchronization Details dialog shows you which contact will be 
modified and the information that will be changed.   

 
9. Click OK to accept the changes. 

10. Click Done to close the Clients dialog. 

Notes  

 The same process will automatically synchronize changes made to a contact in 
Outlook. 

 When automatic synchronization is enabled, you will see changes made 
automatically when a contact is added or modified in Practice CS or Outlook, 
and each time you open Practice CS. 

Synchronizing contacts manually 
To synchronize your contacts manually, click the arrow next to the Sync button in 
the Practice CS toolbar and choose Sync Outlook Contacts.  

 

 

Contact Synchronization Details

The following Contact will be modified in Outlook:

File As: Alpha Promotions

Company: Alpha Promotions 
The information for the Contact contained in Practice CS is the latest and will overwrite all information
for this Contact in both programs.

Field oo Practice CS
E-mail Address cs.alphapromotions@g.mail.cojeraldbrown@AlphaPromotions.
E-mail Address 1 Display AsAlpha Promotions (cs.alphapromAlpha Promotions (jeraldbrown

Do not display this dialog again

OK Cancel
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Restoring the sample database 
After you have completed this walkthrough, you should restore the sample database 
that you backed up (see “Backing up the sample database” on page 2). Use the 
restored sample database to complete other Practice CS walkthroughs.  

1. From the File menu, choose Restore. 

2. In the Backup file\directory field, enter the path to the backup file that you want 
to restore, or click the browse  button to navigate to the backup location 
(usually X:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Data, where 
X: is the drive on the computer where the data resides).    

3. In the Restore File Location dialog, click the backup file that you want to restore 
and click OK. 

4. In the Restore dialog, enter a new name for the database in the New Firm name 
field.   

 

Note: When you restore the Sample database, you must give it a different 
name. The restore process in Practice CS does not overwrite an existing 
database, and Practice CS does not allow firm databases with duplicate names. 
Therefore, you will need to give the database a different name when you 
restore it (for example, Sample1). The name may contain only alphanumeric 
characters. 

 

Restore

Please select a backup file or directory and enter a Firm name.

Backup fileldirectory:C:IProgram Files (x86)IMicrosoft SQL ServerlMSSQL10_50.CREATIVESOLUTIO1IMSSQLIDATAICSP_0

New Firm name: Sample1

Select the database you would like to restore:

Firm Name File Description Date
Sample CSP_0_Sample_201407061127Manual backup created on 7/06/2014 11:27:49 AM by07/06/2014 11:27 AM

OK Cancel
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