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Introduction 
This walkthrough introduces you to the Staff Management module of Practice CS. 
After you have completed the walkthrough, you will have a good understanding of 
how to set up staff management features, monitor and adjust staff workloads and 
schedules, and administer staff benefits.   

Note: This walkthrough assumes you are familiar with using Practice CS or that you 
have read chapter 3, Program Overview, in the Practice CS Getting Started guide.  

Opening the sample database 
To perform the exercises in this walkthrough, you will start Practice CS and log in to 
the sample database as staff member CAT. To log in, follow these steps.  

1. Start Practice CS.  

n the Login dialog, select Sample in the Open Firm field. 

3. In the Staff ID field, enter CAT. 

Note: If you previously marked the Remember login information checkbox, 
press and hold the SHIFT key as you double-click the Practice CS icon. 
Continue to hold the SHIFT key until the login dialog appears.  

 

 

2. O  

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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4. Click OK.   

 

Backing up the sample database 
Data that you enter while performing the exercises in this walkthrough will affect the 
sample database. Therefore, we recommend that you back up the sample database 
before you begin so that it is available for use in other Practice CS walkthroughs.  

Note: If you are running Practice CS through Virtual Office CS,® the Backup menu 
command is not available. We recommend that you install Practice CS locally so 
that you can back up the sample database. For instructions on installing the 
program, please see chapter 2, Installation Instructions, in the Practice CS Getting 
Started guide.  

To back up the sample database, follow these steps.  

1. In Practice CS, choose File > Backup. 

PRACTICE CS
partoftheCSPROFESSIONALSUITE?

Qpen Firm: Sample

Staff ID: CAT

THOMSONREUTERS
Version 2014.X.X

OK Cancel

 

 

 

  

  

 
 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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2. Click the  button next to the Backup file field and if necessary, navigate to 
the folder where you want to save the backup file. The backup file will have a 
file extension of BDF.   

Note: The backup file is created on the computer where the data resides. The 
path specified here must be a valid path on that computer.   

 
3. Click OK.  

4. When prompted that the backup is complete, click OK. 

Note: After you complete this walkthrough, you can restore the sample database. 
For instructions, see “Restoring the sample database” on page 78. 

 

  

Backup Firm X

Please enter the path and file name for your Firm database backup file.

Backup file: c:\ProgramFiles(x86)\MicrosoftSQLServer\MSSQL10_50.CREATIVESOLUTION\MS

Schedule a recurrinq backup

OK Cancel
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Staff Management Overview 
The Staff Management module of Practice CS provides numerous features to assist 
you in managing your firm’s staff. Target hours enable you to set targets for each 
staff member’s billable and total hours, which can be used to monitor staff 
performance. Scheduling features enable you to manage staff workloads by 
assigning work items according to predetermined qualifications and staff availability, 
and provide a work queue from which qualified staff members can choose items to 
work on. You can also use the Staff Management module to administer staff 
benefits such as holidays, vacations, and comp time. 

For more information about using the screens, tabs, and dialogs described in this 
chapter, see the subsequent chapters of this walkthrough, or refer to the topic Staff 
Management overview in the Help & How-To Center. 

The Manage Staff screen 
Staff members with sufficient security privileges can use the Manage Staff screen to 
monitor the firm’s workflow, view staff availability, assign work items, view benefit 
balances, and assess how staff members are progressing toward their targets. The 
screen is comprised of five tabs: Assignments, Schedules, Schedule Items, 
Benefit, and Targets. 

Note: For these tabs to display relevant information, you must first perform the 
setup tasks for the Staff Management module. See the “Setting Up Staff 
Management” chapter of this walkthrough, which begins on page 17.  

 To open the Manage Staff screen, choose Actions > Manage Staff. 

 

 

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/staff_mgmt/csh_managestaffscreen.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/staff_mgmt/csh_managestaffscreen.htm?product=practice&mybanner=1
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Assignments tab 
The Assignments tab is designed for managers to assign, order, and loosely 
schedule work for their staff. Depending on your workflow, your firm may need to 
use this tab for only some of these activities. It is important to identify first how your 
firm would like to schedule staff assignments, and then determine if using the 
Assignments tab is the best way to do it. 

The Assignments tab can be useful when you want to do the following: 

 See which schedule items are already assigned to staff members 

 See a summary of assigned hours for each staff member and then drill down to 
see the actual schedule items 

 Indicate in which order you want your staff to work on assigned schedule items 

 Balance assignments across your staff 

 See how many assigned hours each staff person has scheduled over a 
particular time frame  
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Schedules tab 
The Schedules tab provides a way to schedule items from a staff-based view. This 
view provides a way to view and schedule work that has already been assigned, 
potential work, and urgent items for the selected staff. 

Use the Schedules tab when you would like to: 

 chedule a staff member's assignments 

 ind more work that a staff member is qualified for 

 ee urgent items for a specific staff member 

 Avoid overscheduling staff 

 eschedule work from one staff member to another 

The staff calendar or timeline shows any schedule items for the selected staff and 
time interval. The staff items pane shows schedule items, potential items, and items 
marked as urgent. The calendar options pane allows you to select which schedule 
items to display.  

You can open a schedule item by double-clicking it.     

 

 S

 F

 S

 R
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Schedule Items tab 
The Schedule Items tab helps you to look for schedule items that are unassigned, 
not fully scheduled, or flagged as Urgent. You can then assign the items to staff 
based on their availability and qualifications. Hold your mouse pointer over a staff 
member’s name for an Infotip that shows whether they are qualified to work on a 
selected item. 

You can open schedule items on this tab by double-clicking them.    

 

PracticeCS-[Samle]-[ManageSff]
FileEditView Actions Setup Tools Hep

Add TodayDoy WorkWeekWeekTMonth Timelir

Manage Staff
SchedulesSchedule ltemsBenefitTargets

Calendar Oplions Toschetcnd
March2014 Schedule ltemsUrgentÿ142)

SMTWTFS Range of 1/1/20144002014
2324252627281

234567 8 OpenonlyUnssigedUnscheduled hours
16171819202122
9101112131415

23242526272829
303112345 ragaco der here to group bythatlmn

Ciert ClientDesciptionDesonptionRemHrs Scheduled HrsUeschedled Hes
0.00

Targe StartTarget Comglete
Bing.Sally Individual Income Tax R2.00 2.00121/201410/15/2014

ÿ Hanna.JasonIndiviual lncome TaxR0.50 0.00 0.5041/2014
Displayed tems

4/15/2014

uoebian
ÿ 000 NOBT.SCO 410/2014
ÿ Hanna.JasonDelvery 025 0.00

Joes Ron &Jeny
0.25411/20144/15/2014

OokTasks ÿ Individual Income Tax R2.50 000 250331/20144/14/2014
Projects H Jones,Ro& JennyPreporaton 2.00 0.00 2.00331/201447/2014

Meetings
VTasks

Staff Schedules
ToDos
Schedled Phone CallsSelect StaAaloRn1/2014Rn1//20144/30/2014ÿ Interval: Dns
Scheduled Benefts
CPE Courses

2014-4/12

Tun h

Qualifed for the selecteditem

Scheduled:0.00
Target.0.00
Avsiabie:0.00

Turner,Ciney.

ForHelp.presF1 Current Login:CAT Current Period:4/1/2014-4/302014
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Benefit tab 
The Benefit tab enables you to view benefit balances for your staff. When you select 
an item in the top pane, details of the benefit’s accrual and usage are displayed in 
the bottom pane.   

 

You can filter the list of staff and choose to view details for all entries, the current 
benefit year, or the benefit year to date. 

[Practice CS-{Sample]-[Manage Staff]
File Edit View Actions Setup Tools Help

Add
Manage Staff
AasignmenSehedules Schedule lte

ID Description Benefit Begining BalanceEamedYTDUsedYTDBalanceYTD Accrues AllowanceCarryover Maximum Remaining Accrual
MHRRogers MelissVacaton Time -8.00 60.00 000 60.00
SAMMiller.Steve Vaction Time 0.00 60.00 0.00 10.00 0.00 60.00
JPWwflon.Jeff VacabionTime48.00 60.00 000 12.0Acrlatdyeyt 10.00 0.00 60.00
IV2 Tumer.Cindy 0.00 60.00 0.00 50.00Accrues nthelastdayofevery mort10.00 0.00 60.00

55.00 240.00 0.00 184.00 40.00 240.00

NavigationPane
Deneft CAT-Vacaon Time View.Benefit Year to Dote?

SheetDate Descrigtion Hours Earmed Balance Commerts
1/1/2014 1/1/2014 Beginning Balance 000 0.00 00
131/2014 131/2014 Eormed 10.00 10.00 10.00
2/25/2014 2/252014 Earmed 10.00 10.00 20.00
331/2014 331/2014 Esrned 10.00 10.00 30.00
430/2014 400/2014 Eaned 10.00 10.00 40.00
531/2014 5/31/2014 Earned 10.00 10.00 50.00
6/30/2014 6302014 Earned 10.00 10.00 60.00

For Help.pressF1 Curent Login:CATCurrent Period:4/1/2014-4/302014
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Targets tab 
The Targets tab enables you to monitor your staff’s progress toward the targets set 
for them. Select a staff member in the top pane to see target details in the bottom 
pane.   

 

You can choose a time period, filter the staff list, and limit the display to staff who 
are under their target work or billable hours. You can also control the level of detail 
displayed in the bottom pane. 

Other screens and portlets 
Firm Dashboard 

The Firm Dashboard features two portlets with Staff Management-related 
information. 

lick the Firm Dashboard button  in the toolbar. 

2. In the Firm Dashboard, click the Staff Summary view.   

PracticeCS-[Sample]-[Manage Staff]
File Edit View Actions Setup Tools Help
Gk··ÿ·# Add

Manage Staff
AosigemeSehedules Schedule ltemsBenefitTargets
Period 41/2014 To4302014o sqai pAypn

ID Descrigbon Office DeparmentSupervisorTrgt Work HrsTrgt BillableHresTrg BillableAmt
Miller.Steve Miller.Steve 176.00

Act Billable HrsAct Non-billable HrsAct Admin HrsAct Bilable At
SAM MICHIGANATTESTDEPT 123.20 28.952.00 0.00 0.00 1000 0.00
MHR RogersMelissaMICHIGANTAXDEPTRogers.Melissa176.00 123.20 27,720.00 350 000 000 1,225.00

Tuner,Cindy CALIFORNIAACCOUNTOEPTTuener,Candy 176.00 12320 27.720.D0 1.50 0.00 0.00 75.00

JPW WMson,Jeft MICHIGANATTESTDEPTMier.Steve 176.00 123.20 000 000 1.225.00

Pane 704.00 492.80 112.112.00 8.50 0.00 0.00 2.525.00

Target detlforTuerCidy Vew.Daily
Date Trgt work HrsAct Work HrsTrgr Bilable HrsAct Bilable HrsAct Non-bilable HrsAct Admin HesTrgtBillaleAmActEllatleAt

42/2014Wlednesy8.00 0.00 5.60 0.00 000 000 1.260.00 0.00
432014Thursdey8.00 0.00 5.60 0.00 0.00 0.00 1.250.00 0.00
4/2014Fniday 8.00 0.00 5.60 0.00 0.00 0.00 1.260.00 0.00
45/2014Saturday
462014Sundy

0.00 0.00 0.00 0.00 0.00 000 000 0.00
S 0.00 0.00 000 0.00 000 000 0.00

4//2014Monday
0.00

8.00 0.00 5.60 0.00 0.00 0.00 1.260.00 0.00
482014Teoday
492014Wedesday

8.00 0.00 5.60 0.00 000 000 1.260.00 0.00
008 0.00 5.60 0.00 0.00 0.00

4102014Thurndoy 000
1.260.00 0.00

8.00 5.60 0.00 000 000 1,250.00 0.00
4/112014Fndny 8.00 0.00 560 0.00 0.00 0.00 1.250.00 0.00
4/122014Soturday0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00

AA A.M AM A.A AA

For Help.pressF1 Currert LoginCATCurrent Period:4/1/2014-4/302014

1. C
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Staff Schedule Summary portlet 
This portlet provides an overview of staff target work hours, assigned hours, and 
available hours.   

 

Staff Targets portlet 
This portlet provides a way to compare staff members’ billable hours with their 
target hours.   

 

Staff Dashboard 
The Staff Dashboard features several portlets related to Staff Management. 

lick the Staff Dashboard button  in the toolbar.   

Benefits portlet 
1. In the Staff Dashboard, click the Benefits view.  

2. If necessary, right-click, choose Select Portlets, and then mark the Benefits 
checkbox. 

This portlet allows staff to view their benefit balances, including hours earned, used, 
and remaining.   

 

Assignments by Target Date portlet 
 Click the Schedule tab.  

Staff Schedule Summary (Period) ÿ X

Period 4/1/2014 To 4/30/2014

Search

Staff Assigned Hours Target work Hours Scheduled Available
Administrator 0.00 0.00 0.00 0.00

Miller. Steve 21.00 0.00 00'0 0.00

Rogers, Melissa 55.50 0.00 0.00 0.00

Turner, Cindy 62.00 0.00 00'0 0.00

wilson,Jeff 26.00 00'0 00'0 00'0

0 164.50 0.00 0.00 0.00

StaffTargets(Period) X

Period 4/1/2014 To 4/30/2014

Staff Target Billable Hrs ActBillableHrs HrsVariance Target Billable Amt ActBillable Amt AmtVariance

Rogers,Melissa 123.20 3.50 -119.70 27.720.00 1,225.00 (26.495.00)

Miller. Steve 123.20 0.00 -123.20 28.952.00 00'0 (28,952.00)
wilson,Jeff 123.20 3.50 -119.70 27.720.00 1,225.00 (26.495.00)

Turner, Cindy 123.20 1.50 -121.70 27.720.00 75.00 (27,645.00)

0 492.80 8.50 -484.30 112.112.00 2.525.00 (109.587.00)

Benefits X

Benefit Beg Bal EarnedYTD UsedYTD Balance RemainingAccruals To Use Carryover Max

Vacation Time 00'0 00'09 00'0 00'09 00'09 120.00 00'0

000 0009 000 0009 0009 120.00

 C
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The Assignments by Target Date portlet displays the current staff member’s 
schedule in a day format, and includes work items.   

 

Note: To change the number of days displayed in this portlet, right-click within the 
portlet and choose Options from the context menu. 

Scheduled Benefit Requests portlet 
 Right-click, choose Select Portlets, and then mark the Scheduled Benefit 

Requests checkbox. 

This portlet displays for supervisors any pending benefit requests submitted by staff 
for approval, and enables a supervisor to approve or deny requests.   

 

Schedule Items portlet 
This portlet displays all of the schedule items assigned to the current staff member, 
and provides a button for assigning to the staff member the next available item from 
the work queue.   

 

AssignmentsbyTargetDate

Friday.July 11, 2014 192.50

9:00 AM - 10:00 AM Interdepartmental Meeting
10:30 AM - 10:30 AM Meeting reminder

Call Ava Frank
Fax Tax Info To Movers Inc.
Organize Firm Lunch
Prepare Presentation

(Past Due Date) 941 Employer's Quarter Fed TR
(Past Due Date) Review
(Past Due Date) Talk to Joe Regarding ECompany

Saturday.July 12,2014

9:00 AM - 12:00 PM Bulk Shredding -reminder
All Day Event Bi-Weekly Payroll
All Day Event Preparation

Monday.July 14,2014 2.50

8:30 AM-9:00 AM Staff Meeting
1:00 PM-3:00 PM Steering committee meeting

ScheduledBenefitRequests ÿ
Staff Benefit Start pu3 Hours

Anderson,Justin Vacation Time 4/23/20129:00 4/27/20125:00 40.00

Anderson.Justin Vacation Time 12/10/20129:00 12/14/20125:00 40.00

Turner.Cindy Vacation Time 3/23/201212:00 3/31/201212:00 48.00

Turner, Cindy Vacation Time 11/19/201212:0 12/1/2012 12:00 64.00

Turner.Cindy Vacation Time 5/2/201312:00 5/11/201312:00 56.00

Turner, Cindy Vacation Time 8/25/201412:00 8/30/201412:00 40.00

Turner.Cindy Vacation Time 5/5/201412:00 5/10/201412:00 40.00

Turner, Cindy Vacation Time 6/23/2014 12:00 6/28/2014 12:00 40.00

Turner.Cindy Vacation Time 11/12/20129:00 11/16/20125:00 40.00

ScheduleItems XOPA

ÿType Rank Description Assigned Tracking/StatusPriority Target Sta Remaining Hours
Preparation Turner, Cindy Not Started Normal 3/6/2014 3/10/2014 Bing. Ted & Angela 2.00
Clear Review CommentsTurner, Cindy Not Started Normal 3/13/2014 3/14/2014 Bing. Ted&Angela 1.00

Review Turner, Cindy Not Started Normal 4/3/2014 4/4/2014 Alpha Promotions 2.00
Bi-Weekly Payroll Turner. Cindy Not Started Normal 4/3/2014 4/4/2014 Brown,Jerald&Elizab 3.00
Preparation Turner, Cindy Not Started Normal 4/3/2014 4/4/2014 Brown, Jerald &Elizab 3.00
Final Review Turner, Cindy Not Started Normal 4/7/2014 4/7/2014 Alpha Promotions 1.00

Pickup paperwork Turner.Cindy Not Started Normal 4/7/2014 4/7/2014 ABC Partnership 1.50
Review Turner. Cindy Not Started Normal 4/7/2014 4/8/2014 ABC Partnership 2.50
Preparation Turner.Cindy Not Started Normal 4/8/2014 4/18/2014 Ace Advertising 4.00
March Writeup Turner. Cindy Not Started Normal 4/8/2014 4/18/2014 Ace Advertising 4.00

Final Review Turner.Cindy Not Started Normal 4/10/2014 4/11/2014 ABC Partnership 1.50
ÿ Turner. Cindy Not Started Normal 4/16/2014 4/17/2014 Brown,Jerald&Elizab 3.00

Assign Next in work Queue
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Work Queue portlet 
This portlet displays all scheduled items assigned to the work queue for which the 
current staff member is qualified, and enables the staff member to accept 
assignment of a selected item.   

 

Client Dashboard 
The Client Dashboard features one Staff Management-related portlet. 

lick the Client Dashboard button  in the toolbar.   

2. Right-click, choose Select Portlets, and then mark the Schedule Items 
checkbox. 

Schedule Items portlet 
This portlet displays all of the schedule items for the currently selected client.   

 

Time & Expense Entry screen 
In the Time & Expense Entry screen, you can enter both comp time and CPE 
information during time entry.  

Comp time 

If your firm has activated the tracking of comp time, a  button appears 
on the Time & Expense Entry screen. The Comp Time button opens the Comp Time 
Detail dialog, where staff can make comp time entries.   

Note: For information on activating comp time, see “Setting up comp time” on page 
18. 

In the Comp Time Detail dialog, you can enter earned comp time as earned, used, 
or a manual adjustment.  

Enter time as earned if you worked more than your allotted time for the day and 
want to add to your bank of comp time. Enter time as used if you worked less than 

Schedule Items XA

ÿ Type Description Tracking/StatusPriority Target Start Target Complete Remaining Hours
Quarterly Sales & Use Ta Not Started Normal 4/21/2014 4/28/2014 2.50

Preparation Not Started Normal 4/21/2014 4/28/2014 2.50
Quarterly Writeup Not Started Normal 4.00

Preparation Not Started Normal 4.00

Monthly Payroll Not Started Normal 4.00

Preparation Not Started Normal 4.00
Quarterly Writeup Not Started Normal 4.00

Preparation Not Started Normal 4.00

Monthly Payroll Not Started Normal 4.00

Preparation Not Started Normal 4.00

Quarterly Sales & Use Ta Not Started Normal 2.50
Preparation Not Started Normal 2.50
941 Employer's Quarter FNot Started Normal 4.00

CompTime

1. C
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your allotted time for the day and want to use comp time to make up for the 
unworked hours. Use manual adjustments to record previously earned or used 
comp time.  

CPE 
If you enter time using a CPE administrative activity, you can click the  button in 

the  column to add or select a CPE course using the CPE Course Selection 
dialog.   

 

Manage Projects screen 
If your firm is also licensed for the Project Management module, you can open 
projects or tasks from the Manage Projects screen and update assignments on 
projects and tasks according to staff qualifications. 

 To open the Manage Projects screen, choose Actions > Manage Projects. 

Double-click a project or task and use the fields and options in the Assigned section 
to update assignments.   

 

CPE Course Selection ÿ ÿ

Firm Year 1/1/2014 To 12/31/2014 Show all CPE Courses.

Description Start Time End Time Sponsor Delivery FormatHours
Practice CS Billing and A/R 01/13/2014 9:00 AM 01/13/2014 1:00 PM Thomson Reuters Webconference4.00
Practice Custom Formats 04/19/2014 10:00AM04/19/2014 12:00 PMThomson Reuters Webconference2.00
Improving Productivity in PCS07/24/2014 9:00 AM07/24/2014 12:00 PMThomson Reuters Webconference
Project Management in PCS04/20/2014 9:00 AM04/20/2014 12:00 PMThomson Reuters webconference3.00
Year End Updates in PCS 11/30/2014 9:00 AM 11/30/2014 11:00 AMThomson Reuters Webconference2.00

OK Cancel

Assigned

Staffqualifications: Ind Tax Prep Expert

Staff: Roqers,Melissa

WorkQueue

Reminder (none) (none)
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Add button 
The Add button on the main Practice CS toolbar provides access to various 
schedule items that are related to the Staff Management module, including 
scheduled benefits, scheduled phone calls, meetings, and to-do items. Click the 
down arrow on the right side of the button to open a drop-down menu of commands.   

 

Note: The icon on the Add button reflects the last item that was added using the 
button. If you click the main part of the button instead of the down arrow, another 
instance of the previous item is added. 

  

Add

Project

Scheduled Phone Call

Scheduled Benefit

Meeting
ToDo

CPE Course

Outlook@ E-mail

Outlook@ Appointment

Outlook@ Task
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Setting Up Staff Management 
Before you can begin using the features of the Staff Management module, you must 
first perform several setup tasks to prepare Practice CS to track the relevant data. 
This chapter will familiarize you with these tasks. 

Setting up firm options 
If you plan to use the Staff Management module to track staff benefits such as 
vacation and comp time, you should perform the following setup tasks. 

Defining the firm’s benefit year 
1. Choose Setup > Firm to open the Firm setup screen. 

2. Click the Benefits tab. 

3. If your firm tracks benefits over the course of a year that ends on a date other 
than December 31, enter the appropriate ending date in the field provided. 
Practice CS updates the beginning date accordingly. For this walkthrough, 
leave the default date. 

Note: If the benefit year has concluded and your staff have entered all of their time 
for that year, you can click the Create New Year button to roll to the next year. 

Setting up holidays 
hoose Setup > Firm and click the Benefits tab. 

 

 

 

1. C
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2. In the blank row at the bottom of the Holidays section, enter Christmas Eve in 
the Description field and 12/24 of the current year in the Date field.   

 
3. Click Enter to save your changes. 

Setting up comp time 
If your firm wants to track comp time in Practice CS, you must activate that benefit 
on the Firm setup screen. 

hoose Setup > Firm and click the Benefits tab. 

2. In the Comp time section, mark the Activate checkbox. The checkbox is already 
marked in the sample database.   

 
3. For this exercise, you will change the comp time allowance to be based on the 

time of year. Click the Based on time of year option and then click the  
button.   

Firm
Main Contact InfoPreferencesBilling and A/RBenefitsTeminologyNotifications

Benefit year

Current Benefit year, begins1/1/2014 ends 12/31/2014 Create New Year

Holidays

Enter the holidays observed by your Firm.

Description Date
New Year's Day1/1/2014
Martin Luther Kin1/20/2014

President's Day2/17/2014

Memorial Day5/26/2014
Independence Da7/4/2014

Labor Day 9/1/2014

Thanksgiving Day11/27/2014

Day after Thanks11/28/2014

Day after Thanks11/28/2014
Christmas Day 12/25/2014

Christmas Eve12/24/2014

ÿ

Comp time
Activate

Allowancefactor: 1.00 hour[s) for every hour worked over expected hours.

Based on time of year

Allowannual carryover

Maximum allowed 80.00

1. C
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4. In the first row, change the values in the To Month and To Day fields to April 
and 15, respectively. 

5. In the Allowance Factor field, enter 1.50. From January 1 to April 15, staff 
members will earn 1.50 hours of comp time for every hour worked over their 
expected hours.   

 
6. Notice that Practice CS creates a new row to fill out the remainder of the year, 

using an allowance factor of 1.00. Click OK to save your changes and close the 
dialog. 

7. If your firm allows comp time to carry over from one year to the next, mark the 
Allow annual carryover checkbox. For this walkthrough, leave the checkbox 
marked. 

8. If your firm sets a maximum allowable carryover of comp time, mark the 
Maximum allowed checkbox and indicate the maximum number of comp time 
hours that can be carried over in the field provided. For this walkthrough, leave 
the default selection. 

9. Click Enter to save your changes. 

Setting up accruable benefits 
To track accruable benefits such as vacation and sick time in Practice CS, you must 
set up activities for your employees to use during time entry. To set up an accruable 
benefit activity, follow these steps. 

1. Choose Setup > Activities to open the Activities setup screen. 

2. Click the Add button. 

Based on Time of Year

From Month From Day To Month To Day Allowance Factor
January 1 April 15 1.50

April 16 December 31 1.00

QK Cancel

 

     
 

    
     

 



Setting Up Staff Management 

20 Practice CS Staff Management WalkThrough 

3. Enter information for the new activity to match the example below.   

 

4. Click the  button next to the Administrative type field.   

5. In the Accruable Benefit dialog, indicate that the benefit accrues annually on 
January 1.  

6. Click the Fixed Hours option and enter 16.00 for the hours.  

nmark the Allow annual carryover checkbox, and click OK.   

 
8. Back on the Activities setup screen, choose Administrative Time in the 

Category field, and click Enter to save your changes. 

Main  Custom Fields

Identification 

ID: PHOLIDAY

Description: Personal Holiday
Invoice Description: Personal Holiday

Activity information Grouping
Type: Category:
Class:  Administrative Rates
 Administrative Type:Accruable Benefit O No Rate
Status: Accruable Benefit

CPE Course  Staff Rate

GL Account:General Fixed Rate $0.00

ÿ Round Amount
Surcharge calculation Tax calculation-

O No surcharge Charge Service Tax
O Hourly Charge Sales Tax
O Percent

Accruable Benefit*

Accrual information

Accrues: Annually

Every January

On the last December

On the Staff employment anniversary

Allowance information

Fixed Annual Hours: 16.00

Based on months of employment:

Based on Staff Level:

Carryover information

Allow annual carryover

Maximum allowed

OK Cancel

7. U
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Setting up staff skill sets 
Skill sets indicate your staff members’ proficiency at the various tasks performed by 
your firm. You can use skill sets to assign work items to qualified staff, either directly 
or through the work queue. To set up skill sets, you must first define skill areas and 
skill ratings. 

Setting up skill areas 
Define skill areas to identify the types of work your firm performs, such as Individual 
Tax, Corporate Tax, and so on. To set up skill areas, follow these steps. 

1. Choose Setup > Staff Skill Areas. 

Note: Several skill areas are already defined in the sample database. 

2. Click the Add button to enter a new item. 

3. In the Description field, enter Business Tax Prep.   

 
4. Click Enter to save the new skill area. 

5. Repeat these steps to create a skill area named Business Tax Review. 

Setting up skill ratings 
Define skill ratings to describe various levels of expertise that your staff possess for 
the work performed by your firm. Some examples are Novice, Average, and Expert. 
To set up skill ratings, follow these steps. 

. Choose Setup > Staff Skill Ratings.  

 Practice CS - [Sample] - [Staff Skill Areas] 
daH siooI dnas suoot maiK 1ipi al!9

[] Add Search for assistance ?

ÿ Staff Skill Areas
 Search:

Identification 
Description

Administration Description:Business Tax Prepl

Individual Tax Prep

Navigation Pane
 Individual Tax Review
Payroll
Review
Write-Up Services

PPF Delete Enter Cancel 

For Help. press F1 Current Login: CATCurrent Period: 4/1/2014 - 4/30/2014
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The sample database already has the ratings we will need for this walkthrough. The 
process for adding new skill ratings is similar to the process for adding new skill 
areas.   

 

Setting up qualifications filters 
Once skill sets have been entered for your staff, you can use them to create 
qualifications filters for use when assigning work items. 

Qualifications filters are staff-based filters, and must be set up from a related 
screen, such as the Staff setup screen. You can also set them up while working on 
any screen or dialog where you choose qualifications for work items. 

Adding new filters 
1. Choose Setup > Staff to open the Staff setup screen. 

lick the  button to show the Filter field.   

3. Click the  button next to the Filter field to add a new filter.   

4. In the Staff Filters dialog, click the Add button. 

5. In the Filter Name field, enter Business Tax Prep Expert. 

6. In the top Filter by field, select Skill Set. 

7. In the Method field, select is.   

 Practice CS - [Sample] - [Staff Skill Ratings] X

diH siooI dnas suoot maK 1ipi al
G- xg PPV  Search for assistance

Staff Skill Ratings
 Search:

Identification
Description

Expert Description:
 Intermediate 
Novice

Navigation Pane

PPA ip3 Delete 8103 Cancel

For Help. press F1 Current Login: CATCurrent Period: 4/1/2014 - 4/30/2014

2. C

 
 

 
  

 
  

 
   

 

    



Setting Up Staff Management 

Practice CS Staff Management WalkThrough 23 

8. In the Selected field choose Business Tax Prep Expert. 

Note: For filters that contain only one criterion, you can choose either of the 
options in the Logic section. 

 
9. Click Enter to save the new filter. 

10. Click the Add button to add another filter, and enter Business Tax Prep 
Intermediate in the Filter Name field. 

11. In the top Filter by field, select Skill Set. 

12. In the Method field, choose is in the list. 

13. Click the  button next to the Selected field.   

14. In the Multiple Selection dialog, highlight Business Tax Prep Expert and then 
click the Select button. 

15. Highlight Business Tax Prep Intermediate and click the Select button.   

 

Staff Filters* ÿ

Staff Filters
Search: Citeria
Administration Identification
Ind Tax Prep Expert
Ind Tax Prep Intermediate Filter Name:Business Tax Prep Expert

Ind Tax Prep Novice
Criteria Information

Ind Tax Review Expert
Ind Tax Review Intermediate Skill Set is Tax Prep Expert
Ind Tax Review Novice Filter
Michigan Office Staff Filter

Filter
Filter

Filter

Logic

Must match all criteria
Must match one or more criteria

PPV P3 Delete Ja3 Cancel Done

Multiple Selection

Search

description description
Administration Expert Business Tax Prep Expert
Administration Intermediate Business Tax Prep Intermediate
Administration Novice
Audit Expert
Audit Intermediate
Audit Novice
Business Tax Prep Novice Select >
Business Tax Review Expert Select All >>
Business Tax Review Intermediate
Business Tax Review Novice <Remove
Individual Tax Prep Expert
Individual Tax Prep Intermediate << Remoye All

Individual Tax Prep Novice
Individual Tax Review Expert

Individual Tax Review Intermediate

Individual Tax Review Novice
Payroll Expert
Payroll Intermediate

QK Cancel
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16. Click OK. 

17. Click the Must match one or more criteria option. 

18. Click Enter to save the new filter. 

19. Click Done. 

Modifying existing filters 
The existing Individual Tax filters need to be fixed so that all staff can work on 
novice-level tasks. Using the set of filters you just created as a model, fix the Ind 
Tax Prep filters and the Ind Tax Review filters. 

1. For both Novice filters, add the Expert and Intermediate skill sets. 

lick Done when you are finished modifying the individual tax filters. 

Setting up staff 
To take full advantage of the features of the Staff Management module, you need to 
add staff management information to your firm’s staff records in Practice CS. In this 
section, you will activate benefits for a staff member, then set up skill set information 
and target hours. 

Activating benefits 
After you create accruable benefit activities for your firm to track, you must activate 
them for staff members. 

1. If the Staff setup screen is not already open, choose Setup > Staff. 

2. Select staff member JPW from the list of staff and click the Edit button. 

lick the Benefits tab and mark all of the checkboxes in the Active column. 

4. In the Effective Date column, change all dates to January 1 of the current year.   

5. Click Enter to save your changes. 

Adjusting benefit balances 
You may need to enter existing balances for staff benefits when you first implement 
the Staff Management module. You can do this during setup. For this exercise, you 
will adjust the vacation balance of staff member JPW. 

1. With staff member JPW still selected on the setup screen, click the Edit button. 

2. Click the  button at the end of the Vacation Time row.   

3. In the Vacation Time Detail dialog, choose Current Benefit Year from the View 
drop-down list. 

lace your cursor in the bottom row of the grid and choose 01/01 of the current 
year for both the Sheet Date and Date fields. This will backdate the adjusted 
vacation balance to January 1 to reflect vacation that was carried over from the 
previous year. 

2. C

3. C

4. P
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5. Enter 24.00 in the Hours field.   

 
6. Click OK.  

7. The adjusted amount will be reflected on the Staff setup screen. Click Enter to 
save your changes. 

Modifying benefits for multiple staff 
Practice CS provides the ability to edit multiple staff records at once. You will now 
use this feature to activate the personal holiday benefit for other staff members. 

1. Click the Edit multiple Staff link at the bottom of the Staff setup screen. 

2. In the Edit Multiple Staff dialog, click the Change Staff Benefits option and then 
click Next. 

Vacation Time Detail ÿ

Use this screen to enter manual adjustments or to adjust system calculated amounts.View.CurrentBenefit Year

Sheet Date Date Description Hours Balance Comments
1/1/2014 1/1/2014 Beginning Balance -48.00 -48.00
1/31/2014 1/31/2014 Earned 10.00 -38.00
2/28/2014 2/28/2014 Earned 10.00 -28.00
3/31/2014 3/31/2014 Earned 10.00 -18.00
4/30/2014 4/30/2014 Earned 10.00 00'8-
5/31/20145/31/2014 Earmed 10.00 2.00
6/30/2014 6/30/2014 Earned 10.00 12.00
7/31/2014 7/31/2014 Earmed 10.00 22.00
8/31/2014 8/31/2014 Earned 10.00 32.00
9/30/2014 9/30/2014 Earned 10.00 42.00
10/31/2014 10/31/2014 Earned 10.00 52.00
11/30/2014 11/30/2014 Earmed 10.00 62.00
12/31/2014 12/31/2014 Earned 10.00 72.00

ÿ 1/1/2014 1/1/2014 Manual Adjustment 24.00 72.00
ÿ (none) (none)

OK Cancel
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3. Select staff members CAT, MHR, and SAM, and then click the Select button to 
move them to the right pane. (Press and hold the CTRL key to make multiple 
selections.)   

 
4. Click Next. 

5. Select Personal Holiday from the list and click the Select button. Then click 
Next. 

6. Select Active in the field at the top of the Edit Staff Benefits dialog, and then 
mark the accompanying checkbox. 

lick the  button to add a new row.   

8. In the next row, select Effective Date in the first field and enter January 1 of 
the current year in the second field, as in the following example.   

 
9. Click Finish, and then click Yes to confirm.  

Edit Multiple Staff

Select the Staff you would like to change information for:

Search

ID Description ID Description
ADMIN Administrator CAT Turner, Cindy
JPW wilson, Jeff MHR Rogers, Melissa

SAM Miller, Steve

Select >

Select All >>

< Remove

<<Remove Al

<Back Next > Finish Cancel

+

Edit Staff Benefits

Select the fields you would like to update and enter the values you would like to update them to.

Active

Effective Date 1/1/2014

Selected Benefits

Active Effective Dat Staff Description Description Balance
CAT Turner, Cindy Personal Holiday 0.00
MHR Rogers, Melissa Personal Holiday 0.00
SAM Miller, Steve Personal Holiday 00'0

<Back < xeN Finish Cancel

7. C
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10. If you are prompted about changing the effective date, click Yes.   

 
The personal holiday benefit is now activated for all staff members with an effective 
date of January 1.  

Adding skill sets to staff records 
Once you have defined skill areas and ratings, you can define skill sets for your 
staff. 

1. With staff member JPW selected on the Staff setup screen, click the Edit 
button. 

2. Click the Skill Set tab. 

3. In the first blank field in the Area column, select Business Tax Prep from the 
drop-down list. 

4. In the Rating column, select Expert from the drop-down list.   

 
5. Finish the staff skill set for JPW by entering the information from the following 

table. 

Area Rating 
Business Tax Review Expert 

Payroll Intermediate 

Write-Up Services Intermediate 
 

Tip: You can type the first few letters of an area or rating to speed up data 
entry. 

6. Click Enter to save your changes. 

PracticeCS X

Changing the effective date will result in all entries forthis Staff Benefit
before theeffective date of1/1/2014 toberemoved (doesnotinclude
time entries). Choose yes if you wish to continue.

Yes No
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Entering target hours 
To compare actual staff hours to target hours, you first must enter target hours. 
Follow these steps to enter target hours for the staff members in the sample 
database. 

1. With staff member JPW selected on the Staff setup screen, click the Edit 
button. 

2. Click the Targets tab. 

The Sample database already contains target hours for all staff members. Note 
that the targets have been entered for each week of the year. You can enter 
targets for any time period — days, weeks, months, quarters, and so on.   

 
3. For this exercise, click Cancel. 

Setting up schedule items 
Once you have set up skill sets and qualifications filters, you can use the filters to 
assign work items to qualified staff members or to a work queue from which only 
qualified staff can select the items. 

You can change the assignments for existing items, but you may also want to set 
qualifications for projects and tasks at the template level. 

Setting qualifications for templates 
If you want to set default qualifications for future projects and tasks, you can set up 
the qualifications on project and task templates. When you set staff qualifications on 
a project or task, you filter the list of staff to show only those who are qualified to 
work on it.  

Note: Projects and tasks are features of the separately licensed Project 
Management module of Practice CS. 

Main Contact InfoBenefits Ski SetRates TargetsCustom FieldsNotes

From To Sun Mon Tue Wed Thu ! 1RS Wkly Wrk Hrs Billable % Billable Hrs Rate Billable Amt
7/8/2012 7/14/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 60.0000 21.00IIndividual Tax Rat 4,725.00
7/15/2012 7/21/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 60.0000 21.00Individual Tax Rat 4.725.00

7/22/2012 7/28/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 60.0000 21.00Individual Tax Rat 4,725.00
7/29/2012 8/4/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 60.0000 21.00Individual Tax Rat 4.725.00
4/22/2012 4/28/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50Individual Tax Rat 5.512.50

4/29/2012 5/5/2012 00'0 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50 Individual Tax Rat 5,512.50

5/6/2012 5/12/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50 Individual Tax Rat 5.512.50

5/13/2012 5/19/2012 00'0 7.00 7.00 7.00 7.00 7.00 00'0 35.00 70.0000 24.50 Individual Tax Rat 5,512.50

5/20/2012 5/26/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50 Individual Tax Rat 5,512.50
5/27/2012 6/2/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50 Individual Tax Rat 5.512.50
6/3/2012 6/9/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50 Individual Tax Rat 5.512.50

6/10/2012 6/16/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50Individual Tax Rat 5,512.50
6/17/2012 6/23/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50Individual Tax Rat 5,512.50
6/24/2012 6/30/2012 0.00 7.00 7.00 7.00 7.00 7.00 00'0 35.00 70.0000 24.50Individual Tax Rat 5,512.50
7/1/2012 7/7/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50Individual Tax Rat 5.512.50

8/5/2012 8/11/2012 0.00 7.00 7.00 7.00 7.00 7.00 0.00 35.00 70.0000 24.50Individual Tax Rat 5,512.50
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You can also automatically assign staff to the project based on a work queue. When 
you mark the Work queue option, the project will be placed in a queue that appears 
in the Work Queue portlet of the Staff Dashboard only for those staff who meet the 
qualifications.   

 

Adding qualifications to project templates 
Follow these steps to add qualifications to project templates. 

1. Choose Setup > Templates > Projects. 

n the Project Templates screen, select 1040 from the list of templates and click 
the Edit button. 

n the Staff qualifications field, select Ind Tax Prep Intermediate from the drop-
down list. 

4. Click the Work queue option.   

 

Adding qualifications to task templates 
With the project template still open, follow these steps to add qualifications to task 
templates. 

1. Click the Tasks tab. 

2. Double-click the first task, Client Meetings & Discussions. 

n the Task Template dialog, select Ind Tax Prep Novice from the drop-down 
list in the Staff qualifications field. 

4. Click the Work queue option. 

5. Click OK to save your changes to the task template. 

  

Assigned

Staff qualifications:

Staff:

Workqueue

Assigned

Staff qualifications:Ind T ax Prep Intermediate

Staff:

work queue

2. I

3. I

3. I
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6. Update the remaining tasks for the project with the information from the 
following table. 

Task Staff qualifications Staff / Work queue 
Information 
In/Scanning 

Ind Tax Prep Novice Work queue 

Preparation Ind Tax Prep Novice Work queue 

Review Ind Tax Review 
Intermediate 

Work queue 

Clear Review 
Comments 

Ind Tax Prep Novice Work queue 

Final Review (leave blank) Client Partner 

Client Copy 
Packaging 

Ind Tax Prep Novice Work queue 

E-File Authorization 
Received 

(leave blank) Client Associate 

E-File Assembly (leave blank) Client Associate 

E-File Transmitted (leave blank) Client Associate 
  

 
7. Click Enter to save your changes to the project template. 

In the future, all 1040 projects and selected tasks will be added to the work queue 
with the qualifications you have defined in this template. You can modify these 
assignments for specific projects or tasks as needed. 

Reassigning existing work items based on skill sets 
You can change the assignment on an individual work item as needed, for both 
previously assigned items and items in the work queue. 

Note: This exercise uses features of the separately licensed Project Management 
module. 

Reassigning projects 
Follow these steps to reassign work to a qualified staff member. 

1. Choose Actions > Manage Projects.  

2. In the Manage Projects screen, double-click the 1120S project for client AAC.   

Main TasksLinks Custom Fields

Order Description Assigned In Work Queue Activity Staff Qualifications Trgt Comp MTrgt Comp D
1 Client Meetings & Discus Client Meeti Ind Tax Prep Novice 0 Not Started

2 Information In/Scanning Informationl Ind Tax Prep Novice 0 T Not Started

3 Preparation Preparation Ind Tax Prep Novice 0 6 Not Started

4 Review Review Ind Tax Review Intermediate 0 8 Not Started

5 Clear Review Comments Clear Revie Ind Tax Prep Novice 0 10 Not Started

6 Final Review Client Partner Final Review 0 11 Not Started

7 Client Copy Packaging Client CopyInd Tax Prep Novice 0 12 Not Started

8 E-FileAuthorization Rec Client Associate E-File Autho 0 14 Not Started

6 E-File Assembly Client Associate E-File Asse 0 14 Not Started

10 E-File Transmitted Client Associate E-File Trans 0 14 Not Started
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Note: If the project does not appear in the list, there may be an active filter 
applied to the Manage Projects screen. Click the  button to show the Filter 
field, then click the  in the Filter field to remove the filter.   

3. In the Assigned section, choose Business Tax Prep Intermediate in the Staff 
qualifications field. 

4. Click the  button next to the Staff field to open the Assigned Staff dialog. (If 
prompted to remove a currently selected staff member, click Yes, then click 

the button again.) Note that only staff members who meet the qualifications 
you specified appear in this dialog.   

 
5. Select staff member JPW and click the Select button. 

6. Click OK to accept the change of assignment. 

Manage Projects
PrqiectsTaska

Searrh ÿ
Fitio Open Projects only

Dinga: olumhnade orpuplrythat

ClientID Chiert DescrigtionParentCliert Project Project DescniptionEngagementResporsible Assigned In Werk QueueStalfQualificatons
Bing.Sally 1040SIMPLE Mller,Steve

Ofce
489 BINGS BINGTA Individual Income TINDITAX Rogers,Melisss MICHIGAN
490 HANNA Hanna.JasonHANNA 1040SIMPLEIndividual lncomeT INDIVTAX Rogers,MelissaRogers,Melissa MICHIGAN
491 JONESRJ Jones, Ron & JennJONESRJ 1040SIMPLEIndividual Income TINDIVTAX Rogers.MelissaRogers. Meliosa MICHIGAN
492 WILSON Wilon.Dan &JoaWILSON 1040SIMPLEIndvdual IncomeTINDIVTAX Turner,CindyRogers.Melisss MICHIGAN
509 ABCP ABCPartnershipABCP 1065 ParershipTaxRetBUSINESSTAXMiller.Seve Mller.Sove MICHIGAN
510 ACEADVERTAce AdversingACEADVERT 1120 Corporate Tax RetuBUSINESSTAXRogers.MelisssMiler.Seve MICHIGAN
511 ALPHA Alpha PromotorsALPHA 1065 Partershp Tax Ret Rogers.MelissoMller.Steve MICHIGAN
512 ANIMAL Anial Shelter 101ANIMAL 1041 Estate and TustTaBUSINESSTAXTuer,CindyMiller.Steve MICHIGAN
519 ANDERSONAnderson Joe&KANDERSON 1040 Individual IncomeTINDIVTAX Rlogers,MelissaRogers,Melissa MICHGAN
520 Benton,StephanieNOINGS 1040 IndividualIncomeTINDIVTAX Miler,Seve Rogers,Melisss MICHIGAN
521 BINGTA Bing. Ted &AngBINGTA 1040 Indrndual lIncomeTINDIVTAX Miler,SeveRogers.Meissa MICHIGAN
522 BROWNJ DROIWNJ 1040 IndividualIncomeTINOVTAX Miler.SteveRogers.Melissa MCHIGAN
524 GOLDEN Golden. Michae &GOLDEN 1040 Individual Income TINDIVTAX Rogers.MelissaRogers.Melissa MICHIGAN
525 QUINN Qan,BnanSMcQUINN 1040 IndrduallncomeTINDIVTAX Rogers.MeisssRogers,Melissa MICHIGAN
526 SMITH Smih,Tom&KathSMITH 1040 Individuasl IncomeTINDVTAX Tumer,CindyRogers.Meissa MCHIGAN
527 CRANFORDCranord's SteakCRANFORO1040 IndividualIncomeTINDIVTAX Turner,CindyRogers,Melissa MICHIGAN
539 AAC Pdvonced AdvertisAAC 11205 SCoporleTaxHeBUSINESSTAK MICHIGAN
560 ACEADVERTAce AdverssingACEADVERT MARWRITEUPMarchwrineue ACCOUNTINGRogers.MelisssTuner,Cindy CALIFORNIA
563 ACEADVERTAce AdveriingACEADVERTMONTHPAYROLMonely Payroll PAYROLL Flogers,MelissaTurner.Cindy MICHIGAN
564 ACEADVERTAce AdveriingACEADVERTQTRSALESUSEQuaerly Soes&UPAYROLL Rogers.MelissaTurner.Cindy MICHIGAN
565 BROWINJ BronJerald&EBROWINJ 941 941Employer'sQunPAYROLL Miler,SeveTurner,Cndy MICHIGAN
566 BROWNU BrownJerld&EiBROWNU 1040ES 1040EsmadTaxINDIVTAX Mller,Seve Roges,Melissa MICHIGAN
571 BROWAU BRONJ Bi-weekdy PayrollPAYROLL Tumer,CindyTurmer.Cindy MICHIGAN
572 BROWNJ BROWNJ BIWEEKPAYRL PAYROLL Tumer,CindyTurner.Cindy NDIHON
573 CRANFORD CRANFORD941 941 Employe'sQaPAYROLL Tumer.CindyTuner.Cindy CALIFORNIA
576 CRAAEORD. CsSk CRANFORDMARWRITEUPMrchwn ACCOUNTINGTumCin MICHIGAN

Assigned Staff

ID Description ID Description
JPW Wilson, Jeff

Select >

Select All >>

<Remove

<<Remove All

QK Cancel
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Reassigning tasks 
You can use the Edit Multiple feature in Practice CS to reassign multiple projects or 
tasks simultaneously. For this walkthrough, you will reassign multiple tasks in just a 
few steps. 

1. With the Project dialog still open to the 1120S project for client AAS, click the 
Tasks tab. 

elect all tasks. To do so, press CTRL+A, or select the first task, press SHIFT, 
and select the last task in the list. 

3. Right-click and choose Edit Selected Tasks. 

4. In the top row of the Edit Selected Tasks dialog, select Staff qualifications in 
the first field and Business Tax Prep Intermediate in the second field. 

5. Click the  button to add another row.   

6. In the second row, select Staff Assignment Method in the first field and Work 
Queue in the second field.   

 
7. Click OK to save your changes, and click Yes to confirm. 

+

Edit Selected Tasks

Select the fields you would like to update and enter the values you would like to update them to.

Staff qualifications Business Tax Prep Intermediate

Staff Assignment Method Work Queue

Selected Tasks 9 Tasks will be edited

Project# Order Activity Assigned StaffStaff qualificationsStaff Assignment Method
539 1 ASSIGNBUD SAM Assigned Staff
539 2 PREPARATIONJPW Assigned Staff
539 3 REVIEW MHR Assigned Staff
539 4 CLEARREVIEWJPW Assigned Staff
539 5 FINALREVIEWSAM Assigned Staff
539 6 CLIENTCOPYMHR Assigned Staff
539 7 ELFAUTHORIZMHR Assiqned Staff

OK Cancel

2. S
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Setting up custom fields for schedule items 
If you want to track additional information for schedule items, you can set up custom 
fields to do so. 

1. Choose Setup > Custom Fields, then choose the schedule item for which you 
want to create a custom field: Scheduled Phone Call, Scheduled Benefits, 
Meetings, To Dos, or CPE Courses. 

2. In the Custom Fields setup screen for the schedule item you selected, enter the 
following information: 

 Description — The name of the field that will appear on the Custom Fields 
tab. 

 Type — The type of custom field. Options are Check Box, Date, List, 
Number, Staff List, or Text. 

 Sort — The order in which the field will appear on the Custom Fields tab. 
The field with sort value 1 will appear at the top of the tab. 

 Length — The number of characters allowed for a custom field of the Text 
type. Maximum length is 4000 characters. 

 List Items — For custom fields of the List type, the items that appear in the 

list. Click the  button to add list items.   

 

 Practice CS - [Sample] - [Scheduled Phone Call Custom Fields*] 
daH siool dnas suooy maK 1ipi al9
Back-· eÿÿ%ÿ. - PP [| Search for assistance

ÿ Scheduled Phone Call Custom Fields

 Search:
Identification

Sort Description
Description: Subject

Custom Field information

Navigation Pane
Type: List

Sort (1 - 1):
List Items:  Corporate Tax (TAXCORP). Individual Tax (TAXINDIV). Tax Planning (TAXPLAN). Year-End Audit (AUDIT)

PPF Delete Enter Cancel

For Help. press F1 Current Login: CATCurrent Period: 4/1/2014 - 4/30/2014
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Tracking CPE requirements 
The CPE components of the Practice CS Staff Management module allow your firm 
to track the number of credit hours each staff member has earned to fulfill CPE 
regulatory board requirements. You can enter information about CPE course 
providers, and keep track of information such as date, cost, credit hours, and 
attendees for specific CPE courses.  

Setting up CPE course sponsors 
CPE course sponsors are entities that have registered with state boards or at the 
national level to offer CPE courses and comply with education standards. In this 
exercise, you will enter a sample CPE course provider. 

1. From the Setup menu, choose CPE Course > Sponsors.  

2. Click the Add button. 

3. In the ID field, enter ACCTPRO. The ID can be up to 11 characters long.  

4. In the Description field, enter Prof Acctg Training Svcs, Inc. The description 
can be up to 30 characters long.  

5. Click Enter to save the information. 

6. Repeat steps 2 through 5 to add the following CPE course sponsor.   

ID Description 

KERRASSOC Kerr & Associates Consulting 

 

 

 Practice CS - [Sample] - [CPE Course Sponsors*]
daH siooI dnas suopt maiK 1ip3 al
Back - - [] Add  Search for assistance

CPE Course Sponsors
 Search:

Identification
ID Description

ACCTPRO Prof Acctg TrainingID: KERRASSOC
AICPA AICPA Description:Kenr & Associates Consulting
TR Thomson Reuters

Navigation Pane

PPF Delete Enter Cancel

For Help. press F1 Current Login: CATCurrent Period: 4/1/2014 - 4/30/2014

 
 

  
 

  
  

    
   

  
 

   



Setting Up Staff Management 

Practice CS Staff Management WalkThrough 35 

Notes  

 To record time attending CPE courses, you must set up an activity using the 
administrative type CPE. The Sample database already has such an activity. 

 If you also want to record incidental expenses specifically related to CPE 
courses, you must set up an expense activity using CPE as the administrative 
type. 

Setting up notifications 
The Staff Management module provides several additional notifications. You can 
specify to whom these notifications should be sent, and choose to send notifications 
via email.  

1. Choose Setup > Firm and click the Notifications tab. 

2. Mark all checkboxes in the Monitored Event, Supervisor, and Assigned columns 
of the Staff Management section to match the following example.   

 
3. Click Enter to save your changes. A notification will be sent to a staff member’s 

supervisor for any occurrence of each monitored event. 

Setting up security options 
You may want to restrict access to much of the information provided by the Staff 
Management module. If your firm uses the security features of Practice CS, you can 
easily control access to Staff Management information using security profiles. 

Enabling security 
If you have not already enabled security for the sample database, follow these 
steps. 

1. Choose Setup > Firm and click the Preferences tab. 

Staff Management

Monitored Event Notify Supervisor Assigned Notify by E-mail

Benefit timewaslostdue to thecarryovermaximum

Benefit time was used

Comp time earned was entered

AScheduled Benefitrequestwas entered

Status changed on a Scheduled Benefit

The Target Start Date on a Schedule Item changed

The Target Complete Date on a Schedule ltem changed

A Schedule ltem has been completed
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2. Mark the Enable Firm Security checkbox.   

 
3. Click Enter, then click Yes to confirm. 

4. Choose File > Open Firm. 

5. Click OK in the login dialog. 

6. Click OK again in the Change Password dialog to log in without creating a 
password.   

 

Setting up security for Staff Management 
Before implementing the Staff Management module, you should take some time to 
determine which staff members should have access to various features. For this 
walkthrough, you will explore the security options that affect Staff Management, and 
grant some rights to members of the sample database’s Time Entry security group 
so they can see selected Staff Management information. 

1. Choose Setup > Security Groups. 

2. From the list of security groups, highlight Time Entry and click the Edit button. 

3. Under Privilege Selection, expand the Practice CS, Menu, File Menu, Print 
Reports, and Staff Management items. Notice that you can control access to 
staff management reports on an individual basis. 

 Practice CS - [Sample] - [Firm*] ÿ x-

diaH sjool dnas suoot ma 1ipi ali
G Back - - eR Kÿ h - e Im Add -l Search for assistance

Firm
Main Contact InfoPreferencesBilling and A/R Benefits  Teminology Notifications

Approval/Posting process  Security options 
Required for Time & Expense Entry Enable Firm Securty.
Required for Billing Allow Users to Remember Logons
 Required for Receipt & Adjustment Entry

Pane
Integration options Time and Expense Entry

 Integrate this Firm with other solutions  Require Projects on Time and Expense entries

Contact setup options
Default Phone Number Format:(#) #0-#

Client setup options
Automatically create portals in NetClient CS for the Billing Contact of new Clients
 Automatically create portals in NetClient CS for the Billing Contact of new Prospects
Staff setup options 
 Automatically create portals in NetStaff CS for new Staff
 Default dashboard layouts for new Staff:

Home Dashboard: Our Home Dashboard

Firm Dashboard:  Our Firm Dashboard ÿ
 Staff Dashboard: Our Staff Dashboard ÿ
Client Dashboard: Our Client Dashboard

Default User Preferences for new Staff

Ja103 Cancel 

For Help. press F1 Current Login: CAT Current Period: 4/1/2014 - 4/30/2014

ChangePassword

This is the first timeyou havelogged on to Practice CS oryour password has been reset.Please
entera passwordforfuturelogons.

NewPassword:

Confirm New Password:

OK Cancel
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4. Expand the View Menu item and note the Staff Dashboard checkbox. This 
grants timekeepers access to the Staff Dashboard, where they can use various 
portlets to view Staff Management information. 

5. Expand the Actions Menu item. Notice the Manage Staff checkbox. Security 
groups with this checkbox marked have access to the Manage Staff screen. Do 
not mark this checkbox for the Time Entry group. 

6. Expand the Setup Menu item. Notice that there are checkboxes for Staff Skill 
Areas and Staff Skill Ratings. Members of security groups with these privileges 
can add, modify, or delete skill areas and ratings. Do not mark any checkboxes 
for the Time Entry group. 

7. Expand the Data, Staff Data, and Staff Benefit Data items. Mark the Comp Time 
Data checkbox. This enables members of the Time Entry security group to 
enter earned and used comp time transactions on the Time & Expense Entry 
screen. Note that the Privileges changed pane shows all of the items affected 
by this change.   

 
8. Expand the View item under Staff Benefit Data and unmark the For Other Staff 

checkbox. This prevents members of this security group from viewing or editing 
benefit data for other staff members. 

9. Under the Staff Data item, expand the Skill Set Data item. You can grant view 
and/or edit privileges for staff skill set data as needed. For this walkthrough, 
leave these checkboxes unmarked. 

10. Under Data, expand Schedule Item Data, and then Staff Management Schedule 
Item Data. Notice that view, add, and edit privileges have been granted to the 
Time Entry group. This enables group members to add and edit schedule items 
such as meetings and scheduled phone calls. 
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11. You should have made only two changes — granting access to the Comp Time 
Data, then revoking View access to other staff members’ Staff Benefit Data. 
Click Enter to save these changes. 

Note: If your firm has multiple offices, the ability to view or modify some data for 
other offices may be restricted. For more information, please see the topic More 
about security privileges in the Practice CS help.  

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/firm_admin/more_about_security.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/firm_admin/more_about_security.htm?product=practice&mybanner=1
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Walkthrough Exercises 
This chapter will walk you through the core functions of the Staff Management 
module, including using target hours to assess staff performance, scheduling work 
items according to qualifications and availability, and administering staff benefits. 

Setting the training date override 
This walkthrough uses the sample database that is installed with Practice CS. This 
database contains data that is mostly relevant to the month of April 2014. In order 
for the scheduled dates in this chapter to be displayed as current, you can use the 
Training Date Override feature to temporarily override your computer’s system date. 
The date you select is the date that Practice CS will use instead of your computer’s 
system date to determine whether schedule items are due, past due, completed, 
and so on, in the following areas of Practice CS: 

 Assignments, Schedules, and Schedule Items tabs of the Manage Staff screen  

 Schedule Items portlet on the Staff Dashboard  

 Scheduling dialog, available by clicking the Schedule button in the Project and 
Task dialogs  

 Staff Schedule Summary report  

Note: The training date override affects only the database you currently have open. 
If you are using Sample or another training database, the training date override will 
not affect your firm’s database. 

To set the training date override, follow these steps. 

1. From the Tools menu, choose Set Training Date Override. 

2. In the Training Date Override dialog, click the Set training date override option. 

3. From the first drop-down list, select 4/1/2014 from the calendar. This will 
represent today’s system date for the purposes of this exercise.  
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Note: This date will be in effect until you close the sample database. If you do 
close the database before completing this walkthrough, you will need to reset 
the training date override for the remainder of the exercises.   

 
4. You can optionally select a time of day from the second drop-down list.  

5. Click OK to save your changes. 

Assessing staff performance relative to target hours 
To assess your staff members’ progress against the targets that have been set for 
them, use the Targets tab of the Manage Staff screen.  

1. Choose Actions > Manage Staff > Targets tab.   

 
The Targets tab provides information about the performance of each of your 
staff members relative to the targets you set for them. You can view their target 
work hours, billable hours, and billable amounts, alongside their actual billable 
hours, nonbillable hours, administrative hours, and billable amounts. 

TrainingDateOverride X

Turn off training date override

Set training date override: 4/1/2014 12:00AM

OK Cancel

Practice CS-[Semple]-{Manage Stef]
d

Add.

Manage Staff
SchedulesSchedulehemsBeceltTargets

Period 4/1/2014 To4302014

ID Descripion Omice DegartmetSupervisor
Miler.Seve

Trgt Work HrsTrgt Bilable HesTrgt Billable AtAet Billable HrsAet Non-billable HrsActAdmin HesAct Billable Amt
AM ller.Sleve MICHIGAN ATTESTDEPT 176.00 12320

123.20
28.352.00 0.00 0.00 0.00 0.00

MHR Rogers.MelissaMICHIGANTAXDEPT Rogers,Melssa176.00 00 000 0.00 1,225.00

ae Tumer.CindyCALIFORNIAACCOUNTDEPTTurrer.Cindy 176.00 123.20 27.720.00 1.50 0.00 0.00 75.00
JPW Wilson,Jel MICHIGAN ATTESTDEPTMier.Seve 176.00 12320 27.720.00 3.50 0.00 0.00 1225.00

b
452.80 112.112.00 8.50 0.00 0.00 2.525.00

Target detail for: Miller, Steve Vew.Oally

4//2014Tuedy
Date Trgt Work Hrs

0.00
Aet Work Hrs

0.00 5.60 0.00
Act Non-billable Hrs

0.00
Act Adman Hrs

0.00
Trgt Bllble Aet Aet BllableAmt

1.316.00 0.00
422014vlededay 8.00 0.00 5.60 0.00 0.00 000 0092 0.00

8.00 0:00 5.60 0.00 0.00 0.00 1,316.00 0.00
4/42014Fndmy
452014Srday

8.00 0.00 5.60 0.00 0.00 0.00 1.316.00 0.00
0.00 000 0.00 0.00 0.00 0.00 0.00 0.00

462014Sundny 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
4/72014Mondy 8.00 000 5.60 0.00 0.00 0.00 0091' 0.00
4/8/2014Toesday8.00 0.00 5.60 0.00 0.00 0.00 1.316.00 0.00
492014wledesday8.00 0.00 5.60 0.00 0.00 0.00
4/102014Thursday

1,316.00 000
0.00 0.00

4112014Fndy
099 0.00 0.00 0.00 1.316.00 0.00

008 000 5.60 0.00 0.00 0.00 1.316.00 0.00
412O01C-4 n.0o. 0.m o.m 0.m non
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You can change the scope of the data by changing the time period specified in 
the fields at the top of the tab.   

 
You can also limit the displayed staff to those who are under their target work 
hours or target billable hours by marking the checkboxes at the top of the tab.   

 
You can view details about a staff member’s performance in the bottom pane. 
Change the scope of the bottom pane by making a different selection from the 
View field.   

 
Practice CS also provides dashboard portlets for viewing this information. 

2. Click the Firm Dashboard  button on the toolbar and then click the Staff 
Summary view. The Staff Targets portlet provides up-to-date information about 
actual staff hours, along with target hours for comparison.   

 

Note: You can change the date range for the information displayed in this 
portlet by right-clicking within the portlet and choosing Show Options from the 
context menu or by clicking the  button.   

lick the Staff Dashboard button on the toolbar and then click the Overview 
view.   

  

Manage Staff

AssignmentsSchedules Schedule ItemsBenefit Targets

Period 4/1/2014 To 4/30/2014

Period
Month
Firm Quarter
Benefit Quarter to group by.that column
Calendar Quarter
Firm Year Office Department
Benefit Year MICHIGAN ATTESTDEPT
Calendar Year MICHIGAN TAXDEPT

CAT Turner. Cindy CALIFORNIA ACCOUNTDEP

JPW wilson, Jeff MICHIGAN ATTESTDEPT

ÿ Under targettwork hrs only ÿ Under target billable hrs only

View. Daily
Daily
Weekly
Monthly
Period

Annually

StaffTargets (Period)

Staff Target Billable Hrs Act Billable Hrs HrsVariance Target Billable Amt ActBillableAmt AmtVariance

Miller.Steve 123.20 00'0 -123.20 28.952.00 00'0 (28,952.00)
Turner, Cindy 123.20 1.50 -121.70 27,720.00 75.00 (27,645.00)

Rogers, Melissa 123.20 3.50 -119.70 27.720.00 1,225.00 (26,495.00)

wilson,Jeff 123.20 3.50 -119.70 27,720.00 1,225.00 (26,495.00)

492.80 8.50 -484.30 112,112.00 2.525.00 (109,587.00)

3. C     
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4. Right-click in the Time Recap portlet and choose Show Options from the 
context menu, or click the  button to display the options. 

5. Verify that Period is selected in the first drop-down list.   

The Time Recap portlet displays actual and target hours for the current staff 
member.   

 

Note: The views on the sample database dashboards are specific to that database, 
though you can set up your own dashboards with similar views. 

Scheduling 
The powerful scheduling features of the Staff Management module enable you to 
monitor staff workloads and availability, assign work items to available staff 
according to predefined qualifications, and maintain a work queue of items from 
which qualified staff can select items to work on. You can also maintain calendars 
for staff and clients. 

Adding schedule items 
Along with projects and tasks, the Staff Management module can track scheduled 
phone calls, meetings, to-do items, and CPE courses. 

Scheduling phone calls 
A scheduled phone call is one that your firm plans to place in the future, preferably 
at a predetermined time. To add a scheduled phone call, follow these steps. 

Time Recap (Period) ÿÿÿÿ

Period 4/1/2014 4/30/2014

Day Trgt Billable Hrs Billable Nonbillable Administrative Trgt Work HoursTotal Hours
Tuesday. April 01. 20 5.60 1.50 0.00 0.00 8.00 1.50
Wednesday. April 02. 5.60 0.00 0.00 0.00 8.00 0.00
Thursday. April 03. 2 5.60 0.00 0.00 0.00 8.00 0.00 ÿ

Friday. April 04, 2014 5.60 0.00 0.00 0.00 8.00 0.00

Saturday. April 05, 20 0.00 0.00 0.00 0.00 0.00 0.00
Sunday. April 06, 201 0.00 0.00 0.00 0.00 0.00 0.00
Monday. April 07, 201 5.60 0.00 0.00 0.00 8.00 0.00
Tuesday. April 08. 20 5.60 0.00 0.00 0.00 8.00 0.00
Wednesday. April 09. 5.60 0.00 0.00 0.00 8.00 0.00
Thursday. April 10. 2 5.60 0.00 0.00 0.00 8.00 0.00

Friday. April 11, 2014 5.60 0.00 0.00 0.00 8.00 0.00
Saturday. April 12.20 0.00 0.00 0.00 0.00 0.00 0.00
Sunday. April 13, 201 0.00 0.00 0.00 0.00 0.00 0.00
Monday. April 14.201 5.60 0.00 0.00 0.00 8.00 0.00
Tuesday. April 15. 20 5.60 0.00 0.00 0.00 8.00 0.00
Wednesday. April 16. 5.60 0.00 0.00 0.00 8.00 0.00
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1. Click the arrow on the right side of the Add button on the main Practice CS 
toolbar, and choose the Scheduled Phone Call command.   

 
2. In the Schedule Phone Call dialog, enter the following information. When 

prompted to remove entries that do not match qualifications, click Yes. 

Field Entry 
Description Consultation 

With Contact Wells, Peter 

Of AAC 

Start 4/3/14 at 2:00 PM 

Complete 4/3/14 at 2:30 PM 

Staff qualifications Business Tax Prep Intermediate 

Staff Wilson, Jeff 
 

3. Mark the Reminder checkbox and use the drop-down list to set a reminder for 
15 minutes before the call is to begin. 

Add

Project

Scheduled PhoneCall

ScheduledBenefit

Meeting
12 To Do

CPE Course

Outlook@ E-mail

Outlook@ Appointment

Outlook@ Task
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4. In the Notes field, enter Address Peter’s questions.   

 
5. Click OK to schedule the phone call. 

Scheduling meetings 
With the Staff Management module, you can use Practice CS to schedule meetings, 
even without Microsoft® Outlook.® Scheduled meetings are added to calendars in 
Practice CS and generate reminders for attendees, if selected. To schedule a 
meeting, follow these steps. 

1. Click the arrow on the right side of the Add button on the Practice CS toolbar 
and choose Meeting. 

2. In the Meeting dialog, enter the following information. 

Field Entry 
Description Follow up with Peter Wells 

Client AAC 

Engagement BUSINESSTAX 

Activity CLIENTMEET 

Start 4/9/14 at 10:00 AM 

End 4/9/14 at 11:00 AM 
 

Scheduled Phone Call* ÿ

Main Links Custom Fields

Identification Dates
Description:Consultation :1e1s 4/3/2014 2:00 PM

With Contact: Wells.Peter Complete: 4/3/2014 2:30 PM

Of: 26 Advanced Advertising Consultan
Scheduled Phone Call Information Assigned
 Priority:  Normal ÿ Staff qualifications:Business Tax Prep Intermediate

Status: Scheduled O Staff: Wilson, Jeff

Work Queue

Reminder 15 minutes

Notes

Address Peter's questions

Schedule.. OK Cancel
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3. Add staff member JPW to the meeting by clicking the  button next to the 
Staff field, selecting JPW from the list of staff, clicking the Select button, and 
clicking OK.   

 
4. Mark the Reminder checkbox and use the drop-down list to set a reminder for 

30 minutes before the meeting is to begin. 

5. In the Notes field, enter Present Peter with our findings. 

6. Click the Schedule button to view the schedules of the attendees. Notice that 
the meeting has been added to the schedule for the staff members who are to 
attend.   

 

Scheduling
Calendar Oplions Tohltgnddfer

Aperl 2014 Schedule ltemsUrgent(12)
SMTWTFS
30311234 5 Drag a column headerhere to group by thatcolmn.
6789101112
13141516171819 Clieet Client DescriptienDescriptionRem HrsScheduled HrsUnscheduled HrsTarget StartTargetComplete
20212223242526 AAC Advanend Advertising CFollowup withPeer100 1.00 0004/9/2014 492014
2728293012 1 1.00 100 0.00
45678910

Displayod tems
OulookAppoinenls
OuokTasks
Projects
Tasks
Meeings

Scheduled Benes
CPECourses StaffSchedules

Select StalAialhouar foek f4//2014ÿRng/30/20144/5/2014ÿ Interval. Houns
49/2014

N

Foll

Turner,Cindy:32.00

Fall

Wilson, Jeff: 31.50

Clooo
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7. Click the Close button in the Scheduling dialog. 

8. Click OK in the Meeting dialog to schedule the meeting. 

Note: To make the meeting recurring, click the  button in the Meeting setup 
dialog and set up the recurrence frequency and dates in the Recurrence dialog. See 
the topic Setting up recurring schedule items in the Practice CS Help & How-To 
Center for details.   

Scheduling to-do items 
You can add miscellaneous work items as to-do items, which can be scheduled and 
assigned to staff (or the work queue) based on staff qualifications. To add a to-do 
item, follow these steps. 

1. Click the arrow on the right side of the Add button on the Practice CS toolbar 
and choose To Do. 

2. In the To Do dialog, enter the following information. 

Field Entry 
Description Research tax law changes 

Client AAC 

Engagement BUSINESSTAX 

Activity RESEARCHBIL 

Priority High 

Start 4/11/14 

Complete 4/11/14 

Hours 2.00 
3. In the Staff qualifications field, select Business Tax Prep Intermediate from 

the drop-down list. 

4. Click the Work queue option. If you are prompted to remove an entry that does 
not match the qualifications, click Yes. 

5. Mark the Reminder checkbox and use the drop-down lists to schedule a 
reminder for 9:00 a.m. 

Note: To make the To Do item recurring, click the  button in the To Do setup 
dialog and set up the recurrence frequency and dates in the Recurrence dialog. 
See the topic Setting up recurring schedule items in the Practice CS for details. 

K 1 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/smgmt/csh_recurrencescheduleitemsetupform.htm?product=practice&mybanner=1
http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/smgmt/csh_recurrencescheduleitemsetupform.htm?product=practice&mybanner=1
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6. In the Notes field, enter Look into Peter’s questions about tax law changes. 
See John for info.   

 
7. Click OK to schedule the to-do item. 

Entering CPE courses 
In this example, you will schedule a CPE course for staff member CAT to attend. 

1. Click the arrow on the right side of the Add button on the Practice CS toolbar 
and choose CPE Course.  

2. Enter the following information. 

Field Entry 
Description Taxation 

Sponsor Thomson Reuters 

Delivery Format Online (Self-Study) 

Start time 4/14/2014 (skip the time of day field) 

End time 4/14/2014 (skip the time of day field) 

All day event Mark this checkbox 

Accountancy Michigan 

Category Other 

Type Self-Study 

Credits 40 

Cost per attendee 239.00 

Staff Cindy Turner 

To Do* ÿ

Main LinksCustom Fields

Identification Dates

Description:Research tax law changes  Start: 4/11/2014

Client: Advanced Advertising Consultan Complete: 4/11/2014

Engagement:Business Tax Services Hours: 2.00

Activity: Research Billable

To Do information Assigned

Priority: High Staff qualifications:Business Tax Prep Intermediate

Tracking:Not Started HeIS 

WorkQueue

Reminder4/11/2014 9:00 AM

Notes

Look into Peter's questions about tax law changes. See John for info.

Schedule.. OK Cancel
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3. Click OK. 

Maintaining your firm’s work queue 
The Staff Management module enables you to maintain a work queue for your firm, 
which is a list of unassigned work items that your staff can take on when they have 
time. Staff members can view work queue items using the Work Queue portlet on 
the Staff Dashboard. 

If you enter staff qualifications for an item in the work queue, only staff members 
who meet those qualifications can view and select the item from their Work Queue 
portlets. Items without qualifications can be viewed and selected by all staff 
members. 

Adding items to the work queue 
Items that can be added to work queues include projects, tasks, scheduled phone 
calls, and to-do items. You already added a few items to the work queue earlier in 
this walkthrough. 

To assign an item to the work queue, use the following procedure. Although this 
exercise uses a scheduled phone call, the same procedure works for all eligible 
work items, including projects, tasks, and to-do items. 

1. Click the arrow on the right side of the Add button on the main toolbar and 
choose the Scheduled Phone Call command. 

2. Enter the following information: 

Field Entry 
Description Client follow-up 

With Contact Hanna, Jason 

Of HANNA 

Start 4/10/14 at 10:00 AM 

CPE Course*

Main Links Custom Fields

Identification Dates / Time

Description:  Taxation Start time: 4/14/2014 12:00 AM

Sponsor: Thomson Reuters  End time: 4/14/2014 11:59 PM

Delivery Format:Online (Self-Study Hours: 8.00
 All day event 

Credit-

Accountancy Category Type Credits
Michigan Other Self-Study 40.00

ÿ 0.00

CPE Course Information Assigned

Location: Staff: Tumer. Cindy

Instructor: Reminder 0 minutes
Cost per attendee: 239.00

Notes

Schedule.. OK Cancel
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Field Entry 
Complete 4/10/14 at 10:30 AM 

Staff qualifications Ind Tax Review Intermediate 
 

If you are prompted to remove an entry that does not match qualifications, click 
Yes. 

3. Click the Work queue option. 

4. In the Notes field, enter Standard follow-up call.   

 
5. Click OK. 

The scheduled phone call is added to the work queue and can be selected by any 
staff member who meets the qualifications you specified. 

Selecting a specific item from the work queue 
Staff members can select from the work queue any item for which they are qualified. 
To select a work queue item, follow these steps. 

1. Click the Staff Dashboard button  on the toolbar.   

2. Click the Schedule view. 

Note: The views on the sample database dashboards are specific to that 
database, though you can set up your own dashboards with similar views. 

Scheduled Phone Call*
Main Links Custom Fields

Identification Dates
Description: Client fllow-up :1eis 4/10/2014 10:00 AM

With Contact.2 Hanna, Jason . Complete: 4/10/2014 10:30 AM

Of: 2 Hanna. Jason ÿ

Scheduled Phone Call Information Assigned
 Priority: Normal Staff qualifications:Ind Tax Review Intermediate

Status: Scheduled
O Work Queue

Reminder 0minutes

Notes

Standard follow-up call 

Schedule.. OK Cancel
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3. In the Work Queue portlet, select the scheduled phone call you just created and 
click the Assign Selected to Me button.   

 
The work item has now been assigned to Cindy Turner and no longer appears in 
the Work Queue portlet. 

Selecting the next item from the work queue 
Staff members can also select the next available item in the work queue using the 
Schedule Items portlet on the Staff Dashboard. 

 In the Schedule Items portlet, click the Assign Next in Work Queue button.   

 

Practice CS assigns the next available work item for which the staff member is 
qualified. 

Viewing and configuring calendars 
The Staff Management module provides calendars you can use to view schedules 
for staff and clients. The staff calendar can display projects, tasks, meetings, to-do 
items, scheduled phone calls, and scheduled benefits. You can double-click items 
displayed on calendars to open them. 

If your firm uses Microsoft Outlook with an Exchange server, and your staff has 
sufficient security privileges, you can also view shared Outlook appointments and 
tasks for other staff.  

Viewing and configuring the staff calendar 
To view and configure the staff calendar, follow these steps. 

1. Choose View > Staff Calendar. 

Work Queue
Type Description Client DescriptionPriority Hours Remaini Target Com

Client follow-up Hanna,Jason Normal 0.50 0.50 4/10/2014 4/10/2014

0.50 0.50

Assign Selected to Me

Schedule Items ÿÿ

Type Rank Description Assigned Tracking/Status Priority Target Sta Client DescriptionRemaining Hours

Preparation Turner. Cindy Not Started Normal 3/6/2014 3/10/2014 Bing. Ted & Angela 2.00 ÿ
Clear Review CommentsTurner, Cindy Not Started Normal 3/13/2014 3/14/2014 Bing. Ted & Angela 1.00
Review Turner.Cindy Not Started Normal 4/3/2014 4/4/2014 Alpha Promotions 2.00
Bi-Weekly Payroll Turner, Cindy Not Started Normal 4/3/2014 4/4/2014 Brown, Jerald & Elizab 3.00
Preparation Turner, Cindy Not Started Normal 4/3/2014 4/4/2014 Brown,Jerald &Elizab 3.00
Final Review Turner, Cindy Not Started Normal 4/7/2014 4/7/2014 Alpha Promotions 1.00
Pickup paperwork Turner. Cindy Not Started Normal 4/7/2014 4/7/2014 ABC Partnership 1.50
Review Turner, Cindy Not Started Normal 4/7/2014 4/8/2014 ABC Partnership 2.50

March Writeup Turner. Cindy Not Started Normal 4/8/2014 4/18/2014 Ace Advertising 4.00
Preparation Turner, Cindy Not Started Normal 4/8/2014 4/18/2014 Ace Advertising 4.00
Final Review Turner. Cindy Not Started Normal 4/10/2014 4/11/2014 ABC Partnership 1.50

Turner. Cindy Scheduled Normal 4/10/2014 4/10/2014 Hanna, Jason 0.50
ÿ Turner, Cindy Not Started Normal 4/16/2014 4/17/2014 Brown,Jerald & Elizab 3.00

Preparation Turner, Cindy Not Started Normal 4/16/2014 4/17/2014 Brown.Jerald&Elizab 3.00

Assign Next in lwork Queue
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2. Using the calendar at the top of the Calendar Options pane, click the arrow to 
go to April 2014, and click April 14.   

 
3. In the Displayed Items section, mark the following checkboxes, as shown.   

 

4. Click the Work Week button  in the toolbar to display the calendar for 
Monday through Friday.   

5. Click the Select Staff button. 

6. In the Select Staff dialog, select Jeff Wilson.   

 
7. Click OK. Notice that the staff calendars are color coded and appear side by 

side. 

CalendarOptions

April 2014
SMTWTFS

3031 12345
6789101112

13141516 1718 19
20212223242526
27282930123
45678910

Displayed Items

OutlookoAppointments

Outlook@ Tasks

Projects
Tasks

Meetings
ToDos

Scheduled Phone Calls

ScheduledBenefits

CPE Courses

5 WorkWeek

Select Staff.*

Search
ID Description ID Description

MHR Rogers, Melissa CAT Turner, Cindy
SAM Miller, Steve JPW Wilson, Jeff

Select >

Select All >>

<Remove

<< Remoye All

QK Cancel
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Note: Tasks and calendar items from Microsoft Outlook can be viewed by other 
staff members if those items are set up as shared in Outlook. Practice CS pulls 
information from the calendar associated with the email address entered on the 
Staff setup screen.   

Viewing and configuring the client calendar 
To view and configure the client calendar, follow these steps. 

1. Choose View > Client Calendar. 

2. Using the calendar at the top of the screen, select April 6.  

3. From the drop-down list at the top of the screen, select client AAC. 

4. In the Displayed Items section, mark all checkboxes.   

 

5. Click the Month button  on the toolbar to display a full month.   

Using the Manage Staff screen to monitor schedules 
The Manage Staff screen is a valuable tool for partners and senior staff to evaluate 
the progress of the firm’s work items and balance staff workloads as necessary. 

 To open the Manage Staff screen, choose Actions > Manage Staff. 

Using the Assignments tab 
The Assignments tab is designed for managers to assign, order, and loosely 
schedule work for their staff. This tab can be useful when you want to do the 
following: 

 See which schedule items are already assigned to staff members  

 See a summary of assigned hours for each staff member and then drill down to 
see the actual schedule items  

 Indicate in which order you want your staff to work on assigned schedule items  

 Balance assignments across your staff  

 See how many scheduled hours each staff person has over a particular time 
frame  

Depending on your workflow, your firm may need to use this tab for only some of 
these activities.  

1. In the Manage Staff screen, click the Assignments tab. 

2. In the Schedule Items subtab, click the top left button and select Period of.   

Displayed Items

Projects
Tasks

Scheduled Phone Call

ScheduledBenefit

Meeting
To Do

CPE Course

30 Month
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3. Select 4/30/2014 from the second drop-down list.  

4. If necessary, mark the Open only checkbox. 

5. The Schedule Items pane shows all schedule items for the date range you 
select. From this list, you can drag and drop items from the Schedule Items 
pane onto a staff member in the staff pane to assign the item to that staff 
member. You can also right-click an item in the list and choose Assign To.   

 
The Schedule Items and Urgent subtabs list all of the schedule items within 
your selected date range and other criteria. By default, the selected date is 
today’s date until you change it. 

  

Manage Staff
Assignments Schedules Schedule ltems Benefit Targets

ScheduleItems

Schedule ltems Urgent (146)

Range of 1/1/2014 3/31/2014
Day of
Week of Unassigned Unscheduled hours
TwoWeeksof
Month of
Quarter of
Period of headerheretogroupbythatcolumn.
Range of h

Manage Staff
AssignmentsSchedulesSchedule ItemsBenefit Targets
Schedule ltems ÿ

Schedule ltemsUrgent (146)

Perod of 4/30/2014

Open only ÿ UnassignedUnscheduled hours

Search

Drag a column header here to group by that column.

ÿ Client Description Description Rem Hrs
ÿ Individual Income Tax R 2.00
ÿ Hanna, Jason Individual Income Tax R 0.50
ÿ Review 0.25
ÿ Hanna, Jason Delivery 0.25
ÿ Individual Income Tax R 2.50
ÿ Jones. Ron &JennyPreparation 2.00
ÿ Jones, Ron &JennyReview 0.25
ÿ Jones, Ron & JennyDelivery 0.25
ÿ Individual Income Tax R 2.00
ÿ wilson, Dan & JoannePreparation 1.50
ÿ Review 0.25
ÿ wilson. Dan & JoanneDelivery 0.25
ÿ Partnership Tax Return15.25
ÿ ABC Partnership Assign & Budget 2.00
ÿ Preparation 6.00
ÿ ABC Partnership Review 2.50
ÿ Clear Review Comment 3.00
ÿ ABC Partnership Final Review 1.50
ÿ Client Copy Packaging0.25

ÿ ABC Partnership E-File Authorization Re 0.00

ÿ E-File Assembly 0.00
ÿ ABC Partnership E-File Transmitted 0.00

1
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Note: The Urgent subtab appears only if you have enabled it in User 
Preferences. To enable the Urgent subtab, choose Setup > User Preferences > 
Scheduling tab, or click the  button next to Urgent User Preferences on the 
Urgent tab, and mark the checkboxes for any reasons why a schedule item 
should be flagged as urgent. See the topic Setting up user preferences for 
scheduling in the Practice CS Help & How-To Center for more information on 
defining schedule items as urgent. 

6. Click the Select Staff button. 

7. In the Select Staff dialog, click the Select All button.   

 
8. Click OK.  

9. The staff section of the Assignments tab shows selected staff members and 
their current assignments. You can choose to see all current staff assignments 
regardless of date range, or limit the assignments to target date range or 
scheduled date range.   

 
  

Select Staff. View. Gnid Dates: AlI

Drag a column headerhere to group bythat column.

Staff ID Staff Assigned Hrs
MHR Rogers,Melissa 150.25

SAM Miller, Steve 73.00

JPW Iwilson,Jeff 50.75

CAT Turner. Cindy 198.50

     

 

   
   

   

   

  

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/user_preferences/setting_up_scheduling_user_prefs.htm?product=practice&mybanner=1
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10. You can also view staff assignments in either Tiles or Grid mode. Click the 
down arrow on the View button and select Tiles from the drop-down list.   

 
11. In Tiles mode, you can right-click, choose Options, and change the width, 

number, and position of tiles to arrange the screen to best suit your needs.   

 
12. Right-click a schedule item in a grid and use the context menu to rank the item 

for the order in which the staff member should complete it. You can also use the 
context menu to assign, schedule, or delete the item. 

View. Grid

Tiles
Grid

[Practice CS-[Sample]-[Manae Sta]
Fle Edit View Acbons Setup Tools Hep

Add.
Manage Staff
AatigmetsScheddesSchedule hems

SeleetSt VieucTiesDates:A A

Miller,Steve Rogers,Melissa
Rk CintDescnpionDescnipbionAasigred Hrs Rank Chent DeecrigioeDescriptionlsiged Hrs

Stafl Meting
Total 73.00

PanesÿVelano.Marin 050 Eing.Sally vidulinco TaxRÿ2Tasks.1.75 Ho
Total:15025

Pae.VelanoMrtnSufMoeting 0.50 Hee.Joon
Saf Meting Reviea

hddul lcomeTaxRÿ1aska.025Ho
Paes.Velano.Marin

StafMeeting
0.50 Hana Jason 025

Parnes,Velano.Main 0.50 ing.Saly
StafMeeting

Preparatin
Delivery

1.50
Parnes. Velano.Marin 050

SaMoetng
Bing Sally
Jones.Ron&Jery

025
Pames.VelnoMarin 050 vidlce TaxR(2Tak.225Ho
Paes,Velano.MarinSta Metng 0.50 Jones.Ron&JeryPreparaton 2.00
Parmes.Velano.MarinSafMeting

StMeng
050 Jones.Ron&JernyDelivery 20

Navigation Pane
Pames,Velano.Marin

StaffMetng
0.50 Wflon,Dan&Jonvilincoe TaxR(2Tssks1.75 Ho

Paes.Velano.Marin 050 llnDan&Joe Pieperaton
StafMeting nDonJoe

1.50
Paes.Velano,Marn 0.50 Delivery

SaMeting SatMeeting
0.25

Parnes.Velano,Marin
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0.50 Pes.Velao.Man
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0.50
Pares,Velano Mrin es, Velano, Marin 0.50
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Pames.Velano,Martn
SeumMoeting

0.50 P Decres Pane Width 0.50
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PaesÿVelano, Marin MamumTleRows 0.50

Pae.Veln.Mn StaffMeting 0.50
Large Tle Posiion

0.50

Wilson,Jeff Turner,C Tile Animation
ClertDescriphonDeserpbonlowred Hn Rark Infotip

Delivery Sat MeesngHanra.Jason 025 Paes,Velano,Marn
Suaf Meeing
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050
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0.50

Pames.Velano.MarinStaffMeting 050 ÿ Paes.Velano.Marin
StaMesng
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SafMeing
0.50 Paes,Veln.Man
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050
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Once an item is ranked, you can also click and drag other schedule items 
above or below it in the list to rank them higher or lower.   

 
See the topic Assignments tab overview in the Practice CS Help & How-To Center 
for more information. 

Using the Schedules tab 
Use the Schedules tab to view staff schedules and assign items to staff members 
based on their qualifications and availability. Here you can find more potential work 
items for staff, identify urgent items for selected staff members, and reschedule 
work from one staff member to another. 

lick the Schedules tab. 

2. In the toolbar, click the Timeline button. 

3. Click the Select Staff button and select staff CAT (Cindy Turner) and JPW (Jeff 
Wilson). 

4. In the timeline, click Jeff Wilson to display his schedule items, potential work 
items, and urgent items in the lower pane.  

Turner, Cindy ÿ x

Rank  Client DescriptionDescription Assigned Hrs
Total: 198.50

Parnes, Velano, MartinStaff Meeting 0.50
Parnes, Velano, MartinStaff Meeting 0.50
Parnes, Velano, MartinStaff Meeting 0.50
Parnes, Velano, Martin Staff Meeting 0.50
Parnes, Velano, MartinStaf Meeing 0.50
Parnes, Velano. MartinSt-ff Meetinn 0.50
Parnes, Velano. MartinRank Highest 0.50
Parnes, Velano, MartinRank Higher 0.50

? Parnes, Velano, MartinRank Lower 0.50
Parnes, Velano, MartinClear Rank 0.50
Parnes. Velano, Martin Rank Lowest 0.50
Parnes, Velano, Martin 0.50
Parnes, Velano, MartinAssign To 0.50
Parnes, Velano, MartinSchedule... 0.50
Parnes, Velano, Martin 0.50
Parnes, Velano, MartinUnassign? 0.50
Parnes, Velano, MartinDelete Meeting 0.50
 Parnes, Velano, MartinView Grid 0.50

Wilson, Jeff Options ÿ x

>ey Client Description Description Assigned Hrs
Total: 50.75

Hanna, Jason Delivery 0.25
Bing. Sally Review 0.25
Jones, Ron & JennyReview 0.25
Wilson,Dan &JoanneReview 0.25

1. C
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5. If necessary, select Week of and the date of 4/6/14 in the lower pane, and then 
click the Potential tab.   

 
6. Double-click the to-do item for client AAC in the grid. You can make changes to 

the item, including assigning it to a staff member or the work queue. For this 
exercise, click Cancel  

Notes 

 You can drag and drop an item onto the calendar to schedule the item for a 
specific day and time when you are in Day or Timeline view.  

 Drag and drop an item onto the calendar to loosely schedule the item when 
you are in Work Week, Week, or Month view. 

Using the Schedule Items tab 
Use the Schedule Items tab to look for schedule items that are unassigned, not fully 
scheduled, or flagged as Urgent. You can also schedule items for staff based on 
their availability and qualifications.  

1. Click the Schedule Items tab. 

n the Schedule Items subtab, select Period of for the date range, and 
4/30/2014 for the period end date. 

3. In the Staff Schedules pane, click the Select Staff button and select Jeff Wilson 
(along with Cindy Turner, who should already be selected), then click OK. 

[Practice CS-[Smple]-[Manage Stafl] X
Eile EdtLewActig Setup IoolsHelp

Add- TodayDayWorkWeekWeekMonth
Manage Staff
AasigomentsSchedues DenefitTugets
CalendarOptions SelectStaffAvlle hour ae orheWeekf45/2014ÿRnge4520144/12/2014ÿ Interval: Houra

Aprll2014 4/72014

SMTWTFS
30311234
13141516171819
20212223242526
2728293012
45678910

3

PaneDisplayed ams

nOuook Tasks
Projets

Meeings
Tasks wilson.Jet:0.00

ToDos
Scheduled Phone Calls
Schedled Beft
CPECourses

Wilson,Jefl
Weekd - ÿ

PotentalUrgent(1)

rag acolum headerhere to group bytatcolumn
ÿ Client DescriponDescipion RemHrsScheduled HrsUeschedled Hrs

Advenced Adverising CReseerch tax law chang2.00 0.00
TargetStart Target Complete

ÿ 2.004/1/20144/11/2014
2.00 0.00 2.00

For Help.pressF1 CurrentLogin:CATCuent Period:4//2014-4/302014
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4. Locate the Preparation task for client JONESRJ in the Schedule Items grid, 
and select that item.   

 
5. If you hold your mouse pointer over the item, an Infotip is displayed showing 

information about that item.   

 

[PracticeC5-[Semple]-[Manage Staff]
Ele EdnVew ActignsSetup Ils Help

TodayDayWoWekWeekMonth

Manage Staff
ScheduesScheulebmsBeeltTarges

Calendar Options ToschdltSchedegndthettSffed

April2014 Schedule hemsUrgert(13)
SMTWTFS Pesoddf 4302014

13141516171819
6789101112 Openly UnasigedUnchedued hors
20212223242526 ÿ
27282920123
45678510

Draga column headerhere group by thotcolumn
Client ChetDescrton DescnptonRemHrsScheduled HrUncheuled HrsTaret StantTargetComplete

Displayed ems ÿ SONIS Bing.Sally 0.00 2.00121/2014
HANNA

1015/2014

e ÿ
Hara.Jaon

Individul Incme TaxR0.50 0.00 0504/120144152014
OulookTasks D Revew 025 0.00 0254820144102014

uogebAen
Pt ? Harna.JasonDelivey

JoreRonJery
s2o 0.254/1/2014

4/14/2014
4152014

Tas
ÿ Individusl Income TaxR2.50 0.00 25031/2014

Meeinpa Joes,Ron 8Jey
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0o'2 200331/2014 470014
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025
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02547/201449/2014
Schedled Phne Call ÿ

lon Dan&Jone
0254/1020144/142014

Scheduled Benefts
ÿ Indvidual lncome TaxR2.00 0.00 2004/120144152014

 CPE Courses SlalfSchedules

Select StafAlalhorsaefr eriod f4/302014(Range4/1/20144/30/2014) Interval: Hous

430/2014 5/1/2014
PtI OAM

Turner.Ciy:16450

wilson, Jell 172.50

For Hep.ps F1 Curent oinCATCurerPeriod4//2014-4/302014

Schedule Items Urgent (146)

Period of 4/30/2014

Open only ÿ UnassignedUnscheduled hours

Search Task: Preparation

Drag a column header here to group by that column. JONESRJ-Jones.Ron&Jenny
INDIVTAX-IndividualTaxServices

ÿ Client Client Description DescriptiPREPARATION-Preparation

ÿ BINGS Bing. Sally Individual Incon
Individual Incon

Target Start: 3/31/2014
HANNA Hanna, Jason Target Complete: 4/7/2014
HANNA Hanna, Jason Review
HANNA Hanna, Jason Delivery

Status: Not Started
ÿ Priority: Normal

JONESRJ Jones.Ron &Jenny Individual Incomig 0.00

+ JONESRJ Jones, Ron & Jenny Preparation 2.00 0.00
ÿ Jones.Ron & JennyReview 0.25 0.00
ÿ Jones,Ron & Jenny Delivery 0.25 0.00
+ WILSON Wilson, Dan & Joanne Individual Income Tax R 2.00 0.00
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Note: You may have to turn on the Infotip by right-clicking and choosing Infotip 
and a delay option.   
 

 

6. If you hold your mouse pointer over the staff description in the timeline, the 
Infotip shows whether the staff member is qualified to work on the selected 
schedule item.   

 
7. Double-click the selected task to open it. 

8. In the Assigned section, click the Staff option. 

StaffSchedules

Select Staff. Availablehoursare for thePeriodof4/30/2014

Turner.Cindy:164.50
Qualifedfortheselecteditem 9A

(Range:4/1/2014-4/30/2014)
Target: 176.00
Scheduled: 11.50
Available:164.50

Turner.Cindy:164.50
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9. Click the  button next to the Staff field, use the Assigned Staff dialog to 
assign the task to staff member JPW, and click OK.   

 
10. Click OK to save your changes. The task is now assigned to Jeff Wilson. 

Note: You can use the Open only and Unassigned only checkboxes in this tab 
to narrow the list of items. 

As with the Schedules tab, you can drag and drop an item in the Schedule Items tab 
onto the calendar to schedule it for a specific day and time when you are in Day or 
Timeline view, or to loosely schedule it when you are in Work Week, Week, or 
Month view. 

Staff benefits 
Staff members can view their benefit balances and submit scheduled benefit 
requests using the Staff Management module. 

Supervisors can make balance adjustments as needed and approve or deny benefit 
requests.  

Task*
MainLinks Custom FieldsHistory
Identification Target dates Actual dates

Order: Start: 3/31/2014 (none)
Activity:  Preparation Complete:4/7/2014 Complete:(none)

Description: Preparation

Task information Assigned
Client: Jones. Ron & Jenny Staff qualifications:
Project: Individual lncome Tax Return  Staff: Wilson, Jeff

Tracking: Not Started

Budget information Work Queue

Calculate amount automatically  Reminder (none) (none)

Hours Amount Solution

Budgeted: 2.00 $450.00 Select solution:2013 UItraTax CS
Actual: 0.00 $0.00 Completion event:Preparation Complete
Est. Remaining: 2.00

Notes

Edit Project.Schedule. QK Cancel 
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Viewing benefit balances 
Staff members who have security privileges for the Benefits portlet on the Staff 
Dashboard can view their benefit balances. 

1. Click the Staff Dashboard button  on the toolbar.   

2. Click the Benefits view and review the information displayed in the Benefits 
portlet.   

 
This portlet provides information on benefit beginning balances, earned and used 
amounts, current balances, remaining accrual amounts, maximum carryover 
amounts, and amounts that need to be used to bring balances down to the 
carryover maximum. 

Note: The sample database includes the Benefits portlet on a Staff Management 
view, but your own dashboard may be customized differently. To add the Benefits 
portlet to your Staff Dashboard, click the Select Portlets link, mark the checkbox for 
the Benefits portlet, and click OK. 

Submitting scheduled benefit requests 
Staff members with sufficient security privileges can submit scheduled benefit 
requests in Practice CS, which can then be approved by their supervisors. 

lick the down arrow on the right side of the Add button on the toolbar and 
choose Scheduled Benefit.   

 
n the Scheduled Benefit dialog, choose Personal Holiday from the drop-down 
list in the Accruable Benefit field. 

3. For the start date, enter 4/18/14. Skip the accompanying time field.  

Benefits X

Benefit Beg Bal EarnedYTD Used YTD Balance Remaining Accruals To Use Carryover Max

Comp Time 0.00 00'0 00'0 00'0 0.00 00'0 00'08

Vacation Time 00'0 00:09 00'0 00:09 00:09 120.00 00:0

Personal Holiday 00'0 16.00 00'0 16.00 00'0 16.00 00'0

00'0 76.00 00'0 76.00 00'09 136.00

PPA

ScheduledPhoneCall

ScheduledBenefit

Meeting
To Do

CPE Course

Outlook@E-mail

Outlook@ Appointment

Outlook@ Task

1. C

2. I
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4. Mark the All day event checkbox.  

5. In the Staff field, select Wilson, Jeff.   

 
6. Click OK when finished. This submits the request to the staff member’s 

supervisor.  

In the next exercise, you will approve the request, but first you need to log in 
again to Practice CS as the staff member’s supervisor, Steve Miller (SAM). 

7. Choose File > Open Firm, enter SAM in the Staff ID field, and click OK. 

8. Click OK on the Change Password dialog to leave the password blank for staff 
SAM. 

Note: Because you have closed and reopened the Sample training database, you 
need to reset the training date to 4/1/2014 (Tools > Set Training Date Override) to 
complete the exercises in the rest of this chapter. See “Setting the training date 
override” on page 39 for details on setting the training date override. 

Approving or denying scheduled benefit requests 
When a staff member submits a benefit request, it appears in the supervisor’s 
Schedule Benefit Requests portlet on the Staff Dashboard. The supervisor may also 
receive a notification, if selected on the Notifications tab of the Firm setup screen. 

Follow these steps to approve the scheduled benefit request you just entered. 

1. Click the Staff Dashboard button  on the toolbar. 

lick the Benefits view.  

3. Click the Select Portlets link and mark the Scheduled Benefit Requests 
checkbox. 

Scheduled Benefit*
Main Links Custom Fields

Identification Date / Time

Accruable Benefit:Personal Holiday Start: 4/18/2014 12:00 AM 

:pu3 4/18/2014 11:59 PM
Hours: 8.00
ne ep I

Assigned
Status: Requested Staff: Wilson, Jeff 

Approved By: ÿ Reminder 0 minutes

Notes

OK Cancel

2. C
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4. Click OK.   

 
If necessary, click and drag the edges of the portlet on the dashboard until you 
can see all the columns. 

5. Click the 4/18/14 Personal Holiday item for Jeff Wilson that appears in the 
Scheduled Benefit Requests portlet.   

 

Select Portlets X

Selected Name
Billing Worksheet

Checkpointo
CS Home Page
CS Professional Suite - Thomson Reuters
Daily Time
Help and How-To
IRS Website
Notifications
Outlook@ Calendar

Outlook@ Mail

Outlook@Tasks

PPC
Practice CS Library
Practice CS News

Project Tracking
Projects
Resources
Schedule ltems

Scheduled Benefit Requests
Solutions

OK Cancel

Staff Dashboard
Steve Miller

Overview XProjects x Tasks x Schedule x Benefits Outlooko x InternetX News & Links x

Scheduled Benefit Requests X

Staff Benefit Start Pu3 Hours
Miller, Steve Vacation Time 5/7/2012 9:00 A5/11/2012 5:00 40.00
Miller. Steve Vacation Time5/14/20129:005/18/2012 5:00 40.00
Miller, Steve Vacation Time6/4/2012 12:00 6/16/2012 12:00 80.00
Miller, Steve Vacation Time11/5/2012 12:0011/17/2012 12:0 80.00

Miller, Steve Vacation Time 7/22/2013 12:008/3/2013 12:00 80.00

Miller, Steve Vacation Time5/12/2014 12:00 5/24/2014 12:00 80.00
Miller. Steve Vacation Time 6/9/2014 12:00 6/14/2014 12:00 40.00

Miller, Steve Vacation Time 7/21/2014 12:007/26/2014 12:00 40.00

wilson, Jeff PersonalHoliday 4/18/2014 12:00 4/19/2014 12:00 8.00
Wilson, Jeff Vacation Time 2/2014 12:005/24/2014 12:00 80.00
wilson, Jeff Vacation Time 5/6/2013 12:00 5/18/2013 12:00 80.00
Wilson, Jeff Vacation Time4/17/2012 12:005/9/2012 12:00 128.00
wilson, Jeff Vacation Time11/19/2012 9:00 11/21/2012 5:00 24.00
wilson, Jeff Vacation Time 12/17/2012 9:00 12/21/2012 5:00 40.00
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6. In the Scheduled Benefit dialog, select Approved from the drop-down list in the 
Status field.   

 
7. Click OK to approve the request. You will receive a notification that the request 

has been approved.   

 

Entering comp time 
Staff members with sufficient security privileges can enter comp time. In this 
exercise, you will enter comp time for Jeff Wilson in the Time & Expense Entry 
screen. 

1. Choose Actions > Time & Expense Entry. 

2. In the Staff field at the top of the Entry tab, select staff member JPW. 

3. In the Sheet date field, select 4/1/2014.  

4. Click the Comp Time button in the upper-right corner.  

5. In the Comp Time Detail dialog, place your cursor in the bottom row and enter 
4/1/2014 in the Sheet Date and Date columns. 

6. Select Earned in the Description column. 

Scheduled Benefit
Main Links Custom Fields

Identification Date / Time

Accruable Benefit:Personal Holiday 4/18/2014 12:00 AM

:pu3 4/18/2014 11:59 PM
Hours: 8.00
 All day event

Assigned
Status: Approved Staff: Wilson, Jeff 

Approved By: Approved
Denied Reminder 0 minutes

Notes Requested

Schedule.. OK Cancel

X

The Status for Scheduled Benefit
Personal Holiday starting on Friday
April 18.2014 12:00 AM and ending
Saturday. April 19. 2014 12:00 AM
has been changed from Requested
toApproved
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nter 2.0 in the Hours column.  

Notice that the Earned column shows 3.0 hours even though you entered 2.0 in 
the Hours column. This is because of the allowance factors you entered in the 
“Setting up comp time” section of this walkthrough.  

  
8. Click OK. You will receive a notification that comp time was entered for Jeff 

Wilson.   

 
9. Choose Actions > Manage Staff and click the Benefit tab. 

Comp Time Detail

Use this screen to enter or change manual adjustments. View. Benefit Year to Date

Sheet Date Date Description Hours Earned Balance Comments
1/1/2014 1/1/2014 Beginning Balance 0.00] 0.00 .00

ÿ 4/1/2014 4/1/2014 Earned 2.00 3.00 3.00
ÿ (none) (none)

OK Cancel

X

2.00 hours of Comp Time earned
wasenteredbyWilson,Jeff

7. E
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10. Select the Comp Time item for Jeff Wilson. You can see the details of the 
transaction you just entered in the bottom pane.   

 

Making adjustments to benefit balances 
If you need to make adjustments to benefit balances, you can do so using the steps 
found in “Adjusting benefit balances” on page 24. 

Entering CPE courses in Time & Expense Entry  
Time spent attending CPE courses can be recorded on the Time & Expense Entry 
screen using the CPE administrative activity that you set up earlier.  

1. Choose Actions > Time & Expense Entry. 

2. In the Staff field, select Cindy Turner. 

elect 4/15/14 in the Sheet date field. 

4. In the first row, select PVM in the Client field. 

5. Select the ADMIN engagement. 

6. In the Activity field, select CPE. 

7. Click the  button under the CPE icon to open the CPE Course Selection 
dialog.   

Note: You can modify your user preferences to have this dialog open 
automatically. Choose Setup > User Preferences > Time & Expense Entry tab 
and mark the Auto display CPE Course Selection checkbox. 

Practice CS-[Sample]-[Manage Staf]
Eile Edit View Actigns Setup Iools Help

Manage Staff
AesigomentsScheduleoSchedulelemsBeneitTargets

arch

ID Descrgoon BenefitBeginning BalanceEaed YTDUsedYTOBalanceYTD Accrves Alowonce
60.00 52.00Accruesntdyeverymot

Carryover Maximum RemainingAcrual
MHR Rogers.Melisa VacabonTme -8.00 0.00 10.00 0.00 60.00
SAM Miler,Steve Vacaton Time 000 60.00 0.00 6000Accresnheastdyfeverymot10.00 0.00 60.00
JPW wilson.Jeff CopTime 0.00 300 0.00

Pane
3.00 0.00 00.00 0.00

JPW Wilson Jeff VacationTime 0.00 94.00 0.00 0.00 60.00
CAT Tuer,Cindy Comp Time 0.00 0.00 0.00 0.00

60.00eeltdyeryel
0.00 80.00 0.00

uogeben
Turner,CindyVacebon Teme 000 60.00 0.00 10.00 0.00 60.00

CAT Turer.Cindy Personal Holisey0.00 16.00 0.00
16.00Accresevery aary1
16.00Aecrues every January1 16.00 0.00 0.00

JPW flson,Jeff Personal Holiday 0.00 16.00 0.00 16.00 0.00 0.00
MHR Rogers.Melisa Personal Holiday0.00 16.00 0.00 16.00Accrues every Janary116.00 0.00

16.00 16.00Acorus very Jnary1
0.00

SAM MilrSoeve Pesonal Hoiday0.00 0.00 16.00 0.00 0.00
-8.00 331.00 0.00 323.00 104.00 240.00

Benet JPw·ComTime Vier.Benefit Year to Date
Sheet Date Date Descrigion Hours Earned Balance Commeets

1/1/2014 1/1/2014 Beginning Balance 000 0.00 00
4/1/2014 4/1/2014 Earned 2.00 3.00 3.00

ForHep,pessF1 Current Login:SAMCurrent Period:4/1/2014-4/30/2014

3. S
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n the CPE Course Selection dialog, select the Taxation class and click OK.   

 
9. On the Time & Expense Entry screen, enter 8.00 in the Hours field. 

Notes 

 Time entries using a CPE activity will appear on the CPE Course Cost Analysis 
report as Staff Cost. 

 To enter incidental expenses incurred while attending a CPE course, you must 
have an expense activity set up using the CPE administrative type. Expense 
entries using the CPE activity will appear on the CPE Course Cost Analysis 
report as Expenses. 

  

CPE Course Selection ÿ

Period 4/1/2014 4/30/2014 Show all CPE Courses

Description Start Time End Time Sponsor Delivery FormatHours
Taxation 4/14/2014 12:00 AM4/15/2014 12:00 AMThomson Reuters Online (Self-Study8.00

OK Cancel

8. I
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Reporting 
The Staff Management module features reports that provide information about 
schedule items, staff benefits, staff targets, comp time, and CPE courses. 

Calendar Listing report 
The Calendar Listing report shows schedule item information by scheduled date / 
time. The report date range is based on scheduled dates (week, month, period, 6 
months, 12 months, custom, and so on). The detail line is based on scheduled start 
or end date. 

1. Choose File > Print Reports to open the Print Reports screen. 

2. Scroll down the list of reports to the Staff Management section, highlight the 
Calendar Listing report, and click the Select button. 

3. On the Selection tab, select Period End Date in the Report date field and 
Period in the Detail line field. 

4. On the Layout tab, select Staff in the first Group by field. 
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5. Click the Preview Selected button to view the report. 

   
6. Click the Back button to return to the Print Reports screen. 

7. Click the Remove button to remove the report from the Selected Reports list. 

CPE Course Cost Analysis report 
The CPE Course Cost Analysis report analyzes the cost per credit for a CPE 
course. When a CPE course is associated with a time or expense entry, the staff 
cost and/or the expense cost are also factored into this analysis. 

1. In the Staff Management section, highlight the CPE Course Cost Analysis 
report and click the Select button. 

2. Leaving the default Selection and Layout settings, click the Preview Selected 
button. The report shows the Taxation class you entered for Cindy Turner, 
including the base cost of the course and the staff cost (8 hours at her cost 
rate).   

 
3. Click the Back button to return to the Print Reports screen. 

Parnes, Velano, Martinez & Co.

Calendar Listing
April 1, 2014 - April 30, 2014

 Start Pu3  Staff ID Client ID Client Name Description Hours

CAT Turner, Cindy
04/07/14 8:30 AM04/07/14 9:00 AMCAT  PVM Parnes, Velano, Martinez & Co. Staff Meeting 000
04/09/14 10:00 AM04/09/14 11:00 AMCAT AAC Advanced Advertising ConsultanFollow up with Peter Wels 0.00
04/10/14 10:00 AM04/10/14 10:30 AMCAT HANNA Hanna, Jason  Client followup 0.00
04/14/14 04/14/14 CAT Taxation 0.00
04/14/14 8:30 AM04/14/14 9:00 AMCAT PVM Parnes, Velano, Martinez & Co. Staff Meeting 0.00
04/18/14 04/18/14 CAT Personal Holiday 000
04/21/14 8:30 AM04/21/14 9:00 AMCAT PVM Parnes, Velano, Martinez & Co. Staff Meeting 0.00
04/28/14 8:30 AM04/28/14 9:00 AMCAT PVM Parnes, Velano, Martinez & Co.Staff Meeting 0.00

Turner, Cindy Totals 0.00

JPW Wilson, Jeff
04/03/14 2:00 PM04/03/14 2:30 PMJPW AAC Advanced Advertising ConsultanConsultation 0.00
04/07/14 8:30 AM04/07/14 9:00 AMJPW PVM Parnes, Velano, Martinez & Co.  Staff Meeting 0.00
04/09/14 10:00 AM04/09/14 11:00 AMJPW AAC Advanced Advertising ConsutanFollow up with Peter Wells 000
04/14/14 8:30 AM04/14/14 9:00 AMJPW PVM Parnes, Velano, Martinez & Co. Staff Meeting 0.00
04/18/14 04/18/14 JPW Personal Holiday 0.00
04/18/14 04/18/14 JPW  Personal Holiday 0.00
04/18/14 04/18/14 JPW  Personal Holiday 0.00
04/21/14 8:30 AM04/21/14 9:00 AM JPW  PVM Parnes, Velano, Martinez & Co.Staff Meeting 0.00
04/28/14 8:30 AM04/28/14 9:00 AM JPW PVM Parmes,Velano, Martinez&Co.Staff Meeting 0.00

Wilson, Jeff Totals 0.00

MHR Rogers, Melissa
04/07/14 8:30 AM04/07/14 9:00 AMMHR PVM Parmes,Velano, Martinez&Co.Staff Meeting 0.00
04/14/14 8:30 AM04/14/14 9:00 AMMHR PVM Parnes, Velano, Martinez & Co. Staff Meeting 0.00
04/21/14 04/25/14 MHR Vacation Time 0.00
04/21/14 8:30 AM04/21/14 9:00 AMMHR  PVM Parnes, Velano, Martinez & Co. Staff Meeting 000
04/28/14 8:30 AM04/28/14 9:00 AMMHR PVM Parnes, Velano, Martinez & Co.Staff Meeting 0.00

Rogers, Melissa Totals 0.00

Printed by SAMon 7/23/2014 at3:26 PM Page 1

Parnes,Velano,Martinez&Co.

CPE Course Cost Analysis
April 1,2014 - April 30,2014

Date Based on:Target Complete

Description Assigned Attendee Delivery Fomat Credits Course Cost Staff Cost Total Cost Cost Per Credit

Taxation Turner, Cindy Online(Self-Sudy 40.00 239.00 0.00 560.00 799.00 19.98

Report Totals 40.00 239.00 0.00 560.00 799.00 19.98

 

 
 

    

  
       

       
       

     
       

     
       

      
  

  

       
       
       
       

     
     
     

       
       

  

  

       
       

     
       
       

  

 

 

 

 
 

        

         

      



Reporting 

Practice CS Staff Management WalkThrough 71 

4. Click the Remove button to remove the report from the Selected Reports list. 

CPE Course Credit Listing report 
The CPE Course Credit Listing report shows CPE courses and the staff who 
attended for date range you select. Course information includes description, 
sponsor, format, location, target complete date, and number of credits. 

1. In the Staff Management section, highlight the CPE Course Credit Listing report 
and click the Select button. 

2. Leaving the default Selection and Layout settings, click the Preview Selected 
button. The report shows the CPE course you entered for Cindy Turner (see 
“Entering CPE courses” on page 47).   

 
3. Click the Back button to return to the Print Reports screen. 

4. Click the Remove button to remove the report from the Selected Reports list. 

Schedule Item Detail report 
This report is similar to the Schedule Item Listing report but includes columns for 
Remaining Hours, Scheduled Hours, and Unscheduled Hours. You can mark the 
Include Calendar Entry Detail checkbox on the Layout tab for a subreport that 
shows all the open calendar entries for each schedule item. 

1. In the Staff Management section, highlight the Schedule Item Detail report and 
click the Select button. 

2. On the Selection tab, select Period End Date in the Report date field and 
Period in the Detail line field. 

3. On the Layout tab, select Assigned Staff List in the first Group by field. 

Parnes,Velano,Martinez&Co.

CPE Course Credit Listing
April 1, 2014 - April 30,2014

Date Based on: Target Complete

Description Assigned Attendee Accountancy Sponsor Delivery Fomat Location Target Complete Credits

Taxation Turner, Cindy Michigan Thomson Reuters Online (Self-Shudy 04/15/14 12:00 AM 40.00

Report Totals 40.00
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4. Click the Preview Selected button.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Schedule Item Listing report 
The Schedule Item Listing report enables you to generate a list of schedule items by 
date range and grouped by various schedule item properties. 

1. In the Staff Management section, highlight the Schedule Item Listing report, and 
click the Select button. 

2. On the Selection tab, make the following selections. 

Field Selection 
Report date Period End Date 

Detail line Period-to-date 

Based on Target Complete  
 

3. On the Layout tab, select Client in the first Group by field. 

Parnes, Velano, Martinez & Co.

Schedule Item Detail
April 1, 2014 - April 30, 2014
Date Based on: Target Start

 RemainingScheduled  Unscheduled
Type Description Client Name Assigned  Status Hours snoH HoursTarget Complete

CAT Turner, Cindy
Projed 941 Employer's Quarter Fed TRBrown, Jerald &ElizabethTurner, Cindy Not Started 3.00 0.00 3.00
Projed 941 Employer's Quarter Fed TRCrawford's Steak HouseTurner, Cindy Not Started 4.00 0.00 4.00
Projed 941 Employer's Quarter Fed TRPrototype DesignTurner, Cindy  Not Started 4.00 0.00 4.00
Projed 941 Employer's Quarter Fed TRAce AdvertisingTurner, Cindy  Not Started 1.00 0.00 1.00
Projed Bi-Weekly Payroll Brown, Jerald&Elizabeth Turner, Cindy  Not Started 3.00 0.00 3.0004/04/14
Projed Bi-Weekly Payroll Brown, Jerald&Elizabeth Turner, Cindy  Not Started 3.00 0.00 3.0004/17/14
 Scheduled Phone Call Client followup Turner, Cindy Scheduled 0.00 0.00 0.0004/10/14 10:30 AM

 Final Review Alpha Promotions Turner, Cindy Not Started 1.00 0.00 1.0004/07/14
 Final Review ABC Partnership Turner, Cindy Not Started 1.50 0.00 1.5004/11/14
Financial Statement ReviewSmith, Tom&KathleenTurner, Cindy Not Started 1.00 0.00 1.00

Projet  March Writeup Crawford's Steak HouseTurner, Cindy  Not Started 4.00 0.00 4.00
Projed  March Writeup Ace Advertising Turner, Cindy  Not Started 4.00 0.00 00' 04/18/14

Projet Monthly Payroll Ace Advertising Turner, Cindy  Not Started 4.00 0.00 4.00
Projet Monthly Payroll Crawford's Steak HouseTurner, Cindy  Not Started 4.00 0.00 4.00
Projet Monthly Payroll  Prototype DesignTurner, Cindy  Not Started 4.00 0.00 4.00
Scheduled BenefitPersonal Holiday Turner, Cindy Requested 0.00 00'0 0.00 04/19/14 12:00 AM

ABCPartnershipTurner, Cindy  Not Started 1.50 0.00 1.50 tT/40/t0

Y1 Ace Advertising Turner, Cindy  Not Started 4.00 0.00 4.00
Y1 Brown, Jerald &Elizabeth Turner, Cindy  Not Started 3.00 0.00 3.00
Y1 Crawford's Steak HouseTurner, Cindy  Not Started 4.00 0.00 4.00
Y1 Crawford's Steak HouseTurner, Cindy  Not Started 4.00 0.00 4.00
Y1 Crawford's Steak HouseTurner, Cindy  Not Started 4.00 0.00 4.00

Printed by SAMon 7/23/2014 at3:47 PM Page l
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lick Preview Selected to view the report.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Staff Assigned Summary report 
The Staff Assigned Summary report shows staff target work hours, assigned hours, 
remaining hours, and work load for the specified date range. You can also mark the 
Include Schedule Item Detail checkbox on the Layout tab to see the priority, status, 
and start and complete dates, for each schedule item that makes up the assigned 
hours for the staff member. 

Note: This report was formerly named the Staff Schedule Summary report. A 
different report now bears that name. 

1. In the Staff Management section, highlight the Staff Assigned Summary report 
and click the Select button. 

2. On the Selection tab, select Period End Date in the Report date field and 
Period in the Detail line field. 

3. On the Layout tab, verify that the Include Schedule Item Detail checkbox is 
marked. 

Parnes, Velano, Martinez & Co.

Schedule Item Listing
April 1, 2014 - April 30, 2014

Date Based on: Target Complete

Type Descniption Client Name Assigned Priority snoHTarget Start Target Complete

Scheduled Benefit Personal Holiday Wilson, Jeff Normal 8.0004/18/14 12:00AM04/19/14 12:00 AM
 Scheduled Benefit Personal Holkday Turner, Cindy Normal 8.0004/18/14 12:00AM04/19/14 12:00 AM
 Scheduled Benefit Personal Holiday Wilson, Jff Normal 8.0004/18/14 12:00 AM 04/19/14 12:00 AM
 Scheduled Benefit Personal Holiday Wilson, Jeff Normal 8.0004/18/14 12:00 AM04/19/14 12:00 AM
CPE CourseTaxation  Turner, Cindy Normal 8.00 04/14/14 12:00 AM04/15/14 12:00 AM
 Scheduled BenefitVacation Time Rogers, Melssa Normal 40.0004/21/14 12:00 AM04/26/14 12:00 AM

Unspecified Totals 80.00

AAC Advanced Advertising Consultan
 Scheduled Phone Call Consultation Advanced Advertising ConsultanWils on, Jeff Normal 0.5004/03/142:00 PM04/03/14 2:30 PM
Meeting Followup with Peter Wels Advanced Advertising ConsultanTurner, Cindy; Wison JeffNormal 1.00 04/09/14 10:00 AM04/09/14 11:00 AM
To Do Researchtaxlaw changesAdvanced Advertising ConsultanWork Queue: Business TaxHigh 2.0004/11/14  04/11/14

Prep Intermediate

Advanced Advertising Consultan Totals 3.50

ABCP ABCPartnership
Clear Review Comments ABC Partnership Rogers, MelissaNormal 3.0004/09/14 04/10/14
 Client Copy PadkagingABC Partnership  Rogers, Melissa Normal 0.25 04/14/14  04/14/14
E-File Assembly ABC Partnership Rogers, Melssa Normal 0.00 04/14/14  04/14/14
E-File Authorization Received ABC Partnership Rogers, Melissa Normal 0.00 04/14/14 04/14/14
 E-File Transmitted ABC Partnership Rogers, Melssa Normal 0.00 04/14/14  04/14/14
Final Review ABC Partnership Turner, Cindy Normal 1.5004/10/14 04/11/14

Projet  Partnership Tax Retum ABC Partnership Miller, Steve Normal 15.25 03/31/14 t1/t1/t0
ABC Partnership  Turner, Cindy Normal 1.50004/07/14  04/07/14

Y1 ABC Partnership  Rogers, MelissaNormal 6.00 03/31/14  04/07/14
1 ABC Partnership Turner, Cindy Normal 2.50 04/07/14 04/08/14

ABC Partnership Totals 30.00

ACEADVERT Ace Advertising
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4. Click the Preview Selected button to view the report.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Staff Benefits Summary report 
The Staff Benefit Summary report displays active benefit balances for staff — 
beginning balance, earned, used, and current balance. If you mark the Include 
Benefits Detail checkbox in the Layout tab, you can include the earned and used 
history for each benefit. 

1. With the Print Reports screen open, double-click the Staff Benefits Summary 
report to move it to the Selected Reports list. 

n the Selection tab, select Period End Date in the Report date field and Year-
to-date in the Detail line field. 

Parnes, Velano, Martinez & Co.

Staff Assigned Summary
April 1, 2014 - April 30, 2014

ID  Name office Supervisor  Target Work Hours Assigned Hours Remaining Hours Work Load

ADMIN Administrator 0.00 0.00 0.00 0.00

CAT Turner, Cindy California Office Turner, Cindy 176.00 62.50 113.50 35.51
 Detail: Type Description Client Name Prionity  Status  sInoH1e25 Complete

Projed Monthly Payroll Ace Advertising #563 -MONTHPAYROL Normal Not Started 0.00
 Preparation Ace Advertising #563 -MONTHPAYROL Normal Not Started 4.00

Projet  941 Employer's Quarter Fed TRBrown, Jerald &Elizabeth #565 - 941Normal Not Started 0.00
Preparation Brown, Jerald &Elizabeth #565 - 941Normal Not Started

Projed 941 Employer's Quarter Fed TRCrawford's Steak House #573 - 941Normal  Not Started 0.00
Crawford's Steak House #573 - 941Normal  Not Started 4.00

Projed March Writeup Crawford's Steak House #576 -Normal  Not Started 0.00
MARWRITEUP

1 Crawford's Steak House #576 -Normal  Not Started 4.00
MARWRITEUP

Projed Monthly Payroll Crawford's Steak House #579 -Normal  Not Started 00'0
MONTHPAYROL

1 Preparaion Crawford's Steak House #579 -Normal  Not Started 4.00
MONTHPAYROL

Projed 941 Employer's Quarter Fed TR Prototype Design #581- 941Normal  Not Started 0.00
1 Prototype Design #581- 941Normal  Not Started 4.00
Projet  Monthly Payroll Prototype Design #584- Normal Not Started 0.00

MONTHPAYROL
Y1 Preparation Prototype Design #584-Normal Not Started 00

MONTHPAYROL
Projed Quarterly Writeup Prototype Design #586 -QTRWRITEUP Normal Not Started 0.00
Y1 Prototype Design #586 -QTRWRITEUP Normal Not Started 4.00
1 Smith, Tom& Kathleen #587-Normal Not Started 1.00

QTRCOMP
1 Smith, Tom & Kathleen #587-Normal Not Started 1.00

QTRCOMP
Projet 941 Employer's Quarter Fed TRAce Advertising #600-941Normal Not Started 00'0
Y1 Bing, Ted &Angela #521-1040Normal  Not Started 2.00 03/06/14 03/10/14
Y1 Bing, Ted &Angela #521-1040Normal Not Started 1.00 03/13/14 03/14/14
1 Alpha Promotions #511 - 1065Normal  Not Started 2.00  04/03/14  04/04/14
Projet Bi-Weekly Payroll Brown, Jerald &Elizabeth #571 -Normal  Not Started 0.0004/03/14 04/04/14

BIWEEKPAYRL
Y1 Brown, Jerald &Elizabeth #571 -Normal Not Started 3.00 04/03/14 04/04/14

Printed by SAMon 7/23/2014at3:53 PM Page 1
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lick the Preview Selected button to view the report.   

 
4. Click the Back button to close the preview, and click the Remove button to 

remove the report from the Selected Reports list. 

Staff Capacity Analysis report 
The Staff Capacity Analysis report provides a way to see staff availability (target 
hours - scheduled hours) for up to 18 periods at a time. Use this report to see how 
many hours are available for a specific staff member, office, or for the firm. 
Available hours can be grouped by day, week, month, or period, and by several 
staff- and firm-level options. 

1. In the Staff Management section, highlight the Staff Capacity Analysis report 
and click the Select button. 

2. On the Selection tab, make the following selections: 

Field Selection 
Report date Period End Date 

Detail line 9 Months 

Columns by Month 
 

3. On the Layout tab, select Staff in the Detail by field. 

Parnes, Velano, Martinez & Co.

Staff Benefits Summary
January 1, 2014 - April 30, 2014

ID Name/Description Beg Bal Earned Used Balance

CAT Turner, Cindy
 Personal Holiday 0.00 16.00 0.00 16.00
Vacation Time 0.00 40.00 00'0 40.00

CAT Turner, Cindy 0.00 56.00 0.00 56.00
JPW Wilson, Jeff

Comp Time 0.00 0.00
Personal Holiday 0.00 16.00 0.00 16.00
Vacation Time 00'0 64.00 0.00 009

 JPW Wilson, Jeff 0.00 83.00 0.00 83.00

MHR Rogers, Melissa
Personal Holiday 0.00 16.00 0.00 16.00
Vacation Time 00'8- 40.00 0.00 32.00

MHR Rogers, Melissa -8.00 56.00 0.00 48.00

SAM Miller, Steve
Personal Holiday 0.00 16.00 0.00 16.00
Vacation Time 00'0 40.00 0.00 40.00

SAM Miller, Steve 0.00 56.00 0.00 56.00

Report Totals -8.00 251.00 0.00 243.00

3. C
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4. Click the Preview Selected button to view the report.   

 
5. Click the Back button to return to the Print Reports screen. 

6. Click the Remove button to remove the report from the Selected Reports list. 

Staff Schedule Summary report 
The Staff Schedule Summary report shows staff target work hours, scheduled 
hours, available hours, and work load for the specified date range. You can also 
mark the Include Calendar Entry Detail checkbox on the Layout tab to see the type, 
priority, status, and start and end dates for each schedule item that makes up the 
assigned hours for the staff member. 

Note: The report that previously bore this name is now called the Staff Assigned 
Summary report.   

1. In the Staff Management section, double-click the Staff Schedule Summary 
report. 

2. On the Selection tab, select Period End Date in the Report Date field and 3 
Months in the Detail line field. 

3. Click the Layout tab and verify that the Include Calendar Entry Detail checkbox 
is marked. 

4. Click the Preview Selected button.   

 

Parnes,Velano,Martinez& Co.

Staff Capacity Analysis
April 1, 2014 - December 31, 2014
Available Hours: 9 Months by Month

Month 00/ 5/31 6/30 7/31 8/31 9/30 10/31 11/30 12/31

Administrator 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
Turner, Cindy 0.00 0.00 0.00 55.50 126.00 173.50 182.00 158.00 181.50
Anderson, Justin 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
Wilson, Jeff 0.00 0.00 0.00 55.50 166.00 173.50 182.00 158.00 181.50

Smith, Jennifer 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00

Johnson, Kimberty 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00

Rogers, Melissa 0.00 0.00 0.00 55.50 86.00 173.50 182.00 158.00 181.50
Miller, Steve 0.00 0.00 0.00 15.50 166.00 173.50 182.00 158.00 181.50

Report Totals 0.00 0.00 0.00 182.00 544.00 694.00 728.00 632.00 726.00

Parnes,Velano,Martinez& Co.

Staff Schedule Summary
April 1, 2014 -June 30,2014

ID Supenvisor Target Work HoursScheduled HoursAvailable Hours Work Load

ADMIN Adminisbator 0.00 0.00 0.00 0.00

CAT Turner, Cindy California Office Turner, Cindy 0.00 0.00 0.00 0.00

JAA Anderson, Justin California Office Turner, Cindy 0.00 0.00 0.00 0.00

JPW Wilson, Jeff Michigan Office Miller, Steve 0.00 0.00 0.00 0.00

JR5 Smith, Jennifer Michigan Office Rogers, Melissa 0.00 0.00 0.00 0.00

KM] Johnson,Kimberty Michigan Office Rogers, Melissa 0.00 0.00 0.00 0.00

MHR Rogers, Melissa Michigan Office Rogers, Melissa 0.00 0.00 0.00 0.00

SAM Miller, Steve Michigan Office Miller, Steve 0.00 0.00 0.00 0.00

Report Totals 0.00 0.00 0.00 0.00
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5. Click the Back button to close the preview, and click the Remove button to 
remove the report from the Selected Reports list. 

Staff Target Summary report 
The Staff Target Summary report enables you to compare actual hours worked by 
your staff during a specified date range to the targets established for them. 

1. With the Print Reports screen open, double-click the Staff Target Summary 
report to move it to the Selected Reports list. 

n the Selection tab, select Period End Date in the Report date field and Year-
to-date in the Detail line field. 

lick the Preview Selected button to view the report.   

 
4. Click the Back button to close the preview and click the Remove button to 

remove the report from the Selected Reports list. 

Timesheet Exception report 
The Timesheet Exception report enables you to verify that your staff are meeting 
their target hours. This report displays comp time information in addition to billable, 
nonbillable, and administrative hours. 

1. With the Print Reports screen open, double-click the Timesheet Exception 
report to move it to the Selected Reports list. 

Note: This report is listed under Production in the list of reports. 

n the Selection tab, select Period End Date in the Report date field and 
Period-to-date in the Detail line field. 

3. On the Layout tab, mark the Include Staff with hours less than their target work 
hours checkbox. 

Parnes,Velano,Martinez& Co.

Staff TargetSummary
January 1, 2014 - April 30, 2014

Hours Amount
ID Name Target Actual Variance Target Actual Variance

ADMIN Administrator 0.00 0.00 0.00 0.00 0.00 0.00
CAT Turner, Cindy 506.10 96.75 409.35 113,872.50 6,937.50 106,935.00
JAA Anderson, Justin 0.00 0.00 0.00 0.00 0.00 0.00
JPW Wilson, Jeff 506.10 134.00 372.10 113,872.50 34,712.50 79,160.00
JR5 Smith, Jennifer 0.00 0.00 0.00 0.00 0.00 0.00
KMJ Johnson, Kimberty 0.00 0.00 0.00 0.00 0.00 0.00

MHR Rogers,Melissa 506.10 130.25 375.85 113,872.50 33,675.00 80,197.50
SAM Miller, Steve 506.10 243.50 262.60 118,933.50 94,172.50 24,761.00

Report Totals 2,024.40604.50 1,419.90 460,551.00169,497.50291,053.50

2. O
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lick the Preview Selected button to view the report.   

 
5. Click the Back button to close the preview. 

Restoring the sample database 
After you have completed this walkthrough, you should restore the sample database 
that you backed up (see “Backing up the sample database” on page 2). Use the 
restored sample database to complete other Practice CS walkthroughs.  

1. From the File menu, choose Restore. 

2. In the Restore dialog, enter the path to the backup file that you want to restore, 
or click the  button to navigate to the backup location (typically X:\Program 
Files\Microsoft SQL Server\MSSQL$CREATIVESOLUTION\Data, where X: is 
the drive on the computer where the data resides).   

3. In the Restore File Location dialog, click the backup file that you want to restore 
and click OK. 

4. In the Restore dialog, enter a new name for the database in the New Firm name 
field.   

Parnes,Velano,Martinez&Co.

TimesheetException
April 1,2014 - April 30,2014

ID Name Billable Non-bill Admin TotalTime Comp Net Time

CAT Turner, Cindy 1.50 0.00 8.00 9.50 0.00 9.50
JPW Wilson, Jeff 3.50 0.00 0.00 3.50 -2.00 1.50
MHR Rogers, Melissa 3.50 0.00 0.00 3.50 0.00 3.50

SAM Miller,Steve 0.00 0.00 0.00 0.00 0.00 0.00

Report Totals 8.50 0.00 8.00 16.50 -2.00 14.50

4. C
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Note: When you restore the sample database, you must give it a different 
name. The restore process in Practice CS does not overwrite an existing 
database, and Practice CS does not allow firm databases with duplicate names. 
Therefore, you will need to give the database a different name when you 
restore it (for example, Sample1). The name may contain only alphanumeric 
characters. 

 
 

 

  

Restore

Please select a backup file or directory and enter a Firm name.

Backup fileldirectory:C:IProgramFiles(x86)IMicrosoft SQL ServerIMSSQL10_50.CREATIVESOLUTIONIMSSQLIDATA

New Firm name: Sample1

Select the dalabase you would like to restore:

Firm Name File Description Date
CSP_999_Sample_201407 Manual backup created on 7/14/2014 11:35:307/14/2014

OK Cancel
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