
 

 

PRACTICE CS 

Time & Expense Entry 
WalkThrough 
 

Version 2014.x.x 

 

 

 

 

 

 

      

 

PRACTICE CS
partofthe

CSPROFESSIONALSUITE?

CS Support: 800-968-0600
CS Sales: 800-968-8900 THOMSONREUTERS
CS.ThomsonReuters.com

 

 

 



 

 

 
 
 
TL 27573 /16/2015) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Copyright Information 
Text copyright 2004-2015 by Thomson Reuters. All rights reserved. 
Video display images copyright 2004-2015 by Thomson Reuters. All rights reserved. 
 
Thomson Reuters hereby grants licensee of CS Professional Suite software the right to reprint this document solely for their internal 
use. 
 
Trademark Information 
The trademarks used herein are trademarks and registered trademarks used under license. 
 
All other brand and product names mentioned in this guide are trademarks or registered trademarks of their respective holders 
.

a (01 



 

Practice CS Time & Expense Entry WalkThrough iii 

Contents 
Introduction............................................................................................................... 1 

Opening the sample database ............................................................................................ 1 
Backing up the sample database ........................................................................................ 2 

Walkthrough Exercises ............................................................................................ 5 
Setting up your preferences ................................................................................................ 5 

Firm preferences ............................................................................................................ 5 
User preferences ............................................................................................................ 6 

Entering time ....................................................................................................................... 9 
Entering time for individual staff ..................................................................................... 9 

Editing information during time and expense entry .................................................. 12 
Using the Timer(s) ................................................................................................... 14 
Using the Desktop Timer ......................................................................................... 15 
Entering negative WIP ............................................................................................. 16 

Entering time for multiple staff members ...................................................................... 16 
Filtering and sorting the timesheet grid ......................................................................... 17 
Editing multiple time and expense entries .................................................................... 20 

Reviewing and approving timesheets ................................................................................ 21 
Approving and posting timesheet entries ...................................................................... 22 

Restoring the sample database......................................................................................... 24 

Remote Entry .......................................................................................................... 25 
Allowing Remote Entry for your firm .................................................................................. 25 
Enabling Remote Entry on your laptop .............................................................................. 26 
Setting up Remote Entry ................................................................................................... 27 

Creating a remote entry firm ......................................................................................... 27 
Updating a remote entry firm ........................................................................................ 29 
Opening a remote entry data firm ................................................................................. 29 
Exporting remote entry data ......................................................................................... 30 
Importing remote entry data ......................................................................................... 32 

Entering data remotely ...................................................................................................... 33 
Accepting remote entries .................................................................................................. 35 



Contents 

iv Practice CS Time & Expense Entry WalkThrough 

 

 

 



 

Practice CS Time & Expense Entry WalkThrough 1 

Introduction 
This walkthrough introduces you to the process of entering time and expenses in 
Practice CS. After you have completed the walkthrough, you will have a good 
understanding of the basic features of Practice CS time and expense entry. You will 
also learn about features that can help you enter your time and expenses with 
greater efficiency. 

Note: This walkthrough assumes you are familiar with using Practice CS or that you 
have read chapter 3, Program Overview, in the Practice CS Getting Started guide.  

Opening the sample database 
To perform the exercises in this walkthrough, you will start Practice CS and log in to 
the Sample database as staff member CAT (Cindy Turner).  

1. Start Practice CS.  

2. In the Login dialog, select Sample in the Open Firm field. 

3. In the Staff ID field, select CAT. 

Notes 

 If you have previously enabled security for the Sample firm, enter your 
password in the Password field. This field is available only if security is 
enabled.  

 You can mark the Remember login information checkbox if you want to 
bypass this dialog each time you start Practice CS.   

 

 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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4. Click OK.    

 

Backing up the sample database 
Data that you enter while performing the exercises in this walkthrough will affect the 
Sample database. Therefore, we recommend that you make a backup of the 
Sample database before you begin so that it is available for use in other 
Practice CS walkthroughs.  

Note: If you are running Practice CS through the Virtual Office CS® module, the 
Backup menu command is not available. We recommend that you install a local 
copy of Practice CS so that you can back up the sample database. For instructions 
on installing the program, please see chapter 2, Installation Instructions, in the 
Practice CS Getting Started guide.  

To back up the Sample database, follow these steps.  

1. In Practice CS, choose File > Backup. 

2. In the Backup File field, enter the path and file name for the backup file, or click 
the  button to navigate to the backup file location. The backup file will have a 
file extension of BDF. 

Note: The backup file will be created on the computer where the data resides. 
The path specified here must be a valid path on that computer.   

 

PRACTICE CS
partoftheCSPROFESSIONALSUITE?

Open Firm: Sample

Staff ID: CAT

THOMSONREUTERS
Version 2014.X.X

OK Cancel

Backup Firm X

Please enter the path and file name for your Firm database backup file.

Backup file: C\Program Files (x86)\Microsoft SQL Server\MSSQL.1\MSSQL\Data\CSP_999_Samp

Schedule a recurrinq backup

OK Cancel

 

 

 

  

  

 
 

 

  

 

  

 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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3. Click OK.  

4. When prompted that the backup is complete, click OK.   

 

Note: After you complete this walkthrough, you can restore the sample database. 
For instructions, see “Restoring the sample database” on page 24. 

Practice CS X

The backup is complete.

OK
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Walkthrough Exercises 
Practice CS lets you track billable time, costs, and expenses incurred while 
providing services to clients. Time and expense entry is designed so that you can 
track time and expenses according to which staff performs the work and what type 
of work it is so that you can bill accordingly. Using the Time & Expense Entry 
screen, you can enter time and expenses for one staff at a time or for multiple staff. 
Your firm also has the option to require that time and expense entries are approved 
before they are posted. 

Setting up your preferences 
Before you begin using Time & Expense Entry, you can set up some firm-wide 
preferences and individual user preferences. These can be changed later, if 
necessary. 

Firm preferences 
If your firm wants time and expense entries to be approved before they are posted, 
you can choose this option in the Firm setup screen.  

1. From the Setup menu, choose Firm. 

2. In the Firm screen, click the Preferences tab. 
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3. Under Approval/Posting process, mark the Required for Time & Expense Entry 
checkbox.   

 
4. Click the Enter button. 

User preferences 
User preferences are user-specific options that let you choose how certain controls 
and areas of the program function. User preferences let each staff member 
customize the program for their needs.  

1. From the Setup menu, choose User Preferences. 

2. In the User Preferences dialog, click the Time & Expense Entry tab.  

3. Settings and field defaults: To help speed up data entry, you can choose 
default values for certain time entry fields, and whether to skip or hide that field. 
If you want to display the description for the Client, Engagement, Project, or 
Activity field in time entry, mark the checkbox in the Description column. You 
can also choose a default sheet date and entry date.  

 Practice CS - [Sample] - [Firm*] ÿ x-

Eile Edit View Actions Setup Iools Help

OBack -O-eÿÿAÿ8. PP Search for assistance

Firm Firm
 Actions Main  Contact InfoPreferencesBilling and A/R  Teminology  Notifications

Dashboard Approval/Posting process Security options
Print Reports Required for Time & Expense Entry.  Enable Firm Security
Print Labels & Letters [ Required for Billing  Allow Users to Remember Logons
Change Periods  Required for Receipt & Adjustment Entry

Setup
Integration options

Firm  Integrate this Firm with other solutions
Ofices

Office Custom Fields Contact setup options
Departments Default Phone Number Format:(##) ÿ-ÿÿÿÿ

Bank Accounts Client setup options
Activities  Automatically create portals in NetClient CS for the Billing Contact of new Clients
Activity Categories  Automatically create portals in NetClient CS for the Billing Contact of new Prospects
Activity Custom Fields Staff setup options 
Contact Categories  Automatically create portals in NetStaff CS for new Staff
Standard Text Default dashboard layouts for new Staff:

Custom Formats Home Dashboard:  Our Home Dashboard
Contact Custom Fields Firm Dashboard:  Our Firm Dashboard -

Calendar Categories Staff Dashboard:  Our Staff Dashboard

Client Dashboard: Our Client Dashboard
Default User Preferences for new Staff

Firm

Staff

Clients

Ja103 Cancel 

For Help. press F1 Current Login: CAT Current Period: 4/1/2014 - 4/30/2014
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For this exercise, unmark the Skip checkbox for the Sheet Date and Date fields. 
Leave the other default settings. 

    
4. Timer rounding: The Time & Expense Entry screen has timer buttons that you 

can use to have the program automatically track time. Click the Always round 
up option to have Practice CS round recorded time up to the specified 
increment. The default rounding increment is 0.25 hours.  

You can also choose when to round elapsed time recorded with the timer: 

 Round each elapsed time: Rounds recorded time each time you stop the 
timer. 

 Round accumulated elapsed time: Rounds only the accumulated time, 
regardless of how many times the timer was started and stopped. 

Click the Round accumulated elapsed time option.   

 
5. Entry:  

 ark the Implied decimal on amounts checkbox. If you enter your time in 
hours, the program will automatically enter .00 after the number you enter. 
For example, if you enter 8 in the Hours column in time entry, the program 
will add the decimal point and zeros (8.00).  

 ark the Auto fill from last entry checkbox. This feature automatically 
populates most of the fields in a time or expense transaction from the 
previous transaction, which helps to speed up data entry. 

UserPreferences

System Time&ExpenseEntry Bling Receipt&AdjustmentEntry

Settingsand fielddefaults

Entry Field Default Skip Hide Description
Sheet Date Most Recent

Client
Engagement

Activity
Date Sheet Date

Staff

Time Rate

Comments
BillerNote
Custom Fields Button

Timer rounding

No rounding

Standard rounding

Always round up

Rounding increment: 0.25 hours

Roundeachelapsed time

Roundaccumulatedelapsed time

 M

 M
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6. Display settings: The Display billed time and expenses checkbox, which is 
marked by default, allows billed entries to appear in Time & Expense Entry. You 
can view but not change these entries. You can optionally mark the Display 
hash totals checkbox to view hash totals in Time & Expense Entry. 

7. Use the Start-up tab field to choose which tab is active whenever you open 
Time & Expense Entry. For this exercise, leave the Entry tab selected.    

 
8. Click OK to close the User Preferences dialog.  

Notes  

 If you are licensed for the Practice CS Project Management or Staff 
Management add-on module, additional user preferences are available. 

 For more information on time and expense entry user preferences, see the topic 
“Setting up user preferences for time & expense entry.” 

User Preferences* X

System Time &Expense EntryBiling Receipt & Adjustment Entry

Settings and field defaults

ey Default skip aP!H Description
Sheet Date Most Recent ÿ
Client 

Engagement ÿ
Activity
Date Sheet Date ÿ
Staff
Time Rate

Jaw
Comments ÿ
Biller Note

M ÿ

Timer rounding
No rounding

Standard rounding Enter minutes
Always round up  Implied decimal on amounts

Rounding increment:0.25 hours
Auto display CustomFields entry

Round each elapsed time

Round accumulated elapsed time Autofill fromlast entry
Automatically check spelling

Timer behavior Display settings
Allow simultaneous timers Display billed time and expenses

Display hashtotals
Start-up tab:Entry

Reset to new Staff defaults for Firm QK Cancel

 

  

    

 

    
   

  
 

  
 

 
 

  
 

  

 
 

  
  

   
 

 

  
 

  
  

 
  

  

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/user_preferences/setting_up_user_prefs_for_time_and_expense_entry.htm?Product=practice&mybanner=1
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Entering time 
In Practice CS, you can enter time and expenses for one staff at a time or for 
multiple staff. The Entry tab is designed for staff who typically enter their own time 
and expenses. The Overview tab allows you to enter time and expenses for multiple 
staff at a time. You can also enter time remotely. For more information on remote 
entry, see “Remote Entry” on page 25. 

Entering time for individual staff 
To enter your own time, follow these steps.  

1. From the Actions menu, choose Time & Expense Entry. 

Note: You can also press CTRL+T to open Time & Expense Entry. 

2. Verify that staff CAT (Turner, Cindy) is selected in the Staff field. 

3. In the Sheet date field, click the  button and select 4/1/2014 from the drop-
down calendar.  

Note: Dates in red on the calendar indicate that time and expense entries have 
been entered on those dates. If you pause your mouse pointer over a date, you 
can see the number of hours and units entered for that day.   

 
4. In the bottom row of the Time subtab, click the Client field. 

Note: The Client field is a user-defined terminology field. If your firm uses a 
term other than Client, you can change it in the Firm setup screen (Setup > Firm 
> Terminology tab). The other user-defined fields in this data entry grid are 
Engagement, and Activity, and (if you are licensed for the Project Management 
module) Project and Task. 

Sheet date: 4/1/2014

April 2014
SMTWTFS

Activi
3031 2345
67 9.10.11.12 Rate

EPAR 13 14 1.50 hours entered
20 21 0.00unitsentered
27282930 123
45678910

Today
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5. Click the  button and select AAC (Advanced Advertising Consultants) from 
the drop-down list.  

Note: To improve performance in Practice CS wherever large lists of items are 
displayed, results are limited to a pre-determined maximum size. When a drop-
down list displays results that are limited, the message "Results limited" 
appears at the end of the list.   

 

If the data you are looking for is not included in the limited results, refine your 
sort order, search criteria, and/or filter to narrow down the data displayed in the 
list. To display more items in the drop-down list, click the Get More Items 
button.  

omplete the rest of the row as follows. 

Field Entry 
Engagement AUDIT 

Audit Services 

Activity
Preparation 

Date 4/1/2014 

Hours
 

7. Press the TAB key until you reach the end of the line. Note that the program 
automatically inserts the decimal point in the Hours field, and the Rate and 
Amount fields are completed automatically.   

 

Practice CS-[Sample]-[Time&Epense Entry]
Eile[dit Yiew Actigns Setup Iools Help
Back··2·Ad.
Firm Time&ExpenseEntry
Acbons kag OvenewregaedErtesRevew
Dashbord Stff Tumer,Cindy Sheet dot 4/1/2014 Joumal

Print Reports
Print Labels&Lees TmeEpense

Change Perods Cliert EngogemertAetivty Cate Rate Hours Amount Commert Bller Note
CRU PAYROLLPREPARATION4/12014 PayrollFate

Aud Rale
150 75.00

Setup PREPARATION4/1/2014 3.002
ÿ ?

0 1.050.00

Oce CustomFields
Depertments
Bank Accounts
Activitses
Activity Catngories
Activity CustomFields
Contact Cagories
Standord Tet
CusomFoms
Contact Custom Fields
Cslendar Caegores

Entry InformaonTime RecapLinksCustom FieldsHistory
Firm ErlryInfomation Tomer ldomasion

Cliert: AdvancedAdvertisingConsutanDate StatTime EndTime AecumulaedTine
EngogemeetAudit Services

(lents Aciity Preparation

For Help.pressF1 Current Login:CATCurrent Peniod:4/1/2014-4/30/2014

6. C

 PREPARATION 

 3 

 
 

 
  

  
      

 
   
               

 
  

     
  

  

 
 
 

 
 

 
 

 
 

 
 

    
   

      
  

   

 



Walkthrough Exercises 

Practice CS Time & Expense Entry WalkThrough 11 

Notes  

 Practice CS allows staff with the proper security privileges to edit WIP 
amounts in Time & Expense Entry. The ability to override the Amount field 
allows you to easily and accurately enter beginning balances for time and 
expenses. Amounts that have been overridden will appear in red.  

 Any amount that you override cannot be recalculated by the program. For 
example, even if you change the number of hours for an entry that has 
been overridden, the amount will remain the same. The only ways to 
change an amount that has been overridden are to change it manually or to 
right-click the amount and choose Delete Override. 

8. Click the Expense subtab and make the following entries. 

Field Entry 
Client AAC 

Engagement AUDIT 
Audit Services 

Activity LODGING 
Lodging Expense 

Date 4/1/2014 

Units 1 

Unit Price 189.0000 

9. Press the TAB key until you reach the end of the line. Note that the Amount 
field is completed automatically.   

 

Practice CS-[Sample]-[Time&Epense Entry]
s

Firm Time&Expense Entry
Acbons kag OvevewrtegatedErtesRevew
Dasbard StaffTumer,Cindy ÿ Sheet dote:4/1/2014 Joumal

Print Reports
Print Labels&Lees Tme Epense

Change Periods Cliert EngagemertAcivity Cote Units Unit PriceAmourt Comment Biler Note
AC AUDIT LODGING4//2014 1.00109.0000 109.00

Setup

Firm D 1.00 189.00

Offces
Oce CustomFields
Depertments

Bank Accourts
Activities
Activity Catngories
Activity Custom Fields
Contact Cagories
Standord Tet
CustomFormats
Contact Custom Fields
Csendar Caegores

EntryInformabonTime RecapLinksCustomFieldsHistory

Firm ErlryInfmation

Staff Cliert: AdvancedAdversing Consutan Aetivity

EngogemertAudit Services
(lents

For Help.pressF1 Current Login:CATCurrent Peniod:4/1/2014-4/30/2014
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Editing information during time and expense entry 
If you have security privileges to do so, you can right-click certain fields in the grid to 
add, edit, or delete information during time and expense entry. For example, if you 
are entering time for a client and need to select an item that hasn’t been assigned to 
the client yet, you can add that item. In the following exercise, you will add an 
engagement for the client during time entry. 

1. Click the Time subtab. 

2. In the bottom row of the time entry grid, select client AAC. 

3. In the Engagement field, you need to select the CONSULTING engagement, 
but it is not set up for this client. Right-click the Engagement field and choose 
Add Engagement.   

 

Note: Other commands in the context menu allow you to edit and delete items 
in the drop-down lists, print the data entry grid, and spell check. You can also 
edit multiple sheet entries at once with the Edit Selected Time & Expense 
Entries command (see page 20 for more on editing multiple entries). 

4. In the Client Engagements dialog, click the  button in the ID field and select 
CONSULTING.  

5. In the Biller field, select staff CAT (Cindy Turner). 

Practice CS-[Sample]-Time&Epense Entry] X

FileEdit View Actions Setup Tools Help

Firm Time&Expense Entry
Aciors lag Oveewregaed EresReve
Dashbard StaffTumer.Cindy ÿ Sheet date:4/1/2014ÿ Joumal

Print Reports
Print Labels&Lenes TmeEpense

Change Perods Client EngogemertActivity Cote Rate Hours Amount Commert Bller Note
CRA PREPARATION4/12014 PayrollFlate

Aud Rale
.50D

AAC AUDIT PREPARATION4/12014 3.00D
ÿ ÿ AddEngagement 0 00
ÿ O 450 1.050.00
ÿ Delete Engagement

Depertments PrintGrid
Bank Accourts SpellCheck
Activities
Activity Categories

Edit SelectedTime &Espense Enties
Delete Entry

Activity CustomFields
CotctCagories
Standard Text
CustomFormals
Contact Custom Fields

Clender Caegoes

Entry InformaonTime RecapLinksCustomFieldsHistory
Firm ErtryInfomation Timerlomalon

Cliert: AdvancedAdvertsing ConsutanDate StatTime EndTime AecumulasedTine
EngagemertAudtServices

Clents Acinty

For Help pressF1 Current Login:CATCurrent Period:4/1/2014-4/30/2014
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6. In the Manager field, select JPW (Jeff Wilson).   

 
7. Click the Enter button to save the new engagement for the client. 

8. Click the Done button to return to Time & Expense Entry. 

9. Complete the time entry with the following information. 

Field Entry 
Activity CLIENTMEET 

Client Meetings & Discussions 

Date 4/1/2014 

Hours 1.5 
 

     

Client Engagements*
Client Engagements

Search: tion

Description CONSULTING
Audit Services
Business Tax Services tion: Consulting Services

Consuling Services
Description:

ent information Groupings

Active Office: Michigan Office

ount: 420 Category:Consulting

:a: Michigan Sales TaxBiller: Turner, Cindy

Reviewer:

Manager:Wilson, Jeff
Recuming BillsSurchargesLinks Custom Fields

Rate

PPF P3 Delete Cancel Done

Time &Expense Entry
Entry OverviewIntegrated EntriesReview

Staff: Turner, Cindy Sheet date: 4/1/2014 Journal

Client Engagement Activity Date Rate Hours Amount Comment Biller Note
CRAIWFORD PAYROLL PREPARATION 4/1/2014 Payroll Rate 1.50 75.00
AAC AUDIT PREPARATION 4/1/2014 Audit Rate 3.00 975.00

ÿ AAC CONSULTIN CLIENTMEET 4/1/2014 Consulting Ra 1.50 525.00

ÿ
0 1,575.00
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Note: You can search or apply filters in drop-down fields to narrow the list. Enter a 
search term or click the  button to apply or add a filter. See Filtering your data in 
the Help & How-To Center for step-by-step instructions on creating and using filters. 
 

   

Using the Timer(s) 
You can use the timer buttons to automatically record time. To start the timer, click 
the green  button in the row for which you want to start a timer. When you want 
to stop the timer, click the red  button. Elapsed time is shown on the right side of 
the Entry Information tab.   

 

Notes 

 You can start a timer before you begin a time entry.  

 You can run multiple timers in a timesheet if you set up your user preferences 
to allow it. Choose Setup > User Preferences and mark the Allow simultaneous 
timers checkbox. When running multiple timers, you can pause one and start 
another, or you can run them simultaneously.  

ID Sort
AAC Advanced Advertisingÿ
ABCP ABC Partnership

ACEADV Ace Advertising

ALPHA Alpha Promotions

ANDERS Anderson, Joe & Kim
ANIMAL Animal Shelter 101

BENTON Benton, Stephanie
11

PracticeCS-[Sample]-[Time&Expense Entry]
d

Add

Firm Time&ExpenseEntry
Aesices ErtryOverviewrtegtd EntesReview

Dashboard Stoff:Turer,Cindy Sheet date.4/1/2014 Joumal
Pint Reperts
Priet Labels & Leters Epense

Change Periods Cliert EngagementActvety Date Rale Hours Amount CoemmentBllerNote
CRM PAYROLL PREPARATION4/1/2014 05L 005
AC AUDIT PREPARATION4/1/2014AuatRate OOE 975.00

Fim AC CONSULTINCLENTMEET4//2014Consuling Ra1.50 525.00
Offces
Office Custom Fields

6.00 1.575.00

Depar'ments
Bank Accounts

Actvibes

Actiity Categories

Activity CustomFields

CustomFormats
Contaet Custom Fields
Calendar Categories

Entry InformationTimeRecapLinksCusmFieldsHistory
Frm Entry lnfomation Timer Irfoemation

Cliert: Advanced Adverising ConsultnDate StartTime EndTime ElapsedTimeAccumulatedTimeStaff
EngagemetConaulting Services 552014 1:10:47PM 00:00:49 00:0049

Clents Activity:Chent Meelings &Discvssions

For Hep.pres F1 Current Login:CATCurrent Penod 4/1/2014-4/302014
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Using the Desktop Timer 
The Desktop Timer, a smaller version of the timer available in Time & Expense 
Entry, provides another way to track time for a client’s engagement. The time that 
you record with the Desktop Timer can later be transferred to Time & Expense Entry 
when needed. The following exercise illustrates how to use the Desktop Timer. 

1. To open the Desktop Timer, right-click the Practice CS icon in your computer's 
system tray and choose Desktop Timer.   

 
2. The Desktop Timer opens in minimized mode. You can use your mouse to 

click and drag the timer to any location on your desktop. 

3. Select client AAC from the drop-down list on the left side of the timer.  

4. Click the green  button to start the timer.   

 

5. After some time has elapsed, click the red  button to stop the timer.   

Note: The timer can be restarted, if necessary.  

6. Click the maximize  button to maximize the Desktop Timer.  

Note: In maximized mode, the timer provides a Sheet date field, which 
defaults to the sheet date you selected in User Preferences. In this case, our 
default is Most Recent.  

7. To transfer the recorded time from the Desktop Timer to Time & Expense Entry, 
click the post  button to the right of the Elapsed field.  

   
8. Close the Desktop Timer. 

DesktopTimer

Time &Expense EntryCtrl+T

2:15 PM

AAC 00:05:23 ÿÿ

PRACTICE CS TIIMER X

SheetDate Client StartTotal Time Elapsed
4/1/2014 AAC 00:05:25 00:00:00

ÿ
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9. In the Time & Expense Entry screen, you will need to complete the entry for 
client AAC with information not included on the Desktop Timer. 

Field Entry 
Engagement CONSULTING 

Activity COMMUNICATIONS 
Client Communications 

Date 4/1/2014 
 

Entering negative WIP 
Practice CS allows you to enter negative WIP on the Time & Expense Entry screen 
to address special circumstances. For example, your firm may want to allocate WIP 
entered in a previous period to a different client. In such a case, you could enter 
negative WIP for the original client and balance that by entering a new WIP item for 
the other client.  

Entering time for multiple staff members 
The Overview tab provides firms that have staff who enter time and expenses for 
other employees a single screen to easily enter multiple staff's time and expense 
transactions. You can use this tab to work with both time and expenses in the same 
grid, for multiple staff members and sheet dates.  

1. In the Time & Expense Entry screen, click the Overview tab.  

2. Scroll to the first incomplete row at the bottom of the grid. 

3. In the Staff field, select CAT.  

4. Complete the sheet entry as follows. 

Field Entry 
Sheet Date 4/1/2014 

Client AAC 

Engagement AUDIT 

Activity PREPARATION 

Date 4/1/2014 

Hours/Units 2 

Note: You can optionally enter a comment and a biller note. Text that you enter 
in the Comment field can appear on invoices, if you select that option for your 
custom format, and on reports. The Biller Note field, for internal use only, lets 
you enter instructions or notes about the entry for the biller. 
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Filtering and sorting the timesheet grid 
Note: To improve performance in Practice CS wherever large lists of items are 
displayed, results are limited to a pre-determined maximum size. When a screen 
displays results that are limited, the message "Results Limited" appears above the 
list.   
 

 

If the data you are looking for is not included in the limited results, refine your sort 
order, search criteria, and/or filter to narrow down the data displayed in the list. The 
Results Limited message will appear until all results from your filter and / or search 
criteria can be displayed. You can also click the Get More Items button, but this may 
degrade the performance of the program. 
 

   
 
See the topic Filtering your data in the Help & How-To Center for more information 
on creating your own filters. 

If you want to narrow down the information that appears in the Overview tab, use 
the Filter field to limit the number of entries that appear. For example, suppose that 
you only want to see entries for staff CAT. 

Note: If there are any filters already applied, click the  button to remove them. 

lick the  button in the Filter field and select Staff Name from the drop-down 
list.  

2. In the Method field, click the  button and select is from the drop-down list. 

3. Click the  button in the drop-down list that appears and select Turner, 
Cindy.  

Get MoreItems

1. C

 

http://cs.thomsonreuters.com/ua/practice/cs_us_en/setup/csh_filtersetupform.htm?product=practice&mybanner=1
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4. The data entry grid now contains sheet entries for only Cindy Turner.   

 
5. You can sort the entries on the Overview tab by clicking any column header. 

For example, to sort the list by sheet date in ascending order, click the Sheet 
Date column heading. Click it again to sort the list in descending order. The 
arrow in the column header indicates whether the sort is ascending or 
descending.   

 

Note: Clicking the heading a third time will remove the sort and show the 
entries in the order they were entered. 

[Practice CS-[Sample]-[Timt&EpenseEntry] X

EileEdit Yiew Actigns Setup Iools Help

Firm Time&ExpenseEntry
Acbons Ertry OveviewrtegatedErtresReview

Staff Name Tumer,Cindy
Print Reports
Print Labes&Lees
spouRod Stof SheetDateClient EngogementActivity Date Rate HoursUnitsUnit PriceAmourt Comment

CAT 2/182014ACEADVERTACCOUNTINPREPARATIO2/182014 coouningR 4.50 962.50
AT 2/252014 ACEADVERTPAYRDLLPREPARATIO226/2014 Peyroll Flate 4.00 20000

Firm 2152014CRANFORDACCOUNTINPREPARATIO2192014 32

ÿ Offces
2 2272014 VANFORD PREPARATIO2727020142 roll Rate 117.50
P PROTO PAYROLLPREPARATIO2/28/2014 7 187.5

Office Custom Fields 2 AT BROWN PAYRDLLPREPARATIO352014 Payroll Rate 25 125.00

Depertments 2 3152014 PAYROLLPREPARATIO315204 Perolllate 325 1625

Bank Accounts
? CAT ACEADVERTACCOUNTINPREPARATIO3/192014 (.5 562.50
P ACEAOVERTPAYRDULPREPARATIO3272014 roll Ratn 4.0 200.00

Activitses P 3782014 COUNTINPREPARATIO3782014 ÿ 5525

Activity Categories ÿ CAT CRAMFORDPAYROLLPIEPAUATIO328/2014 187.50

Activity CustomFields P 2014 PAYROLL 3282014 RRHO

CotctCgories
CAT MFORD

AUOIT
PAYHOLL V2014

CAT 4/1/2014AAC PREPARATIO41/2014 AuditRate 3.00 975.00
Standard Text CAT 4/1/2014 AAC AUDIT LODGING

AAC
4/12014 1.00189.0000 189.00

CuslomFoas CAT 4//2014 CONSULTINCLIENTMEET4/1/2014 Consuling Ra2.00 700.00
CAT 4/1/2014 AAC CONSULTINCOMMUNICA4/1/2014 Consulleng Ra025 8750

ContactCustomFields CAT 4/1/2014AAC AUOIT PREPARATIO4/1/2014AudiRate 2.00 650.00
Clendar Caegoes * CAT 4/1/2014 0.00 0.00

0 0 0 2.699.00 275.115.95

Entry InformationTime Recp
Firm Entry Infomation

Staff. Tumer,Cindy Engagemert
Staff

Clieet Actinty
Clests

For Help,praF1 Curent Login:CATCurrent Period:4/1/2014-4/30/2014

[PracticeCS-[Sample]-[Time&EpenseEntry] DO

Eile[dit Yiew Actigns Setup Iools Help
Bk··2ÿ·Add

Firm Time&Expense Entry
Acbora Entry OveviewktegaedErtiesRevew

Dashboard Staff Name Tuer,Cindy
Print Reports
Print Labels&Leers

apbytta

Stoff SheetDoteChiertEngogementActivity Date Rate Hours/UnitsUnit PriceAmout Comment
CAT 4/1/2014 PREPARATIO4/12014 Payroll Rale

AAC
1.50 75.00

CAT 4/7/2014 AUDIT PREPARATIO4/1/2014 AodiRate 3.00 975.00
Firm CAT 4/1/2014AAC AUDIT LODGING4/1/2014 1.00189.0000 189.00
Offices

CAT 4/1/2014 AAC CONSULTINCLIENTMEET4/1/2014 Consultng Ra 2.00 700.00
CAT 4/1/2014 AAC CONSULTINCOMMUNICA4/12014Coewuling Ra0.25 8750

Oce CustomFields CAT 41/2014 AAC AUDIT PREPARATIO4/12014AudinRate 2.00 650.00
Depertments CAT 3312014 NWOY STAFFMEET3312014 ixedRate 0.50 0.00

Baek Accourta
CAT 3202014 PAYROLLPREPARATIO3282014Payroll Rate 379 107.50

PAYROLLPREPARATIO Peyioll Rale B7.5
Activises 3272014 ACEADVERTPAYHOLLPREPARATIOY272014Payroll Rate 200.00
Activity Categories 3/24/2014PVM ADMIN aedFlate 05

PAYROLL
0.00

Acivity CustomFields 2 BROWN PREPARATIO3/192014Payroll Rae 102.50
P 2014 ACEADVERINNOLD

ContactCagories
oR 5625

7 31/2014 CRAINFORDACCOUNTINPREPARATIO782014 H 45
STAFFMEET

562.50

Standard Tet D 3/17/2014PM AOMIN 3/172014Fixxed Flate 0.50 0.00

CustomFormels
B 3102014 PM ADMIN STAFFMEET2/102014Fued Rate 0.50 0.00
P 35/2014 BROVNI PAYROLLPREPARATIO352014 PeyrellRate

Contact CustomFields D 332014 PVM IN 0.5 0.00
Caerdar Colegories ÿ PAYROLL PREPARATIO2/20/2014 rollRate 7.5

P 14 227/2014
ÿ

Time Recap
Firm EntryInfomation

Staff. Tune,Cidy
staff

Cliert Achnty
Clests

For Help,praF1 Current Login:CATCurrent Peniod:4/1/2014-4/30/2014
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You can also group and summarize entries by clicking a column header, 
holding down the left mouse button, and dragging the column header to the box 
containing the text Drag a column header here to group by that column.   

6. For example, suppose that you want to group the data entry grid by sheet date. 
Click the Sheet Date column heading and drag it to the box.  

 
7. Next, click the Client column heading and drag it to the box. 

8. The Overview tab is now grouped by Sheet Date and Client. Click the  button 
next to the first row to expand it.   

 
9. To undo the summary grouping, click the Client heading, hold down the left 

mouse button, and drag the heading back to the row containing the column 
headings.  

10. Click the Sheet Date heading and drag it back to the row containing the column 
headings.  

Time&ExpenseEntry

Entry OverviewIntegratedEntries Review

Staff Name is Turner.Cindy

Drag a colunhrSheet Date efe to group by that column.

Staff
A

Sheet Date Client Engagement Activity Date
CAT 4/1/2014 CRAWFORD PAYROLL PREPARATIO 4/1/2014

CAT 4/1/2014 AAC AUDIT LODGING 4/1/2014

CAT 4/1/2014 AAC AUDIT PREPARATIO 4/1/2014

CAT 4/1/2014 AAC CONSULTIN CLIENTMEET 4/1/2014

CAT 4/1/2014 AAC CONSULTIN COMMUNICA 4/1/2014

CAT 4/1/2014 AAC AUDIT PREPARATIO 4/1/2014

Practice CS-[Sample]-[Time&Epense Entry]
Eile [dit Yiew Actigns Setup Iools Help

Firm Time&Expense Entry
Acsors Erty OverviewtegaedErtesRevew

Dashboard Staff Name ÿ TuerCindy
Print Reports SheetDate
Print Labes &Leers Client

Change Perods Seaff Engige Acivity Date Rate Hours/UnitsUnit PriceAmount ÿ

Setup SheD331/20141mÿEnen0Actviy0.Hous/0.50Amou0.00
ÿ Shet Daÿ3282014ÿ1mÿ Engment0Acviy0.Hous/Unis550.Amut275.00
ÿ SheetDa3272014ÿ1mÿEngment 0.Acviy0.Hou/nits4.00.Amut20000

Shet Dtÿ3242014ÿ1mÿEngent 0.Acty0.Hors/Unls050.Amout 0.00
ÿ SheetDa:3/192014(2msÿEngn0.Acviy0.Hour/Uts7.75.Aou725.00

Depertments SheetDae:3/18/2014ÿ1imÿEngagement 0.Acivity0.Hours/Unis4.50.Amount 562.50
Bank Accounts SheetDa:/1/2014ÿ1mÿEn0Avi0Hos/s050.A000

ShetDa:3/10/2014(1im)Engnt0Acivity0.Hou/s0.50Amoun0.00
Activites SheDaÿ352014ÿ1mÿEgement0.Activiy0HrUnit2.50.Amnt12500
Activity CategoriesShetDatÿ33/2014ÿ1ÿEngent0.Aetviy 0.HorUnit0.50.Amut0.00

ShtDÿ222014ÿ1ÿEngen0.Acvi0.H/Uns375ut187.50
Activity CustomFields

S22011ÿEy00200
Sheet D227/2014ÿ1mÿEngmen 0Acy0.Hos/Unls3.75.Aut 187.50

CotctCagories
Standerd Text

S22201ÿ1ÿ0y0050A0.00
Sheet Date:2/21/2014(1iem)Engaement 0.Activity 0.Hours/Unis3.00.Amount 150.00

CustomFormets Sheet Dae:2/192014(1iÿ)Engement 0.Acsvity0.HorsUns325.Amurt406.25
Contact Custom Fields ShetDa2/2014ÿ1iÿEnen0cviy0.Ho/is4.50Ao5250
Cslendar Categories

ShetDa:2/1/2014(1imÿEngn0Activiy0.Hous/.00Amou0.00
SheetDaÿ2/02014ÿ1m Engement0.Activiy0.Hous/Unis0.50ÿAmu0.00
Sheet Da23/2014ÿ2imsÿEngent Actiy0.Hos/Uns375.Amou 16250
CD122204 rm

Firm Entry Infoemation
Staff: Turer,Cindy EngagemertStaff

Administrative Services

Cliert Pames.Velano.Martinez&Co icsvby
Clents

For Help.pressF1 Current Login:CATCurrene Period:4/1/2014-4/30/2014
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Editing multiple time and expense entries 
If you need to make changes to multiple time or expense entries at the same time, 
use the Edit Selected Time & Expense Entries command available from the context 
menu. This feature is available in both the Entry and Overview tabs.  

Note: Edit Selected Time & Expense Entries is available only for entries that can be 
edited (for example, entries that have not been billed). You can edit approved and 
posted entries in the Review tab only if you have security privileges to approve and 
post entries. You must also have security privileges to edit time entries dated for a 
prior period. 

1. In the Overview tab, locate the two sheet entries for client AAC, engagement 
AUDIT. 

Note: To select multiple entries, hold down the SHIFT key and click each entry. 
To select non-consecutive entries, hold down the CTRL key and click each 
entry. 

2. Right-click the selected entries and choose Edit Selected Time & Expense 
Entries.   

 
3. In the Edit Selected Time & Expense Entries dialog, the first row is pre-filled. In 

the row below it, select Sheet Date from drop-down list on the left.   

4. In the drop-down list on the right, select 4/4/2014 as the new value for the 
Sheet Date field.  

[Practice CS-[Sample]-[Time&Epense Entry]
File Edit View Actons Setup Tools Help

Firm Time &Expense Entry
Acbocs Ertry OveviewltegatedErtiesRevew
Dashboad Saff Name Tuer,Cindy

Print Reports
Print Labels& Leers
Change Periods Stof Sheet DoteClert EngagementActvity Date Rate Hours/UnitsUnit PriceAmourt Comment

CA7 2182014 ACEADVERTCCOUNTINPREPARATIO2/182014 coouning R 4.50 96250
AT 27262014ACEADVERTPAYRDLLPREPARATIO2262014 Peyroll Fate 400 200.00

Firm CAT 2152014CRANFORDACCOUNTINPREPARATIO2192014 325 405.25
2272014 CRANFORDPAYROLLPREPARATIO27272014 roll Rate 17.50

Offces P PROTO PAYROLLPREPARATIO2/282014 37 1875
Office Custom Fields 352014 BROON PAYRDLLPREPARATIO352014 Payroll Rate 2.50 125.00

Depertmerbs 37152014BRONNUPAYROLLPREPAPATIO3152014 1625

Baek Accourts
ACEADVERTACCOUNTINPREPARATIO3/19/2014 4.5 56250

P ACEAOVERTPAYRDLL PREPARATIO3V2702014
Aetivises CRAVFOROCOUNTINPREPARATIO3T820T4

328/2014Acsivity Categories CRAS ORD PAYROLL REPAUATIO 187.50

Activity CustomFields
28/2014 87.50

Contact Cagories CAT 412014 AAC
AdsClient

ditRate 3.00 975.00
Standard Tet CAT 4/1/2014 AAC 100189.0000 189.00

CustomFormals AAC Edit Client Consuling Ra2.00 700.00
CAT 4/1/2014AAC Delete Chent Consullng Ra025 8750

Contact Custom Fields CAT 4/1/2014AAC PrintGrid AuditRate 2.00 650.00
Cslendar Categoes (none)

H 2.699.00 275.115.95
Edit SelectedTime&ExpenseEntries

Entry InformationTime Recap Delete Entry
Firm EntryInfomation

Staff: Tumer,Cindy EngagemertAudi Services
Staff

ClieetAdvanced Adveriing Consuln Actvity Preperaion
Ceats

For Help.pressF1 Current Login:CATCurrent Period:4/1/2014-4/30/2014
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5. Click OK.   

 
6. At the prompt, click Yes to confirm.   

 
7. Note the new sheet date for the selected entries.   

 

Reviewing and approving timesheets 
Staff with the appropriate security privileges can use the Review tab of the Time & 
Expense Entry screen to review staff timesheets and approve their entries before 
posting. The Review tab provides a grid view of all entered timesheets. Time and 
expenses are available for approval and posting as soon as they are entered.  

Note: The Review tab is available only if your firm is using the approval process for 
time and expense entry. To require approval and posting for time and expense 
entry, choose Setup > Firm > Preferences tab and mark the Required for Time & 
Expense Entry checkbox. 

EditSelected Time &Expense Entries

Select the fields you would like to update and enter the values you would like to update them to.

Recalculate, keep overrides(Default)

Sheet Date 4/4/2014

Selected Time & Expense Entries: 2 Time & Expense Entries will be edited

Staff Sheet Date Client EngagementActivity Date Rate Hours/Units Unit Price
CAT 4/1/2014 AAC AUDIT LODGING 4/1/2014 1.00189.0000
CAT 4/1/2014 AAC AUDIT PREPARATIO4/1/2014 Audit Rate 3.00

OK Cancel

Practice CS X

2 You are about to make changes to multiple Time and Expense entries.
Are you sure you want to continue?

Yes No

CAT ACCOUNTIN 3/18/2014 CRAIWFORD PREPARATIO 3/18/2014 Accounting R 4.50 562.50

CAT PAYROLL 3/28/2014 CRAIWFORD PREPARATIO 3/28/2014 Payroll Rate 3.75 187.50

CAT PAYROLL 3/28/2014 CRAIWFORD PREPARATIO 3/28/2014 Payroll Rate 1.75 87.50

CAT PAYROLL 4/1/2014 CRAWFORD PREPARATIO 4/1/2014 Payroll Rate 1.50 75.00

CAT AUDIT 4/4/2014 AAC LODGING 4/1/2014 1.00 189.0000 189.00

CAT AUDIT 4/4/2014 AAC PREPARATIO 4/1/2014 Audit Rate 3.00 975.00

CAT CONSULTIN 4/1/2014 AAC CLIENTMEET 4/1/2014 Consulting Ra 2.00 700.00

CAT CONSULTIN 4/1/2014 AAC COMMUNICA 4/1/2014 Consulting Ra 0.50 175.00

CAT AUDIT 4/1/2014 AAC PREPARATIO 4/1/2014 Audit Rate 2.00 00099

ÿ CAT 4/1/2014 4/1/2014 00'0 00'0

0 0 0 2,699.25 275,203.45
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Approving and posting timesheet entries 
1. In the Time & Expense Entry screen, click the Review tab. Each row shows the 

totals for each sheet date for each staff.  

Notes  

 In this illustration, each timesheet is for one day, but your firm could also 
use weekly or monthly timesheets.  

 The Review tab is view only; you cannot edit timesheet entries here.   

2. Click the  button for the 4/4/2014 sheet date to see the detailed entries.   

 
3. To approve this timesheet, mark the checkbox next to staff ID CAT, and then 

click the Approve Selected button.  

Note: After you approve a timesheet, you cannot change entries on the sheet 
unless you unapprove the sheet first. 

lear the Unapproved only checkbox in the upper right corner. 

5. To post the timesheet and make it available for billing, mark the checkbox next 
to staff ID CAT and click the Post Selected button.  

Note: Clicking Post Selected both approves and posts the entry at once. 

6. To see the entry that you just posted, clear the Unposted only checkbox.  

Note: If necessary, click the Sheet Date column heading to sort by descending 
date so that most recent sheet dates are at the top of the list. 

Practice CS-[Sampl]-[Time&Eapense Entry]
Ele Edit Yew Actios Setup Iools Hrlp

Firm Time&ExpenseEntry
Acions EtyOvenewtegaedErtieaReview
Dhbod ÿÿ Unapproved onlyUnpostedonly

PintRepors X Staff Shet DateEntiesTotal Hours
6.00

Total Units Expense Amount
0.00Pars

Approved Posted
Print Labes&Leers CAT 4/1/2014 4 0.00 1,600.00

19.00No
Paral

Change Periodsÿ CAT 44/2014 2 3.00 1.00 975.00 No
dr Cliert EngagementAetvty Dote Rate HoursUnisUnit PriceAmourtComment ap
Fum

AAC AUDIT LODGING4/1/2014 1.00 189:0000189.00
AAC AUDIT PREPARAT4/1/2014AuditRate 3.00 975.00

Offces
Office CustomFields

Deparimerts
BarkAccourts
Aconbes
Activity Caegories
Activity CustomFields

Contct Catgories
StandardTet
CuslomFoals
Contact Custom Fields
Calendar CangoriesErtry InformationTme RecapLinksCustomFieldsHistory

ErtryIfoon
Firm Staff Engagement:

Client: Aetvity:
Staff

Clents
Approve SelecedPoatSelected

For Help,prssF1 Curent LogiCATCurrent Period:4/1/2014-4/30/2014
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7. Click the  button to expand the item from 4/4/2014 for staff member CAT. Note 
that the Approved By and Posted By fields for the AUDIT item show the ID of 
the staff member (CAT) who approved and posted the entry.  

 
 

Notes  

 To unapprove or unpost an entry, right-click and choose Unapprove Selected or 
Unpost Selected. 
 

 

 Staff with security privileges to approve and post time and expense entries can 
edit approved and posted entries on the Review tab.   

 You can also use the context menu in the Review tab to select or deselect all 
timesheets, and print the grid. 

PracticeCS-[Sample]-[Time&Epense Entry]
Eile Edit Yew Actins Setup Iools Help
Gck···Ad-
Firm Time&Expense Entry
Acsors ErtyOvenvewtegatledErtesReview
Dashbord Filber Au podunpo pnuddeun
PrintReports Resuls Limiled Get More ems

Print Laels &Leters
Change Periods

X Staff SheetDaeEntiesTotalHoursTotal UnitsTme AmountExpense AmourtApproved Posod
BCAY 44/2014 2 3.00 1.00 975.00 189.00Yes

Setup
Yes

Cliert EngagementActivity
Fiem

Date Rate Hours/UnitsUnitPrice Amourt Commert Biller NoteAeprovedby
AAC 1.00 189.00 CAT CAT

Postedby
AUDIT LODGING

PREPARAT
4/1/2014

3.00
109.0000

Ofces AAC AUDIT 4/1/2014 Audt Rate 975.00 CAT CAT

Oce CustomFields X Staff Sheet DaeV EntiesTotal HoursTotal UnitsTime AmountExperse AmountApproved Posted
MHR 422014 1 3.50 0.00 1.225.00

Departmerts
0.00Yes Yes

4/1/2014 R 0.00 1.600.00 0.00Paril Parsal
Dank Accourtsÿ 4/1/2014 1 3.50 0.00 1.225.00 000Yes Yes
Actvbes ÿ CAT 3/31/20141 050 0.00 0.00 0.00Yes Yes

Mdr 331/2014 2 3.25 0.00 96250 000Yes
Activity Cotegories Yes

ÿ 331/20142 4.50 0.00 1,400.00 0.00Yes Yes
Activity Custom Fieldsÿ SAM 331/2014 050 0.00 0.00 0.00Yes Yes

ÿ 2 5.50 0.00 275.00 0.00Yes Yes
ÿ JPW 2 8.25 0.00 1.762.50 0.00Yes

Standard Text 0.00Yes
Yes

MHR 3/28/2014 0.00 2.100.00
CustoFomas 4.00 0.00 200.00 0.00Yes

Yes
? CAT 3/27/2014

Cortaet Custom FieldsiA.. SATAAtL 320

Time RecapLinksCustomFieldsHistory
Entry lefomation

Firm Staf. Engagemert:
Chent Acsoty

Staff

Clients

Currert LoginCATCurenPeriod:4//2014-4/302014
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Restoring the sample database 
After you have completed this walkthrough, you should restore the sample database 
that you backed up (see “Backing up the sample database” on page 2). Use the 
restored sample database to complete other Practice CS walkthroughs.  

1. From the File menu, choose Restore.  

2. In the Restore dialog, enter the path to the backup file that you want to restore, 
or click the  button to navigate to the Data folder (usually a subfolder of 
X:\Program Files\Microsoft SQL Server, where X: is the drive on the computer 
where the data resides).   

3. In the Restore File Location dialog, click the backup file that you want to 
restore, and click OK. 

4. In the Restore dialog, enter a new name for the database in the New Firm name 
field.   

 

Note: When you restore the Sample database, you must give it a different 
name. The restore process in Practice CS does not overwrite an existing 
database, and Practice CS does not allow firm databases with duplicate names. 
Therefore, you will need to give the database a different name when you 
restore it (for example, Sample1). The name may contain only alphanumeric 
characters. 
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Remote Entry 
Practice CS includes a Remote Entry feature that enables you to enter time and 
expenses on your laptop when you are away from the office, and transmit those 
entries back to the office over the internet. 

To take advantage of Remote Entry, you must allow Remote Entry to be enabled for 
your staff. This should be done during the installation of a new version of the 
program or a program update to the database server, but can be done at any time. 

Your staff will have the option to enable Remote Entry on their computers during the 
desktop installation. 

Note: Remote Entry can also be used by a remote employee who is rarely, if ever, 
in the office. In such a case, the employee would install Practice CS and import a 
Remote Entry data file sent by you via email or other means. For more information, 
see “Exporting remote entry data” on page 30 and “Importing remote entry data” on 
page 32. 

Allowing Remote Entry for your firm 
The first step in setting up Remote Entry is to activate the feature for your firm 
during the server installation.  

1. Perform a server installation as directed by the Installation Instructions 
document or by the Practice CS Getting Started guide. During server 
installation, you will be prompted to allow Remote Entry. 

 

 

 

 

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/installation.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
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2. Click the Allow Remote Entry to be enabled on other computers option and then 
click Next.   

 

Notes  

 If you choose not to allow Remote Entry during the server installation, the 
feature will be unavailable to your firm’s staff. 

 If you choose to allow Remote Entry, staff members who use the feature 
will be prompted to install Microsoft® SQL Server® 2008 R2 Express Edition 
SP2 on their workstations. 

3. Complete the server installation as detailed in the Installation Instructions 
document or in the Practice CS Getting Started guide. 

Enabling Remote Entry on your laptop 
If you want to enter time and expenses remotely on your laptop or on another 
computer away from the office, you will need to perform a desktop installation of 
Practice CS on that computer and enable Remote Entry. 

1. Install a desktop installation of Practice CS as directed in the Practice CS 
Getting Started guide or the Installation Instructions document. 

2. At the prompt, mark the option to enable Remote Entry, and click Next. 

Practice CSSetup

AllowRemoteEntry to be enabled on other computers
This step allows Rermote Entry to be enabled when installing Practice C5 on other
computers.

Certain features of Practice C5 can only be used if Microsoft@ SQL Server is installed on the
computer running Practice C5. This option chooses to either allow or prevent users from
installing SQL Server on their individual computers (computers other than this one) and
enabling Remote Entry when they install Practice C5.

Because this computer is the Database Server, Remote Entry will always be enabled on this
computer regardless of the selection below.

AllowRemoteEntrytobeenabledonothercomputersi

 Do not allow Remote Entry to be enabled on other computers

<Back Next> Exit

  

 

 

 

 
 

 

 
 

 
 

 
 

 

 

  

http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/installation.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/practice_getting_started.pdf
http://cs.thomsonreuters.com/ua/_pdfs/practice/cs_us_en/external/installation.pdf
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If you do not have a supported version of SQL Server Express installed on your 
computer, you will be prompted to install it.   

 
3. Click the Install a new instance of Microsoft SQL Server 2008 R2 Express 

Edition SP2 option, then click Next to continue the installation. 

Setting up Remote Entry 
After you have enabled Remote Entry on your laptop, the next step is to create a 
remote entry firm that you will use when away from the office. 

Creating a remote entry firm 
When your laptop is connected to the firm network, use this procedure to create a 
remote entry firm database. 

1. Open your firm’s database in Practice CS. 

2. Choose Setup > System Configuration > Remote Entry. 

3. In the Remote Entry dialog, mark the Enable Remote Entry checkbox.   

 

RemoteEntry X

Practice CS can store data on your computer so you can still enter time and expenses while you
are out of the Office. To use this feature. please configure the following settings:

Enable Remote Entry

Practice CS Client data to store:

OK Cancel
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4. Choose an existing filter from the Practice CS Client data to store field, or click 
the  button to create a new filter. For this walkthrough, click the button to add 
a new filter.   

Note: If you do not choose a filter, data for all clients is stored in the Remote 
Entry Database. 

5. In the Client Filters dialog, click the Add button. 

6. In the Filter Name field, enter Cindy’s clients. 

7. In the first Filter by field, select Partner ID. 

8. In the Method field, select is. 

9. In the Selected field, select Specified Staff. 

10. In the last field, select CAT.   

 
11. Click Enter to save the filter. 

12. Click Done to close the Client Filters dialog and return to the Remote Entry 
dialog. 

13. In the Practice CS Client data to store field, select the Cindy’s clients filter. 

14. Click OK.   

 

Client Filters* ÿ

Client Filters

Search: Citeria

Identification

Filter Name:Cindy's clients

Criteria Information

Partner ID IS Specified Staff CAT

Filter
Filter

Filter
Filter

Filter

Logic

Must match all criteria
Must match one or more criteria

PPV Delete Ja03 Cancel Done 

Remote Entry X

Practice CS can store data on your computer so you can still enter time and expenses while you
are out of the Office. To use this feature. please configure the following settings:

Enable Remote Entry

PracticeCS Client data tostore: Cindy's clients

OK Cancel

  

 

  

 

  

 

    
 

 
 

 

 

 
 

 

   

  

 
 

 

  

 



Remote Entry 

Practice CS Time & Expense Entry WalkThrough 29 

15. If prompted to verify that all entries have been transmitted, click Yes.   

 
16. Click OK to dismiss the warning.   

 
17. Click OK to dismiss the confirmation dialog. 

Updating a remote entry firm 
Once you have created a remote entry firm, you do not need to repeat the 
procedure to create one, unless you want to change the selection of clients.  

 To update an existing remote entry firm, verify that all remotely entered time 

and expenses have been transmitted, then click the  button on the toolbar, 
dismissing the subsequent warnings.   

Opening a remote entry data firm 
1. Choose File > Open Firm. 

PracticeCS X

You must transmit all time and expense entries from your Remote Entry
Firrm before continuing. Have you transmitted all time and expense
entries from your Remote Entry Firm?

Yes No

PracticeCS X

You are about to update your Remote Entry Firm data. Updating will
remove all existing data in your Remote Entry Firrm, including all time
and expense entries.

OK Cancel
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2. The remote entry firm appears in your list of firms with (Remote Entry) in the 
firm name. For this walkthrough, select the database Sample (Remote Entry).   

 

Note: If your firm uses Practice CS security, you must use your password to 
access your remote entry firm database. 

3. Click OK. 

4. If prompted to update the remote entry firm, click Yes. 

Exporting remote entry data 
If you need to send remote entry data to a staff member who is away from the 
office, use the following procedure. 

1. Open your firm’s database.  

2. Choose File > Export > Remote Entry Data.   

3. Click the  button next to the Export to Remote Entry data file field. 

PRACTICE CS
partoftheCSPROFESSIONALSUITE?

Open Firm: Sample (Remote Entry)

Staff ID: CAT

THOMSONREUTERS
Version 2014.X.X

OK Cancel
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avigate to the folder where you want to create the export file, then enter a 
name for the XML file that you will export. For this walkthrough, name the file 
test_export.xml and save it to your computer’s desktop.   

 
5. You can filter the list of clients to export. For this walkthrough, select the custom 

filter Cindy’s clients from the drop-down list. The list of clients is narrowed 
accordingly.   

 
6. Right-click in the grid and choose Select All. 

7. Click the Export Selected button to export the file. 

Please enter the export file name.

Desktop Seorch Desktop

Organize New folder

Favorites Libraries

Desktop  Username
Downloads Computer

 Recent Places Network

Desktop
Libraries
Username
Computer
Local Disk (C:)

$Recycle.Bin
Documents a
Intel

File name:test_export.xml

Save as type:XML Data (*xml)

Hide Folders Save Cancel

Export RemoteEntry Data

Use this screen to export Remote Entry data, which can then be

Export to Remote Entry data file:C.\Usersusemame\Desktop

Description Name 1
State,Primary Address Parnes,Velano,
Status & Collins, Brown &
WIP Limit
Won Date

E Jerald&Elizabeth

Won Reason 15 Alpha Promotions

Zip. Mailing Address Ace Advertising C
Zip. Primary Address at Tom & Kathleen
Cindy's clients 10 Animal Shelter 10

BINGTA Bing. Ted & AngelTed & Angela Bin

HANNA Hanna, Jason Jason Hanna
BINGS Bing. Sally Sally Bing

4. N
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8. Click OK to close the confirmation dialog.   

 
You can now send the exported XML file to a remote employee by attaching it to an 
email message, or by other means. 

Importing remote entry data 
A staff member who is away from the office can import the exported XML file to 
create (or update) the remote entry firm on a laptop or other computer with 
Practice CS installed. 

To import remote entry data, follow these steps. 

1. Save the XML file that was exported at the office to a local folder or network. 

2. Start Practice CS and log in to your remote entry firm. 

3. Choose File > Import > Remote Entry Data.   

4. In the Import Remote Entry Data dialog, click the  button and navigate to the 
location where you saved the exported XML file.  

5. Click Open.   

 
lick OK. 

7. Click Yes to confirm that all time and expense entries have been transmitted.   

 

Practice CS X

The selected Clients were successfully exported.

OK

Import Remote Entry Data X

Use this import dialog to update your Remote Entry Firm while you are out of the Office
Please enter or select the location of the dala you would like to import:

C:\Usersusemame\Desktop\test_exportxml

OK Cancel

PracticeCS X

You must transmit all time and expense entries from your Remote Entry
Firrm before continuing. Have you transmitted all time and expense
entries from your Remote Entry Firm?

Yes No

6. C
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8. Click OK to dismiss the warning.   

 

Note: If you entered time or expenses in a previous session but have not yet 
transmitted those entries back to the office, you need to transmit those entries 
before importing the updated remote entry firm XML file. Any existing entries will be 
deleted during the import process. 

Entering data remotely 
After you have successfully prepared for remote entry, either by creating a remote 
entry firm directly or by importing the XML data file, you are ready to enter time and 
expenses in Practice CS. 

Note: Transmission of entries to your firm’s database requires a connection to the 
internet or to your firm’s network. 

1. Open your firm’s Remote Entry database.  

hoose Actions > Time & Expense Entry. 

PracticeCS X

You are about to update your Remote Entry Firm data. Updating will
remove all existing data in your Remote Entry Firrm, including all time
and expense entries.

OK Cancel

2. C
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The Remote Entry interface is a stripped-down version of the normal 
Practice CS interface, providing only certain staff-related features such as time 
and expense entry, staff calendar, user preferences, and integration with 
Microsoft® Outlook® mail, calendar, contacts, and tasks.   

 
3. In the Entry tab, select sheet date 4/1/2014. 

Enter time and expenses as you normally would using the firm database at the 
office. The remote entry data that you created or imported earlier provides the 
lists from which you can select clients, engagements, and activities. If your firm 
is licensed for the Project Management module, project and task information 
can also be selected for the available clients 

nter the following item. 

Client Engagement Activity Date Hours 
MANSFIELD INDIVAX PREPARATION 4/1/2014

 

Note: If your firm is licensed for the Project Management module, you can 
select projects and tasks in Remote Entry, but you cannot modify them. 

5. Click the Transmit Entries tab. 

Practice CS - [Sample <Remote Entry>] - [Time & Expense Entry] ÿ x-

File Edit  Wiew  Actions Setup  Help
ÿ2-G-x> ÿ I Add -  Search for assistance

Staff Time & Expense Entry
Actions EntryOverviewTransmit Entries

Enter Time & ExpensesStaff: Harden, John  Sheet date:[none] ÿ  jeunor

Outlook@ Mail TineExpense
Outlook? Calendar Client  EngagementActivity Date Hours Comment Biler Note
Outlook@ Contacts

Outlook@ Tasks 0.00

Setup
User Preferences

Entry InformationCustom Fields
 Entry Information  Tirmer Information 
Client: Date  Start Tirme End Time Elapsed TimneAc

 Engagement: Staff
Activity.

For Help, press F1 Current Login: JPH  Current Period: 2/1/2012 - 2/29/2012

4. E

 2 
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6. Mark the checkbox for the entry you want to transmit. 

7. Click the Transmit Selected button.   

 
8. Click OK.   

 
9. Choose File > Close Firm. 

Accepting remote entries 
For remotely entered time and expense items to be added to your firm’s database, 
you must accept them in the Time & Expense Entry screen. 

1. Open Practice CS and log in to the main Sample database as staff CAT. 

2. Choose Actions > Time & Expense Entry. 

Practice CS-[SampleÿRemote Entry/]-[Time &Epense Entry]
ElElit Yw ActiSetupIoolsHp

-+-2 Add.

Staff Time&ExpenseEntry
Aetions Ertry.OveriewTranemt Enties

Tme &Exre EntryDate is in the range Custom Date Range4/1/2014 4/30/2014 Showansmted enties
Outook Mall
Ouf Cedr

Dragecol

Ouok Contacs
X SheetDate Stf Clert EngagemeetProjet Aesivily DateHoursUnitUnit PiceAmountCommet Dlle Note
412014 CAT MANSFIELDINOVTAX PREPARATION4/1/201 2.00

OufookeTasks
Setup

User Ptelererces

Fem

staff

as
Transmit Selected

For Hel.rsF1 Current Login.CAT Curent Penod4//2014.4302014

Practice CS X

Remote time entries successfully transmitted.

OK
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3. Click the Integrated Entries tab.  

4. Mark the checkbox next to the sheet entry.    

 
5. Click the Accept Selected button. The entries are moved into the firm database. 

6. At the confirmation, click OK. 

Notes 

 If you reject entries, they will be permanently deleted. 

 You can correct invalid or incorrect information on the Integrated Entries tab 
before accepting the entries. 

 

 

 

Practice CS-[Sample]-[Timt&Epense Entry]
EileEdit Yew Actigns Sebup Iools Help
B··2.Ad.

Firm Time&ExpenseEntry
Actions EntyOvervewegaod ErteRevw
Dashboard Fillsr

Print Reports
Print Labes&Lenes
Change Perods

X SheetDate Stafl Cliert EngagemerntActvity Dade Rate
4/1/201Individul ToxRat

Hours/UnitsUrit PriceAmourt Commeet
4/1/2014CAT MANSFIELDINDIVTAXPREPARATION 2.00 450.00

Setup

Firm
Offces
Ofice Custom Fields

Depertmers
Bank Accounts
Activises
Activity Catngories
Activity CustomFields
Contct Cagories
Standerd Tet

Calendar Categoies
Enty InformationCustomFields
Ertry Infoemation

Firm Staff:Tuner,Cindy EngagemertInGvidul Tax Services
ClientManld.EddSya Acroty Preperation

Staff

Clents
Acoept S

For Help pressF1 Current Login:CATCurrent Period:4/1/2014-4/30/2014
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