Error: CT600 Authentication Failure in Corporation Tax
Scenario
You may get the following error message when you try to file CT600 with Corporation Tax.
Error message
Authentication Failure.
Cause
The authentication failure error can be caused by one of the following:
The UTR for the company is invalid.
The UTR is not displayed on the tax return.
Your user ID and/or HMRC password have not been entered correctly.
There is a problem at HMRC’s end.
Solution
Go to
Company,
then
Company Details.
On the
General
tab, check the UTR checkbox is marked and greyed out. If it isn't, it is not being recognised as a valid UTR.
Check that the UTR is 10 digits long, that there's no spaces, and that it is correct.
Right-click on the tax reference section of the CT600 on screen, then select
Revert to original value
if available.
Check that you've correctly entered your user ID and/or HMRC password.
Sign in with Administrator rights.
Go to
Tools
, then
User Management.
Select the username you normally use to sign in, then select
Edit
.
Check your user ID and HMRC password are entered at the bottom.
note
Passwords are limited to 12 characters long. If HMRC issue a password longer than this, the Government Gateway automatically restricts it to the first 12 characters, whereas our software does not, so this will need to be manually restricted.
Contact HMRC online helpdesk on
0300 200 3600
. They may refer you back to us, but as this error relates to client specific information, HMRC will need to look into it.