Error: CT600 Authentication Failure in Corporation Tax

Scenario

You may get the following error message when you try to file CT600 with Corporation Tax.
Error message
Authentication Failure.

Cause

The authentication failure error can be caused by one of the following:
  • The UTR for the company is invalid.
  • The UTR is not displayed on the tax return.
  • Your user ID and/or HMRC password have not been entered correctly.
  • There is a problem at HMRC’s end.

Solution

  1. Go to
    Company,
    then
    Company Details.
  2. On the
    General
     tab, check the UTR checkbox is marked and greyed out. If it isn't, it is not being recognised as a valid UTR.
  3. Check that the UTR is 10 digits long, that there's no spaces, and that it is correct.
  4. Right-click on the tax reference section of the CT600 on screen, then select
    Revert to original value
    if available.
  5. Check that you've correctly entered your user ID and/or HMRC password.
    1. Sign in with Administrator rights.
    2. Go to
      Tools
      , then
      User Management.
    3. Select the username you normally use to sign in, then select
      Edit
      .
    4. Check your user ID and HMRC password are entered at the bottom.
  6. Contact HMRC online helpdesk on
    0300 200 3600
    . They may refer you back to us, but as this error relates to client specific information, HMRC will need to look into it.