You may see this error message when you open DT FileCabinet.
Error message
Failed to Create Empty Document
Cause
This error may be caused by incorrect permissions, but other potential causes have been identified.
Solutions
Rename the client list file
Navigate to your DT FileCabinet data location (for example, X:\WinCSI\Fcabdata, where X represents the drive letter where your data is stored).
Locate the
cltlist.cc$
file and rename it to
cltlist.old
.
Open DT FileCabinet.
If DT FileCabinet opens, you will not see any client drawers. Choose Help > Repair and click the Rebuild Drawer List button.
If DT FileCabinet does not open, rename the
cltlist.old
file back to
cltlist.cc$
.
Rename the user history file
Navigate to X:\WinCSI\FcabSys, where X is the drive letter where the application is installed.
Locate the
userhist.cc$
file and rename it to
userhist.cc$.old
.
Open DT FileCabinet. If DT FileCabinet does not open, rename
userhist.cc$.old
back to
userhist.cc$
.
Check DT FileCabinet permissions
If DT FileCabinet is installed on a peer-to-peer network, verify that both the file and folder permissions and the share permissions are set correctly. To test this, you may want to give the
Everyone
group Full Control.
If DT FileCabinet is installed on a local or network setting, verify that all users have Full Control of the data folders for DT FileCabinet.
You may need to reinstall DT FileCabinet to try to resolve this error.