Error: Failed to Create Empty Document error

Scenario

You may see this error message when you open Digita FileCabinet.
Error message
Failed to Create Empty Document

Cause

This error may be caused by incorrect permissions, but other potential causes have been identified.

Solutions

Rename the client list file
  1. Navigate to your Digita FileCabinet data location (for example, X:\WinCSI\Fcabdata, where X represents the drive letter where your data is stored).
  2. Locate the
    cltlist.cc$
    file and rename it to
    cltlist.old
    .
  3. Open Digita FileCabinet.
    • If Digita FileCabinet opens, you will not see any client drawers. Choose Help > Repair and click the Rebuild Drawer List button.
    • If Digita FileCabinet does not open, rename the
      cltlist.old
      file back to
      cltlist.cc$
      .
Rename the user history file
  1. Navigate to X:\WinCSI\FcabSys, where X is the drive letter where the application is installed.
  2. Locate the
    userhist.cc$
    file and rename it to
    userhist.cc$.old
    .
  3. Open Digita FileCabinet. If Digita FileCabinet does not open, rename
    userhist.cc$.old
    back to
    userhist.cc$
    .
Check Digita FileCabinet permissions
  • If Digita FileCabinet is installed on a peer-to-peer network, verify that both the file and folder permissions and the share permissions are set correctly. To test this, you may want to give the
    Everyone
    group Full Control.
  • If Digita FileCabinet is installed on a local or network setting, verify that all users have Full Control of the data folders for Digita FileCabinet.
  • You may need to reinstall Digita FileCabinet to try to resolve this error.