Filing accounts from Digita via Onvio: Error EF1010

Scenario

When using Digita Accounts Production to file accounts via Onvio you may see the following error message.
Error message
Error EF1010 Company authentication code is required.

Causes

This error is displayed if a company authentication code has not been entered in the client's record in Onvio.

Solution

  1. Log in to Onvio Centre.
  2. Select Setup > Clients from the menu bar.
  3. Select the Edit button to the left of the client's name.
  4. Select the Companies House tab.
  5. Select the
    Show Code
    checkbox.
  6. Enter the code in the
    Company Authentication Code
    box.
  7. Select the Save button.