E-signature error: Bad request

Scenario

The following error message may appear when you are using Digita Practice Management to send an e-signature request to a client via Onvio.
Error message
Request failed: Bad request.

Causes

The following are likely causes of this error.
  • The client's record in Onvio doesn't specify a Tax Matters Contact relationship.
  • The client's Tax Matters Contact in Onvio is an entity, when it should be an individual.
  • Client Centre access has not been enabled for the Tax Matters Contact.

Solution

  1. In Onvio, select Setup > Clients from the menu bar.
  2. Select the Edit button to the left of the client's name.
  3. Select the Relationships tab. Make sure that an individual has been set up as the Tax Matters Contact.
  4. Select Setup > All Contacts from the menu bar.
  5. Select the Edit button to the left of Tax Matters Contact's name.
  6. Select the Client Centre Access tab and make sure that the
    Client Centre Access
    toggle button is switched to On and that the contact has registered.