E-signature error: client ID already in use

Scenario

When you attempt to send a document from Digita Practice Management for e-signature via Onvio you receive an error message containing the following.
Error message
Client ID already in use.

Causes

The most common causes of this error are: different details in Digita Practice Management and Onvio, duplicate records in Onvio, and when the relationships for the client in Onvio are set to an entity rather than an individual.

Solution

  1. In Digita Practice Management, make sure that a National Insurance number or Unique Tax Reference has been entered for the client's primary contact.
    1. Open the client in Digita Practice Management.
    2. Select the name in the
      Primary contact
      field.
    3. Select the Personal tab.
    4. Make sure that either the
      NI number
      or
      Tax reference
      field has been completed and make a note of the number.
    5. Select the Save and Close button.
  2. Check that the NI number/UTR entered for the primary contact in Digita Practice Management is the same in Onvio.
    1. In Onvio, select Setup > Contacts.
    2. Select the Edit button next to the primary contact's name.
    3. Check that the entry in either the
      National Insurance Number
      or
      Tax Reference Number
      field exactly matches the entry for the corresponding field made in Digita Practice Management.
  3. Check for duplicate contacts in Onvio.
    1. Select Setup > Contacts.
    2. Look for duplicated records for the primary contact.
    3. If there are duplicates, delete the duplicated record that has Standalone in the
      Type
      column.
  4. Check that the client's details are the same in Digita Practice Managment and Onvio.
    1. Open the client in Digita Practice Management.
    2. Select the Details tab.
    3. Check that there are entries in the
      Registered number
      ,
      Tax reference
      , and
      VAT number
      fields.
    4. Open the Onvio and select Setup > Clients.
    5. Select the Edit button next to the client's name.
    6. In the General tab, check that the entries in the
      Tax Reference Number
      ,
      Registered Number
      , and
      Value Added Tax Number
      match the entries in Digita Practice Management.
  5. Check the client's relationships in Onvio.
    1. Select Setup > Clients.
    2. Select the Edit button next to the client's name.
    3. Select the Relationships tab.
    4. Check the relationships are correct and, in particular, make sure that the Tax Matter Contact is an individual, not an entity.