E-signature error: code 400 - Bad Request

Scenario

You might see the following error message when using Digita Practice Management to send an e-signature request via Onvio.
Error message
Login failed
The remote server returned an error: (400) Bad Request.
Message: You must enter username and password.

Causes

If you are affected by this message but other members of staff are not, the likely cause is the presence of a pound sign (£) in your password that's used to log in to Onvio.

Solution

  1. Log in to Onvio.
  2. Select the button bearing your initials at the top right, then the
    View Profile
    link.
  3. Select the Password tab.
  4. Enter your current password, then a new password without the pound sign.
  5. Select the Save button.