Unrecognised contact national identifier type

Scenario

You may see the following error message when you've enabled integration with Digita Practice Management and sent an e-sign request to a client.
Error message
Unrecognised contact national identifier type.

Cause

The cause is likely to be that a Unique Tax Reference (UTR) and/or National Insurance number has not been entered for the contact in Digita Practice Management and pulled through to Onvio.

Solution

  1. Open the contact's record in Digita Practice Management.
  2. Select the Personal tab and make sure that the
    NI number
    and/or
    Tax reference
    fields in the Legal section have been completed.
  3. Return to Onvio and choose Setup > All Contacts from the main menu.
  4. Find the contact in the list and select the Edit button next to their name.
  5. In the General tab, make sure that the
    National Insurance Number
    and/or
    Tax Reference Number
    entered in Digita Practice Management are displayed.
Internal use only
This error article also appears in Salesforce (GTAX) for UK customers.