Upload from Digita error: A contact name must be provided

Scenario

You may see the following error message when attempting to upload a partnership's documents from Digita Practice Management to Onvio.
Error message
A contact name must be provided.

Causes

The likely cause of this error message is that no partner at the partnership has been nominated as the Primary (precedent acting) partner in Digita Practice Management.

Solution

  1. Open Digita Practice Management.
  2. Double-click the name of the partnership to open it.
  3. Select the Relationships tab.
  4. In the Partners section, right-click on the partner to be nominated and select Edit from the context menu.
  5. In the Edit Partner dialog, select the Show details button.
  6. Select the
    Primary (Precedent acting)
    checkbox, then the OK button.
  7. Select the Save and Close button.