Migration from Digita: progress bar is stuck

Scenario

When migrating client data from Digita Practice Management to Onvio, a window with a progress bar is displayed but after a while this bar appears to be stuck.

Causes

Possible causes are that you are migrating many clients and this is taking time, or that are not logged in to Onvio Link.

Solutions

Wait for the migration to end
Migration can take time, depending on how many clients you are migrating to Onvio. Make sure that you've waited at least 15 minutes before trying the other solutions below.
Enter your Onvio Link password and restart Send to Onvio
  1. In the window with the progress bar, select
    Cancel
    , then
    Yes
    to confirm.
  2. Select
    Onvio Link
    in the Windows system tray and sign in using your Onvio credentials.
  3. Right-click the client(s) in Digita Practice Management and select
    Onvio
    then
    Send to Onvio
    from the context menu.
Clear the current migration process and restart
  1. Close the window with the progress bar.
  2. Right-click
    Onvio Link
    in the Windows system tray, select
    Exit
    from the context menu, then
    Yes
    to confirm.
  3. Close Digita Practice Management.
  4. Enter
    %appdata%
    in the Windows search bar and select the
    %appdata%
    folder.
    If you use Digita Virtual Office, you'll need to contact Support so that they can carry out this step for you.
  5. In the %appdata% folder, select the
    OnvioLink
    folder.
  6. Delete all files and folders from the OnvioLink folder. If you can't delete any, open Windows Task Manager, close all Onvio processes, then retry.
  7. Select
    Onvio Link
    in the Windows system tray and sign in using your Onvio credentials.
  8. Restart Digita Practice Management and log in as administrator.
  9. Right-click the client(s) and select
    Onvio
    , then
    Send to Onvio
    from the context menu to restart the migration.