Error: Browser SSL Certificate warning

Scenario

When trying to access Checkpoint Edge from a college or university that uses EZProxy server or Millennium ILS Web Access Management,  you receive an error that you're unable to connect via the proxy server.

Cause

If you attempt to access Checkpoint via the proxy server (on campus or off campus)  and receive error messages that the URL is restricted or blocked, the proxy may not have been configured to use SSL connection.

Solution

To fix this issue, first, check to make sure .  Acquire and install a wildcard SSL certificate on the server.
  1. Make sure you've set the proxy to use an SSL connection.
  2. Install a wildcard SSL certificate on the server.
  3. If EZProxy is the proxy service you're using, use the following database definition for the EZproxy configuration file:
    1. Title: 
      RIA Checkpoint Tax
    2. URL: 
      https://checkpoint.riag.com/login?iploc=the_ipaddress_location
    3. Host: 
      checkpoint.riag.com
    4. Domain:
      checkpoint.riag.com
    5. DJ: 
      checkpoint.riag.com
    The link on the library's Web page would then look like this:
    http://ezproxy.yourlibrary.edu:2048/login?url=https://checkpoint.riag.com/login?iploc= the_ipaddress_location
  4. If you're using Millennium ILS Webb Access Management (WAM):
    1. According to Innovative Interfaces, the database definition for  Millennium ILS (WAM) is similar to EZproxy. For help with setting up  Millennium ILS for an SSL connection, contact Innovative Interfaces Tech Support at 510-655-6200.