IND-511 e-file error

Error

Database Validation Error: /Return/ReturnData/IRS1040/IndividualReturnFilingStatusCd: For the filing status selected in the return, the Primary SSN in the Return Header must not be the same as Spouse SSN on another return with filing status Married filing separately. (value #########, rule IND-511).

Cause

The IRS e-File database lists the taxpayer's SSN as already used as the spouse's SSN on a married filing separate return.

Solution

  1. Go to
    Organizer
    , then
    General Information
    .
  2. Select
    Basic Return Information
    , then
    Taxpayer Information
    .
  3. Check the
    Taxpayer SSN/ITIN
    :
    1. If the information is wrong, correct it, do a
      Full Recompute
      , re-create the e-file, and resubmit the return.
    2. If the information is correct, contact the IRS e-Help desk at 866-255-0654.
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