R0000-933-02 e-file error

Error

If "Amended Return" or (Superseded for 1120/1120S/1120-F/1041) checkbox is not checked, then taxpayer TIN in the Return Header must not be the same as a TIN of a previously accepted paper return for the return type and tax period indicated in the tax return. (value #########, rule R0000-933-02)

Cause

According to the IRS e-file database, the TIN has already been used on an accepted return.

Solution 1: New return

  1. Go to
    Organizer
    , then
    General Information
    .
  2. Select
    Basic Return Information
    .
  3. Check that the
    EIN
    field is correct.
    1. If the EIN is wrong, correct it.
    2. If the EIN is correct, contact the IRS e-help Desk at 866-255-0654 to resolve the rejection.

Solution 2: Amended or superseded return

  1. Go to
    Organizer
    , then
    General Information
    .
  2. In the
    Return Information
    tab, make sure that the
    Amended return
    checkbox or
    Superseded return
    checkbox is marked.
  3. Do a
    Full Recompute
    , then create the e-file and submit.
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