R0000-932-02 e-file error

Error

If "Amended Return" or (Superseded for 1120/1120S/1120-F/1041/1065) checkbox is not checked, then taxpayer TIN in the Return Header must not be the same as a TIN of a previously accepted electronic return for the return type and tax period indicated in the tax return. (value #########, rule R0000-932-02)

Cause

The IRS e-File database shows this TIN has already been used on an accepted return with the same return type and tax period.

Solution

  1. Go to
    Organizer
    then
    General Information
    .
  2. Select
    Basic Return Information
    .
  3. Check the
    EIN
    :
    1. If the
      EIN
      is wrong, correct it.
    2. If the
      EIN
      is correct, contact the IRS e-help Desk at 866-255-0654 to resolve the rejection.
  4. If this is an amended or superseded return:
    1. Go to
      Organizer
      then
      General Information
      .
    2. Select the
      Return Information
      tab.
    3. Make sure the
      Amended return
      or
      Superseded return
      checkbox is marked, as needed.
  5. Do a full recompute, recreate the e-file, and resubmit the return.
Chat now

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close