Error: No match in Pagero network

Scenario

Error message
Error for issuer Test Company. Recipient of document (Recipient Company Test) did not match any recipient in Pagero public customer registry or in your customer directory. Verify that the recipient is added to your customer directory. Also verify that customer numbers or any other identities such as organization number, VAT number, etc. matches.

Cause

The document was stopped because Pagero's system couldn't find a match for the recipient between information in the sent document and Pagero's network.

Solution

Check if the receiver exists in the Pagero Network.

Related Content