Error: This invoice batch contains an invoice with a new layout…

You may get the following error message when an invoice sent to Pagero Online as a PDF doesn't match the existing mapping for your company. This means the PDF you sent doesn't have the same appearance as previous files.

Error message
This invoice batch contains an invoice with a new layout. You do not have a mapping that can handle this layout.

Causes

This can happen after an update to your invoicing system or if someone in your company makes any adjustments to your layout.
This could also be due to a field in your invoice being displaced for any reason, as that means the information in your invoice doesn’t have the same placement on the PDF as before and so the previous mapping won’t work.

Solution

When you get this error, you should begin by investigating whether there is something you can update or change in your invoicing system to go back to the previous layout. If the change was made deliberately or can't be reverted within your system, contact Pagero Support to set up a new mapping of this new layout.

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