Duplicate error

Scenario

Error message
Invoice stopped for invoice issuer Test Company. Invoice with invoice number 123456789. already exists for Test Company with fiscal year 2024

Cause

The document was stopped due to duplicate check.

Solution

  1. Make sure you really need to send this document. If this is the case, in Pagero Online go to
    Settings
    Settings
    Outbound
    . Switch the
    Invoice number duplicate control
    to
    No control
    . Remember to save your changes.
  2. Go to
    My documents
    Handle documents with errors
    . Choose your document that was stopped in duplicate check and select
    Resend
    .
  3. Remember to turn
    Duplicate Control
    back on by choosing a month to mark the beginning of your fiscal year.

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