Error: The current user can only have one (1) active timer.

Scenario

You may see this error when you try to start a timer on a time sheet.
Error message
The current user can only have one (1) active timer.

Cause

The most likely cause of this issue is due to an active
Desktop Timer
.

Resolution

  1. Go to the
    Daily Time
    portlet and check for an active timer. If you have an active timer and select it, you go to a time sheet with no active timers.
  2. Right-click the
    Practice CS
    icon in your System Tray and select
    Desktop Timer
    .
  3. If this timer is active, select the
    Stop
    button. If there is no active timer, select the
    Maximize
    button., then stop the active timer.
  4. You can now start a new timer.
  5. You can also check active timers in the
    Staff Active Timers
    portlet on the
    Firm Dashboard
    .
  6. You can right-click and select
    Stop Timer
    in this view.