Data sharing K1 from business return creates new unit

Scenario

Usually, when K1 information is data shared into a 1040 client from a business client, the existing K1 unit is updated in the 1040 client. Sometimes, instead of updating the existing K1 unit, you'll be asked to add a new K1 unit in the 1040 client.

Cause

This problem can be caused by the following:
  • The K1 unit in the 1040 client was deleted.
  • The Year End date was changed in the business client.
  • The partner/shareholder was deleted and re-added in the business client.

Solution

  1. Accept the new K1 unit.
  2. Enter any carryover information (passive loss, basis, at-risk, and/or credits) from the original K1 unit to the new K1 unit.
  3. Delete the original K1.

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