Troubleshoot
Organizer
attachments that don't print to
FileCabinet CS

Scenario

When you retrieve a
Web Organizer
, attachments may not print to
FileCabinet CS
.

Cause

This can come from a variety of situations. Answer the following questions to learn which steps to take next:
If you changed the client ID since sending the
Web Organizer
, change the client ID back and resend the
Web Organizer
.
If renaming the client doesn't work, restore a backup of the client before the name change and resend the
Web Organizer
. If you don't have a backup, you'll need to either:
  • Create and transmit a new
    Web Organizer
    to your client and ask your client to re-enter their information.
  • Create a PDF copy of the
    Organizer
    from inside the client's portal:
    1. Have the client sign in to their portal.
    2. Open the
      Organizer
      and select
      Create PDF
      .
    3. Have the client send the PDF and any attachments.
    4. Manually enter the
      Organizer
      information into
      UltraTax CS
      .
You can check if someone has already downloaded the
Organizer
:
  1. Open the client.
  2. Select the down arrow next to the clock icon.
  3. Go to the
    Organizer Web retrieved
    status event.
  4. It the event is listed, check who downloaded the
    Organizer
    .
If you're trying to print attachments to
FileCabinet CS
:
  1. Open the client and select
    File
    then
    Client Properties
    .
  2. Select
    Advanced Properties
    .
  3. Make sure that the
    Deny FileCabinet access to client data
    checkbox is unmarked.
  4. Go to
    File
    then
    Print Organizer
    and mark the
    FileCabinet CS
    checkbox.
  5. Select
    PDF to file
    under
    Print What
    .
  6. Select
    Print
    or
    Send to Cabinet
    .
  7. Open
    FileCabinet CS
    and look for the organizer in the 12/31/YY folder. Once the printing issue has been resolved, resend the
    Organizer
    following the instructions below.

Solution

Resend the
Organizer
After correcting any of the preceding questions, you'll need have the
Organizer
resent back to the preparer.
The steps you take to resend the
Organizer
depends on whether your firm has
NetStaff CS
portals. Select the correct link for instructions based on your
NetStaff CS
use.
  1. Select the
    Admin
    tab.
  2. Under
    NetClient CS
    , select
    Users
    .
  3. Find the client in the list and select it.
  4. Select
    View Portal
    .
  5. Select the folder with the client's name then select the
    Organizer
    .
  6. Select
    Send to Preparer
    .
  7. Open
    UltraTax CS
    and retrieve the
    Web Organizer
    through
    CS Connect
    .
  1. You'll need to determine if the client will be able to send the
    Organizer
    again. There is a setup option in
    UltraTax CS
    for this.
    • For 1040 clients: Select
      Setup
      ,
      1040 Individual
      , the 
      Organizer
      tab, then
      Options
      .
    • For 1065, 1120 clients: Select
      Setup
      ,
      1065 Partnership
      or
      1120 Corporation
      , then the
      Organizer
      tab.
  2. Note whether this checkbox is marked or unmarked:
    Allow the client to choose the Web Organizer "Send to Preparer" button only once and prevent further changes
    .
    • If the box is marked, contact Support at (800) 968-0600 to have the
      Organizer
      resent.
    • If the box isn't marked, ask your client to sign in to their
      NetClient CS
      portal, go to their
      Organizer
      and select
      Send to Preparer
      .
  3. Once they send the
    Organizer
    , try to retrieve it in
    UltraTax CS
    through
    CS Connect
    .
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