Data not importing into UltraTax CS

Scenario

Once documents and questionnaires get processed in Review Ready, data should import into the return when you open the client in UltraTax CS, but it isn't.

Cause

This might happen if you have multiple data locations, you already imported the data, email addresses in UltraTax CS and SurePrep don't match, or the background services aren't on.

Solutions

Multiple data locations
If you have multiple data locations for your firm, make sure you're using the correct location. The data could have downloaded in a wrong path. When you go to
File
Open Client
, make sure the path in the
Data location
field is correct.
Data hasn't already been imported
Open the client in UltraTax CS and select the down arrow next to Client Status Event open Client Status window from the toolbar. Check if there is an event,
SurePrep data imported
.
Verify emails
Make sure your email in SurePrep matches the one in UltraTax CS. The emails are case-sensitive. To verify your email addresses:
  1. Sign into SurePrep and go to
    Admin
    API
  2. Check the email addresses listed.
  3. Compare it to the email address in UltraTax CS.
CS Connect background services
In UltraTax CS, go to
Setup
System Configuration
CS Conntect
tab and make sure
Enable CS Connect Background Services
is selected.
Resend the data
If everything looks correct you can re-push the import. In UltraTax CS go to
Help
Repair
. Find and select the client in the list and select
Request SurePrep data
.

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