Error: ICA File Not Found

Scenario

You may get the following error message when trying to connect to Citrix applications.
Error message
ICA File Not Found

Cause

This error message is caused by the temporary internet files cache becoming too large; as a consequence, there's too great of a delay for the operating system to find and open the ICA file.

Solution

  1. Open Microsoft Edge.
  2. Select
    Tools
    , then
    Internet Options
    .
  3. On the
    General
    tab, select
    Delete
    in the Browsing history section.
  4. Select
    Temporary Internet files and website files
    and
    Cookies and website data
  5. Select
    Delete
    .
  6. Close and re-open the browser. Now you should be able to connect to Citrix applications.
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