Error: Unable to parse command line

Scenario

In certain situations (usually after you install Citrix Workspace) you may get an error message when launching a Virtual Office CS application, or a file may try to open in Adobe Reader or Microsoft Edge instead of the correct application.
Error message
Unable to parse command line

Cause

The ICA file extension isn't related with the correct application.

Solution

To fix this, you'll need change the default application related with the ICA file extension.

Windows 8.1

  1. Open the Control Panel.
  2. Select
    Default Programs
    .
  3. Select
    Associate a file type or protocol with a program
    .
  4. Find ICA in the list of file types.
  5. Select the
    Change program
    button.
  6. Select
    Citrix Connection Manager
    from the Recommended or Other Programs section.
  7. Select
    OK
    .

Windows 10

  1. Open the Control Panel.
  2. Select
    Programs
    .
  3. Select
    Default Programs
    .
  4. Select
    Associate a file type or protocol with a program
    .
  5. Select
    Choose default apps by file type
    .
  6. Find ICA in the list of file types and then select the current assigned Default app.
    If ICA is not in the list of file types, you'll need to install Citrix.
  7. Select
    Citrix Connection Manager
    .
If Citrix Connection Manager is not available in the list to select, close the Control Panel window and complete to the following steps.
  1. Go to the location where you saved the application.ica file (the default is your Downloads folder).
  2. Right-click on application.ica and select
    Open with...
  3. Select
    More apps
    .
  4. Mark the
    Always use this app to open ICA files
    checkbox and select
    More apps
    .
  5. Scroll down and select the
    Look for another app on this PC
    link.
  6. Go to the following location:
    C:\Program Files (x86)\Citrix\ICA Client
  7. Select
    wfcrun32.exe
    .
  8. Select
    Open
    .
Chat now

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close