Error: CP-0001 - Subscription not activated or expired

Scenario

You may get the following error message when attempting to sign into Checkpoint or open a Checkpoint document.
Error message
CP-0001: You cannot login because your subscription has not been activated or it has expired.

Cause

This error appears when your Checkpoint account doesn't have an active license assigned in Checkpoint User Administration.

Solution

Take the following steps to resolve this error:
  1. Contact your firm's Checkpoint administrator.
  2. Ask them to access Checkpoint User Administration.
  3. Request that they verify the products assigned to your user account.
  4. If no active license is assigned, ask them to assign the proper license to your account.
  5. Once the license is assigned, try signing in again.
If you are the administrator:
  1. Sign in to Checkpoint User Administration.
  2. Locate the affected user's account.
  3. Review the products/licenses assigned to that user.
  4. Assign the proper license as needed.
  5. Save your changes and have the user attempt to sign in again.