Error: CP-0006

Scenario

You may get the following error message when signing into Checkpoint or accessing a Checkpoint document:
Error message
CP-0006: You are not authorized to access Checkpoint

Cause

You can get this error if there's a technical issue with Checkpoint or your subscription has changed.

Solution

Have your firm's administrator review Checkpoint User Administration (CUAS) to review the products assigned to your user account. Otherwise, contact product support to troubleshoot further.
Instructions to resolve error CP-0006
If you're encountering the CP-0006 error, do the following:
  1. Close your Checkpoint application.
  2. Clear your browser's cache and cookies. This will help ensure that any temporary issues are resolved.
  3. Sign out from Thomson Reuters. Open a browser and go to the following link: https://auth.thomsonreuters.com/v2/logout. This will sign you out of your Thomson Reuters account.
  4. Close all open browser windows.
  5. Go to checkpoint.riag.com and open the Checkpoint application.
  6. Sign in to Checkpoint using either your username or email address.