Error: This content is blocked. Contact the site owner to fix the issue

If you get an error that your content is blocked, it's often due to cookie and site permission settings in your browser. To resolve this, adjust the settings for PDF documents, protected content IDs, and insecure content, or try accessing the site through a private window.

Scenario

You may get the following error message when working in Checkpoint Classic or Checkpoint Edge.
Error message
This content is blocked. Contact the site owner to fix the issue.

Cause

This error is related to cookies and site permissions settings.

Solution

Check the settings in Microsoft Edge
  1. Select the 3 horizontal dots on the menu ribbon of your browser, then select
    Settings
    .
  2. Select
    Cookies and Site permissions
    .
  3. Go to
    PDF documents
    , and set the following permissions:
    • Turn off
      Always download PDF files
      .
    • Turn on
      PDF view settings
      .
  4. Go back to
    Cookies and Site permissions
    .
  5. Go to
    Protected content IDs
    and set the following permissions:
    • Turn on
      Allow sites to play protected content (recommended)
      .
    • Turn on
      Allow identifiers for protected content (computer restart may be required)
      .
  6. Go back to
    Cookies and Site permissions
    .
  7. Go to
    Insecure content
    and set the following permissions:
    • Block
      : No sites added.
    • Allow
      : No sites added.
note
Alternatively, you can also try opening the website checkpoint.riag.com using a private window.