Error: Valid license not found

Condition

When you open Checkpoint Tools for PPC you get a message that a valid license is not found and the documents will be read-only.

Cause

There are several reasons this can occur, but most of the time it is because you don't have the right products installed.

Remedy

  1. Launch Checkpoint Tools for PPC using the program shortcut and verify that you have the appropriate products installed and available. You must have the e-Tool module installed that corresponds to the document you are opening. For example, to edit Nonprofit documents, you must have PPC' s Practice Aids for Nonprofit Organizations available.
  2. The Title may be showing expired even though the title is showing the current year. Run a repair on the title via add/remove programs
  3. Verify that the PPC menu is loading in the top bar of MS Word or Excel. If not:
  4. Go to Help/About and select Disabled Items. Enable any PPC addins, if found. Then close and re-launch the application.