Original information remains in drawer after archiving

Scenario

When archiving FileCabinet CS data, the process completes successfully without error, but some of the data that was selected to be removed remains in the original drawers and folders.

Cause

Causes could include but are not limited to, running out of temporary space, a backup system interrupting the process, or other environmental issues.
Example
In this example, 100 clients in FileCabinet CS are selected to be archived in a date range between 01/01/2019 thru 12/31/19. The application runs through the following steps to complete the archive process.
  1. FileCabinet CS searches data in each client to see if anything meets the archive criteria. When the archive criteria is met, FileCabinet CS creates a temporary copy of the data, creates the volume, and archives and verifies the data, and then moves on to the next client. This process is repeated for each client until the last client is selected.
  2. FileCabinet CS deletes the archived information for each client. If one of the causes (those listed above, or another related environmental issue) interrupts this process before archiving is complete, the data remains in the original drawer.

Solution

  1. Before you attempt to archive again, clear your temporary folders.
    note
    If you are attempting to archive an extremely large client drawer you may want to archive it separately and append the archive into one volume.
  2. Re-run the archive again after verifying that that there are no active processes that may interfere with the archive process.