Automatic updates causing Windows error / freezing

Scenario

.ACT
files are lock files for the CS Connect Background Downloader (BGDL) created in
X:\WinCSI\Cabinet\Updates\Data
, where X is the drive letter where the application is installed.
This file is created the first time that the BGDL is started, and displays the username of the person who is assigned as the current default BGDL designee at the end of the file name, and before the .ACT extension.
Example
A4307CE2-440C-4A0A-9A47-B3B58F6C0B86-
<username>
.ACT

Cause

If you attempt to copy or back up files from
C:\WinCSI
— typically the entire WinCSI folder — the process will cause Windows to display an error or freeze.

Solution

We recommend that you consult a qualified technician before performing the following procedure.
Close all open files on the Windows server, or reboot the server to release this file and allow it to be removed.
note
Like other Windows files in use or that are being held open for read-only purposes, this file cannot be copied or deleted until the file (or in this instance, the BGDL) is no longer in use by any workstation.