Documents appearing blank

Scenario

You may occasionally find that a document stored in FileCabinet CS is blank. The document appears in the list of drawers, but when it is selected the document appears blank in the Watch window.

Causes

One or more of the following items can cause blank documents to appear in the Watch window.
  • Non-Current Driver or Integration Files - If an older version of the print driver or integration file is installed. Documents may be stored properly, but appear blank in FileCabinet CS.
  • Missing .ccd Files - If you use the multi-file format to store FileCabinet CS data; data is held in the client's files that end with
    .ccd
    . If the ccd files have been deleted, the index retains the document names, but the documents themselves will be blank.
  • Data Corruption - If there are network, workstation, or server issues can cause data corruption from any application. (If this occurs, review your network for any issues with your qualified network technician.)
  • Disk Space - If you use an SQL data location and the SQL database has run out of disk space, or if you are using an SQL express instance that is reaching the maximum database size limit.

Solutions

If every new document you store is blank, reinstall the most current version of FileCabinet CS.
If a drawer is missing .ccd files, or if there is data corruption, try compacting the drawer. If this does not resolve the issue, we recommend that you restore the data within that drawer.
note
If you are working in a Virtual Office CS or Software as a Service (SaaS) environment, try to restore the data from one of our backups, or contact Technical Support at 800.968.0600 for further assistance.