Error: Send Mail Failed

Scenario

After setting up your email options in FileCabinet CS, you may see the
Send Mail Failed
error when your email client fails to open and send the selected documents via the
File > Send > Email Recipient
dialog.

Cause

The
Send Mail Failed
error message is related to MAPI issues with your email application, and the underlying cause is typically due to Windows updates, updates to your email client, or how the email client was set up on a new workstation.

Solutions

Log out and log back in after changing your password
You may see this error if you are working in the Virtual Office CS or Software as a Service (SaaS) environment, and recently changed your password. Log completely out of Virtual Office CS or SaaS then log back in to resolve this issue.
Test to see if the issue occurs outside of FileCabinet CS
  1. Right-click any document on your desktop, or in the File Explorer .
  2. Choose
    Send to
    >
    Mail Recipient
    .
  3. Attempt to send the email to yourself. If you encounter errors, report them to your qualified network technician.
Verify you have a MAPI compliant Email client
A MAPI-compliant email application is required to ensure successful integration between FileCabinet CS and your default email application.
to verify your configuration.
Verify your operating system is using the correct default email application
  1. Open the
    Control Panel
    .
  2. Select
    Internet Options
    or
    Network and Internet
    then
    Internet Options
    (based on the view setting in the
    Control Panel
    screen).
  3. In the
    Internet Properties
    dialog select the
    Programs
    tab, and then select the
    Set programs
    button.
  4. Select the
    Set your default programs
    link and choose the appropriate email application from the list on the left side of the
    Set Default Programs
    dialog. (If you do not see your installed email application in the list, contact your qualified IT professional.)
  5. Choose
    Set this program as default
    .
  6. Select
    OK
    .