Error: Couldn’t copy or rename client Fixed Asset CS files

Scenario

You may get the following error messages when you try to rename or save a copy of a client.
Error messages
Could not rename Fixed asset client.
Could not copy client Fixed asset files.

Cause

These errors happen when a new client ID matches a client ID previously used in any year of UltraTax CS or in Fixed Assets CS.

Solution 1: Rename or use a different ID

Rename or copy the client to a different client ID.
If you need to use the client ID that's causing the error, follow these steps.

Solution 2: If you own Fixed Assets CS

  1. In Fixed Assets CS, open the client with the new client ID.
  2. Determine if there's relevant data in the client, and whether or not you can delete it.
    • If you can delete it, select
      File
      , then
      Delete
      to delete the client.
    • If you can't delete it, use a different client ID or rename the client.

Solution 3: If you don't own Fixed Assets CS

Try renaming or copy the UltraTax CS client with a different client ID that you haven't used previously.
If you don't need the depreciation information from any year for the client, follow these steps:
  1. Go to
    X:\WinCSI\DeprData
    (replace X with the drive where the data is stored).
  2. Rename the folder containing the client ID.
  3. Rebuild the client list in UltraTax CS: select
    Help
    ,
    Repair
    , then
    Rebuild Client List
    .
  4. After you've rebuilt the client list, try to rename or save the client again.
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