Error: Seek Failed

Error

Seek Failed

Cause

If this error happens when working in either Fixed Assets CS or the depreciation module of UltraTax CS, it indicates that there's corruption in the depreciation data file for that year. As with any instance of corrupt data, restoring a backup that doesn't contain the corruption will resolve the issue. However, the following steps may also resolve the issue.

Solution

  1. Cut out the asset that's generating the error and paste it back on to the Asset List.
  2. Restore the client from a recent backup that doesn’t cause the same corruption.
Internal use only
If cutting out the asset doesn't resolve the issue, obtain the client and move on to the following steps. Don't walk a user through these steps, but perform the fix here in Support and send the client back to the user.
If any of the assets are part of a mass disposition, UltraTax CS will create a disposition for each asset. To Recreate the original mass disposition, select
Tasks
,
Mass Dispositions
, then select and delete all but one of the mass dispositions that were created for each asset.
  • Cut out all of the assets in the current activity. For example, if the asset is in a rental unit, cut out all of the assets in the rental unit and paste them back in.
  • Reclose (and replace) the period in Fixed Assets CS. As with the reporforma of an UltraTax CS client the practicality of performing this depends on the data entry in the client. All additions and dispositions would be replaced. You may work around this by first creating a copy of the client and then pasting the acquisitions back in from the copy after re-closing.
  • Delete the UltraTax CS Client and proforma again. Obviously this would only be appropriate if the data entry in the current year can easily be replicated after the proforma.
If the previous steps don't work, the client needs to be restored from a backup.

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