Can't enter text in the Information field in FirmFlow

This happens because you don't have permission for that field. Your administrator needs to give you access.

Scenario

You may find a custom field label, but can't enter text for it.

Cause

You don’t have permissions to enter data in that field.

Solution

Ask a GoFileRoom administrator to take the following steps to assign you to a group that has permissions to enter data in that field.
  1. In GoFileRoom, select
    Administration
    , then
    Manage FirmFlow
    .
  2. Select the
    Permissions
    tab.
  3. Select
    Workflows
    from the
    Category
    field, then select a workflow type.
  4. Verify you've marked the FirmFlow permission groups under
    Edit Workflow
    .
  5. Select
    Information Fields
    from the
    Category
    field.
  6. The grid includes a column for each custom field on the
    Information Fields
    tab.
  7. Mark the checkbox for the fields that apply to FirmFlow permission groups.
  8. Go to
    Administration
    , then
    Manage Users & Groups
    , and select the
    Groups
    tab.
  9. In the
    Select Group
    field, select a group that has permission to access the information field.
  10. Make sure the person is in the
    Group Members
    list.
note
The information field may not be available if the workflow is marked as completed. If you have
Super User
permissions, you can modify information fields even in a complete workflow.

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