Documents added via ClientFlow / NetClient integrated portal may display incorrect date

Scenario

You notice that document dates are wrong when your firm's clients have uploaded documents to their portal.

Cause

GoFileRoom may not have saved changes made on the ClientFlow tab of the Manage Configurations screen.

Solution

Make sure document dates of future uploads are correct

  1. Sign in to GoFileRoom as an Administrator.
  2. Select Administration then Manage Configurations.
  3. On the ClientFlow tab, select Save without making any changes.

Rectify document dates of previously uploaded documents

To rectify dates of documents already uploaded and affected by this problem, you'll need to reindex the documents.

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