Error: Not able to upload documents, please check your log file for error

Scenario

You might get the following error message when you use the GoFileRoom Outlook Add-in to add an email message from Microsoft Outlook to GoFileRoom.
Not able to upload documents, please check your log file for error.
note
The error message doesn't appear until after you have selected
Add to GoFileRoom
, logged in to
GoFileRoom
, indexed the email, and selected
Save
.

Cause

When you use the
GoFileRoom
tab in
Outlook
, it sends the email to the Upload Documents server. The error occurs because you do not have access to the network path for the Upload Documents server. This could be caused by any of the following situations.
  • The Upload Documents server is turned off or has lost its connection ot the network.
  • The path is not shared and
    Full Control
    permissions are not given to all users.
  • The original Upload Documents server location no longer exists and needs to be updated.

Solution

To diagnose the specific cause of this issue, you must first determine the location of the Upload Documents server on your local computer or network. After you identify the path to the Upload Documents server, you can begin troubleshooting the possible causes listed earlier.

Solution Part 1: Determine Upload Documents server location within the registry

  1. Enter
    registry editor
    in the Windows
    Search bar
    .
  2. Select the
    Registry Editor
    app. 
  3. Go to
    HKEY_CURRENT_USER\Software\Thomson Reuters\WorkFlow Manager\Outlook
  4. Find the
    Network
    registry key in the right pane.
  5. Check the value in the Data column for the
    Network
    key.
    note
    • If the value in the Data column is True, the GoFileRoom Outlook Add-in will log in to GoFileRoom and check the designated path to the upload folder on your network.
    • If the value in the Data column is False, the GoFileRoom Outlook Add-in will attempt to use the Upload Documents service on the local computer, and it will use the folder specified for the
      PathtoSaveDocuments
      item as the Upload Documents folder.

Solution Part 2: Determine Upload Documents locations in GoFileRoom

  1. In
    GoFileRoom
    , select
    Administration
    , then
    Manage Configurations
    .
  2. Select the
    Locations
    tab.
  3. Check the network upload locations for your firm.
  4. If you want to override the default upload location for a user or a group:
    1. Select the
      Users
      or
      Groups
      tab.
    2. Select a secondary upload location for the user or group.

Solution Part 3: Troubleshoot the causes

Now that you've checked the upload locations, you can troubleshoot the causes of the error listed in this topic.

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