Error: Not able to upload documents

Scenario

You may see the following error message when uploading email to GoFileRoom directly from Microsoft Outlook using the GoFileRoom toolbar in Outlook.
Error message
Not able to upload documents…
Error in getting the network path…

Cause

The GoFileRoom Outlook add-in saves the file that's to be uploaded to a GoFileRoom Upload Documents shared network location. In most instances, this shared location will be a central location and can be accessed via a universal naming convention (UNC) path assigned in the Locations tab of the Manage Configurations screen in the Administration section of GoFileRoom and retrieved from the GoFileRoom servers. If the user's password for GoFileRoom contains a restricted character (& or < or >), the request to obtain this path from the server will fail.

Solutions

Change the user's GoFileRoom password
Change the user's GoFileRoom password to remove any of the restricted characters.
Modify registry manually
You can manually update the registry to add the UNC path to the document upload location.
  1. Select
    Windows Start
    , then
    Run
    .
  2. Enter
    regedit
    in the
    Open
    field and use Enter.
  3. In the Registry Editor, go to
    HKEY_CURRENT_USER\SOFTWARE\Thomson Reuters\WorkFlow Manager\Outlook
    .
  4. Double-click
    PathtoSaveDocuments
    .
  5. In the Edit String window, change the path in the
    Value data
    field to the UNC upload documents shared location.
  6. Double-click
    Network
    , then change the
    Value data
    field to
    True
    if the Upload Document Service has been installed on a shared network location.

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